<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>How Do You Know When Your Story Is “Finished”? A Final Check</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; How Do You Know When Your Story Is “Finished”? A Final Check Comments Feed" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.6' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wpulike .wpulike_down_vote{
    display:none !important;
}

</style>
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/public/css/wp-biographia.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-pro-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"1280","default_height":"720","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://writerunboxed.com/wp-json/" /><link rel="alternate" type="application/json" href="https://writerunboxed.com/wp-json/wp/v2/posts/66455" /><link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2021%2F03%2F29%2Fhow-do-you-know-when-your-story-is-finished-a-final-check%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2021%2F03%2F29%2Fhow-do-you-know-when-your-story-is-finished-a-final-check%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://writerunboxed.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Do You Know When Your Story Is “Finished”? A Final Check" />
<meta property="og:url" content="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/" />
<meta property="og:description" content="Authors spend so much time perfecting our writing—making it say just what we want it to say as effectively as we can, trying to get our vision onto the page—but it’s hard to know when we’ve actuall…" />
<meta property="article:published_time" content="2021-03-29T11:00:53+00:00" />
<meta property="article:modified_time" content="2021-03-28T17:12:36+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-by-Marco-Verch-@Flickr.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="How Do You Know When Your Story Is “Finished”? A Final Check" />
<meta name="twitter:image" content="https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-by-Marco-Verch-@Flickr.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">.ulp-form{max-width:480px!important;}</style><link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-32x32.png" sizes="32x32" />
<link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-180x180.png" />
<meta name="msapplication-TileImage" content="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #fff;

	color: #000;
	font-family: 'Lora', serif;
	font-size: 18px;
	line-height: 1.625;
	-webkit-font-smoothing: antialiased;
}		</style>
		</head>
<body class="post-template-default single single-post postid-66455 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact Information</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"> <main class="content">
 <article class="post-66455 post type-post status-publish format-standard has-post-thumbnail category-craft-general category-editing tag-finished-novel-checklist tag-hunger-games-examples tag-tiffany-yates-martin tag-writers-checklist entry" aria-label="How Do You Know When Your Story Is “Finished”? A Final Check" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How Do You Know When Your Story Is “Finished”? A Final Check</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-29T07:00:53-04:00">March 29, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/tiffanyyatesmartin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Tiffany Yates Martin</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/#comments">2 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><a href="https://www.flickr.com/photos/30478819@N08/44372360634/in/photolist-2aB2WUA-8JMgxP-X3ZC2o-BEAdGC-MjBMWu-gNhyrG-mU5KHe-Hp82w-BPwAFK-pWupuW-gNhqYo-SLqXZ7-2atgsQW-5prx9m-68ngLu-28wycoj-7d9eyx-sdAVYN-ehsLY-CbLWcA-pM2fsT-9bjM68-uWyyZ9-EGy7YL-hymcKX-2gFMsYy-2jEBLrF-ChobMM-7Lhsas-h9iCrJ-gudaen-hymcR8-hykfJ5-8KYgDW-2jxBj1G-pCYRsM-bXVJYS-6trPq5-HroXSK-e1fSaX-2jwdDvn-7WY6UP-KbpgAL-TSRiV7-9GzQu5-TVFzkr-dSVfXC-TVFzjz-2i1f63d-2hjqtXM" target="_blank" rel="noopener" class="external"><img loading="lazy" class="aligncenter wp-image-66459 size-large" title="Checklist on a Chalkboard, by Marco Verch @Flickr" src="https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-Chalkboard-525x351.jpg" alt="" width="525" height="351" srcset="https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-Chalkboard-525x351.jpg 525w, https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-Chalkboard-300x201.jpg 300w, https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-Chalkboard-768x514.jpg 768w, https://writerunboxed.com/wp-content/uploads/2021/03/Checklist-Chalkboard.jpg 800w" sizes="(max-width: 525px) 100vw, 525px" /></a>Authors spend so much time perfecting our writing—making it say just what we want it to say as effectively as we can, trying to get our vision onto the page—but it’s hard to know when we’ve actually reached that finish line and the story is ready.</p>
<p>Yet because story doesn’t fully come to life until it reaches readers, at some point you have to push your fledgling out into the world or it’s never going to fly. There’s no objective marker for when a story is “finished,” but here’s a checklist that may help you know when it’s ready to leave the nest.</p>
<p><strong>The </strong><strong>Über-question</strong></p>
<p><strong>Is it on the page? </strong>This is overarching question for each element of story below. As authors we know our stories, characters, and worlds so well that it’s hard to objectively assess how well we’ve actually conveyed all of it on the page, versus how much we’re “filling in the blanks” in our own heads. For each question below, refer directly to the manuscript itself—not your notes, memory, or mental image of the story—and ask yourself, How do readers know? Specifically where and how can they glean it on the page?</p>
<p><strong>Editing Checklist Overview</strong></p>
<p><strong>The big picture:</strong></p>
<ul>
<li><strong>Is your overall story question clearly established early in, and does it propel the entire story?</strong> This seems so basic, but I’m often surprised how many manuscripts I work on haven’t yet clarified what main question the reader is turning pages to answer. This won’t necessarily be your manuscript’s only big uncertainty, but it’s the overarching one that should be posed early in the story and answered in the resolution (or its lack of answer should be intrinsic to the character’s arc). For <em>The Vanishing Half</em> it’s Will twin sisters Stella and Desiree be reunited? For <em>The Hunger Games</em> it’s Will Katniss survive to keep her family safe and together? In <em>Little Fires Everywhere</em> it’s Why did Izzy light the fires? This question is a main engine to define, unify, and propel your story. Without it your manuscript may feel muddy or unfocused to readers.</li>
<li><strong>Do readers know who your main character(s) are—broadly and granularly?</strong> That means more than just the logline description—a resourceful sixteen-year-old who provides for her family in an oppressed society (Katniss Everdeen)—but the fabric of who your protagonist(s) are, foundationally, intrinsically, and who they are in the world: who and what shaped them, and who and what influences them still; their preferences, ideology, temperament, foibles, vulnerabilities, personality, way of communicating; who they care about and who cares for them. Have you fleshed out every main character so they are three-dimensional, relatable, and real on the page?</li>
<li><strong>Is what your protagonist wants—internally and externally—clear, vivid, and strong throughout the story?</strong> This encompasses both the character’s main goal—Katniss wants to survive the Hunger Games—as well as her internal one(s), what drives her: to protect her family and keep them together. What your character wants should be intrinsically tied to who she is—how did all the above considerations create the person driven by the thing she is driven by? Do we see how that pressing goal is an intrinsic part of driving her through the story throughout?</li>
<li><strong>Do we understand exactly and specifically what your protag stands to gain or lose—and why it matters?</strong> Whatever is at risk or potential reward for your characters must be high-stakes enough for them to care desperately about getting or avoiding it—and thus for readers to care. Do we see those reasons on the page—and consistently throughout the story? Do those stakes clearly motivate your character throughout her journey, driving her actions, reactions, behavior—her plans, hopes, state of mind, emotions, fears, etc.? Do they rise as the story progresses, becoming ever more urgent? By the end do we see her gain or avoid that thing—and how it impacts her?</li>
<li><strong>Is there something standing in her way at every step toward her goal? </strong>Are bad/undesirable things happening to your protag(s) throughout the story? If it’s smooth sailing for your protagonist, readers may fail to invest in her journey. Story is dependent upon ups and downs, setbacks and triumphs along the path toward your character’s final destination. Flat lines are narrative dead space.</li>
<li><strong>Is there any easier or better way out of each challenge, obstacle, or mess?</strong> The answer must be no—human nature pushes us toward the path of least resistance; if there’s a less onerous way forward your character would take it. Have you left her no other option but the hardest path at every turn?</li>
<li><strong>Does each setback and triumph move her along her arc?</strong> It’s not enough that these story events propel the plot—they should also propel the character along her arc, meaning the path of growth or change she undergoes in the course of the story. Do we know how your protags are reacting to and processing events, how they are affected by them along the way? How does each story development affect that arc? Does it challenge her beliefs, broaden her understanding, influence her choices, strengthen or weaken her resolve, shift or change her goal?</li>
<li><strong>Does her pursuit of her goal directly drive the story and her arc?</strong> Does your protag(s) have agency? Is she the main force propelling the action of the plot—not necessarily the events that happen, but is her response to them the thing that pushes the story forward? If not your character may seem passive—a witness, bystander, or victim rather than the engine of the story. Does she overcome each obstacle or challenge, attain every step forward through some direct action or inaction on her part?</li>
<li><strong>Is every scene essential to her journey?</strong> Does each scene move your protagonist toward the next step on a clear path toward her ultimate goal? Action is not plot, and plot is not story; if your character is not moving toward a clear goal, the journey to which affects and changes her in some key way, then you may have a series of interesting events, but no cohesive, satisfying <em>story</em>. Does every single scene move the story forward by developing character, furthering the plot, or raising stakes in some way—or ideally some combination of all three?</li>
<li><strong>Is every main (or point-of-view) character essential to the protag(s)’ journey?</strong> Does each character play some key role in affecting your character’s actions or reactions in the events of the plot or pushing her along her arc, or both? Could you combine any characters more effectively for impact, resonance, or story cohesion?</li>
<li><strong>Does every single main plot event follow from the previous and push the story and character forward to the next?</strong> Try my favorite <em>South Park</em> hack: Is each scene connected with either the word “but” or “therefore”? If the connecting words are “and then,” you may have an episodic story without consistent forward momentum.</li>
<li><strong>Does the plot hold together seamlessly and cohesively throughout the story to the end?</strong> Are there plot holes? Loose ends? Unanswered questions? Anything unresolved? Any unmotivated actions? Is each development plausible, realistic? Believable? Do you rely on the “cheat” of a <em>deus ex machina</em>, an unjustified or unpaved-in “act of God” that comes out of nowhere to resolve the plot? Do we have enough “connective tissue” between scenes to orient readers and allow the story to seamlessly flow? Or is there too much, stalling momentum and bogging the story down?</li>
<li><strong>Does the protagonist change? </strong>Is she different at her point B than at point A? Is that change a direct result of her journey—the challenges and victories she experienced along the way as a direct result of her own actions (or inaction)? Does each main character have an arc of his own, in addition to the overall story arc?</li>
</ul>
<p><strong>The micro-elements of story:</strong><span id="more-66455"></span></p>
<ul>
<li><strong>Is there some question or uncertainty in every single scene?</strong> Suspense keeps readers on the hook, turning pages to find out answers or resolution. Maintain the big overarching suspense questions throughout—will Katniss survive the Hunger Games?—but make sure you’ve seeded in microsuspense elements in each scene as well: Will she be chosen as a tribute; what will she do once Prim has; will Haymitch actually train them; can Katniss hone her skills enough to stay alive against more experienced tributes; will she get a good weapon in the first moments of the games, etc. As soon as you resolve one question, do you introduce another?</li>
<li><strong>Do you have opposing forces keeping your protagonist from what they want throughout the story?</strong> Tension is a main motor of story—incorporating some element of obstacle, friction, resistance, or conflict in every scene helps keep readers invested and drives them through the story.</li>
<li><strong>Do you incorporate suspense and tension elements at the beginning and end of every single scene or chapter end?</strong> Think of story as a series of Tarzan vines—Tarzan needs enough momentum from the previous vine to reach the next, which had better get swinging or he’s going to miss getting a handhold on the vine after that. Suspense and tension propel the reader through the story and drive momentum forward; grab readers from the very beginning of every scene, and don’t give them the chance to let go at scene and chapter breaks.</li>
<li><strong>Have you grounded the reader from the beginning of every chapter and scene?</strong> Readers need their feet planted early in each scene so they can orient to and invest in what&#8217;s happening. Do you establish the setting, the characters’ states, and the action from early in every chapter and section?</li>
<li><strong>Is the story vivid and visceral where it needs to be? </strong>Do you “show” rather than tell key developments in the plot and character’s arc—turning-point moments, for instance, realization moments, high-stakes developments, essential plot points? Do we see who your characters are through their actions, reactions, interactions, words, behaviors, demeanors, etc., rather than just through exposition or description?</li>
<li><strong>Do you keep pace clipping? </strong>Do you consistently propel the story and keep action moving by using expedient “tell” where it serves the story more powerfully than “show,” like character movements from one place to another, passage of time, minor or inessential developments or backstory?</li>
<li><strong>Is each character’s and the narrative point of view (if different) consistent, clear, and strong? </strong>Have you used POV consistently throughout, without slipping, uncertain, or weak POV? Have you used your chosen POV most effectively for the story—e.g., creating immediate, direct, strong characterization in first-person or deep third, or using the panoramic perspective omniscient third offers you? In multiple POV stories do you orient readers to which character’s POV each scene is in from early in the scene? Does the point of view you’ve chosen deepen the story, give it “voice”?</li>
</ul>
<p><strong>The mechanics of prose:</strong></p>
<ul>
<li><strong>Is it lean?</strong> Is the prose streamlined, efficient, and economical in most clearly and vividly conveying your intentions? Check that you haven’t established the same things more than once, expressed a thought inexactly, used multiple modifiers where one would do (or perhaps none). Do you have echoed words or pet phrases that appear multiple times, potentially calling readers’ attention to the prose rather than keeping them within the fictive dream of the story? Have you overused dialogue tags or performed extraneous verbal gymnastics with them? (You know who you are, gaspers, exclaimers, and yelpers of dialogue.)</li>
<li><strong>Is it elegant?</strong> Is the prose original, memorable, distinctive? Does it clearly and specifically convey your intention? Check that you haven’t defaulted to cliches or tired phrasings rather than found fresh, original ones, or written in passive voice where active would be stronger. Have you chosen the most precise word(s) to evoke the shade of nuance or meaning you intend? Does the prose have visual and visceral impact? Does its rhythm and meter reflect the mood of the scene, of the story, of the POV character? Does it have distinct, original “voice”?</li>
</ul>
<p>This isn’t an exhaustive checklist—the infinite nuances of story and style are part of why it can be hard to know when to let go of a manuscript and release it into the world. But checking that these key story elements are clear and vivid on the page—whether you write fiction or nonfiction—can ensure that your story’s most important elements are rock-solid, and give you the confidence to test its wings.</p>
<p>Interested in a downloadable checklist? <a href="http://www.foxprinteditorial.com/checklist" class="external external_icon" target="_blank">Click HERE</a>.</p>
<p><strong>How about you, WU Community? Is your novel &#8220;done&#8221;? Which elements can you check off the list? Which need revisiting?</strong></p>
<p><iframe loading="lazy" title="Intuitive Editing: A Creative and Practical Guide to Revising Your Writing" type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_xYxRqlvNuwfEEx&#038;asin=1950830020&#038;tag=kpembed-20"></iframe></p>
 <!-- WP Biographia v4.0.0 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="wp-biographia-text"><h3>About <a href="https://writerunboxed.com/author/tiffanyyatesmartin/" title="Tiffany Yates Martin">Tiffany Yates Martin</a></h3><p>Tiffany Yates Martin has spent nearly thirty years as an editor in the publishing industry, working with major publishers and NYTimes, WaPo, WSJ, and USA Today bestselling, award-winning authors as well as indie and newer writers, and is the founder of FoxPrint Editorial and author of the Amazon bestseller IntuitiveEditing: A Creative and Practical Guide to Revising Your Writing. She's led workshops and seminars for conferences and writers' groups across the country and is a frequent contributor to writers' sites and publications. Under the pen name Phoebe Fox, she's the author of six novels, including the upcoming The Way We Weren't (Berkley).</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://www.foxprinteditorial.com" target="_blank" title="Tiffany Yates Martin On The Web" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/web.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://twitter.com/FoxPrintEd" target="_blank" title="Tiffany Yates Martin On Twitter" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/twitter.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://www.facebook.com/FoxPrintEditorial/" target="_blank" title="Tiffany Yates Martin On Facebook" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/facebook.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://www.instagram.com/tiffanyyatesmartin/" target="_blank" title="Tiffany Yates Martin On Instagram" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/instagram.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://writerunboxed.com/author/tiffanyyatesmartin/" target="_blank" title="More Posts By Tiffany Yates Martin" class="wp-biographia-link-icon"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/wordpress.png" class="wp-biographia-item-icon" /></a></li></ul></small></div></div></div><!-- WP Biographia v4.0.0 -->
		<div class="wpulike wpulike-robeen  wpulike-is-pro" ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="66455"
					data-ulike-nonce="06a1c6a3eb"
					data-ulike-type="post"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers=""
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_post_btn_66455"></button><span class="count-box">+3</span>			</div></div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66455" class="share-facebook sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66455" class="share-twitter sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-66455" class="share-linkedin sd-button share-icon no-text" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/craft-general/" rel="category tag">CRAFT</a>, <a href="https://writerunboxed.com/category/craft-general/editing/" rel="category tag">Editing</a></span> <span class="entry-tags">Tagged With: <a href="https://writerunboxed.com/tag/finished-novel-checklist/" rel="tag">Finished Novel Checklist</a>, <a href="https://writerunboxed.com/tag/hunger-games-examples/" rel="tag">Hunger Games Examples</a>, <a href="https://writerunboxed.com/tag/tiffany-yates-martin/" rel="tag">Tiffany Yates Martin</a>, <a href="https://writerunboxed.com/tag/writers-checklist/" rel="tag">Writer's Checklist</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2021/03/28/the-5th-semester-virtual-residency/" rel="prev">The 5th Semester: Virtual Residency</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vaughn-roycroft even thread-even depth-1" id="comment-680341">
	<article id="article-comment-680341" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-03-29T10:20:23-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/#comment-680341" itemprop="url">March 29, 2021 at 10:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Such a great resource, Tiffany. I feel like I see the question, &#8220;How do I know when my novel is done,&#8221; posed often. Now I have a link I can drop on them, Bam! :)</p>
<p>Thanks much for sharing your wisdom here at WU!		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="680341"
					data-ulike-nonce="d2cce51052"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_680341"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?replytocom=680341#respond' data-commentid="680341" data-postid="66455" data-belowelement="article-comment-680341" data-respondelement="respond" data-replyto="Reply to Vaughn Roycroft" aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-680342">
	<article id="article-comment-680342" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/92083b7b14b5e8fc18fd17880927c431?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/92083b7b14b5e8fc18fd17880927c431?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.foxprinteditorial.com" class="comment-author-link" rel="external nofollow" itemprop="url">Tiffany Yates Martin</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-03-29T10:25:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/#comment-680342" itemprop="url">March 29, 2021 at 10:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks, Vaughn! I loved creating this, actually&#8211;it&#8217;s the question I&#8217;m asked most often, for sure. Glad it&#8217;s useful.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="680342"
					data-ulike-nonce="0dcaa38d89"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_680342"></button><span class="count-box">+1</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?replytocom=680342#respond' data-commentid="680342" data-postid="66455" data-belowelement="article-comment-680342" data-respondelement="respond" data-replyto="Reply to Tiffany Yates Martin" aria-label='Reply to Tiffany Yates Martin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e65f5790e" /></p><input type="hidden" id="ak_js" name="ak_js" value="87"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></font></a></b></div></div></section>
<section id="soliloquy-23" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-49444" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base no-js" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-49444" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-66389 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://thefifthsemester.com/residencies/" class="soliloquy-link" title="the fifth semester" target="_blank"><img id="soliloquy-image-66389" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2017/08/Writer-Unboxed-Ad-tweak-1-256x530_c.jpeg" alt="" data-soliloquy-src-mobile="https://writerunboxed.com/wp-content/uploads/2017/08/Writer-Unboxed-Ad-tweak-1-204x424_c.jpeg" /></a></li></ul></div><noscript><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2017/08/Writer-Unboxed-Ad-tweak-1.jpeg" alt="" /></div></noscript></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/kelsey/"><img class="sbimg" src="https://secure.gravatar.com/avatar/4966ee0699c4356a4baa8af5a057d3ed?s=32&d=identicon&r=pg" border="0"/> Kelsey Allagood </a>
	</li><li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
	<li><a href="https://writerunboxed.com/desmond/"><img class="sbimg" src="https://secure.gravatar.com/avatar/c32ae92a8fdad15ca527b60f5466480b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Desmond Hall</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara-linn/"><img src="https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Barbara Linn Probst</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/porter/"><img class="sbimg" src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&amp;d=identicon&amp;r=PG" border="0" /> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/b96d3d5a71ce84216c93a4baff435723?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/keivon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/97ac35b61d082a31dca48a9eb0098284?s=32&amp;d=identicon&amp;r=pg" border="0" /> KL Burd</a></li>
<li><a href="https://writerunboxed.com/deanna/"><img class="sbimg" src="https://secure.gravatar.com/avatar/a8158294515099b30f17a1db64c291bf?s=32&amp;d=identicon&amp;r=pg" border="0" /> Deanna Cabinian</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/jeanne-cavelos/"><img class="sbimg" src="https://secure.gravatar.com/avatar/effb0016e1e83af25517e5447dcb61a6?s=32&amp;d=identicon&amp;r=pg" border="o" /> Jeanne Cavelos</a></li>
<li><a href="https://writerunboxed.com/lisa-janice/"><img class="sbimg" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&amp;d=identicon&amp;r=pg" border="0" /> LJ Cohen</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/diana/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6ce5cf993e10c1a5df57e459f78c7a7d?s=32&amp;d=identicon&amp;r=pg" border="0" /> Diana Giovinazzo</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/tonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Tonia Marie Harris</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img class="sbimg" src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&amp;d=identicon&amp;r=pg" border="0" /> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/kasey/"><img class="sbimg" src="https://secure.gravatar.com/avatar/10cd699bf85b6ea5f71d5adf34689ab0?s=32&amp;d=identicon&amp;r=pg" border="0" /> Kasey LeBlanc</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/tiffany/"><img class="sbimg" src="https://gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=32&amp;d=identicon&amp;r=pg" border="0" /> Tiffany Yates Martin</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/jennie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/33f287d57b051dac91903d5bd3dcc2be?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jennie Nash</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/matt/"><img class="sbimg" src="https://secure.gravatar.com/avatar/f461a8c20abf8d4858f01e22e85bd02a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Matthew Norman</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img class="sbimg" src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Barbara O&#8217;Neal</a></li>
<li><a href="https://writerunboxed.com/sarah-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/8c9fb4e125eb89286019225f7f490f51?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sarah Penner</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/liza/"><img class="sbimg" src="https://secure.gravatar.com/avatar/635633c4b2b9f98412c02ef3edd836b4?s=32&amp;d=identicon&amp;r=pg" border="0" /> Liza Nash Taylor</a></li>
<li><a href="https://writerunboxed.com/milo/"><img class="sbimg" src="https://secure.gravatar.com/avatar/8877142f38a651c9df691092826b764b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Milo Todd</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
<li><a href="https://writerunboxed.com/yuvi/"><img class="sbimg" src="https://secure.gravatar.com/avatar/e885955896fa12a4734afdbb29e6221e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Yuvi Zalkow</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>

		<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-21" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-50608" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base no-js" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-50608" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-50610 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page1" target="_blank"><img id="soliloquy-image-50610" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page1-256x530_c.gif" alt="odysseyad-final-page1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-50611 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page2" target="_blank"><img id="soliloquy-image-50611" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page2-256x530_c.gif" alt="odysseyad-final-page2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-50612 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page3" target="_blank"><img id="soliloquy-image-50612" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page3-1-256x530_c.gif" alt="odysseyad-final-page3" /></a></li></ul></div><noscript><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page1.gif" alt="odysseyad-final-page1" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page2.gif" alt="odysseyad-final-page2" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page3-1.gif" alt="odysseyad-final-page3" /></div></noscript></div></div></section>
<section id="jetpack_my_community-4" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/writermuskansharma" title="Muskan sharma"><img alt="Muskan sharma" src="https://1.gravatar.com/avatar/a22c79ff46aa701c8c9242ba6a287cca?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/56c0da388fa5d3dfb7a9f5d3531d164f" title="Arvilla"><img alt="Arvilla" src="https://2.gravatar.com/avatar/56c0da388fa5d3dfb7a9f5d3531d164f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/carolynmendozaelliottsblog" title="carolynmendozaelliottsblog"><img alt="carolynmendozaelliottsblog" src="https://2.gravatar.com/avatar/8e9895fd35367185e3503bc624051c06?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/960d3bcd49e9e06adcd39b14cc22eb47" title="Porter Anderson (@Porter_Anderson)"><img alt="Porter Anderson (@Porter_Anderson)" src="https://0.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6b6df5084d0d05cc0159f6b5bdbb4f76" title="Benjamin Brinks"><img alt="Benjamin Brinks" src="https://0.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/f3e57b1aa8dcd231e2e0040f69fac8be" title="Leslie Budewitz"><img alt="Leslie Budewitz" src="https://0.gravatar.com/avatar/f3e57b1aa8dcd231e2e0040f69fac8be?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/201bc8b09391e0aec68ec19a2e9aa418" title="Christina Hawthorne"><img alt="Christina Hawthorne" src="https://2.gravatar.com/avatar/201bc8b09391e0aec68ec19a2e9aa418?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4b8945d91cbc1a1281e65e5fb43d08e7" title="Tiffany Yates Martin"><img alt="Tiffany Yates Martin" src="https://1.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/thewordskraft" title="The Words Kraft"><img alt="The Words Kraft" src="https://0.gravatar.com/avatar/6d706f51bd1f90ad0d29a8c6092afcd2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/mazeface" title="andrewmfriday"><img alt="andrewmfriday" src="https://0.gravatar.com/avatar/c31e96e0a7d4454fb3a3ea2350043bda?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/agelie" title="lignes invisibiles"><img alt="lignes invisibiles" src="https://2.gravatar.com/avatar/b546cde2806013a3338484156b307c76?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ce55ec4c0b31a547cf1f5d28f94fe4cf" title="Jan O&#039;Hara"><img alt="Jan O&#039;Hara" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/105cc321360e2d7a257b17e01cdcad3d" title="Tom Bentley"><img alt="Tom Bentley" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/72e4d49e2c3210f1083bf2de171b1756" title="Denise Willson"><img alt="Denise Willson" src="https://1.gravatar.com/avatar/72e4d49e2c3210f1083bf2de171b1756?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4d4e41dbe45ef50328ca9884ee7c84ac" title="Vaughn Roycroft"><img alt="Vaughn Roycroft" src="https://1.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/74dea72675fbc25c7fc9d59699c19196" title="Kate"><img alt="Kate" src="https://1.gravatar.com/avatar/74dea72675fbc25c7fc9d59699c19196?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/8a0a8497a848faa4a3f2fbae6f00fedb" title="Catherine McKenzie"><img alt="Catherine McKenzie" src="https://2.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/721ec55e7e06d2dc5e4264454d54bb45" title="Susan Setteducato"><img alt="Susan Setteducato" src="https://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/92083b7b14b5e8fc18fd17880927c431" title="Tiffany Yates Martin"><img alt="Tiffany Yates Martin" src="https://0.gravatar.com/avatar/92083b7b14b5e8fc18fd17880927c431?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/0e2d01e7b9c9af0760f34bc22980e0e6" title="Julia"><img alt="Julia" src="https://0.gravatar.com/avatar/0e2d01e7b9c9af0760f34bc22980e0e6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e6634d7e9e9da5daac69f1cf694b2e5f" title="Karen (K.S.) Jones"><img alt="Karen (K.S.) Jones" src="https://2.gravatar.com/avatar/e6634d7e9e9da5daac69f1cf694b2e5f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/d0c67e66589e366b88eb4367e6190a08" title="Karen Trimuel"><img alt="Karen Trimuel" src="https://1.gravatar.com/avatar/d0c67e66589e366b88eb4367e6190a08?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dcbb3d7af51f83b811c5adf8653c5187" title="Rose Kent"><img alt="Rose Kent" src="https://1.gravatar.com/avatar/dcbb3d7af51f83b811c5adf8653c5187?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="Beth Havey" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e8a5b31e9d05e0a06e628d2bc947d0f1" title="Paula Cappa"><img alt="Paula Cappa" src="https://2.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/50034004715ad651a297e0128838e75d" title="Thomas"><img alt="Thomas" src="https://2.gravatar.com/avatar/50034004715ad651a297e0128838e75d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/jennifermzeiger" title="jennifermzeiger"><img alt="jennifermzeiger" src="https://2.gravatar.com/avatar/2b86a4de21712c98fb146cb16d086a44?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crpigg" title="crpigg"><img alt="crpigg" src="https://1.gravatar.com/avatar/1d2f8ca8a369303f2091fcb99f2121c0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c32ae92a8fdad15ca527b60f5466480b" title="Desmond"><img alt="Desmond" src="https://0.gravatar.com/avatar/c32ae92a8fdad15ca527b60f5466480b?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/1f8defb1fb5ec68f4506dcd99472fac8" title="Christine Venzon"><img alt="Christine Venzon" src="https://1.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/susielindau" title="Susie Lindau"><img alt="Susie Lindau" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya Bodach"><img alt="Vijaya Bodach" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/b7a4c448a9cfa95086770d9065e09b53" title="David Corbett"><img alt="David Corbett" src="https://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/parisecholas" title="parisecholas"><img alt="parisecholas" src="https://0.gravatar.com/avatar/6356d70e32fdf3ebedad6e0f8c08bcb0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/00a01dd51033b17fa7a04f8450ee2e39" title="Beth"><img alt="Beth" src="https://0.gravatar.com/avatar/00a01dd51033b17fa7a04f8450ee2e39?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/5039fa530807659bdfea8f99eb08cc15" title="Leonardo Wild"><img alt="Leonardo Wild" src="https://2.gravatar.com/avatar/5039fa530807659bdfea8f99eb08cc15?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/330b4d511a9a8cf4bc020e71abbe6adb" title="Ada Austen"><img alt="Ada Austen" src="https://0.gravatar.com/avatar/330b4d511a9a8cf4bc020e71abbe6adb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/0de1e7c146b84b2264c800d6403b4ace" title="Bob Cohn"><img alt="Bob Cohn" src="https://0.gravatar.com/avatar/0de1e7c146b84b2264c800d6403b4ace?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dbuzalski" title="Diana Buzalski"><img alt="Diana Buzalski" src="https://2.gravatar.com/avatar/8873fcfe1bf4d9e2afcbbcf92ed116c1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crimsoncorundumphotos" title="CrimsonCorundum"><img alt="CrimsonCorundum" src="https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/cfe0227cae02f51463e4172a450857dc" title="Ellen Prager"><img alt="Ellen Prager" src="https://0.gravatar.com/avatar/cfe0227cae02f51463e4172a450857dc?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/158748751fbe521444e3dce017994a3b" title="Bernadette Phipps-Lincke"><img alt="Bernadette Phipps-Lincke" src="https://1.gravatar.com/avatar/158748751fbe521444e3dce017994a3b?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/182325e5a401d867f4768e32a7b55fa5" title="Veronica Knox"><img alt="Veronica Knox" src="https://1.gravatar.com/avatar/182325e5a401d867f4768e32a7b55fa5?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/49998c1c4411b64ed154369c3313bec1" title="Alicia Butcher Ehrhardt"><img alt="Alicia Butcher Ehrhardt" src="https://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/635633c4b2b9f98412c02ef3edd836b4" title="Liza Nash Taylor"><img alt="Liza Nash Taylor" src="https://0.gravatar.com/avatar/635633c4b2b9f98412c02ef3edd836b4?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/elaineburnes" title="Elaine Burnes"><img alt="Elaine Burnes" src="https://1.gravatar.com/avatar/d7a636701a46c96a41a6bd32418732a5?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/a32092124b66021bb143551419bcacd1" title="Carol Dougherty"><img alt="Carol Dougherty" src="https://1.gravatar.com/avatar/a32092124b66021bb143551419bcacd1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/88a08d42abe7b5711e0c3ee8faf19f11" title="Bronwen Jones"><img alt="Bronwen Jones" src="https://2.gravatar.com/avatar/88a08d42abe7b5711e0c3ee8faf19f11?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c7b41a30da940c7ccd3047683964a456" title="Barbara Morrison"><img alt="Barbara Morrison" src="https://0.gravatar.com/avatar/c7b41a30da940c7ccd3047683964a456?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/d5f02af157c22164a801e85497917e77" title="John J Kelley"><img alt="John J Kelley" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li></ul></div></div></section>
<section id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.foxprinteditorial.com' rel='external nofollow ugc' class='url'>Tiffany Yates Martin</a></span> on <a href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/comment-page-1/#comment-680342">How Do You Know When Your Story Is “Finished”? A Final Check</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://vaughnroycroftblog.com' rel='external nofollow ugc' class='url'>Vaughn Roycroft</a></span> on <a href="https://writerunboxed.com/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/comment-page-1/#comment-680341">How Do You Know When Your Story Is “Finished”? A Final Check</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.johnjkelley.com/' rel='external nofollow ugc' class='url'>John J Kelley</a></span> on <a href="https://writerunboxed.com/2021/03/26/when-everything-changes-capturing-profound_character_moments/comment-page-1/#comment-680336">When Everything Changes &#8211; Capturing Profound Character Moments</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://desmondhallauthor.com' rel='external nofollow ugc' class='url'>Desmond</a></span> on <a href="https://writerunboxed.com/2021/03/27/desmonds-drops-march-edition/comment-page-1/#comment-680332">Desmond&#8217;s Drops: March Edition</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://desmondhallauthor.com' rel='external nofollow ugc' class='url'>Desmond</a></span> on <a href="https://writerunboxed.com/2021/03/27/desmonds-drops-march-edition/comment-page-1/#comment-680331">Desmond&#8217;s Drops: March Edition</a></li></ul></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="x" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value=""/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-4b8945d91cbc1a1281e65e5fb43d08e7">
	</div>
	<div class="grofile-hash-map-4d4e41dbe45ef50328ca9884ee7c84ac">
	</div>
	<div class="grofile-hash-map-92083b7b14b5e8fc18fd17880927c431">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2021\/03\/29\/how-do-you-know-when-your-story-is-finished-a-final-check\/":66455};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/29/how-do-you-know-when-your-story-is-finished-a-final-check/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js' id='jquery-noui-slider-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0' id='tinycoffee-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://writerunboxed.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "907e2300bd" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://writerunboxed.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.7' id='scrollup-js-js'></script>
<script type='text/javascript' id='wp-ulike-pro-js-extra'>
/* <![CDATA[ */
var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","TabSide":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.6.1' id='wp-ulike-pro-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='soliloquy-script-js-extra'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6f3c713817"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6f3c713817"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6f3c713817"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6f3c713817"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.6.0' id='soliloquy-script-js'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'37434894',post:'66455',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '66455' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_50608 = jQuery('#soliloquy-container-50608').width() < 256 ? 256 : jQuery('#soliloquy-container-50608').width();jQuery('#soliloquy-container-50608').css('height', Math.round(soliloquy_width_50608/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_50608 = $('#soliloquy-container-50608'),soliloquy_50608 = $('#soliloquy-50608'),soliloquy_holder_50608 = $('#soliloquy-50608').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_50608.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_50608.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['50608'] = soliloquy_50608.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_50608.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_50608.css({'height':'auto','background-image':'none'});if ( soliloquy_container_50608.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_50608.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_50608.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_50608.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_50608.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-50608');soliloquy_container_50608.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_50608.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_50608.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_50608.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_49444 = jQuery('#soliloquy-container-49444').width() < 256 ? 256 : jQuery('#soliloquy-container-49444').width();jQuery('#soliloquy-container-49444').css('height', Math.round(soliloquy_width_49444/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_49444 = $('#soliloquy-container-49444'),soliloquy_49444 = $('#soliloquy-49444'),soliloquy_holder_49444 = $('#soliloquy-49444').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_49444.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_49444.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['49444'] = soliloquy_49444.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_49444.css({'height':'auto','background-image':'none'});if ( soliloquy_container_49444.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_49444.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_49444.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_49444.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_49444.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-49444');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_49444.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
