<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Focus on Short Fiction</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Focus on Short Fiction Comments Feed" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.5' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wpulike .wpulike_down_vote{
    display:none !important;
}

</style>
<link rel='stylesheet' id='wp-ulike-pro-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/public/css/wp-biographia.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"1280","default_height":"720","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://writerunboxed.com/wp-json/" /><link rel="alternate" type="application/json" href="https://writerunboxed.com/wp-json/wp/v2/posts/66160" /><link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2021%2F02%2F27%2Ffocus-on-short-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2021%2F02%2F27%2Ffocus-on-short-fiction%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://writerunboxed.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Focus on Short Fiction" />
<meta property="og:url" content="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/" />
<meta property="og:description" content="There are many bad reasons to focus on short fiction and one really good one…and both present their own problems. Stick with me as I show you how to adapt your writing to short fiction OR expand yo…" />
<meta property="article:published_time" content="2021-02-27T11:00:19+00:00" />
<meta property="article:modified_time" content="2021-02-26T15:57:15+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="Focus on Short Fiction" />
<meta name="twitter:image" content="https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-32x32.png" sizes="32x32" />
<link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-180x180.png" />
<meta name="msapplication-TileImage" content="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #fff;

	color: #000;
	font-family: 'Lora', serif;
	font-size: 18px;
	line-height: 1.625;
	-webkit-font-smoothing: antialiased;
}		</style>
		</head>
<body class="post-template-default single single-post postid-66160 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact Information</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"> <main class="content">
 <article class="post-66160 post type-post status-publish format-standard has-post-thumbnail category-craft-general tag-craft-of-writing tag-short-fiction entry" aria-label="Focus on Short Fiction" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Focus on Short Fiction</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-27T07:00:19-04:00">February 27, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/julie-duffy/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Julie Duffy</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comments">8 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><a href="https://www.flickr.com/photos/lauragrimsley/9350741217/in/photolist-ffhZAa-21Dhvw8-2dusP6D-UkTaQU-VvMKY8-4bnUWV-VjeKka-UVDqzd-VshWqs-ad4vM8-dET1ch-cyj2gC-bavnP6-bauiNe-bs3eaL-baumD2-biEU2B-oz2gpM-kiVWsT-cZdgT7-7bM7UQ-cZdgRC-7Ey5ma-bXmyQF-ceHYPj-UVDwry-ceHQMQ-VsigtY-ceHYLY-7QANkX-8hV9hr-5YYCg9-qJ9Sue-8FdVcq-4qs4sN-4NU8Mv-VsigCL-9o8eAc-UVDmqm-6jbKBv-36zYFZ-ceHYMC-VvMAne-fMWbrk-8SiLA-6NbCXh-nFvxEQ-7ZAPVv-6durUn-bXmqGK" class="external" target="_blank"><img loading="lazy" class="aligncenter wp-image-66169 size-large" title="Laura Grimsley Photography via Flickr's Creative Commons" src="https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c-525x350.jpg" alt="" width="525" height="350" srcset="https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c-525x350.jpg 525w, https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c-300x200.jpg 300w, https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c-768x512.jpg 768w, https://writerunboxed.com/wp-content/uploads/2021/02/9350741217_b891a6d6c6_c.jpg 800w" sizes="(max-width: 525px) 100vw, 525px" /></a></p>
<p>There are many bad reasons to focus on short fiction and one really good one…and both present their own problems. Stick with me as I show you how to adapt your writing to short fiction OR expand your short stories into novels.</p>
<h3>Bad Reasons to Write Short Stories</h3>
<p>Short stories are great for your career, they say. Start with short fiction, they say, to</p>
<ul>
<li>Build your publication credits</li>
<li>Help new audiences find you</li>
<li>Let editors know you’re serious</li>
<li>Raise your profile by winning contests</li>
<li>Keep your novel fans happy in between books</li>
</ul>
<p>The problem is not everyone loves short stories. I’m talking about readers <em>and </em>writers, here.</p>
<p>Writing short, while undeniably a useful skill, just isn’t something everyone loves. Maybe you’re in that group.</p>
<p>The bigger problem for you is that the mythical ‘they’ who tell you short stories are a great tool in your toolbox aren’t wrong.</p>
<p>But don’t worry, I’m going to explain some of the reasons you find it hard to write short, and I’m going to show you some techniques for stopping your story’s attempt to become an epic 14-part novel series.</p>
<h3>Good Reasons To Keep It Short</h3>
<p>If you love short fiction, that comes with its own set of problems:</p>
<ul>
<li>Nobody has made a living selling short fiction since 1959. (OK, I made up that date, but do you know anyone your age who has earned a decent hourly wage for a short story?)</li>
<li>The majority of readers read novels, not short fiction.</li>
<li>When you show a story to your fellow writers, 98% of them say “this would be a great first chapter” or “I really want to know more.&#8221;</li>
<li>You feel like you ought to be writing novels (because that’s what most people read and buy), but the thought is terrifying: like the difference between the fun of decorating a single room vs. committing to building a whole house with underfloor heating, a solarium, and a bathroom for every guest. You have no idea how to get started and you’re not even sure you want to.</li>
<li>When you try to ‘add words’ you get the feeling you’re just adding words, not actually adding to the story.</li>
</ul>
<p>Fear not: in this article I’m going to show you some of the ways short stories and novels differ so that, no matter which one you’re trying to build, you can read the blueprints and create something that stands on its own.</p>
<h3>Divided By A Common Language</h3>
<p>I’m from the UK but I’ve lived in the US my entire adult life. There’s a funny-not-funny line about the two countries being divided by a common language.</p>
<p>(In Britain, ‘momentarily’ means ‘for a moment’ whereas in the US it can also mean ‘in a moment’. Next time you’re on a plane, watch the faces of your British companions as the American pilot blithely announces that “we’ll be in the air momentarily”…)</p>
<p>Short fiction and novels (or even book-length memoir) are similarly bifurcated.</p>
<p>We use the same ingredients, and some of the same techniques to tell stories that entertain readers. But we do it in different ways, depending on whether or not we’re writing novels or short fiction. And we don’t talk about those differences enough.</p>
<h2>Guidepost 1: Consider The Reader</h2>
<p>This January I decided to read at least one short story every day to catch up on some of the best of last year’s writing. It was a dizzying experience but one I enjoyed.</p>
<p>At the same time my husband decided to get back to reading more fiction and plunged into a novel which he dutifully finished and rated: “hmmm”. He passed it on to me to see what I thought.</p>
<p>I enjoyed it, and I think I know why we reacted differently to it.</p>
<p>Coming off a month of reading short fiction, I was very comfortable with the novel’s fractured timelines and puzzle-like structure. Coming back to fiction after a break, my husband found it harder to get invested in the story as it jumped around. (In retrospect, he probably should have picked something more linear.)</p>
<p>Novel readers, in general, want to be immersed in the world of the novel, to be swept away by it. A novel is a languid soak in a deep, bubble bath with an endless supply of hot water and somebody else on hand to watch your kids.</p>
<p>People don’t read short stories for that. They read for the gaps, for the puzzle, for the quick, emotional hit. A short story is a bracing, polar bear plunge that leaves you intellectually invigorated (and probably a little bit smug).</p>
<p><strong>Readers come to short and long looking for a different experience</strong>.</p>
<p>You, as the writer, must remember which experience you’re trying to create.</p>
<h3 style="text-align: center;">Tips:</h3>
<p style="text-align: center;"><strong> For novelists writing short</strong>: you’re probably telling us too much. Try lopping off the opening paragraph (or two) of your story. Then do the same with the end. Jump around in time with no transitions and see what happens. Leave entire characters off the page.</p>
<p style="text-align: center;"><strong>For short story writers trying to go long</strong>: Slow down and let your gaze linger on your characters and their setting. Immerse us in key moments. Don’t keep pushing the plot. Play with paragraphs that link one scene to the next (thematically or to demonstrate the time-jump)</p>
<h2>Guidepost 2: Omikase vs Rodizio</h2>
<p><span id="more-66160"></span></p>
<p>When you enter a Japanese restaurant and choose the omikase option, a waiter brings you plate after plate of tiny, exquisitely crafted taste explosions, all constructed so that each selection’s component ingredients compliment or heighten the others.</p>
<p>If I took you to my local Brazilian steakhouse for a rodizio-style meal, and you’d help yourself to whatever you like from a ‘market table’ groaning with salad items and cold cuts, then flag down passing gauchos who’d slice meat from giant skewers and drop them onto your plate until you beg them to stop.</p>
<p>(Can you tell I’m missing eating out?)</p>
<p>Omikase is a highly-curated taste experience. Rodizio is a glutton’s paradise…but still with some structure imposed by the author of the experience (market table, then meats, then if you haven’t yet exploded, dessert and coffee.)</p>
<p><strong>Short stories</strong> — and I bet you can see where I’m going with this—are the omikase in my metaphor. Every detail has to count, be highly flavored, and complement all the other parts of the story (character, theme, tone). Readers, famously, will notice the gun on the mantlepiece and if you haven’t used it by the end, your story will feel unsatisfying.</p>
<p><strong>Novels</strong> have room for digressions, for trips to different parts of the story world, for characters and details that are just there to build up the atmosphere. Uncle John’s old rusty blunderbuss could hang over the fireplace of the hunting lodge from the opening scene to the end, and nobody would particularly care.</p>
<p><strong>Because of the concentrated nature of short stories (and their details), readers can’t cope with too many. Choose carefully</strong>.</p>
<p>(As with every writing ‘rule’, there are of course exceptions. You absolutely can write a short story with crowd scenes and sub plots and an ensemble cast. It’s just…harder. All the tips in this article are intended to help you analyze problems you might be having, not to constrain you.)</p>
<h3 style="text-align: center;">Tips:</h3>
<p style="text-align: center;"><strong>For novelists writing short</strong>: if your short stories keep getting longer and the middle of your story keeps receding into the distance, try telling us less. Cut characters. Cut locations. Cut explanations. Write a draft with as few named characters as possible, set it in one room (maybe two) and see how that goes.</p>
<p style="text-align: center;"><strong>For short story writers trying to go long</strong>: get comfortable adding characters. Create an ensemble. Let them move around their surroundings. Allow them to notice things, based on who they are, where they come from, and what nobody else in the scene is noticing. Consider the deeper implications of what they notice. Allow for interpersonal tensions. Let your ensemble move to a new location and explore it too. Remember: people who like novels want to be immersed in your world. And you can always edit for pacing later.</p>
<h2>Guidepost #3: Scale &amp; Shape</h2>
<p>Bruce Holland Rogers says, “A novel invites the reader to explore an entire house down to snooping in the closets. A short story requires that the reader stand outside of an open window to observe what&#8217;s going on in a single room.&#8221; (<em>Rose Metal Press Field Guide to Flash Fiction</em>)</p>
<p>A novel can represent a character’s journey over a week or a whole life (or several generations if you’re writing family sagas).</p>
<p>Short fiction represents an intensely-meaningful moment in a character’s life (possibly on a single day). It’s the moment when your character changes or sees something in a new way, even for a moment. This moment is the fulcrum on which a short story turns. You can choose to show us as much or as little of the before and/or after as you like.</p>
<p>In a short story you build up the character enough to give us that emotional jolt (the polar bear plunge) and not much more.</p>
<p>This is why short stories can work in so many different forms:</p>
<ul>
<li>Narrative stories that are chronological</li>
<li>Narratives told out of chronological order</li>
<li>Letter extracts</li>
<li>Lists</li>
<li>Monologues</li>
<li>Overheard conversations</li>
</ul>
<p>Short stories are not mini-novels and do not have to be shaped like them. They don’t have to hold up the weight of a good idea for very long. They’re great for experimentation, trying out new styles, new voices, new forms.</p>
<p>Novels are great for exploring a big idea thoroughly.</p>
<h3 style="text-align: center;">Tips:</h3>
<p style="text-align: center;"><strong>For novelists writing short</strong>: remember, you’re peering in the window of someone’s life, or looking in the keyhole, not exploring the whole house.</p>
<p style="text-align: center;"><strong>For short story writers trying to go long</strong>: to write in a more immersive style, remember you’re the invisible man investigating every nook and cranny of your characters’ lives. Feel free to open a few drawers and show us what you find.</p>
<p>Whether you’re a novelist trying to master short fiction, a short fiction writer who wants to write more and better stories, or a creative non-fiction writer who just wants to channel that short fiction emotional punch for your memoir, it’s worth building up your short fiction skills.</p>
<p><strong>Are you a natural-novelist or an avowed short story writer? What do you struggle with most when switching styles?</strong></p>
 <!-- WP Biographia v4.0.0 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="wp-biographia-text"><h3>About <a href="https://writerunboxed.com/author/julie-duffy/" title="Julie Duffy">Julie Duffy</a></h3><p><a href="http://julieduffy.com/" class="external external_icon" target="_blank">Julie Duffy</a> is the founder and director of the creativity challenge StoryADay.org where she has blogged about the creative life and short stories since 2010. StoryADay is the host of annual short story writing challenges in May and September, year-round writing prompts, articles and community resources for creative inspiration. She regularly talks at writers’ groups and conferences about creativity and writing.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://julieduffy.com/" target="_blank" title="Julie Duffy On The Web" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/web.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://twitter.com/StoryADayMay" target="_blank" title="Julie Duffy On Twitter" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/twitter.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://www.facebook.com/StoryADay/" target="_blank" title="Julie Duffy On Facebook" class="wp-biographia-link-icon external"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/facebook.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://writerunboxed.com/author/julie-duffy/" target="_blank" title="More Posts By Julie Duffy" class="wp-biographia-link-icon"><img src="https://writerunboxed.com/wp-content/plugins/wp-biographia/public/icons/square/wordpress.png" class="wp-biographia-item-icon" /></a></li></ul></small></div></div></div><!-- WP Biographia v4.0.0 -->
		<div class="wpulike wpulike-robeen  wpulike-is-pro" ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="66160"
					data-ulike-nonce="075fc29bf0"
					data-ulike-type="post"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers=""
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_post_btn_66160"></button><span class="count-box">+6</span>			</div></div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66160" class="share-facebook sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66160" class="share-twitter sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-66160" class="share-linkedin sd-button share-icon no-text" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/craft-general/" rel="category tag">CRAFT</a></span> <span class="entry-tags">Tagged With: <a href="https://writerunboxed.com/tag/craft-of-writing/" rel="tag">craft of writing</a>, <a href="https://writerunboxed.com/tag/short-fiction/" rel="tag">short fiction</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2021/02/26/take-the-storyaday-3-day-challenge/" rel="prev">Take the StoryADay 3-Day Challenge</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-679517">
	<article id="article-comment-679517" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://paulacappa.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Paula Cappa</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T09:46:53-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679517" itemprop="url">February 27, 2021 at 9:46 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Julie, I love this post! Wonderful tips and insights to short story writing.  I write both novels and short stories. I used to read a short story a week, now I read one per month. With my short fiction that has been published in magazines and journals, I convert them into Kindle Singles with a jazzy book cover and put them up on Amazon. And while sales are usually slim (most people are not really interested in buying a short story for .99 cents), I end up offering these Kindles for free. Then I get lots of downloads regularly and they function as promotional items for my novels (which I promote at the end of the short story). And with  free short stories, you always have a few items to promote on social media to attract new readers. Thanks for promoting short stories! They have become quite fashionable again, especially flash fiction.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679517"
					data-ulike-nonce="79a2ac7c6e"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679517"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679517#respond' data-commentid="679517" data-postid="66160" data-belowelement="article-comment-679517" data-respondelement="respond" data-replyto="Reply to Paula Cappa" aria-label='Reply to Paula Cappa'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-julie-duffy bypostauthor odd alt depth-2" id="comment-679527">
	<article id="article-comment-679527" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://julieduffy.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Julie Duffy</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T13:22:36-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679527" itemprop="url">February 27, 2021 at 1:22 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Love these promotion tips. Having short stories available as samples is a great strategy. And isn’t it satisfying to put a cover on something and put it out as a published item?		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679527"
					data-ulike-nonce="5c533dc967"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679527"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679527#respond' data-commentid="679527" data-postid="66160" data-belowelement="article-comment-679527" data-respondelement="respond" data-replyto="Reply to Julie Duffy" aria-label='Reply to Julie Duffy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-679520">
	<article id="article-comment-679520" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://boomerhighway.org" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T10:04:41-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679520" itemprop="url">February 27, 2021 at 10:04 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks, Julie. My only published book, so far, is a collection of short stories. My first endeavors into writing were stories that I pitched to women&#8217;s magazines, a once hot market. Raising my children, it was  good way to exercise my fiction muscle. When I had more time, I began writing novels and I have written three, all unpublished. But there is great material in all of them and so selections did appear in my: &#8220;A Mother&#8217;s Time Capsule&#8221;. Now reworking one of the novels, I just might take a break and see what material I might adopt for a contest. Writing short has it&#8217;s advantages and offers you a chance to come back to your longer endeavor with fresh eyes. Great post.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679520"
					data-ulike-nonce="39571e2959"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679520"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679520#respond' data-commentid="679520" data-postid="66160" data-belowelement="article-comment-679520" data-respondelement="respond" data-replyto="Reply to Beth Havey" aria-label='Reply to Beth Havey'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-julie-duffy bypostauthor odd alt depth-2" id="comment-679526">
	<article id="article-comment-679526" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://julieduffy.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Julie Duffy</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T13:00:39-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679526" itemprop="url">February 27, 2021 at 1:00 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Beth,<br />
And yes, it may not be entirely coincidental that I reignited my love affair with short fiction when my children were 5 &amp; 7 years old!		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679526"
					data-ulike-nonce="4d202b585d"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679526"></button><span class="count-box">+1</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679526#respond' data-commentid="679526" data-postid="66160" data-belowelement="article-comment-679526" data-respondelement="respond" data-replyto="Reply to Julie Duffy" aria-label='Reply to Julie Duffy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-679521">
	<article id="article-comment-679521" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya Bodach</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T10:10:13-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679521" itemprop="url">February 27, 2021 at 10:10 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is a fantastic post. I have too many ideas so the short story is my natural state. I also enjoy experimenting and the short form allows me to do that so much more easily. But so many stories just don&#8217;t fit the short form. They need more space. And that&#8217;s how I became a reluctant novelist. I&#8217;m still learning&#8230;but I am enjoying the journey tremendously. Of course, the problem I face is the distraction of all the many beautiful moments that could become shorts.</p>
<p>As a reader too, I enjoy many forms and a novel that is a patchwork poses no problem to my brain, though it does take longer to be immersed in that story world. A recent one that I loved was Daniel Nayeri&#8217;s Everything Sad is Untrue (a true story). Masterful&#8211;a patchwork of myths and memories and history with gaps for the reader to ponder, creating a unique whole. I want to put this book in everybody&#8217;s hands.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679521"
					data-ulike-nonce="dfa5364bd5"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679521"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679521#respond' data-commentid="679521" data-postid="66160" data-belowelement="article-comment-679521" data-respondelement="respond" data-replyto="Reply to Vijaya Bodach" aria-label='Reply to Vijaya Bodach'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-julie-duffy bypostauthor odd alt depth-2" id="comment-679525">
	<article id="article-comment-679525" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://julieduffy.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Julie Duffy</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T12:59:27-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679525" itemprop="url">February 27, 2021 at 12:59 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Oh excellent. Glad to hear it. I, too, consider myself a reluctant novelist but am coming to appreciate it!<br />
Thanks for the recommendation. Always looking for new things to read!		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679525"
					data-ulike-nonce="42a54f0434"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679525"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679525#respond' data-commentid="679525" data-postid="66160" data-belowelement="article-comment-679525" data-respondelement="respond" data-replyto="Reply to Julie Duffy" aria-label='Reply to Julie Duffy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-679529">
	<article id="article-comment-679529" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0de1e7c146b84b2264c800d6403b4ace?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0de1e7c146b84b2264c800d6403b4ace?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://Not%20yet" class="comment-author-link" rel="external nofollow" itemprop="url">Bob Cohn</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T15:29:30-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679529" itemprop="url">February 27, 2021 at 3:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>What a great post. I&#8217;ve sort of felt these differences, but I certainly could not have articulated them so clearly and helpfully. Thank you.<br />
As I understand it, that wonderful quote, &#8220;&#8230;.one people, divided only by a common language&#8230;..&#8221; is from Mr. Winston Churchill, who, as you know, said a lot of other memorable things. I also loved the two meanings of momentarily.<br />
I&#8217;m aspiring to novel writing. I&#8217;ve written some short fiction I liked, and you have persuaded me to try some more. Thank you again.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679529"
					data-ulike-nonce="70689f0104"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679529"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679529#respond' data-commentid="679529" data-postid="66160" data-belowelement="article-comment-679529" data-respondelement="respond" data-replyto="Reply to Bob Cohn" aria-label='Reply to Bob Cohn'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-679532">
	<article id="article-comment-679532" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name">Christine Venzon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-27T16:29:23-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/#comment-679532" itemprop="url">February 27, 2021 at 4:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Julie:<br />
I&#8217;ve never felt slighted for being a short-short writer. I&#8217;ve never even considered writing a novel. As you said, the scope and planning takes as long as the writing &#8212; not to mention the revisions, getting feedback from beta readers, finding an agent, promoting &#8212; with no more guarantee of success that with short fiction. Each type of writing can be rewarding and meaningful to both writer and reader in its own way. If there&#8217;s any advantage, it&#8217;s that it&#8217;s easier to workshop a short story than a novel and response times from editors are shorter.<br />
That being said, your suggestions were right on.<br />
Incidentally, I love the British English and the challenge for us Yanks in translating. My favorite substitution: &#8220;bonnet&#8221; and &#8220;boot&#8221; for &#8220;hood&#8221; and &#8220;trunk&#8221; as parts of the car. They both make sense, when you think about it. It took me a while to figure out why everyone wanted &#8220;bespoke&#8221; furniture and clothing, though.		</p>
<div class="wpulike wpulike-robeen  wpulike-is-pro">
<div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="679532"
					data-ulike-nonce="8aba33a775"
					data-ulike-type="comment"
					data-ulike-template="wpulike-robeen"
					data-ulike-display-likers="0"
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_comment_btn_679532"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2021/02/27/focus-on-short-fiction/?replytocom=679532#respond' data-commentid="679532" data-postid="66160" data-belowelement="article-comment-679532" data-respondelement="respond" data-replyto="Reply to Christine Venzon" aria-label='Reply to Christine Venzon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/27/focus-on-short-fiction/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3996129cb4" /></p><input type="hidden" id="ak_js" name="ak_js" value="246"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></font></a></b></div></div></section>
<section id="soliloquy-23" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-52132" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic no-js" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-52132" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-65869 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://storyaday.org/wufeb21/" class="soliloquy-link" title="StoryADayChildsPlayAd1" target="_blank"><img id="soliloquy-image-65869" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2018/02/StoryADayChildsPlayAd1-256x530_c.png" alt="StoryADayChildsPlayAd1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-65868 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://storyaday.org/wufeb21/" class="soliloquy-link" title="StoryaDayChildsPlayAd2" target="_blank"><img id="soliloquy-image-65868" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2018/02/StoryaDayChildsPlayAd2-256x530_c.png" alt="StoryaDayChildsPlayAd2" /></a></li></ul></div><noscript><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2018/02/StoryADayChildsPlayAd1.png" alt="StoryADayChildsPlayAd1" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2018/02/StoryaDayChildsPlayAd2.png" alt="StoryaDayChildsPlayAd2" /></div></noscript></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/kelsey/"><img class="sbimg" src="https://secure.gravatar.com/avatar/4966ee0699c4356a4baa8af5a057d3ed?s=32&d=identicon&r=pg" border="0"/> Kelsey Allagood </a>
	</li><li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
	<li><a href="https://writerunboxed.com/desmond/"><img class="sbimg" src="https://secure.gravatar.com/avatar/c32ae92a8fdad15ca527b60f5466480b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Desmond Hall</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara-linn/"><img src="https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Barbara Linn Probst</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/porter/"><img class="sbimg" src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&amp;d=identicon&amp;r=PG" border="0" /> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/b96d3d5a71ce84216c93a4baff435723?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/keivon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/97ac35b61d082a31dca48a9eb0098284?s=32&amp;d=identicon&amp;r=pg" border="0" /> KL Burd</a></li>
<li><a href="https://writerunboxed.com/deanna/"><img class="sbimg" src="https://secure.gravatar.com/avatar/a8158294515099b30f17a1db64c291bf?s=32&amp;d=identicon&amp;r=pg" border="0" /> Deanna Cabinian</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/jeanne-cavelos/"><img class="sbimg" src="https://secure.gravatar.com/avatar/effb0016e1e83af25517e5447dcb61a6?s=32&amp;d=identicon&amp;r=pg" border="o" /> Jeanne Cavelos</a></li>
<li><a href="https://writerunboxed.com/lisa-janice/"><img class="sbimg" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&amp;d=identicon&amp;r=pg" border="0" /> LJ Cohen</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/diana/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6ce5cf993e10c1a5df57e459f78c7a7d?s=32&amp;d=identicon&amp;r=pg" border="0" /> Diana Giovinazzo</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/tonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Tonia Marie Harris</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img class="sbimg" src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&amp;d=identicon&amp;r=pg" border="0" /> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/kasey/"><img class="sbimg" src="https://secure.gravatar.com/avatar/10cd699bf85b6ea5f71d5adf34689ab0?s=32&amp;d=identicon&amp;r=pg" border="0" /> Kasey LeBlanc</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/tiffany/"><img class="sbimg" src="https://gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=32&amp;d=identicon&amp;r=pg" border="0" /> Tiffany Yates Martin</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/jennie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/33f287d57b051dac91903d5bd3dcc2be?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jennie Nash</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/matt/"><img class="sbimg" src="https://secure.gravatar.com/avatar/f461a8c20abf8d4858f01e22e85bd02a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Matthew Norman</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img class="sbimg" src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Barbara O&#8217;Neal</a></li>
<li><a href="https://writerunboxed.com/sarah-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/8c9fb4e125eb89286019225f7f490f51?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sarah Penner</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/liza/"><img class="sbimg" src="https://secure.gravatar.com/avatar/635633c4b2b9f98412c02ef3edd836b4?s=32&amp;d=identicon&amp;r=pg" border="0" /> Liza Nash Taylor</a></li>
<li><a href="https://writerunboxed.com/milo/"><img class="sbimg" src="https://secure.gravatar.com/avatar/8877142f38a651c9df691092826b764b?s=32&amp;d=identicon&amp;r=pg" border="0" /> Milo Todd</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
<li><a href="https://writerunboxed.com/yuvi/"><img class="sbimg" src="https://secure.gravatar.com/avatar/e885955896fa12a4734afdbb29e6221e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Yuvi Zalkow</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>

		<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-21" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-57366" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic no-js" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-57366" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-65346 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.blueridgeconference.com/blue-ridge-mountains-christian-writers-conference/" class="soliloquy-link" title="Blue Ridge Mountains Christian Writers Conference 1" target="_blank"><img id="soliloquy-image-65346" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-one.png" alt="Blue Ridge Mountains Christian Writers Conference" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-65347 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.blueridgeconference.com/blue-ridge-mountains-christian-writers-conference/" class="soliloquy-link" title="Blue Ridge Mountains Christian Writers Conference 2" target="_blank"><img id="soliloquy-image-65347" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-two.png" alt="Blue Ridge Mountains Christian Writers Conference" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-65348 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.blueridgeconference.com/blue-ridge-mountains-christian-writers-conference/" class="soliloquy-link" title="Blue Ridge Mountains Christian Writers Conference 3" target="_blank"><img id="soliloquy-image-65348" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-three.png" alt="Blue Ridge Mountains Christian Writers Conference" /></a></li></ul></div><noscript><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-one.png" alt="Blue Ridge Mountains Christian Writers Conference" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-two.png" alt="Blue Ridge Mountains Christian Writers Conference" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/ad-three.png" alt="Blue Ridge Mountains Christian Writers Conference" /></div></noscript></div></div></section>
<section id="jetpack_my_community-4" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/67521456ea8436d3ea3ac4809e93d3d7" title="Nancy M. West"><img alt="Nancy M. West" src="https://0.gravatar.com/avatar/67521456ea8436d3ea3ac4809e93d3d7?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/carolynmendozaelliottsblog" title="carolynmendozaelliottsblog"><img alt="carolynmendozaelliottsblog" src="https://2.gravatar.com/avatar/8e9895fd35367185e3503bc624051c06?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/25d809a5014259028f0079307ef7ebd6" title="Donald Maass"><img alt="Donald Maass" src="https://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/susielindau" title="Susie Lindau"><img alt="Susie Lindau" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dbuzalski" title="Diana Buzalski"><img alt="Diana Buzalski" src="https://2.gravatar.com/avatar/8873fcfe1bf4d9e2afcbbcf92ed116c1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4966ee0699c4356a4baa8af5a057d3ed" title="Kelsey Allagood"><img alt="Kelsey Allagood" src="https://1.gravatar.com/avatar/4966ee0699c4356a4baa8af5a057d3ed?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/0de1e7c146b84b2264c800d6403b4ace" title="Bob Cohn"><img alt="Bob Cohn" src="https://0.gravatar.com/avatar/0de1e7c146b84b2264c800d6403b4ace?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6da1afbd1fb676e3802be76d33ea0dd8" title="Therese Walsh"><img alt="Therese Walsh" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/14f1cf9ce2bb6d7166b673d56d9804a8" title="Barbara Linn Probst"><img alt="Barbara Linn Probst" src="https://1.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/sandranickel" title="sandranickel"><img alt="sandranickel" src="https://0.gravatar.com/avatar/085ccf22b8587c1d68e3e0f08da24cef?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/b340f13413cb34c2397a12a9225157fd" title="Connie Terpack"><img alt="Connie Terpack" src="https://2.gravatar.com/avatar/b340f13413cb34c2397a12a9225157fd?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/721ec55e7e06d2dc5e4264454d54bb45" title="Susan Setteducato"><img alt="Susan Setteducato" src="https://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e8a5b31e9d05e0a06e628d2bc947d0f1" title="Paula Cappa"><img alt="Paula Cappa" src="https://2.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/9e879bbc53dfd669f340759439910b86" title="Benjamin Brinks"><img alt="Benjamin Brinks" src="https://0.gravatar.com/avatar/9e879bbc53dfd669f340759439910b86?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/maryktilghmanwrites" title="Mary K Tilghman Writes"><img alt="Mary K Tilghman Writes" src="https://1.gravatar.com/avatar/19301b23d9f3ddb587329402979a1479?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/cfb7776ca5d5506c74a2b979673f209a" title="Sonja Yoerg"><img alt="Sonja Yoerg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/10cd699bf85b6ea5f71d5adf34689ab0" title="Kasey LeBlanc"><img alt="Kasey LeBlanc" src="https://1.gravatar.com/avatar/10cd699bf85b6ea5f71d5adf34689ab0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e5264171d2c2e7f6e9530f394ee02868" title="Joan"><img alt="Joan" src="https://2.gravatar.com/avatar/e5264171d2c2e7f6e9530f394ee02868?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/aimeredleaf" title="aimeredleaf"><img alt="aimeredleaf" src="https://2.gravatar.com/avatar/264f71a00df2396cd70195c54a4d4cf6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/439df24044b7cdf6256ac96823e38188" title="Kathryn Magendie"><img alt="Kathryn Magendie" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/agelie" title="lignes invisibiles"><img alt="lignes invisibiles" src="https://2.gravatar.com/avatar/b546cde2806013a3338484156b307c76?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/10c88f7170e22d71c96b2ca4dc0b4241" title="Erin Bartels"><img alt="Erin Bartels" src="https://1.gravatar.com/avatar/10c88f7170e22d71c96b2ca4dc0b4241?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/cb0af6b6abbbb33a1b3912566656436f" title="MichelleHoover"><img alt="MichelleHoover" src="https://0.gravatar.com/avatar/cb0af6b6abbbb33a1b3912566656436f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="Jacquie Biggar" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/16daab0dde9248cd09b8098e4e37911c" title="Alisha Rohde"><img alt="Alisha Rohde" src="https://1.gravatar.com/avatar/16daab0dde9248cd09b8098e4e37911c?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/387116b3adfc2aa6c6486d22aa79a973" title="Susan Kaye Quinn"><img alt="Susan Kaye Quinn" src="https://0.gravatar.com/avatar/387116b3adfc2aa6c6486d22aa79a973?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e85519a35fcd7e66e885c80ded12d0d1" title="Julie Carrick Dalton"><img alt="Julie Carrick Dalton" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/fca73e5b8b90a579bfdbab75a18f45df" title="Erica Challis"><img alt="Erica Challis" src="https://0.gravatar.com/avatar/fca73e5b8b90a579bfdbab75a18f45df?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crpigg" title="crpigg"><img alt="crpigg" src="https://1.gravatar.com/avatar/1d2f8ca8a369303f2091fcb99f2121c0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/willpenny" title="Will Pennington"><img alt="Will Pennington" src="https://0.gravatar.com/avatar/0af25e7d96fb098f5dc154551dbc72fa?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/30e4bd7f8e136fbfe56b22ac4872042a" title="Ray Rhamey"><img alt="Ray Rhamey" src="https://0.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/1f8defb1fb5ec68f4506dcd99472fac8" title="Christine Venzon"><img alt="Christine Venzon" src="https://1.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/105cc321360e2d7a257b17e01cdcad3d" title="Tom"><img alt="Tom" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/158748751fbe521444e3dce017994a3b" title="Bernadette Phipps-Lincke"><img alt="Bernadette Phipps-Lincke" src="https://1.gravatar.com/avatar/158748751fbe521444e3dce017994a3b?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/elaineburnes" title="Elaine Burnes"><img alt="Elaine Burnes" src="https://1.gravatar.com/avatar/d7a636701a46c96a41a6bd32418732a5?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/7d1e30e4fb5801ea6aa39ebfd98604dc" title="Nancy"><img alt="Nancy" src="https://1.gravatar.com/avatar/7d1e30e4fb5801ea6aa39ebfd98604dc?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/612ae7d604fa4ffe9a9928b1e7279253" title="Benjamin Brinks"><img alt="Benjamin Brinks" src="https://0.gravatar.com/avatar/612ae7d604fa4ffe9a9928b1e7279253?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="Beth Havey" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/writermuskansharma" title="Muskan sharma"><img alt="Muskan sharma" src="https://1.gravatar.com/avatar/a22c79ff46aa701c8c9242ba6a287cca?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/snowheart0529" title="SnowHearT"><img alt="SnowHearT" src="https://1.gravatar.com/avatar/dd6ad6ce800a648e084e22c0d1ed7e26?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4b8945d91cbc1a1281e65e5fb43d08e7" title="Tiffany Yates Martin"><img alt="Tiffany Yates Martin" src="https://1.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/sherrilhollister" title="Sherri"><img alt="Sherri" src="https://2.gravatar.com/avatar/2eacc2511dc1ae18dcf631179fafee75?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4b9deada93d0ed1b4a00d7e4b026366e" title="Katrina Kittle"><img alt="Katrina Kittle" src="https://1.gravatar.com/avatar/4b9deada93d0ed1b4a00d7e4b026366e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya Bodach"><img alt="Vijaya Bodach" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/parisecholas" title="parisecholas"><img alt="parisecholas" src="https://0.gravatar.com/avatar/6356d70e32fdf3ebedad6e0f8c08bcb0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ce55ec4c0b31a547cf1f5d28f94fe4cf" title="Jan O&#039;Hara"><img alt="Jan O&#039;Hara" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6822f824d44b873661752485b944f104" title="J"><img alt="J" src="https://0.gravatar.com/avatar/6822f824d44b873661752485b944f104?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/d690855232db803a275b865ba82dc9b8" title="Linda Visman"><img alt="Linda Visman" src="https://1.gravatar.com/avatar/d690855232db803a275b865ba82dc9b8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e0dd308addd97f4ec72186b24cdfad8e" title="Arthur Klepchukov"><img alt="Arthur Klepchukov" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/charlotteelwood" title="charlotteelwood"><img alt="charlotteelwood" src="https://1.gravatar.com/avatar/7dec131543048e5c7475192ee99f4e71?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li></ul></div></div></section>
<section id="recent-comments-5" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Christine Venzon</span> on <a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/comment-page-1/#comment-679532">Focus on Short Fiction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Not%20yet' rel='external nofollow ugc' class='url'>Bob Cohn</a></span> on <a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/comment-page-1/#comment-679529">Focus on Short Fiction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow ugc' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="https://writerunboxed.com/2021/02/19/the-case-for-kindness/comment-page-1/#comment-679528">The Case for Kindness</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://julieduffy.com/' rel='external nofollow ugc' class='url'>Julie Duffy</a></span> on <a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/comment-page-1/#comment-679527">Focus on Short Fiction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://julieduffy.com/' rel='external nofollow ugc' class='url'>Julie Duffy</a></span> on <a href="https://writerunboxed.com/2021/02/27/focus-on-short-fiction/comment-page-1/#comment-679526">Focus on Short Fiction</a></li></ul></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="x" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value=""/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-1e70f0daade0dded6c982e51a85ad351">
	</div>
	<div class="grofile-hash-map-e8a5b31e9d05e0a06e628d2bc947d0f1">
	</div>
	<div class="grofile-hash-map-1e70f0daade0dded6c982e51a85ad351">
	</div>
	<div class="grofile-hash-map-448023eebeb0c6ef7644389c4343d751">
	</div>
	<div class="grofile-hash-map-4785ed09f1743e02f66516ea2f884f73">
	</div>
	<div class="grofile-hash-map-0de1e7c146b84b2264c800d6403b4ace">
	</div>
	<div class="grofile-hash-map-1f8defb1fb5ec68f4506dcd99472fac8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2021\/02\/27\/focus-on-short-fiction\/":66160};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/27/focus-on-short-fiction/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquyclassic-theme-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/themes/classic/style.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js' id='jquery-noui-slider-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0' id='tinycoffee-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://writerunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://writerunboxed.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8123d903c1" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://writerunboxed.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.6.2' id='scrollup-js-js'></script>
<script type='text/javascript' id='wp-ulike-pro-js-extra'>
/* <![CDATA[ */
var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","TabSide":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.5.6' id='wp-ulike-pro-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202108' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='soliloquy-script-js-extra'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"71d5854ea3"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"71d5854ea3"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"71d5854ea3"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"71d5854ea3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.6.0' id='soliloquy-script-js'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'37434894',post:'66160',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '66160' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57366 = jQuery('#soliloquy-container-57366').width() < 256 ? 256 : jQuery('#soliloquy-container-57366').width();jQuery('#soliloquy-container-57366').css('height', Math.round(soliloquy_width_57366/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57366 = $('#soliloquy-container-57366'),soliloquy_57366 = $('#soliloquy-57366'),soliloquy_holder_57366 = $('#soliloquy-57366').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57366.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_57366.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57366'] = soliloquy_57366.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57366.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_57366.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57366.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_57366.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57366.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57366.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_57366.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-57366');soliloquy_container_57366.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_57366.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_57366.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_57366.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_52132 = jQuery('#soliloquy-container-52132').width() < 256 ? 256 : jQuery('#soliloquy-container-52132').width();jQuery('#soliloquy-container-52132').css('height', Math.round(soliloquy_width_52132/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_52132 = $('#soliloquy-container-52132'),soliloquy_52132 = $('#soliloquy-52132'),soliloquy_holder_52132 = $('#soliloquy-52132').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_52132.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_52132.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['52132'] = soliloquy_52132.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_52132.css({'height':'auto','background-image':'none'});if ( soliloquy_container_52132.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_52132.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_52132.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_52132.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_52132.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-52132');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_52132.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
