<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Randy Susan Meyers Introduces WAISTED</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Randy Susan Meyers Introduces WAISTED Comments Feed" href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.3.3' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wpulike .wpulike_down_vote{
    display:none !important;
}

</style>
<link rel='stylesheet' id='wp-ulike-pro-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"1280","default_height":"720","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://writerunboxed.com/wp-json/" /><link rel="alternate" type="application/json" href="https://writerunboxed.com/wp-json/wp/v2/posts/64149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F08%2F23%2Frandy-susan-meyers-introduces-waisted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F08%2F23%2Frandy-susan-meyers-introduces-waisted%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.0";
            WP_VID_LIGHTBOX_URL="https://writerunboxed.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Randy Susan Meyers Introduces WAISTED" />
<meta property="og:url" content="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/" />
<meta property="og:description" content="Waisted tells the story of two women who torture themselves over the number on the scale, and are brutalized by others around weight issues. What&#8217;s it like to have the scale be the scariest t…" />
<meta property="article:published_time" content="2020-08-23T11:00:39+00:00" />
<meta property="article:modified_time" content="2020-08-20T00:14:32+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-2-500-x-500-randy-susan-meyers.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="Randy Susan Meyers Introduces WAISTED" />
<meta name="twitter:image" content="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x350-meyers.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-32x32.png" sizes="32x32" />
<link rel="icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-180x180.png" />
<meta name="msapplication-TileImage" content="https://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #fff;

	color: #000;
	font-family: 'Lora', serif;
	font-size: 18px;
	line-height: 1.625;
	-webkit-font-smoothing: antialiased;
}		</style>
		</head>
<body class="post-template-default single single-post postid-64149 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact Information</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg?ssl=1" usemap="#Map" data-recalc-dims="1"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"> <main class="content">
 <article class="post-64149 post type-post status-publish format-standard category-real-world entry" aria-label="Randy Susan Meyers Introduces WAISTED" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Randy Susan Meyers Introduces WAISTED</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-23T07:00:39-04:00">August 23, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/advertiser/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">WU Advertiser</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/#comments">3 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-64150" src="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-2-500-x-500-randy-susan-meyers.png" alt="" width="500" height="500" srcset="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-2-500-x-500-randy-susan-meyers.png 500w, https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-2-500-x-500-randy-susan-meyers-300x300.png 300w, https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-2-500-x-500-randy-susan-meyers-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" /><a href="http://www.randysusanmeyers.com/" class="external external_icon" target="_blank"><em>Waisted</em></a> tells the story of two women who torture themselves over the number on the scale, and are brutalized by others around weight issues.</p>
<blockquote><p><em>What&#8217;s it like to have the scale be the scariest thing in the house? And why is that more true for women than for men?  </em></p></blockquote>
<p>Those were my initial questions when I set out to write <em>Waisted</em>. I wanted to write (and read) a novel based on &#8220;<em>What if a woman&#8217;s desire to be thin overrides everything else in her life?&#8221;</em> — all ranges of women from every background.</p>
<p>The first line—<em>Everyone hates a fat woman, but none more than she hates herself—</em>reverberated for years. They were words that came from the hate I often felt scalding me, but I kept them locked away, not wanting to face my scale-terror, my life-long battle with food. Yet, I found strength writing this novel, though once embroiled in the writing, I wanted never to eat again, and I wanted to eat every minute. I remembered how my mother stashed cookies on top of the tallest kitchen cabinet—teaching me to be a mountain climber—and how <em>I</em> began hiding cookies in the bottom of the hamper.</p>
<p>In <em>Waisted, </em>Alice and Daphne—both successful working mothers, both accomplished and seemingly steady—harbor the same secret: an obsession with their weight overshadows concerns about their children, husbands, work, and everything else of importance in their lives. Scales terrify them.</p>
<p>Daphne, plump in a family of model-thin women, learned at her mother&#8217;s knee that only slimness earns admiration.</p>
<p>Alice, break-up skinny when she met her husband, risks losing her marriage if she keeps gaining weight.</p>
<p>The two women meet at a remote Vermont mansion, at a free program that promises fast, dramatic weight-loss. Alice, Daphne, and five other women are desperate enough to leave behind their families for this once-in-a-lifetime opportunity. The catch? They must agree to always be on camera; afterward, the world will see <em>Waisted: The Documentary.</em></p>
<p>The women soon discover that the filmmakers have trapped them in a cruel experiment. With each pound lost, they edge deeper into obsession and instability until they decide to take matters into their own hands.</p>
<p>Emotional memories fill this novel. I remember my lovely grandmother scolding herself for having a piece of cake at her 94th birthday, as though she still hoped to zip up that mythical size-two dress.</p>
<p>I stumbled into memories of an uncle shaking his head, staring at my aunt lying in her casket. <em>&#8220;She used to be stunning. Look how fat she got.</em>&#8221; Then he turned and shook his head. &#8220;You better watch out.&#8221;</p>
<p>Our family&#8217;s words that assess or define their own lives can affect us as much as her critical remarks. My mother would look at my sister and me and say, in her most serious warning voice, &#8220;Never get old, girls.&#8221;</p>
<p>Now I am many years older than she was at the time of that warning. Would I rather be dead? Not old? No surprise, my mother did not age happily. My sister and I fight the fear of birthdays that she engendered in us. We are determined to accept and enjoy our lives at this and every age, but it requires daily work. We are not alone in this.</p>
<p>After writing <em>Waisted</em>, I wanted a nonfiction companion for my novel. I compiled an anthology of essays, poems, and stories about the relationships we have with our bodies, hair, and faces, how the world has treated us based on our appearance—and how we have treated others.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-64152" src="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x350-meyers.png" alt="" width="500" height="350" srcset="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x350-meyers.png 500w, https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x350-meyers-300x210.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>The women (one quoted below) who created the straightforward, humorous, and courageous work in <a href="https://www.amazon.com/dp/B07QBDW2RD/ref=dp-kindle-redirect?_encoding=UTF8&amp;btkr=1" class="external external_icon" target="_blank"><em>Women Under Scrutiny</em></a>—women ages seventeen to seventy-six—came from across the United States. They are a fantastic group who share one thing: the ability to tell the truth. They taught me many things—perhaps nothing more significant than this: No matter where we come from, who we love, how we worship, or the color of our skin, we share the wounds that come from striving for impossible perfection.</p>
<blockquote><p><em>&#8220;My mother hated her body almost as much as she despised herself. As a child, I&#8217;d watch her eat-to-starve. Nothing dared cross those full lips, another body part she loathed unless the food product in question had been satisfactorily stripped of every viable calorie. This life-long regimen included consuming nothing but endless bottles of diet soda, and strong mugs of coffee––two packets of non-sugar sweetener and a dash of skim milk. </em></p>
<p><em>My mother never left the house without &#8216;putting on her face&#8217;––a process that could take anywhere from an hour to a full morning, depending on how particularly depressed or manic she felt. On the occasional good day, she&#8217;d emerge from her bedroom––full of vigor and reeking of way too much perfume. Her wardrobe, consisting mostly of sexually revealing garments, had one mission: to make her look younger. </em></p>
<p><em>Whenever asked her age, she reveled in apprising people that she was, &#8220;twenty-nine and holding.&#8217; As a little girl, I never understood the holding part…holding onto what exactly?</em></p>
<p><em>In her bedroom, she stashed candy in drawers. By her bedside, cartons of mentholated cigarettes and gum. In a zip-lock bag, lodged beneath a book or women&#8217;s magazine, she kept a colorful supply of pills…hundreds of them. A pill for pain, a pill for sadness, a pill for grief and a pill for dejection. She consumed pills for pills, readily supplied by a string of unwitting doctors. </em></p>
<p><em>Under her bed, she kept a scale––the bane of her existence and the regulator of her skewed sense of self. What those numbers conveyed would determine the kind of day I would have in her care. After a time, I learned to trust her scale more than her empty promises.</em></p>
<p><em>From early on, she made it clear that I was unwanted: &#8216;a mistake&#8217;…something she had tried to get rid of, but failed. When being particularly vile, she&#8217;d often lash out, reminding me that my existence caused her to be stuck; my birth ruining her options––her&#8217; potential for a real career.&#8217; Her manic personality towards me, her only daughter, remained largely a combination vacillating between what she supposed was motherly support and outright sabotage, often times, pooled. As my mother&#8217;s mental illness and self-hatred increased in severity, she began to implode, and I feared her. Feared displeasing her, always afraid of the unexpected threat, lie, slap, or worse. </em></p>
<p><em>I yearned for her approval, making sure to tread the implicit line of self-assigned perfection in the hope of earning her love. Sadly, that never materialized. Her addiction to pills, diet soda, her cigarettes and scale, and layers of mood disorders were too powerful an adversary for me to ever compete against, and so I didn&#8217;t. Instead, I have spent an exhausting lifetime compartmentalizing my pain, pushing past creeping insecurities, ignoring my inner voice of humiliation, and burying long-ago memories best left disregarded––resolute in severing painful ties to her history of dysfunction and damage.&#8221; –</em><strong><a href="https://www.saharraziz.com/" class="external external_icon" target="_blank">Sahar Abdulaziz</a>, a contributor to <a href="http://www.randysusanmeyers.com/women-under-scrutiny/" class="external external_icon" target="_blank">Women Under Scrutiny</a></strong></p></blockquote>
<p>Our mothers—they are only human. Fragile women like ourselves. But many of us are daughters and mothers, and many of us have learned—perhaps imperfectly—to rise above. Not to let history repeat itself.</p>
<p>But always there is this question: Where do those feelings go? Our questioning every bite we took, the belittled curve of our nose, the devaluation of our skin, our hair, our inability to compete in the traditional beauty arena.</p>
<p>I fight the lessons passed on from my mother, from the fashion and beauty magazines to which I am still addicted. When I look over my jobs from my past—from running community centers to writing novels—and every relationship in my life, I continually come up against the hardest truths I, like every woman, learn. Eventually. Hopefully.</p>
<p><em>Beauty flees. Waists expand. Wrinkles come.</em></p>
<p>I&#8217;m finally coming to realize that&#8217;s okay. Far more important is the core of who I want to be and the essence for which I&#8217;d like to be remembered. Though I&#8217;ll never turn my back on sharing the skin cream which best plumps my crow&#8217;s feet, the lessons I truly hope I&#8217;m passing on are these:</p>
<p><em>Smart is beautiful. Kind is magnificent. Wisdom can save the world.</em></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-64151" src="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x500-1.png" alt="" width="500" height="500" srcset="https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x500-1.png 500w, https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x500-1-300x300.png 300w, https://writerunboxed.com/wp-content/uploads/2020/08/writer-unboxed-500x500-1-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<h2 style="text-align: center;"><strong>Praise &amp; Reviews for <em>Waisted</em></strong></h2>
<p style="text-align: center;"><strong><em>PopSugar Summer Pick<br />
Parade Magazine Summer Pick<br />
Boston Globe &#8220;Hot Reads&#8221; Pick<br />
CNN Ultimate Beach Read<br />
BookBub Best Summer Read</em></strong></p>
<blockquote><p>“This deeply compelling (and thoroughly entertaining)  tells the story of seven women who vow to take revenge against the exploitative filmmakers documenting their extreme weight loss journey, and the self-love and sisterhood they find in the process.”<br />
—<strong>PopSugar</strong></p>
<p>“Meyers spins a compelling tale, raising critical questions about familial, social, and cultural messages about body image . . .”<br />
<em>—</em><strong>Kirkus Review</strong></p>
<p>“Meyers delivers a timely examination of body image, family, friendship, and what it means to be a woman in modern society. It will appeal to anyone who has ever dreaded stepping on a scale; even those who haven’t will learn from it. Culturally inclusive and societally on point, this is a must-read.”<br />
<em>—</em><strong>Library Journal</strong></p>
<p>&#8220;To Alice and Daphne, being thin is taking over their world. Meyers exquisitely explores body image, family, and marriage in this surprisingly deep novel. Though she starts with a fictionalized version of the TV show <em>The Biggest Loser</em>, she dips into major issues of race, culture, obsession, and sisterhood. Taking on the timely topic of how a woman is perceived in today’s society, she twists it into how far women will go to be what society deems right, and at what cost—a marriage, a family obligation, a personal goal? A compelling story that will leave readers giving their scale the side eye.<br />
— <strong>Booklist</strong></p>
<p>“Full of wit, hard-hitting emotion and social commentary on being overweight in our culture, WAISTED is a novel that I devoured. In a fast-paced, easy-to-read style, Randy Susan Meyers dives thoughtfully into issues of ethics, family relationships, and cultural expectations surrounding body image, appearance and race. Put it on your TBR today!<br />
—<strong>Bookreporter</strong></p>
<p>&#8220;It’s rare to see stories of plus-sized women declaring their own happiness in spite of what society wants their bodies to look like. Instead, we often get the narrative of the good fat person who finally buckles down and loses the weight to become a good and romantically desirable person. Thankfully, in fiction, we’re seeing the tides turn, and <em>Waisted</em> is one of those. Ultimately, a story about learning to love yourself, imperfections included, this book is worth reading because it makes clear that not every fat woman is a sad, lonely, single person desperate to be saved from herself or to be recognized by a romantic love interest. There’s always room on my bookshelf for empowering female friendships.”<br />
—<strong>Get Literary</strong></p></blockquote>
<p style="text-align: left;"><strong><a href="http://www.randysusanmeyers.com/" class="external external_icon" target="_blank">Randy Susan Meyers</a> is an internationally bestselling and award-winning author of five novels, most recently <a href="https://www.simonandschuster.com/books/Waisted/Randy-Susan-Meyers/9781501131394" class="external external_icon" target="_blank"><em>Waisted</em></a><em>. </em>Her books have been translated into over twenty-five languages and been chosen three times as a Massachusetts Book Award &#8220;Must Read.&#8221; Besides reading, her obsessions include gardening, painting garden art, and, during the pandemic, binging on ER reruns. She lives in Boston, where she teaches at Grub Street Writer&#8217;s Center. You can connect with her via the following links:</strong></p>
<p style="text-align: center;"><a href="https://www.facebook.com/randysusanmeyersauthor" class="external external_icon" target="_blank">Facebook</a></p>
<p style="text-align: center;"><a href="https://www.instagram.com/randysusanmeyersauthor/?hl=en" class="external external_icon" target="_blank">Instagram</a></p>
<p style="text-align: center;"><a href="https://www.pinterest.com/randysusanmeyer/" class="external external_icon" target="_blank">Pinterest</a></p>
<p style="text-align: center;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=00151yz_QEVH549Ps6F0rLvJI9dSFS6dFhglWFMa1xevPeuQyFlma8OLOEc-JuCVkXz3tddOUN0RSVgD6LbsY06kzo0_BRtl5mgV7ub3e-XGT5X8EagEkQZDEFbiR-LJHY92DAf9TFNzc_xHpcMfPZMRQXPxTEx3s7IzItXvtCaDUTJvzq0xIzNyg%3D%3D/" class="external external_icon" target="_blank">Newsletter</a></p>
<p style="text-align: center;"><a href="https://twitter.com/randysusanmeyer" class="external external_icon" target="_blank">Twitter</a></p>
<p style="text-align: center;"><a href="https://www.goodreads.com/author/show/3006839.Randy_Susan_Meyers?from_search=true&amp;from_srp=true" class="external external_icon" target="_blank">Goodreads</a></p>
<p style="text-align: center;"><a href="https://www.amazon.com/Randy-Susan-Meyers/e/B002KL3CL6/ref=dp_byline_cont_pop_book_1" class="external external_icon" target="_blank">Amazon</a></p>
<p><iframe title="Waisted: A Novel" type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_eWIvJ7nHv5eaee&#038;asin=B07JYLR3F4&#038;tag=kpembed-20"></iframe></p>
<p><iframe title="Women Under Scrutiny: An Anthology of Truths, Essays, Poems, Stories and Art" type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_5MvdFmOQw6hgSw&#038;asin=B07QBDW2RD&#038;tag=kpembed-20"></iframe></p>
	<div class="wpulike wpulike-voters  wpulike-is-pro" ><div class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Like Button"
				data-ulike-id="64149"
				data-ulike-factor="up"
				data-ulike-nonce="605e273955"
				data-ulike-type="likeThis"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers=""
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_up  wp_likethisup_64149 wp_ulike_put_image"></button><span class="count-box">4</span></div><div class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Dislike Button"
				data-ulike-id="64149"
				data-ulike-factor="down"
				data-ulike-nonce="605e273955"
				data-ulike-type="likeThis"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers=""
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_down  wp_likethisdown_64149 wp_ulike_put_image"></button><span class="count-box">0</span></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/real-world/" rel="category tag">REAL WORLD</a></span> </p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2020/08/21/emergent-voices/" rel="prev">Emergent Voices</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-672816">
	<article id="article-comment-672816" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.BarbaraLinnProbst.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara Linn Probst</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-08-23T10:40:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/#comment-672816" itemprop="url">August 23, 2020 at 10:40 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is so amazing, Randy!  As you know, I&#8217;m in the middle of reading the book right now, and just: WOW &#8230; It&#8217;s also bringing back the memory of a documentary called &#8220;Thin&#8221; that I used to show to my social work students, back in my earlier incarnation as a clinician and teacher. I still get chills when I remember the young woman—and mother of two small children—who said, &#8220;All I want is to be thin. If I have to die to get there, so be it.&#8221;  No woman should ever feel this way. Your book is helping, by pulling us into a story of people who feel so real. Who are so real. XXX	</p>
<div class="wpulike wpulike-voters  wpulike-is-pro">
<div class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Like Button"
				data-ulike-id="672816"
				data-ulike-factor="up"
				data-ulike-nonce="885bd4b9b8"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_up  wp_likethiscommentup_672816 wp_ulike_put_image"></button><span class="count-box">1</span></div>
<div class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Dislike Button"
				data-ulike-id="672816"
				data-ulike-factor="down"
				data-ulike-nonce="885bd4b9b8"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_down  wp_likethiscommentdown_672816 wp_ulike_put_image"></button><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/?replytocom=672816#respond' data-commentid="672816" data-postid="64149" data-belowelement="article-comment-672816" data-respondelement="respond" data-replyto="Reply to Barbara Linn Probst" aria-label='Reply to Barbara Linn Probst'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-672818">
	<article id="article-comment-672818" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/03ebb333517df0a1129416075d6bb0c8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/03ebb333517df0a1129416075d6bb0c8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.randysusanmeyers.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Randy Susan Meyers</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-08-23T11:45:31-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/#comment-672818" itemprop="url">August 23, 2020 at 11:45 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks so much, Barbara. This was a scary book to write&#8211;your kind words are so welcome.	</p>
<div class="wpulike wpulike-voters  wpulike-is-pro">
<div class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Like Button"
				data-ulike-id="672818"
				data-ulike-factor="up"
				data-ulike-nonce="fc50c96836"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_up  wp_likethiscommentup_672818 wp_ulike_put_image"></button><span class="count-box">1</span></div>
<div class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Dislike Button"
				data-ulike-id="672818"
				data-ulike-factor="down"
				data-ulike-nonce="fc50c96836"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_down  wp_likethiscommentdown_672818 wp_ulike_put_image"></button><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/?replytocom=672818#respond' data-commentid="672818" data-postid="64149" data-belowelement="article-comment-672818" data-respondelement="respond" data-replyto="Reply to Randy Susan Meyers" aria-label='Reply to Randy Susan Meyers'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-672820">
	<article id="article-comment-672820" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b8945d91cbc1a1281e65e5fb43d08e7?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.foxprinteditorial.com" class="comment-author-link" rel="external nofollow" itemprop="url">Tiffany Yates Martin</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-08-23T15:52:25-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/#comment-672820" itemprop="url">August 23, 2020 at 3:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>LOVE this article, Wendy&#8211;and Sahar Abdulaziz&#8217;s comments too. Resonant and powerful. I&#8217;m hearing such great things about this book and am so looking forward to reading it. I hope it&#8217;s a smash.	</p>
<div class="wpulike wpulike-voters  wpulike-is-pro">
<div class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Like Button"
				data-ulike-id="672820"
				data-ulike-factor="up"
				data-ulike-nonce="f5e1ef827f"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_up  wp_likethiscommentup_672820 wp_ulike_put_image"></button><span class="count-box">0</span></div>
<div class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button type="button"
				aria-label="Dislike Button"
				data-ulike-id="672820"
				data-ulike-factor="down"
				data-ulike-nonce="f5e1ef827f"
				data-ulike-type="likeThisComment"
				data-ulike-template="wp-ulike-pro-voters"
				data-ulike-display-likers="0"
				data-ulike-disable-pophover=""
				class="wp_ulike_btn wp_ulike_btn_down  wp_likethiscommentdown_672820 wp_ulike_put_image"></button><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/?replytocom=672820#respond' data-commentid="672820" data-postid="64149" data-belowelement="article-comment-672820" data-respondelement="respond" data-replyto="Reply to Tiffany Yates Martin" aria-label='Reply to Tiffany Yates Martin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/23/randy-susan-meyers-introduces-waisted/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0027d8ac19" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></font></a></b></div></div></section>
<section id="soliloquy-23" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-49444" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:204px;max-height:424px;margin:0 auto 20px;"><ul id="soliloquy-49444" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-63988 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Waisted-Novel-Randy-Susan-Meyers/dp/1501131397/ref=tmm_pap_swatch_0?_encoding=UTF8&#038;qid=1596878199&#038;sr=1-1-791c2399-d602-4248-afbb-8a79de2d236f" class="soliloquy-link" title="Waisted by Randy Susan Meyers" target="_blank"><img id="soliloquy-image-63988" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2017/08/WAISTED-ad-meyers-writer-unboxed-300-dpi-aug--204x424_c.jpg" alt="" data-soliloquy-src-mobile="https://writerunboxed.com/wp-content/uploads/2017/08/WAISTED-ad-meyers-writer-unboxed-300-dpi-aug--204x424_c.jpg" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-49444{opacity:1}#soliloquy-container-49444 li > .soliloquy-caption{display:none}#soliloquy-container-49444 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2017/08/WAISTED-ad-meyers-writer-unboxed-300-dpi-aug-.jpg" alt="" /></div></noscript></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="https://writerunboxed.com/barbara-linn/"><img src="https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Barbara Linn Probst</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/porter/"><img class="sbimg" src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&amp;d=identicon&amp;r=PG" border="0" /> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/b96d3d5a71ce84216c93a4baff435723?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/jeanne-cavelos/"><img class="sbimg" src="https://secure.gravatar.com/avatar/effb0016e1e83af25517e5447dcb61a6?s=32&amp;d=identicon&amp;r=pg" border="o" /> Jeanne Cavelos</a></li>
<li><a href="https://writerunboxed.com/lisa-janice/"><img class="sbimg" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&amp;d=identicon&amp;r=pg" border="0" /> LJ Cohen</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img class="sbimg" src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&amp;d=identicon&amp;r=pg" border="0" /> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/jennie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/33f287d57b051dac91903d5bd3dcc2be?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jennie Nash</a></li>
<li><a href="https://writerunboxed.com/annie/"><img class="sbimg" src="https://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/cathy/"><img class="sbimg" src="https://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
<li><a href="https://writerunboxed.com/yuvi/"><img class="sbimg" src="https://secure.gravatar.com/avatar/e885955896fa12a4734afdbb29e6221e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Yuvi Zalkow</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener noreferrer"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener noreferrer">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>

		<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-21" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-57306" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:210px;max-height:433px;margin:0 auto 0px;"><ul id="soliloquy-57306" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-63492 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63492" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2019/02/BEST-F-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-63494 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63494" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/B-ONeal-3-1-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-63495 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63495" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/Mermaid-final-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-57306{opacity:1}#soliloquy-container-57306 li > .soliloquy-caption{display:none}#soliloquy-container-57306 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/BEST-F.jpg" alt="Barbara O&#039;Neal" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/B-ONeal-3-1.jpg" alt="Barbara O&#039;Neal" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/Mermaid-final.jpg" alt="Barbara O&#039;Neal" /></div></noscript></div></div></section>
<section id="soliloquy-16" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-57341" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:210px;max-height:433px;margin:0 auto 20px;"><ul id="soliloquy-57341" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-64079 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://diymfa.com/starter-kit?utm_source=WriterUnboxed&#038;utm_campaign=WebAd&#038;utm_content=StarterKit" class="soliloquy-link" title="diyMFA" target="_blank"><img id="soliloquy-image-64079" class="soliloquy-image soliloquy-image-1" src="https://writerunboxed.com/wp-content/uploads/2019/02/1-6.jpg" alt="diyMFA" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-64080 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://diymfa.com/starter-kit?utm_source=WriterUnboxed&#038;utm_campaign=WebAd&#038;utm_content=StarterKit" class="soliloquy-link" title="diyMFA" target="_blank"><img id="soliloquy-image-64080" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/2-6.jpg" alt="diyMFA" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-64081 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://diymfa.com/starter-kit?utm_source=WriterUnboxed&#038;utm_campaign=WebAd&#038;utm_content=StarterKit" class="soliloquy-link" title="diyMFA" target="_blank"><img id="soliloquy-image-64081" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://writerunboxed.com/wp-content/uploads/2019/02/3-5.jpg" alt="diyMFA" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-57341{opacity:1}#soliloquy-container-57341 li > .soliloquy-caption{display:none}#soliloquy-container-57341 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/1-6.jpg" alt="diyMFA" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/2-6.jpg" alt="diyMFA" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://writerunboxed.com/wp-content/uploads/2019/02/3-5.jpg" alt="diyMFA" /></div></noscript></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.foxprinteditorial.com' rel='external nofollow ugc' class='url'>Tiffany Yates Martin</a></span> on <a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/comment-page-1/#comment-672820">Randy Susan Meyers Introduces WAISTED</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.randysusanmeyers.com/' rel='external nofollow ugc' class='url'>Randy Susan Meyers</a></span> on <a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/comment-page-1/#comment-672818">Randy Susan Meyers Introduces WAISTED</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.BarbaraLinnProbst.com' rel='external nofollow ugc' class='url'>Barbara Linn Probst</a></span> on <a href="https://writerunboxed.com/2020/08/23/randy-susan-meyers-introduces-waisted/comment-page-1/#comment-672816">Randy Susan Meyers Introduces WAISTED</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Penner</span> on <a href="https://writerunboxed.com/2020/08/19/results-of-wus-survey-navigating-changes-to-our-work-environment/comment-page-1/#comment-672807">Results of WU&#8217;s SURVEY: Navigating Changes to our Work Environment</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://vaughnroycroftblog.com' rel='external nofollow ugc' class='url'>Vaughn Roycroft</a></span> on <a href="https://writerunboxed.com/2020/08/17/why-i-actually-prefer-stories-with-prologues/comment-page-1/#comment-672800">Why I Actually Prefer Stories With Prologues</a></li></ul></div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value=""/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
		<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquyclassic-theme-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/themes/classic/style.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js' id='jquery-noui-slider-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0' id='tinycoffee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.5' id='scrollup-js-js'></script>
<script type='text/javascript' id='wp_ulike-js-extra'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.3.3' id='wp_ulike-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='soliloquy-script-js-extra'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62b2519ab7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9' id='soliloquy-script-js'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57306 = jQuery('#soliloquy-container-57306').width() < 210 ? 210 : jQuery('#soliloquy-container-57306').width();jQuery('#soliloquy-container-57306').css('height', Math.round(soliloquy_width_57306/(210/433))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57306 = $('#soliloquy-container-57306'),soliloquy_57306 = $('#soliloquy-57306'),soliloquy_holder_57306 = $('#soliloquy-57306').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57306.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_57306.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57306'] = soliloquy_57306.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_57306.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57306.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_57306.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57306.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57306.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_57306.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-57306');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_57306.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_49444 = jQuery('#soliloquy-container-49444').width() < 204 ? 204 : jQuery('#soliloquy-container-49444').width();jQuery('#soliloquy-container-49444').css('height', Math.round(soliloquy_width_49444/(204/424))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_49444 = $('#soliloquy-container-49444'),soliloquy_49444 = $('#soliloquy-49444'),soliloquy_holder_49444 = $('#soliloquy-49444').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_49444.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_49444.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['49444'] = soliloquy_49444.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_49444.css({'height':'auto','background-image':'none'});if ( soliloquy_container_49444.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_49444.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_49444.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_49444.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_49444.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-49444');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_49444.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57341 = jQuery('#soliloquy-container-57341').width() < 210 ? 210 : jQuery('#soliloquy-container-57341').width();jQuery('#soliloquy-container-57341').css('height', Math.round(soliloquy_width_57341/(210/433))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57341 = $('#soliloquy-container-57341'),soliloquy_57341 = $('#soliloquy-57341'),soliloquy_holder_57341 = $('#soliloquy-57341').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57341.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_57341.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57341'] = soliloquy_57341.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57341.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_57341.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57341.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_57341.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57341.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57341.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_57341.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-57341');soliloquy_container_57341.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_57341.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_57341.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_57341.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
