<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>What About Book Two?</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; What About Book Two? Comments Feed" href="https://writerunboxed.com/2020/07/08/what-about-book-two/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2020/07/08/what-about-book-two/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"b40f8de3ff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F07%2F08%2Fwhat-about-book-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F07%2F08%2Fwhat-about-book-two%2F&#038;format=xml" />
<style>a.cld-like-dislike-trigger {color: #609300;}span.cld-count-wrap {color: #290070;}</style><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What About Book Two?" />
<meta property="og:url" content="https://writerunboxed.com/2020/07/08/what-about-book-two/" />
<meta property="og:description" content="Please welcome longtime Writer Unboxed community member and author Melanie Conklin to WU today! Melanie grew up in North Carolina and worked as a product designer for ten years before she began her…" />
<meta property="article:published_time" content="2020-07-08T12:12:16+00:00" />
<meta property="article:modified_time" content="2020-07-08T12:12:16+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c-525x350.jpg" />
<meta property="og:image:width" content="525" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WriterUnboxed" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="What About Book Two?" />
<meta name="twitter:image" content="https://writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c-525x350.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #fff;

	color: #000;
	font-family: 'Lora', serif;
	font-size: 18px;
	line-height: 1.625;
	-webkit-font-smoothing: antialiased;
}		</style>
		</head>
<body class="post-template-default single single-post postid-63463 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact Information</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg?ssl=1" usemap="#Map" data-recalc-dims="1"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"> <main class="content">
 <article class="post-63463 post type-post status-publish format-standard category-real-world entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What About Book Two?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-08T08:12:16-04:00">July 8, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/guest/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Guest</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comments">6 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><a href="https://www.flickr.com/photos/ricky_artigas/4514151442/in/photolist-7SUcXh-251r9kK-58uK-5x3dtY-hPdZXq-6HA1mB-52ec4E-6YZwVv-2bSvF8T-48Xk9Q-3zSUvg-2isL6kc-4KosDm-2hvqTkT-8FRcqV-sfy5PU-2haiSFM-93uUNh-5bYZ2F-4CeW7C-uUJRW-ujwxS-8FUo8A-2cvTVB-fddNU-YExqY-kxKG7-XvH7rS-GNzuF-pZ8JTH-YExqh-FYyaon-GNRCj-XTpY4-9hvVgG-4yHBPk-7JTR6B-Piyoak-YzC4a-HfyqWD-4Wexro-MBsNVx-uV1vC-Li16qg-FxZi73-uUTyS-EFuWJe-32vUH6-2huFy8H-4eiksb" class="external" target="_blank"><img class="aligncenter wp-image-63470 size-large" title="Flickr's Ricky Artigas" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c.jpg?resize=525%2C350&#038;ssl=1" alt="" width="525" height="350" srcset="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c.jpg?resize=525%2C350&amp;ssl=1 525w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/06/4514151442_13315d85f9_c.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" /></a></p>
<p><em>Please welcome longtime Writer Unboxed community member and author <a href="http://www.melanieconklin.com/" class="external external_icon" target="_blank">Melanie Conklin</a> to WU today! Melanie grew up in North Carolina and worked as a product designer for ten years before she began her writing career. Her debut middle grade novel, Counting Thyme, is a Bank Street Best Children’s Book, winner of the International Literacy Association Teacher’s Choice Award, and nominated to four state reading lists. Her second novel for young readers, Every Missing Piece, published with Little, Brown in May, 2020. When she’s not writing, Melanie spends her time doodling and dreaming up new ways to be creative. She lives in New Jersey with her family. Learn more about her on <a href="http://www.melanieconklin.com/" class="external external_icon" target="_blank">her website</a>, and connect with her on <a href="https://twitter.com/MLConklin" class="external external_icon" target="_blank">Twitter</a>, <a href="https://www.instagram.com/melanieconklinauthor/" class="external external_icon" target="_blank">Instagram</a>, and <a href="https://www.goodreads.com/author/show/8041873.Melanie_Conklin" class="external external_icon" target="_blank">Goodreads</a>! </em></p>
<h3>What About Book Two?</h3>
<p>So, you’ve written and published your first book, which is wonderful! It’s a pretty amazing experience to watch your work enter the reading world. Readers discover your story. Some love it, some hate it, but it’s all good. Once a book leaves the nest, it belongs to the readers. All that’s left for you to do is write the next story.</p>
<p>On its face, this is a simple task. You have written one book already. Perhaps more than one. And yet, it is a very different thing to write a book after publication.</p>
<p>Suddenly, your work exists in the public sphere, rather than between your two ears, or within your critique circle, or in an email chain with your editor. As a published author, your work opens a dialogue with readers. Even if you avoid reviews, you will hear feedback. You will get emails from fans and critics. Whether you take in the feedback or not is your choice, but regardless, your private bubble of writerly solitude will be compromised.</p>
<p>Most authors find themselves in this position during the writing of their second book for publication. Suddenly, we are writing for an audience. There are other voices in our heads. We are not alone.</p>
<p>And yet, the work of writing a novel is largely done alone.</p>
<p>It’s not unusual to feel blocked after publication, as though the public sphere has overtaken your personal space, leaving you no room to write. I felt something like this in the year following my debut’s publication. I had a story in mind for my second book, but I knew it wasn’t “done” yet, and that was a somewhat terrifying prospect. Unlike my debut, my second book would have to be delivered to my editor. There were expectations. The story wasn’t ready, but I had a deadline. So I shared it. And readers, it did not go well.</p>
<p>My worst nightmare was to encounter feedback which left me nowhere to turn with my story, and yet, that’s what happened. In a way, I wasn’t surprised. The story wasn’t ready yet…but surely it had some merit? My editor at the time did not think so.</p>
<p>Following this exchange, I entered a low period where I really questioned my abilities as a writer. It’s one thing to receive criticism, but it is another to feel cast away. After some reflection and discussion with family, agent, and friends, I decided to move forward in a new direction. I walked away from that story and that editorial partnership, because it wasn’t the right one for me. It was pretty terrifying to make the leap, but it was necessary.</p>
<p>I stepped back from publishing. I changed agents. I allowed myself to explore and write in a private bubble again, without any thought toward publication. I fell in love with a story again. I wrote it just for me. I didn’t show it to anyone until I knew what I had was ready.<span id="more-63463"></span></p>
<p>When it was ready, when I was ready, I sent that new story into the world, and it soared.</p>
<p>My second book turned out to be a joy to write, once I allowed myself the time and space to do the work. I learned that no matter what my publishing status is, it is my job as a writer to find this safe space within me to create. It is my job to give myself permission to create. It is my job to risk loving a story even if publication may not come to fruition. It is my job to actively set aside my own fears and ambitions and give myself to the creative process.</p>
<p>This is a conscious act.</p>
<p>I schedule writing on the calendar. I turn off my internet and my email. I tell my family that I am unavailable. I let the dishes go unwashed. I do not answer my phone. In this way, embracing discipline gives my subconscious permission to play again, to fall in love with words, to scribble ideas down as fast as I can write. I end writing sessions exhausted but fulfilled.</p>
<p>I am now halfway through the draft of my third book, and the process is much easier. That doesn’t mean the work is easier, just that I know what to expect from MYSELF this time. I can rely on my process, even if the work is uncertain. There is still plenty of crying and fear, but there is great joy, too, in feeling a story come to life. There will always be uncertainty and doubt, but I guess that is the price of making art.</p>
<p>While writing for publication is harrowing at times, I acknowledge that I have a great deal of privilege as a straight, white, middle class woman that makes it far easier for me to do this work than it is for marginalized writers. We need to look within ourselves for the space to create, but we also need to support each other in this work. We privileged writers must support organizations like We Need Diverse Books that make it possible for marginalized writers to have the opportunity to create.</p>
<p>Creation is a privilege. It is a gift. We can give it to ourselves, and we can give it to others.</p>
<p>That is how the next story is born.</p>
<p><strong>What have you learned, between books or even beyond the first draft? Have things become easier, or just different? Share your challenges and/or your adaptations and strategies in comments.</strong></p>
<p><iframe title="Every Missing Piece" type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_csd51QlttRtERe&#038;asin=1368048951&#038;tag=kpembed-20"></iframe></p>
		<div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="63463"
					data-ulike-nonce="c7c48d3f54"
					data-ulike-type="likeThis"
					data-ulike-template="wpulike-default"
					data-ulike-display-likers=""
					data-ulike-disable-pophover=""
					class="wp_ulike_btn wp_ulike_put_image wp_likethis_63463"></button><span class="count-box">4+</span>			</div></div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63463" class="share-facebook sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63463" class="share-twitter sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-63463" class="share-linkedin sd-button share-icon no-text" href="https://writerunboxed.com/2020/07/08/what-about-book-two/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2020/07/08/what-about-book-two/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2020/07/08/what-about-book-two/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/real-world/" rel="category tag">REAL WORLD</a></span> </p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2020/07/07/publishing-in-a-pandemic-an-insider-interview-with-a-book-publicist/" rel="prev">Publishing in a Pandemic: An Insider Interview with a Book Publicist</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vaughn-roycroft even thread-even depth-1" id="comment-670552">
	<article id="article-comment-670552" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T10:58:53-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670552" itemprop="url">July 8, 2020 at 10:58 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Finding the balance between striving for excellence and letting go of the outcome has been the trickiest part of the journey. There are days when it feels impossible. But you&#8217;re right: it&#8217;s our privilege, and our duty to ourselves, to continue to seek it. </p>
<p>Thanks for the reflections. Wishing you the best with book three.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670552"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670552#respond' data-commentid="670552" data-postid="63463" data-belowelement="article-comment-670552" data-respondelement="respond" aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-670554">
	<article id="article-comment-670554" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/85a0253d6e14d46f0a5371c6199e9823?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/85a0253d6e14d46f0a5371c6199e9823?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.melanieconklin.com" class="comment-author-link" rel="external nofollow" itemprop="url">Melanie Conklin</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T11:05:25-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670554" itemprop="url">July 8, 2020 at 11:05 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hey Vaughn! I tell you what, I wish creation was less of a privilege and more of a human right. In our modern society, access to being creative is so restricted that I have to acknowledge that fact, all while lamenting that the arts are treated so callously and available to so few.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670554"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670554#respond' data-commentid="670554" data-postid="63463" data-belowelement="article-comment-670554" data-respondelement="respond" aria-label='Reply to Melanie Conklin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-670553">
	<article id="article-comment-670553" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://elizabethahavey.com" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T10:59:52-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670553" itemprop="url">July 8, 2020 at 10:59 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>During a time when my two older children were on their way and my youngest in college, I wrote three novels, all unpublished. The ability to sit down almost every morning and write was exhilarating and I learned so much. I couldn&#8217;t wait to get back to the keyboard. When life changed and we moved to California, my goal was to get an agent and publish. I did publish a book of short stories and excerpts, but the other dream has not materialized. Maybe that&#8217;s my writing life. I learn more every day about my writing process and those of others.   Thanks for your post.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670553"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670553#respond' data-commentid="670553" data-postid="63463" data-belowelement="article-comment-670553" data-respondelement="respond" aria-label='Reply to Beth Havey'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-670556">
	<article id="article-comment-670556" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/85a0253d6e14d46f0a5371c6199e9823?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/85a0253d6e14d46f0a5371c6199e9823?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.melanieconklin.com" class="comment-author-link" rel="external nofollow" itemprop="url">Melanie Conklin</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T11:08:17-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670556" itemprop="url">July 8, 2020 at 11:08 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It is hard to maintain a writing life. I have periods of time when I don&#8217;t write at all, mainly because I have a family and sometimes those needs come first. 2020 has been really rough for me, as far as writing goes. It&#8217;s so hard to focus with the world burning around us, but I am trying to commit to small acts of writing. 10 minute increments. Making lists, making notes. Thinking. All of these things are part of my process, though it can be hard to give myself credit for that work.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670556"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670556#respond' data-commentid="670556" data-postid="63463" data-belowelement="article-comment-670556" data-respondelement="respond" aria-label='Reply to Melanie Conklin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-670560">
	<article id="article-comment-670560" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="https://vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya Bodach</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T13:25:30-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670560" itemprop="url">July 8, 2020 at 1:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Lovely essay, Melanie. &#8220;I walked away from that story and that editorial partnership, because it wasn’t the right one for me. It was pretty terrifying to make the leap, but it was necessary.<br />
I stepped back from publishing. I changed agents. I allowed myself to explore and write in a private bubble again, without any thought toward publication. I fell in love with a story again. I wrote it just for me.&#8221; It takes so much courage to walk away from what you know. Congratulations on your new book!!!</p>
<p>I took a leap into self-publishing after many years in the educational/trade world and although terrifying because I don&#8217;t have a team behind me it&#8217;s given such joy to bring forth a story of my heart. Marketing is the difficult part in this business but I&#8217;m here for the long haul. Definitely lots to learn still and I&#8217;ll probably die pen in hand. Feeling blessed to have this beautiful writing life.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670560"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670560#respond' data-commentid="670560" data-postid="63463" data-belowelement="article-comment-670560" data-respondelement="respond" aria-label='Reply to Vijaya Bodach'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-670571">
	<article id="article-comment-670571" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://liebjabberings.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Alicia Butcher Ehrhardt</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-08T20:09:15-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/07/08/what-about-book-two/#comment-670571" itemprop="url">July 8, 2020 at 8:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The question when you start is: &#8216;Can I do this?&#8217;</p>
<p>And then it doesn&#8217;t go away with having done what you did, because the question immediately becomes: &#8216;Can I do this again?&#8217;</p>
<p>When the second book is not just that, but also the middle book in a trilogy, the stakes are different.</p>
<p>Not only does it have to be better (each book should be somehow better), but there are expectations left from the first book, however &#8216;finished&#8217; the story is at the end of Book 1.</p>
<p>I can&#8217;t walk away from it. I don&#8217;t want to walk away from it. But it comes preloaded with all kinds of expectations, including my own plot and characters.</p>
<p>I have just sliced through a Gordian knot right in the middle of Book 2, and what was despair a couple of days ago as I couldn&#8217;t quite figure out what I was doing with the next set of scenes, even though they were set out and plotted and crammed with notes, is now exactly the fever pitch of excitement that I was looking for &#8211; and it was all in there in potential.</p>
<p>I was right: what was there was necessary but pedestrian. Well, I just built myself a pedestrian overpass. It wouldn&#8217;t leave me alone, and I kept picking at it and prodding it and being unhappy to just write what I had set out &#8211; when the brain asked a couple of questions about motivation and how the three main characters would go into the crucible and come out of it, everything shifted a tiny amount, and the whole locked into place. I love it when that happens, and that I can worry it into being when I get to these knots.</p>
<p>The structure is sound. The plot knows where it&#8217;s going. And it&#8217;s going to be a kick to write.</p>
<p>I wrote in my production file for the first of the scenes in the arc: &#8216;Oh, I am so mean to all of them. Good for me.&#8217; Wish me luck.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="670571"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/07/08/what-about-book-two/?replytocom=670571#respond' data-commentid="670571" data-postid="63463" data-belowelement="article-comment-670571" data-respondelement="respond" aria-label='Reply to Alicia Butcher Ehrhardt'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/what-about-book-two/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dbc42c4c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></font></a></b></div></div></section>
<section id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div align="center"><a href="https://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="https://writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg" border="0" alt="Thank you!"</div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="https://writerunboxed.com/barbara-linn/"><img src="https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Barbara Linn Probst</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/porter/"><img class="sbimg" src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&amp;d=identicon&amp;r=PG" border="0" /> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/b96d3d5a71ce84216c93a4baff435723?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/jeanne-cavelos/"><img class="sbimg" src="https://secure.gravatar.com/avatar/effb0016e1e83af25517e5447dcb61a6?s=32&amp;d=identicon&amp;r=pg" border="o" /> Jeanne Cavelos</a></li>
<li><a href="https://writerunboxed.com/lisa-janice/"><img class="sbimg" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&amp;d=identicon&amp;r=pg" border="0" /> LJ Cohen</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img class="sbimg" src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&amp;d=identicon&amp;r=pg" border="0" /> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/jennie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/33f287d57b051dac91903d5bd3dcc2be?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jennie Nash</a></li>
<li><a href="https://writerunboxed.com/annie/"><img class="sbimg" src="https://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/cathy/"><img class="sbimg" src="https://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
<li><a href="https://writerunboxed.com/yuvi/"><img class="sbimg" src="https://secure.gravatar.com/avatar/e885955896fa12a4734afdbb29e6221e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Yuvi Zalkow</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener noreferrer"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener noreferrer">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/julianne/"><img src="https://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-20" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-57306" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:210px;max-height:433px;margin:0 auto 0px;"><ul id="soliloquy-57306" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-63492 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63492" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/02/BEST-F-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-63494 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63494" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/B-ONeal-3-1-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-63495 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Lost-Girls-Devon-Barbara-ONeal-ebook/dp/B082SXNWX8/" class="soliloquy-link" title="The Lost Girls of Devon" target="_blank"><img id="soliloquy-image-63495" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Mermaid-final-210x433_c.jpg" alt="Barbara O&#039;Neal" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-57306{opacity:1}#soliloquy-container-57306 li > .soliloquy-caption{display:none}#soliloquy-container-57306 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/02/BEST-F.jpg?fit=290%2C600&#038;ssl=1" alt="Barbara O&#039;Neal" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/B-ONeal-3-1.jpg?fit=290%2C600&#038;ssl=1" alt="Barbara O&#039;Neal" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Mermaid-final.jpg?fit=290%2C600&#038;ssl=1" alt="Barbara O&#039;Neal" /></div></noscript></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><center><a href="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/07/sidebar.jpg?ssl=1"><img class="" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/07/sidebar.jpg?ssl=1" width="150" height="140" /></a></center>

<b><center>
<ul>2007</ul>
<ul>2008</ul>
<ul>2009</ul>
<ul>2010</ul>
<ul>2011</ul>
<ul>2012</ul>
<ul>2013</ul>
<ul>2014</ul>
<ul>2015</ul>
<ul>2016</ul>
<ul>2017</ul>
<ul>2018</ul>
<ul>2019</ul>
<ul>2020</ul></div></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://liebjabberings.wordpress.com' rel='external nofollow ugc' class='url'>Alicia Butcher Ehrhardt</a></span> on <a href="https://writerunboxed.com/2020/07/08/what-about-book-two/comment-page-1/#comment-670571">What About Book Two?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://vijayabodach.blogspot.com' rel='external nofollow ugc' class='url'>Vijaya Bodach</a></span> on <a href="https://writerunboxed.com/2020/07/08/what-about-book-two/comment-page-1/#comment-670560">What About Book Two?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.melanieconklin.com' rel='external nofollow ugc' class='url'>Melanie Conklin</a></span> on <a href="https://writerunboxed.com/2020/07/08/what-about-book-two/comment-page-1/#comment-670556">What About Book Two?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.melanieconklin.com' rel='external nofollow ugc' class='url'>Melanie Conklin</a></span> on <a href="https://writerunboxed.com/2020/07/08/what-about-book-two/comment-page-1/#comment-670554">What About Book Two?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://elizabethahavey.com' rel='external nofollow ugc' class='url'>Beth Havey</a></span> on <a href="https://writerunboxed.com/2020/07/08/what-about-book-two/comment-page-1/#comment-670553">What About Book Two?</a></li></ul></div></section>
<section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/b7a4c448a9cfa95086770d9065e09b53" title="David Corbett"><img alt="David Corbett" src="https://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/scottmanntn" title="Speaking Bipolar"><img alt="Speaking Bipolar" src="https://1.gravatar.com/avatar/af649ddc0ff361f34ad34ee65b86c09f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/115ba0f51fb32752755f4cff7fd6e78f" title="Kate Victory Hannisian"><img alt="Kate Victory Hannisian" src="https://1.gravatar.com/avatar/115ba0f51fb32752755f4cff7fd6e78f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/61dbd7401f7cd805807a7d7a3b8bddf2" title="Joy Pixley"><img alt="Joy Pixley" src="https://0.gravatar.com/avatar/61dbd7401f7cd805807a7d7a3b8bddf2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c7b41a30da940c7ccd3047683964a456" title="Barbara Morrison"><img alt="Barbara Morrison" src="https://0.gravatar.com/avatar/c7b41a30da940c7ccd3047683964a456?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dehongi" title="Hamed M. Dehongi"><img alt="Hamed M. Dehongi" src="https://2.gravatar.com/avatar/8830f34e5cfb65fca0946a821bbfaea2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e3ef513be830cc2205dead0109dd63ee" title="Susie Lindau"><img alt="Susie Lindau" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/felipe4adan9lerma" title="Felipe Adan Lerma"><img alt="Felipe Adan Lerma" src="https://0.gravatar.com/avatar/95ee9538710f3b88f616264c5512b9eb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/poeeternal" title="PoeEternal"><img alt="PoeEternal" src="https://0.gravatar.com/avatar/c34d0b66db4ff84b7373be9e314299cb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/anshisrivastava" title="Sirfiri_"><img alt="Sirfiri_" src="https://1.gravatar.com/avatar/d5ded9605f47e7d4a13f1ffc28f4165f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dbuzalski" title="Diana Buzalski"><img alt="Diana Buzalski" src="https://2.gravatar.com/avatar/8873fcfe1bf4d9e2afcbbcf92ed116c1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/68dd21474aadeed57fdd8b08e444804f" title="Barbara O’Neal"><img alt="Barbara O’Neal" src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ivysblogspot" title="Ivy&#039;s Blogspot"><img alt="Ivy&#039;s Blogspot" src="https://1.gravatar.com/avatar/43f21e9b2ef31c04e8e8294774eab3ae?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/writermuskansharma" title="Muskan sharma"><img alt="Muskan sharma" src="https://1.gravatar.com/avatar/a22c79ff46aa701c8c9242ba6a287cca?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/aimeredleaf" title="aimeredleaf"><img alt="aimeredleaf" src="https://2.gravatar.com/avatar/264f71a00df2396cd70195c54a4d4cf6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/marenwill22" title="marenwill22"><img alt="marenwill22" src="https://2.gravatar.com/avatar/b28d6cad175616240d65bc7f32eae955?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/05f7f2789c82fadccc3922d5a68d8e9d" title="Carol Coven Grannick"><img alt="Carol Coven Grannick" src="https://0.gravatar.com/avatar/05f7f2789c82fadccc3922d5a68d8e9d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e85519a35fcd7e66e885c80ded12d0d1" title="Julie Carrick Dalton"><img alt="Julie Carrick Dalton" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c72cd97bc53e0a7dde2ee15861fd07e9" title="Nancy Burke"><img alt="Nancy Burke" src="https://0.gravatar.com/avatar/c72cd97bc53e0a7dde2ee15861fd07e9?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/9bd4defe62f800d0f3ab7850ec03c30e" title="Nancy Johnson"><img alt="Nancy Johnson" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/loveremedie" title="loveremedie"><img alt="loveremedie" src="https://1.gravatar.com/avatar/16bc7b56c1aeb5f51229a00af97f4140?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/7bead565a98ed35031fa6f1527341344" title="BK Jackson"><img alt="BK Jackson" src="https://1.gravatar.com/avatar/7bead565a98ed35031fa6f1527341344?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4f1aaf8beb63b1277837dcce73f69f7a" title="Davina Stone"><img alt="Davina Stone" src="https://1.gravatar.com/avatar/4f1aaf8beb63b1277837dcce73f69f7a?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/carvetiorum" title="Little Ireland"><img alt="Little Ireland" src="https://0.gravatar.com/avatar/6d926be178939cb795bd03555eef8d0d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/scarlettcolleen" title="Scarlett"><img alt="Scarlett" src="https://2.gravatar.com/avatar/e470da2842b9cc0e826210a8615e8340?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/maryktilghmanwrites" title="Mary K Tilghman Writes"><img alt="Mary K Tilghman Writes" src="https://1.gravatar.com/avatar/19301b23d9f3ddb587329402979a1479?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/tales4life" title="Cynthia Guenther Richardson"><img alt="Cynthia Guenther Richardson" src="https://1.gravatar.com/avatar/10043b8298e4cc97fcbe9b8f4c050585?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crimsoncorundumphotos" title="CrimsonCorundum"><img alt="CrimsonCorundum" src="https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/23e5b63bec3641724aa99c0607aeb114" title="Jenna Leigh Evans"><img alt="Jenna Leigh Evans" src="https://2.gravatar.com/avatar/23e5b63bec3641724aa99c0607aeb114?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/feelingfiction" title="Jan Bill"><img alt="Jan Bill" src="https://0.gravatar.com/avatar/64262fa7720332fc57d4ab367f14441e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/14f1cf9ce2bb6d7166b673d56d9804a8" title="Barbara Linn Probst"><img alt="Barbara Linn Probst" src="https://1.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="Jacquie Biggar" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/142b5884467051bcea944c52ecca6eae" title="Anna"><img alt="Anna" src="https://1.gravatar.com/avatar/142b5884467051bcea944c52ecca6eae?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/mariakonnel" title="mariakonnel"><img alt="mariakonnel" src="https://1.gravatar.com/avatar/47e1e834dac847df198b2641d953026f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="Beth Havey" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/25d809a5014259028f0079307ef7ebd6" title="Donald Maass"><img alt="Donald Maass" src="https://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/3438285c9f61b068d771fa8c71819b88" title="Tiffany Yates Martin"><img alt="Tiffany Yates Martin" src="https://0.gravatar.com/avatar/3438285c9f61b068d771fa8c71819b88?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e525d6678a1238de727efaf2220dc8f3" title="Lorraine Norwood"><img alt="Lorraine Norwood" src="https://2.gravatar.com/avatar/e525d6678a1238de727efaf2220dc8f3?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crpigg" title="crpigg"><img alt="crpigg" src="https://1.gravatar.com/avatar/1d2f8ca8a369303f2091fcb99f2121c0?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/shayleenem" title="Shayleene MacReynolds"><img alt="Shayleene MacReynolds" src="https://1.gravatar.com/avatar/4da8c9f0a79984648be5f08831479989?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/7524df7ede5bc4d23b26aef55195cc67" title="Maggie Smith"><img alt="Maggie Smith" src="https://1.gravatar.com/avatar/7524df7ede5bc4d23b26aef55195cc67?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/irenekessler" title="Irene Kessler"><img alt="Irene Kessler" src="https://2.gravatar.com/avatar/b27d3ccb91d6046675bbaf4537671e63?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/774bbbfdd41d36e99b7f5a543f871481" title="Ken Hughes"><img alt="Ken Hughes" src="https://1.gravatar.com/avatar/774bbbfdd41d36e99b7f5a543f871481?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/9968a4a601b19ce698f7a9942e8981a2" title="Jamie Beck"><img alt="Jamie Beck" src="https://0.gravatar.com/avatar/9968a4a601b19ce698f7a9942e8981a2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/49998c1c4411b64ed154369c3313bec1" title="Alicia Butcher Ehrhardt"><img alt="Alicia Butcher Ehrhardt" src="https://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/sandranickel" title="sandranickel"><img alt="sandranickel" src="https://0.gravatar.com/avatar/085ccf22b8587c1d68e3e0f08da24cef?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/0381ceb937bf6766a3a7d3ce6c469da8" title="marian green"><img alt="marian green" src="https://0.gravatar.com/avatar/0381ceb937bf6766a3a7d3ce6c469da8?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/2713a088a6533b0ef67b47b7b7554559" title="Michele Montgomery"><img alt="Michele Montgomery" src="https://2.gravatar.com/avatar/2713a088a6533b0ef67b47b7b7554559?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4848f38ad6b129c78495d2d119c6b749" title="Bryn Greenwood"><img alt="Bryn Greenwood" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/92083b7b14b5e8fc18fd17880927c431" title="Tiffany Yates Martin"><img alt="Tiffany Yates Martin" src="https://0.gravatar.com/avatar/92083b7b14b5e8fc18fd17880927c431?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li></ul></div></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@writerunboxed" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value=""/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-4ad2f80abc57c5da10f782af0a143d2a">
	</div>
	<div class="grofile-hash-map-4d4e41dbe45ef50328ca9884ee7c84ac">
	</div>
	<div class="grofile-hash-map-85a0253d6e14d46f0a5371c6199e9823">
	</div>
	<div class="grofile-hash-map-448023eebeb0c6ef7644389c4343d751">
	</div>
	<div class="grofile-hash-map-4785ed09f1743e02f66516ea2f884f73">
	</div>
	<div class="grofile-hash-map-49998c1c4411b64ed154369c3313bec1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2020\/07\/08\/what-about-book-two\/":63463};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/08/what-about-book-two/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquyclassic-theme-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/themes/classic/style.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"61a456b67d"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"61a456b67d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'37434894',post:'63463',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '63463' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57306 = jQuery('#soliloquy-container-57306').width() < 210 ? 210 : jQuery('#soliloquy-container-57306').width();jQuery('#soliloquy-container-57306').css('height', Math.round(soliloquy_width_57306/(210/433))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57306 = $('#soliloquy-container-57306'),soliloquy_57306 = $('#soliloquy-57306'),soliloquy_holder_57306 = $('#soliloquy-57306').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57306.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_57306.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57306'] = soliloquy_57306.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_57306.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57306.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_57306.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57306.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57306.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_57306.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-57306');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_57306.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
