<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Sarah’s Simple Pleasures: Birthdays</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Sarah’s Simple Pleasures: Birthdays Comments Feed" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"792fb264e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F04%2F29%2Fsarahs-simple-pleasures-birthdays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2020%2F04%2F29%2Fsarahs-simple-pleasures-birthdays%2F&#038;format=xml" />
<style>a.cld-like-dislike-trigger {color: #609300;}span.cld-count-wrap {color: #290070;}</style><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sarah’s Simple Pleasures: Birthdays" />
<meta property="og:url" content="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/" />
<meta property="og:description" content="It goes without saying that the time between my last post and now has been rollercoastic. That’s not a word. I made it up. But making things up feels appropriate given the global coronavirus shutdo…" />
<meta property="article:published_time" content="2020-04-29T11:00:55+00:00" />
<meta property="article:modified_time" content="2020-04-21T19:22:59+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?fit=1200%2C741&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="741" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="Sarah’s Simple Pleasures: Birthdays" />
<meta name="twitter:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?fit=1200%2C741&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-62733 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact Information</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg?ssl=1" usemap="#Map" data-recalc-dims="1"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"> <main class="content">
 <article class="post-62733 post type-post status-publish format-standard has-post-thumbnail category-real-world tag-inspiration tag-real-world tag-sarah-mccoy tag-writing-life entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sarah’s Simple Pleasures: Birthdays</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-29T07:00:55-04:00">April 29, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/sarah-mccoy/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Sarah McCoy</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comments">5 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-61784" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?resize=525%2C324&#038;ssl=1" alt="" width="525" height="324" srcset="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?resize=525%2C324&amp;ssl=1 525w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?resize=300%2C185&amp;ssl=1 300w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?resize=768%2C474&amp;ssl=1 768w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/02/31844130338_6ad6535971_k-.jpg?w=1449&amp;ssl=1 1449w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" />It goes without saying that the time between my last post and now has been rollercoastic. That’s not a word. I made it up. But making things up feels appropriate given the global coronavirus shutdown. We are living a reality that seemed only to exist in science fiction. Stranger still was celebrating two milestone birthdays during this apocalyptic time.</p>
<p>Doc B and I were born exactly four weeks apart. I’m the perpetually younger. His birthday is in March and mine is in April.</p>
<p>With civilization under isolation sanctions, grocery stores shelves empty, gatherings prohibited, and blowing out candles over a cake a morbid risk, the simple pleasures suddenly seemed the greatest gifts. In hindsight, we realize that the things we once thought common, even pedestrian, are the richest parts of our collective humanity. Birthdays connect us to the natural world, those who are living, those who once lived, and those who will live one day.</p>
<p>A friend of mine gave birth in the middle of the coronavirus pandemic peak in New York City. I can’t imagine what that must’ve been like for her, her husband, her family, never mind the baby—a healthy boy! But what I do know is that across the miles and social media platforms, we all cheered, cried, raised hands to the heavens in celebration for this new addition to an altogether unpredictable planet. Sure, we celebrate all births, but this one felt special, and I believe it was because it reminded us that life will win. Even when a pandemic threatens the opposite, this one new soul in a new body in an old place reaffirms that despite all evidence to the contrary, life <u>is happening</u> and will continue to happen. It gave me a new resolve to treat each birthday (mine and others) with more honor than I have in the past.</p>
<p><img class="alignleft size-medium wp-image-62737" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday.jpeg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?resize=525%2C700&amp;ssl=1 525w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2020/04/birthday-scaled.jpeg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" />When we think of childhood birthdays, they’re typically centered around frosted cakes, balloons, presents, and parties. Light and fun-filled, we only remember a handful from those early years, right? When we grow older, the socially expected response is to ho-hum and lament “another year, another wrinkle.”  However, in light of this pandemic, I find both of the old ways trite. Birthdays deserve more inner reflection and respect. They are one of the purest of simple of pleasures.</p>
<p>We have no control over the time and date of our birth. We simply accept that <strong>life is a gift</strong>. So now I stop and read those words slowly to myself:</p>
<p><strong>Life.</strong></p>
<p><strong>Is.</strong></p>
<p><strong>A.</strong></p>
<p><strong>Gift. </strong><span id="more-62733"></span></p>
<p>Your life. My life. Your neighbors, friends, family, and strangers. The day any person is born, humanity grows stronger. Like an electric current, we gain another volt. Love given <strong>to</strong> that person and given <strong>by</strong> that person.</p>
<p>We’re in an unparalleled spring season. One that is precariously balancing great loss and great renewal. It gives me hope to know that each day is a fresh welcome. Each day, we have an addition that was not there before. Yes, a person only has one birthday, but there are 364 other days with at least 364 other people to claim them.</p>
<p>What kind of marvelous place would the world be if we treated each with the consideration and appreciation that it deserves? Because somewhere, someone is being born, someone was born, and someone will be born. Today could even be your birthday, and if so, then I wish you the most heartfelt <strong>happy birthday</strong>! And just by doing so, my day is made better, too.</p>
					<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="&#x73;&#97;&#x72;&#97;h&#x40;&#115;a&#x72;&#97;&#x68;&#x6d;c&#x63;&#111;y&#x2e;&#99;&#x6f;&#x6d;"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
		
<p><iframe title="Marilla of Green Gables: A Novel" type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_2AjEazmgaQib0W&#038;asin=0062697722&#038;tag=kpembed-20"></iframe></p>
<p>&nbsp;</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/cea1898e572916aca66348bcc5e2cb6d?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cea1898e572916aca66348bcc5e2cb6d?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="https://writerunboxed.com/author/sarah-mccoy/" title="Sarah McCoy">Sarah McCoy</a></h3><p><strong>SARAH McCOY </strong>is the <em>New York Times</em>, <em>USA Today</em>, and international bestselling author of <em><a href="http://sarahmccoy.com/the-mapmakers-children/" class="external external_icon" target="_blank">The Mapmaker’s Children</a>;</em> <a href="http://sarahmccoy.com/the-bakers-daughter/" class="external external_icon" target="_blank"><em>The Baker’s Daughter</em></a>, a 2012 Goodreads Choice Award Best Historical Fiction nominee; the novella “The Branch of Hazel” in <a href="http://sarahmccoy.com/grand-central/" class="external external_icon" target="_blank"><em>Grand Central</em></a><em>; </em>and <a href="http://sarahmccoy.com/the-time-it-snowed-in-puerto-rico/" class="external external_icon" target="_blank"><em>The Time It Snowed in Puerto Rico</em></a><em>.</em>

Her work has been featured in <a href="http://sarahmccoy.com/essays/" class="external external_icon" target="_blank"><em>Real Simple, The Millions, Your Health Monthly, Huffington Post</em></a> and other publications. She has taught English writing at Old Dominion University and at the University of Texas at El Paso. She calls Virginia home but presently lives with her husband, an orthopedic sports doctor, and their dog, Gilly, in Chicago, Illinois. Connect with Sarah on <a href="https://twitter.com/SarahMMcCoy" class="external external_icon" target="_blank">Twitter</a> at @SarahMMcCoy, on her <a href="https://www.facebook.com/AuthorSarahMcCoy.FanPage" class="external external_icon" target="_blank">Facebook Fan Page</a>, <a href="https://www.goodreads.com/author/show/2770941.Sarah_McCoy" class="external external_icon" target="_blank">Goodreads</a>, or via her website, <a href="http://www.sarahmccoy.com/" class="external external_icon" target="_blank">www.sarahmccoy.com</a>.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://sarahmccoy.com/" target="_blank" title="Sarah McCoy On The Web" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://twitter.com/SarahMMcCoy" target="_blank" title="Sarah McCoy On Twitter" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://www.facebook.com/AuthorSarahMcCoy.FanPage" target="_blank" title="Sarah McCoy On Facebook" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://www.linkedin.com/profile/view?id=339864047" target="_blank" title="Sarah McCoy On LinkedIn" class="wp-biographia-link-icon external"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/linkedin.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://plus.google.com/118182517818188892553/posts" target="_blank" title="Sarah McCoy On Google+" class="wp-biographia-link-icon external"><img src="https://i1.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/google.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://writerunboxed.com/author/sarah-mccoy/" target="_blank" title="More Posts By Sarah McCoy" class="wp-biographia-link-icon"><img src="https://i1.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
		<div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="62733"
					data-ulike-nonce="203a9ada0c"
					data-ulike-type="likeThis"
					data-ulike-template="wpulike-default"
					data-ulike-display-likers=""
					data-ulike-disable-pophover=""
					class="wp_ulike_btn wp_ulike_put_image wp_likethis_62733"></button><span class="count-box">7+</span>			</div></div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62733" class="share-facebook sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62733" class="share-twitter sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-62733" class="share-linkedin sd-button share-icon no-text" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/real-world/" rel="category tag">REAL WORLD</a></span> <span class="entry-tags">Tagged With: <a href="https://writerunboxed.com/tag/inspiration/" rel="tag">inspiration</a>, <a href="https://writerunboxed.com/tag/real-world/" rel="tag">REAL WORLD</a>, <a href="https://writerunboxed.com/tag/sarah-mccoy/" rel="tag">Sarah McCoy</a>, <a href="https://writerunboxed.com/tag/writing-life/" rel="tag">writing life</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2020/04/28/readings-for-writers-audens-mandate/" rel="prev">Readings for Writers: Auden’s Mandate</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vaughn-roycroft even thread-even depth-1" id="comment-667982">
	<article id="article-comment-667982" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-29T09:30:55-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comment-667982" itemprop="url">April 29, 2020 at 9:30 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Seems about right that you&#8217;re the one giving gifts to us on your birthday, Sarah. Lovely and delightful. Happy Birthday!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="667982"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?replytocom=667982#respond' data-commentid="667982" data-postid="62733" data-belowelement="article-comment-667982" data-respondelement="respond" aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-667983">
	<article id="article-comment-667983" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.susansetteducato.com" class="comment-author-link" rel="external nofollow" itemprop="url">Susan Setteducato</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-29T10:10:34-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comment-667983" itemprop="url">April 29, 2020 at 10:10 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;&#8230;an unparalleled spring season. One that is precariously balancing great loss and great renewal.&#8221; Beautiful. Happy Birthday, Sarah. And I love rollercoastic!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="667983"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?replytocom=667983#respond' data-commentid="667983" data-postid="62733" data-belowelement="article-comment-667983" data-respondelement="respond" aria-label='Reply to Susan Setteducato'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-667985">
	<article id="article-comment-667985" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://elizabethahavey.com" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-29T10:26:19-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comment-667985" itemprop="url">April 29, 2020 at 10:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It&#8217;s my sister-in-law&#8217;s birthday, Sarah, and I will send her this post. The way we break through sorrow and worry is always with new life&#8211;babies being born, spring exploding. We hold on to the things we can count on, life, while we pray that death will not be ours, not yet, not today.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="667985"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?replytocom=667985#respond' data-commentid="667985" data-postid="62733" data-belowelement="article-comment-667985" data-respondelement="respond" aria-label='Reply to Beth Havey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-667987">
	<article id="article-comment-667987" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/72e4d49e2c3210f1083bf2de171b1756?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/72e4d49e2c3210f1083bf2de171b1756?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.deewillson.com" class="comment-author-link" rel="external nofollow" itemprop="url">Denise Willson</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-29T11:25:43-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comment-667987" itemprop="url">April 29, 2020 at 11:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Happy birthday!!!</p>
<p>Hugs<br />
Dee</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="667987"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?replytocom=667987#respond' data-commentid="667987" data-postid="62733" data-belowelement="article-comment-667987" data-respondelement="respond" aria-label='Reply to Denise Willson'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-667996">
	<article id="article-comment-667996" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="https://vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya Bodach</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-29T16:29:41-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/#comment-667996" itemprop="url">April 29, 2020 at 4:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Happy Birthday, Sarah!!! Thank you for your lovely offerings. Life is beautiful, even in pain and sorrow. A thousand blessings upon you!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="667996"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/?replytocom=667996#respond' data-commentid="667996" data-postid="62733" data-belowelement="article-comment-667996" data-respondelement="respond" aria-label='Reply to Vijaya Bodach'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/sarahs-simple-pleasures-birthdays/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2862ba6904" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="https://writerunboxed.com/barbara-linn/"><img src="https://secure.gravatar.com/avatar/14f1cf9ce2bb6d7166b673d56d9804a8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Barbara Linn Probst</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/porter/"><img class="sbimg" src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&amp;d=identicon&amp;r=PG" border="0" /> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://secure.gravatar.com/avatar/b96d3d5a71ce84216c93a4baff435723?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/jeanne-cavelos/"><img class="sbimg" src="https://secure.gravatar.com/avatar/effb0016e1e83af25517e5447dcb61a6?s=32&amp;d=identicon&amp;r=pg" border="o" /> Jeanne Cavelos</a></li>
<li><a href="https://writerunboxed.com/lisa-janice/"><img class="sbimg" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&amp;d=identicon&amp;r=pg" border="0" /> LJ Cohen</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img class="sbimg" src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&amp;d=identicon&amp;r=pg" border="0" /> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/jennie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/33f287d57b051dac91903d5bd3dcc2be?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jennie Nash</a></li>
<li><a href="https://writerunboxed.com/annie/"><img class="sbimg" src="https://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/susan/"><img class="sbimg" src="https://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&amp;d=identicon&amp;r=pg" border="0" /> Susan Spann</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/cathy/"><img class="sbimg" src="https://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
<li><a href="https://writerunboxed.com/yuvi/"><img class="sbimg" src="https://secure.gravatar.com/avatar/e885955896fa12a4734afdbb29e6221e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Yuvi Zalkow</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener noreferrer"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener noreferrer">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/julianne/"><img src="https://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://writerunboxed.com/2020/04/'> April 2020 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2020/03/'> March 2020 &nbsp;(35)</option>
	<option value='https://writerunboxed.com/2020/02/'> February 2020 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2020/01/'> January 2020 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/12/'> December 2019 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2019/11/'> November 2019 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2019/10/'> October 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/09/'> September 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/08/'> August 2019 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2019/07/'> July 2019 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2019/06/'> June 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/05/'> May 2019 &nbsp;(35)</option>
	<option value='https://writerunboxed.com/2019/04/'> April 2019 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2019/03/'> March 2019 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2019/02/'> February 2019 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/12/'> December 2018 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2018/11/'> November 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/10/'> October 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/09/'> September 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/08/'> August 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/07/'> July 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/06/'> June 2018 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2018/05/'> May 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/04/'> April 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2018/02/'> February 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/01/'> January 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2017/12/'> December 2017 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/09/'> September 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/08/'> August 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/07/'> July 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/06/'> June 2017 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2017/05/'> May 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2016/12/'> December 2016 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/10/'> October 2016 &nbsp;(40)</option>
	<option value='https://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/09/'> September 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option>
	<option value='https://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option>
	<option value='https://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option>
	<option value='https://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option>
	<option value='https://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://writerunboxed.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="572">Advertisement&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3499">Book Discussion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1492">BookBub&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1505">bookcat&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1426">Community&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="3413">&nbsp;&nbsp;&nbsp;book coaching&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">CRAFT&nbsp;&nbsp;(2,424)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(540)</option>
	<option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="2613">&nbsp;&nbsp;&nbsp;Editing&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(334)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="2878">Editor&#8217;s Clinic&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3116">Fiction therapy&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81">Humor&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="19">Inspirations&nbsp;&nbsp;(948)</option>
	<option class="level-0" value="942">Lamentations&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2889">Platform&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1902">Process&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="2159">provocations&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(2,629)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(806)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(38)</option>
	<option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(204)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(97)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(132)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(92)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(759)</option>
	<option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(328)</option>
	<option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-19" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-57306" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:210px;max-height:433px;margin:0 auto 0px;"><ul id="soliloquy-57306" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-62647 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://storyaday.org/may2020-wuad" class="soliloquy-link" title="StoryADay May" target="_blank"><img id="soliloquy-image-62647" class="soliloquy-image soliloquy-image-1" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/WUAd2020256x520-210x433_c.png" alt="StoryADay.Org" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-57306{opacity:1}#soliloquy-container-57306 li > .soliloquy-caption{display:none}#soliloquy-container-57306 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/WUAd2020256x520.png?fit=256%2C530&#038;ssl=1" alt="StoryADay.Org" /></div></noscript></div></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://vijayabodach.blogspot.com' rel='external nofollow ugc' class='url'>Vijaya Bodach</a></span> on <a href="https://writerunboxed.com/2020/04/29/sarahs-simple-pleasures-birthdays/comment-page-1/#comment-667996">Sarah’s Simple Pleasures: Birthdays</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.melanieormand.com' rel='external nofollow ugc' class='url'>Melanie Ormand</a></span> on <a href="https://writerunboxed.com/2020/04/28/readings-for-writers-audens-mandate/comment-page-1/#comment-667993">Readings for Writers: Auden’s Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.elizabethhuergo.com' rel='external nofollow ugc' class='url'>Elizabeth Huergo</a></span> on <a href="https://writerunboxed.com/2020/04/28/readings-for-writers-audens-mandate/comment-page-1/#comment-667992">Readings for Writers: Auden’s Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.elizabethhuergo.com' rel='external nofollow ugc' class='url'>Elizabeth Huergo</a></span> on <a href="https://writerunboxed.com/2020/04/28/readings-for-writers-audens-mandate/comment-page-1/#comment-667991">Readings for Writers: Auden’s Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.elizabethhuergo.com' rel='external nofollow ugc' class='url'>Elizabeth Huergo</a></span> on <a href="https://writerunboxed.com/2020/04/28/readings-for-writers-audens-mandate/comment-page-1/#comment-667990">Readings for Writers: Auden’s Mandate</a></li></ul></div></section>
<section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/marenwill22" title="marenwill22"><img alt="marenwill22" src="https://2.gravatar.com/avatar/b28d6cad175616240d65bc7f32eae955?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/roysrc1996" title="Shreya Roychoudhury"><img alt="Shreya Roychoudhury" src="https://2.gravatar.com/avatar/516ebbc65bd9cfae68ee3b59897f9b91?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/105cc321360e2d7a257b17e01cdcad3d" title="Tom Bentley"><img alt="Tom Bentley" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/poeeternal" title="POEETERNAL"><img alt="POEETERNAL" src="https://0.gravatar.com/avatar/c34d0b66db4ff84b7373be9e314299cb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ebf55c213c53e10f4399a3ab6054f746" title="Sammy Brown"><img alt="Sammy Brown" src="https://2.gravatar.com/avatar/ebf55c213c53e10f4399a3ab6054f746?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/12a5f4783f2e9a8e116bf779deb4f2e7" title="Kay DiBianca"><img alt="Kay DiBianca" src="https://1.gravatar.com/avatar/12a5f4783f2e9a8e116bf779deb4f2e7?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/crimsoncorundumphotos" title="CrimsonCorundum"><img alt="CrimsonCorundum" src="https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/d5e3d00e47faba9eb2fb14b58751090f" title="Chuck Brownman"><img alt="Chuck Brownman" src="https://1.gravatar.com/avatar/d5e3d00e47faba9eb2fb14b58751090f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c8411705d5c7c31244d5196bbf9b1455" title="Cathy Stanley"><img alt="Cathy Stanley" src="https://0.gravatar.com/avatar/c8411705d5c7c31244d5196bbf9b1455?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/carvetiorum" title="Little Ireland"><img alt="Little Ireland" src="https://0.gravatar.com/avatar/6d926be178939cb795bd03555eef8d0d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/86bf9b11e62ba37220812750de8a0a0a" title="Dawn Byrne"><img alt="Dawn Byrne" src="https://2.gravatar.com/avatar/86bf9b11e62ba37220812750de8a0a0a?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/142b5884467051bcea944c52ecca6eae" title="Anna"><img alt="Anna" src="https://1.gravatar.com/avatar/142b5884467051bcea944c52ecca6eae?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dehongi" title="Hamed M. Dehongi"><img alt="Hamed M. Dehongi" src="https://2.gravatar.com/avatar/8830f34e5cfb65fca0946a821bbfaea2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/1e70f0daade0dded6c982e51a85ad351" title="Julie Duffy"><img alt="Julie Duffy" src="https://1.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/aynskyfighter" title="Ayn"><img alt="Ayn" src="https://2.gravatar.com/avatar/ebc4eafcd08f5ffb1e5130ce4ad560cf?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/aimeredleaf" title="aimeredleaf"><img alt="aimeredleaf" src="https://2.gravatar.com/avatar/264f71a00df2396cd70195c54a4d4cf6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/evelyndar8432" title="Evelyn Dar"><img alt="Evelyn Dar" src="https://2.gravatar.com/avatar/b19fad4887ebfe43cecf524ad48dd681?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/scarlettcolleen" title="Scarlett"><img alt="Scarlett" src="https://2.gravatar.com/avatar/e470da2842b9cc0e826210a8615e8340?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6da1afbd1fb676e3802be76d33ea0dd8" title="Therese Walsh"><img alt="Therese Walsh" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/7f320fd5a6742e3af3faaf5e81f3e8ae" title="Trina Morgan"><img alt="Trina Morgan" src="https://1.gravatar.com/avatar/7f320fd5a6742e3af3faaf5e81f3e8ae?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/99ba8950875f1970326285d68499c284" title="Keith Cronin"><img alt="Keith Cronin" src="https://0.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6adc2552e1893f3b984efe4614a1bf15" title="Stacey Keith"><img alt="Stacey Keith" src="https://0.gravatar.com/avatar/6adc2552e1893f3b984efe4614a1bf15?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/72e4d49e2c3210f1083bf2de171b1756" title="Denise Willson"><img alt="Denise Willson" src="https://1.gravatar.com/avatar/72e4d49e2c3210f1083bf2de171b1756?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/feelingfiction" title="Jan Bill"><img alt="Jan Bill" src="https://0.gravatar.com/avatar/64262fa7720332fc57d4ab367f14441e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/0004f575d8bcc8b62c9cd94905aedce1" title="shanda bahles"><img alt="shanda bahles" src="https://0.gravatar.com/avatar/0004f575d8bcc8b62c9cd94905aedce1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/21330d42fafa3a33580a569da39183ba" title="Peg Brantley"><img alt="Peg Brantley" src="https://2.gravatar.com/avatar/21330d42fafa3a33580a569da39183ba?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/scottmanntn" title="Speaking Bipolar"><img alt="Speaking Bipolar" src="https://1.gravatar.com/avatar/af649ddc0ff361f34ad34ee65b86c09f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4825071631108a86a937aeb55210ca4c" title="Fredric Meek"><img alt="Fredric Meek" src="https://1.gravatar.com/avatar/4825071631108a86a937aeb55210ca4c?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/gordonbrewerauthor" title="Gordon Brewer - Author"><img alt="Gordon Brewer - Author" src="https://1.gravatar.com/avatar/a454b6d2d4be75a530cddb963cfc96fe?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e0d7c84a44e5a750c6f47c5abe176eec" title="TR EDWARDS"><img alt="TR EDWARDS" src="https://2.gravatar.com/avatar/e0d7c84a44e5a750c6f47c5abe176eec?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/326e1932aede5229cf503012530c8fca" title="Patricia A. McGoldrick"><img alt="Patricia A. McGoldrick" src="https://0.gravatar.com/avatar/326e1932aede5229cf503012530c8fca?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/f45d6556eb9254ce645241f45eb92bfb" title="James Fox"><img alt="James Fox" src="https://0.gravatar.com/avatar/f45d6556eb9254ce645241f45eb92bfb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/redconfidential" title="Red"><img alt="Red" src="https://0.gravatar.com/avatar/620e215dc9b2bcf4abcab0735e490092?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/irenekessler" title="Irene Kessler"><img alt="Irene Kessler" src="https://2.gravatar.com/avatar/b27d3ccb91d6046675bbaf4537671e63?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4d8f64b30bb595abc6075d239a524738" title="Elaine Stock"><img alt="Elaine Stock" src="https://1.gravatar.com/avatar/4d8f64b30bb595abc6075d239a524738?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/5ce3ebe229a10f212180ae59cfb3252c" title="Lara Schiffbauer"><img alt="Lara Schiffbauer" src="https://2.gravatar.com/avatar/5ce3ebe229a10f212180ae59cfb3252c?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/a17bcc4c4d85d08cd9b707e22752b1cb" title="Jon Clinch"><img alt="Jon Clinch" src="https://1.gravatar.com/avatar/a17bcc4c4d85d08cd9b707e22752b1cb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/79d318c28240d2448450eaa16b5644d6" title="Jeri Lioi"><img alt="Jeri Lioi" src="https://1.gravatar.com/avatar/79d318c28240d2448450eaa16b5644d6?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ba4aa3fa66eeaa3888218596e1ce769d" title="Anne Skyvington"><img alt="Anne Skyvington" src="https://2.gravatar.com/avatar/ba4aa3fa66eeaa3888218596e1ce769d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6f011b014c3d5a841f16390e12d5db52" title="Sallie Lloyd Wolf"><img alt="Sallie Lloyd Wolf" src="https://0.gravatar.com/avatar/6f011b014c3d5a841f16390e12d5db52?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ivysblogspot" title="Ivy&#039;s Blogspot"><img alt="Ivy&#039;s Blogspot" src="https://1.gravatar.com/avatar/43f21e9b2ef31c04e8e8294774eab3ae?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/646119fd467968fc0468924bb8e2b9ee" title="Marlise Grey"><img alt="Marlise Grey" src="https://0.gravatar.com/avatar/646119fd467968fc0468924bb8e2b9ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="Jacquie Biggar" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/anshisrivastava" title="Sirfiri_"><img alt="Sirfiri_" src="https://1.gravatar.com/avatar/d5ded9605f47e7d4a13f1ffc28f4165f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/721ec55e7e06d2dc5e4264454d54bb45" title="Susan Setteducato"><img alt="Susan Setteducato" src="https://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/susielindau" title="susielindau"><img alt="susielindau" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/kcmickelson" title="kcmickelson"><img alt="kcmickelson" src="https://0.gravatar.com/avatar/9840747d1e7cf09ef27c3f4b3fed454e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/b2f1dfe90e3045507758dee9c6ac8add" title="Geoff Palmer"><img alt="Geoff Palmer" src="https://2.gravatar.com/avatar/b2f1dfe90e3045507758dee9c6ac8add?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/a30d01b4151b5a953e5d0e7a43678116" title="Deborah Makarios"><img alt="Deborah Makarios" src="https://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/205825c72ff00c24650069e95bf5aa6e" title="mshatch"><img alt="mshatch" src="https://2.gravatar.com/avatar/205825c72ff00c24650069e95bf5aa6e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li></ul></div></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@writerunboxed" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="sarah@sarahmccoy.com"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-cea1898e572916aca66348bcc5e2cb6d">
	</div>
	<div class="grofile-hash-map-4d4e41dbe45ef50328ca9884ee7c84ac">
	</div>
	<div class="grofile-hash-map-721ec55e7e06d2dc5e4264454d54bb45">
	</div>
	<div class="grofile-hash-map-448023eebeb0c6ef7644389c4343d751">
	</div>
	<div class="grofile-hash-map-72e4d49e2c3210f1083bf2de171b1756">
	</div>
	<div class="grofile-hash-map-4785ed09f1743e02f66516ea2f884f73">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2020\/04\/29\/sarahs-simple-pleasures-birthdays\/":62733};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/29/sarahs-simple-pleasures-birthdays/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquyclassic-theme-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/themes/classic/style.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7dac352abf"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7dac352abf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'37434894',post:'62733',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '62733' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57306 = jQuery('#soliloquy-container-57306').width() < 210 ? 210 : jQuery('#soliloquy-container-57306').width();jQuery('#soliloquy-container-57306').css('height', Math.round(soliloquy_width_57306/(210/433))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57306 = $('#soliloquy-container-57306'),soliloquy_57306 = $('#soliloquy-57306'),soliloquy_holder_57306 = $('#soliloquy-57306').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57306.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_57306.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57306'] = soliloquy_57306.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_57306.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57306.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_57306.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57306.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57306.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_57306.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-57306');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_57306.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_57306.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_57306.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
