<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Embracing the Darkness</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Embracing the Darkness Comments Feed" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://writerunboxed.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.6.2' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wp_ulike_btn.wp_ulike_put_image.image-unlike:after { background-image: url(https://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important; filter: none; }
</style>
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"69d163281c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2019%2F11%2F25%2Fembracing-the-darkness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2019%2F11%2F25%2Fembracing-the-darkness%2F&#038;format=xml" />
<style>a.cld-like-dislike-trigger {color: #609300;}span.cld-count-wrap {color: #290070;}</style><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Embracing the Darkness" />
<meta property="og:url" content="https://writerunboxed.com/2019/11/25/embracing-the-darkness/" />
<meta property="og:description" content="I’m a bury-my-head-in-the-blanket kind of guy. When something scary comes on TV or in a movie, I hide until it’s over. I’m famous for it. My kids know it. My friends know it. My husband knows it. H…" />
<meta property="article:published_time" content="2019-11-25T11:00:08+00:00" />
<meta property="article:modified_time" content="2019-11-25T03:01:09+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?fit=800%2C600&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="Embracing the Darkness" />
<meta name="twitter:image" content="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?fit=800%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-60718 single-format-standard header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url"><span itemprop="name">About WU</span></a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url"><span itemprop="name">Disclosures</span></a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url"><span itemprop="name">RSS &#038; Email</span></a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url"><span itemprop="name">FAQs &#038; Contact</span></a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url"><span itemprop="name">Unconference</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map">
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton">
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter">
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference">
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise">
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook">
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book">
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle">
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search">
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"><main class="content">
 <article class="post-60718 post type-post status-publish format-standard has-post-thumbnail category-craft-general category-inspirations category-writing-life-real-world tag-darkness tag-darkness-in-storytelling tag-fear tag-going-there tag-julia-munroe-martin tag-psychological-suspense tag-thriller tag-writing-dark tag-writing-life entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Embracing the Darkness</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-11-25T07:00:08-04:00">November 25, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/juliamm624/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Julia Munroe Martin</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comments">12 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><figure id="attachment_60717" aria-describedby="caption-attachment-60717" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-60717 size-full" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?resize=800%2C600&#038;ssl=1" alt="" width="800" height="600" srcset="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?resize=525%2C394&amp;ssl=1 525w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2019/11/frank_hb.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="caption-attachment-60717" class="wp-caption-text">by frank-hb via Flickr Creative Commons</figcaption></figure>
<p>I’m a bury-my-head-in-the-blanket kind of guy. When something scary comes on TV or in a movie, I hide until it’s over. I’m famous for it. My kids know it. My friends know it. My husband knows it. He’s my enabler. Because when things get really bad, I plug my ears, too, and he lets me know when it’s safe to come out.</p>
<p>So, a few years back when I had the seed of an idea for a novel of psychological suspense—a dark story about a husband and wife who each have a secret life they are hiding from the other and the dangerous game of cat and mouse that results—I stalled out. I had a situation. And the situation was a good idea, but it wasn’t really a story. It had no depth. More than that, I couldn’t figure out why it had no depth. I couldn’t figure out how to make the situation into a story.</p>
<p>And it was even <em>more</em> than that. I couldn’t figure out why I couldn’t figure it out.</p>
<p>Then one day something happened. I talked to a writer friend who knew I’d been stuck for a while without a story I felt passionate about. I had about four ideas I’d been mulling over, I told her, but nothing really excited me. Amanda offered to take a look at the synopses I’d written. When I sent them, this one—the darkest one—jumped out. “I want to read it! Tell me more!” As we talked about it, the blanket slipped to one side and the darkness crept in. At first, I pulled the blanket back over my head. I didn’t want to see. I didn’t want to “go there.” I wanted to tell a safe story, something that didn’t make me crave a blanket to bury myself into.</p>
<p>But the story kept creeping back. I kept thinking about it, and it demanded more. It demanded darkness. And I couldn’t let it go.</p>
<p>My story epiphany happily coincided with going to the Writer Unboxed Unconference. I seized the opportunity to really embrace the story’s development. A story that is quickly becoming the darkest thing I’ve considered writing. It takes place in two extreme places: in the middle of a starkly hot African desert and the dead of winter on a rural farm in Vermont. It takes place in two extreme states of mind: the euphoria of falling in love and the desperation of finding out someone you love is trying to drive you crazy. At the UnConference, sessions took me through questions and revelations about character and plot and setting—they helped take the story deeper.</p>
<p><strong>Why this story?</strong></p>
<p>If you’ve read my posts for a while, you know that the past few years have been rough ones—writing-wise and personal-wise—I’ve had trouble writing and writing has troubled me. I’ve felt like my ability to write has been locked in. I actually describe it to other writers as “locked in syndrome.”<span id="more-60718"></span></p>
<p>I have been unable to write freely.</p>
<p>The things that terrify me in this story are similar to the things that terrify me in my life, and the fears I have for these characters mirror the fears I have for myself. That means, I need to figure out how to go there in the story without being swallowed up with sadness, fear, and grief. And without retreating under the blanket.</p>
<p>It’s forced me to think more deeply about painful things—personally and professionally—and I’ve realized I may never again be able to take for granted the ease of writing I’ve always felt. I’ve had to face tough truths. Truths that I couldn’t hide under a blanket to avoid. Perhaps that’s helped me develop a tougher skin or perhaps seeing the dark and scary places but coming through on the other end makes me appreciate the light more. It’s also allowed me to look the darkness in the eye.</p>
<p>But it’s one thing to be forced to confront and move through the dark corners of my own life. After all, what choice do I have? It’s quite another to <em>seek out</em> the dark corners. And then write about them. That takes a different kind of toughness. And if I can’t even stand to watch dark and scary movies and TV shows (I mean, low-angst Hallmarks are more my style), how will I examine the same kinds of things and write about them in intimate detail?</p>
<p>While I was at the UnCon, I talked to my good friend Dede Nesbitt about my new story idea. She already knows well my avoidance of darkness. When I met her at the 2016 UnCon, I was working on a different novel, one I ended up scrapping for other reasons, but she helped me see where the novel didn’t go far enough when my young character was trapped at the Chicago bus station in the middle of the night. I wasn’t taking the scene far enough, deep enough, <em>real</em> enough, and I knew it.</p>
<p>This time, I needed help again, and Dede said, “You need dark emotional free falling? I’m your woman.”</p>
<p>We talked about it for a long time—and we’ve talked and texted since.</p>
<p><strong>Free Falling into the Dark</strong></p>
<p>Dede has given me a list of movies, another of books. I haven’t started yet, but I plan to take a deep breath, move the blanket to the other side of the room, and dive in. Dede has also encouraged me to look at situations and people in different ways . . . instead of seeing what’s on the surface, look deeper, and around the edges.</p>
<p>As a sort of training and desensitizing, she’s talked about how each of us see things in different ways. “You look out the window at a lake across the street. You see the beautiful lake? I see the old rusted car that’s parked by the shore. Why has it been parked there for two days? What’s the story there?”</p>
<p>To help me see things and people in ways I might not usually see them, in places I might not usually go—like a bus station in the middle of the night—Dede has told me to go there. Physically go there. To the 24-hour convenience store. To the bus station. To the frozen foods section after midnight. Look. Observe. Drink it in. Take notes. Feel the feelings. About the people. The places. All of it. Things and feelings unfamiliar and uncomfortable.</p>
<p>I welcome all of Dede’s suggestions, and I will do them. Because this story is the first one that has captured my imagination in a long, long time. It’s lived in the corner of my mind for four years, keeps demanding my attention. But it also demands authenticity. It demands the dark side, and as I’ve examined this story and traveled the path I’ve journeyed in my own life, I’ve found a truth within myself: inside of each one of us there is goodness but there is also darkness. I’ve stared it in the face.</p>
<p>Life is complex. It’s more than low-angst romance and happiness, sunshine and roses, and happily ever-afters. Life is also heartache and lying and mistrust and stealing and betrayal. It is sadness and grief. And to embrace the darkness is also to embrace the light and hope and love. Life is not comprised of only happy endings, and sometimes an examination of the dark side helps us as writers reaffirm what it means to be human—for us and our readers.</p>
<p>To tell the story, I will need to go outside the blanket and my comfort zone, but that doesn’t mean I won’t be afraid. It means I trust that after I go there to write the story, the light side (and the blanket) will still be there waiting when I come back out.</p>
<p><strong>Now it’s your turn . . . what makes you head under the blanket? And what are you doing to face your deepest, darkest fears?</strong></p>
					<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="jm&#97;&#114;&#116;&#x69;&#x6e;&#x33;&#x40;&#x6d;ai&#110;&#101;&#46;&#x72;&#x72;&#x2e;&#x63;&#x6f;m"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
		
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="https://writerunboxed.com/author/juliamm624/" title="Julia Munroe Martin">Julia Munroe Martin</a></h3><p><a href="http://www.juliamunroemartin.com" class="external external_icon" target="_blank">Julia Munroe Martin</a> (<a href="https://twitter.com/jmunroemartin" class="external external_icon" target="_blank">@jmunroemartin</a>) is a writer and blogger who lives in an old house in southern coastal Maine.  Julia's other passion is photography, and if she's not writing at the dining room table or a local coffeeshop, you'll likely find her on the beach or dock taking photos.  Julia writes The Empty Nest Can Be Murder mystery series as J. M. Maison.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://www.juliamunroemartin.com" target="_blank" title="Julia Munroe Martin On The Web" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://twitter.com/jmunroemartin" target="_blank" title="Julia Munroe Martin On Twitter" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://www.facebook.com/juliamunroemartinauthor?ref=hl" target="_blank" title="Julia Munroe Martin On Facebook" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://plus.google.com/114736311889088467986/posts" target="_blank" title="Julia Munroe Martin On Google+" class="wp-biographia-link-icon external"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/google.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://writerunboxed.com/author/juliamm624/" target="_blank" title="More Posts By Julia Munroe Martin" class="wp-biographia-link-icon"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
		<div class="wpulike wpulike-robeen " ><div class="wp_ulike_general_class wp_ulike_is_unliked"><label title="like thislikeThis"><input 	type="checkbox"
							data-ulike-id="60718"
							data-ulike-nonce="dd3d95ab0b"
							data-ulike-type="likeThis"
							data-ulike-status="3"
							class="wp_ulike_btn wp_ulike_put_image wp_likethis_60718"
							 /><svg class="heart-svg" viewBox="467 392 58 57" xmlns="http://www.w3.org/2000/svg"><g class="Group" fill="none" fill-rule="evenodd" transform="translate(467 392)"><path d="M29.144 20.773c-.063-.13-4.227-8.67-11.44-2.59C7.63 28.795 28.94 43.256 29.143 43.394c.204-.138 21.513-14.6 11.44-25.213-7.214-6.08-11.377 2.46-11.44 2.59z" class="heart" fill="#AAB8C2" /><circle class="main-circ" fill="#E2264D" opacity="0" cx="29.5" cy="29.5" r="1.5" /><g class="grp7" opacity="0" transform="translate(7 6)"><circle class="oval1" fill="#9CD8C3" cx="2" cy="6" r="2" /><circle class="oval2" fill="#8CE8C3" cx="5" cy="2" r="2" /></g><g class="grp6" opacity="0" transform="translate(0 28)"><circle class="oval1" fill="#CC8EF5" cx="2" cy="7" r="2" /><circle class="oval2" fill="#91D2FA" cx="3" cy="2" r="2" /></g><g class="grp3" opacity="0" transform="translate(52 28)"><circle class="oval2" fill="#9CD8C3" cx="2" cy="7" r="2" /><circle class="oval1" fill="#8CE8C3" cx="4" cy="2" r="2" /></g><g class="grp2" opacity="0" transform="translate(44 6)" fill="#CC8EF5"><circle class="oval2" transform="matrix(-1 0 0 1 10 0)" cx="5" cy="6" r="2" /><circle class="oval1" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp5" opacity="0" transform="translate(14 50)" fill="#91D2FA"><circle class="oval1" transform="matrix(-1 0 0 1 12 0)" cx="6" cy="5" r="2" /><circle class="oval2" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp4" opacity="0" transform="translate(35 50)" fill="#F48EA7"><circle class="oval1" transform="matrix(-1 0 0 1 12 0)" cx="6" cy="5" r="2" /><circle class="oval2" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp1" opacity="0" transform="translate(24)" fill="#9FC7FA"><circle class="oval1" cx="2.5" cy="3" r="2" /><circle class="oval2" cx="7.5" cy="2" r="2" /></g></g></svg><span class="count-box">10+</span>					</label></div></div>
	<div class="post-views post-60718 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">521</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60718" class="share-facebook sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60718" class="share-twitter sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-60718" class="share-linkedin sd-button share-icon no-text" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/craft-general/" rel="category tag">CRAFT</a>, <a href="https://writerunboxed.com/category/inspirations/" rel="category tag">Inspirations</a>, <a href="https://writerunboxed.com/category/real-world/writing-life-real-world/" rel="category tag">Writing life</a></span> <span class="entry-tags">Tagged With: <a href="https://writerunboxed.com/tag/darkness/" rel="tag">darkness</a>, <a href="https://writerunboxed.com/tag/darkness-in-storytelling/" rel="tag">Darkness in storytelling</a>, <a href="https://writerunboxed.com/tag/fear/" rel="tag">fear</a>, <a href="https://writerunboxed.com/tag/going-there/" rel="tag">going there</a>, <a href="https://writerunboxed.com/tag/julia-munroe-martin/" rel="tag">Julia Munroe Martin</a>, <a href="https://writerunboxed.com/tag/psychological-suspense/" rel="tag">psychological suspense</a>, <a href="https://writerunboxed.com/tag/thriller/" rel="tag">thriller</a>, <a href="https://writerunboxed.com/tag/writing-dark/" rel="tag">writing dark</a>, <a href="https://writerunboxed.com/tag/writing-life/" rel="tag">writing life</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2019/11/24/take-five-david-corbett-and-the-compass-of-character/" rel="prev">Take Five: David Corbett and The Compass of Character</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vaughn-roycroft even thread-even depth-1" id="comment-661449">
	<article id="article-comment-661449" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T10:09:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661449" itemprop="url">November 25, 2019 at 10:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Bravo, Julia! I&#8217;m rooting for you. I think we all have to face our fears if we want to write our best possible stories. You&#8217;re an inspiration!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661449"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661449#respond' data-commentid="661449" data-postid="60718" data-belowelement="article-comment-661449" data-respondelement="respond" aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661450">
	<article id="article-comment-661450" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/39a24c0bcbf6425ac3bf77b0b1cafb89?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/39a24c0bcbf6425ac3bf77b0b1cafb89?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="https://amandahoving.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Amanda Hoving</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T10:36:55-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661450" itemprop="url">November 25, 2019 at 10:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Julia &#8211; now I&#8217;m even more excited about this story! The &#8220;dark side&#8221; can be a scary place, but going out of your comfort zone can often bring about the most inspired work. Loved this post and, of course, rooting for you during this process!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661450"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661450#respond' data-commentid="661450" data-postid="60718" data-belowelement="article-comment-661450" data-respondelement="respond" aria-label='Reply to Amanda Hoving'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-teri even thread-even depth-1" id="comment-661453">
	<article id="article-comment-661453" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.theresewalsh.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Therese Walsh</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T11:24:07-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661453" itemprop="url">November 25, 2019 at 11:24 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>A million times YES! I love this post, Julia! Love that you&#8217;ve found your drive again and your willingness to push the pedal, that you&#8217;re embracing this unknowable trip. (I also love Dede!) And what you said here:</p>
<blockquote><p>[To] embrace the darkness is also to embrace the light and hope and love. </p></blockquote>
<p>That&#8217;s it, exactly. There&#8217;s insecurity out in the dark, which is why it has such a bad rap, but there&#8217;s also the promise of so many, many good and even great things. Just yesterday, I found a piece of paper beside my desk upon which I&#8217;d scribbled, &#8220;The darkest of corners hold mystery&#8211;and possibility.&#8221; I tucked it away, thought maybe I meant that for my wip (or my class on Territory), but it fits here so well, too. </p>
<p>You&#8217;ve got this, Julia. Go forth, and drive with hunger and curiosity into the dark corners, and unravel those mysteries for your characters&#8211;and through them, perhaps for yourself, too. </p>
<p>I cannot wait to read this book.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661453"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">5    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661453#respond' data-commentid="661453" data-postid="60718" data-belowelement="article-comment-661453" data-respondelement="respond" aria-label='Reply to Therese Walsh'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661456">
	<article id="article-comment-661456" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://boomerhighway.org" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T12:09:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661456" itemprop="url">November 25, 2019 at 12:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Julia, your post is brave and true and I&#8217;m applauding it. The novel I&#8217;ve been working on, it seems like forever, has some very dark corners. When I pitched it at a writers&#8217; conference, one agent looked at me and said, &#8220;I would never cover that subject.&#8221; Then she paused and amended it a bit, but no&#8211;it&#8217;s the story, it&#8217;s what I want to say and cannot be changed. Your post supports my decisions and so do all these responses. It&#8217;s our work. I wish you the best with it.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661456"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661456#respond' data-commentid="661456" data-postid="60718" data-belowelement="article-comment-661456" data-respondelement="respond" aria-label='Reply to Beth Havey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-661458">
	<article id="article-comment-661458" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/013794940b6b7ccedc5e2fd19b419fde?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/013794940b6b7ccedc5e2fd19b419fde?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.halliesawyer.com" class="comment-author-link" rel="external nofollow" itemprop="url">Hallie Sawyer</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T12:15:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661458" itemprop="url">November 25, 2019 at 12:15 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;m so happy to hear that you&#8217;ve taken this on and have found your passion again. I can&#8217;t wait to hear more about it! Also, if you lived in the midwest, I would tell you to visit a Wal-Mart at any given point in the day. Scariest place in the &#8216;burbs. ;)</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661458"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661458#respond' data-commentid="661458" data-postid="60718" data-belowelement="article-comment-661458" data-respondelement="respond" aria-label='Reply to Hallie Sawyer'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661460">
	<article id="article-comment-661460" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/298811470f978d171e8150c1a65eb5a9?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/298811470f978d171e8150c1a65eb5a9?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://ruthfsimon.com" class="comment-author-link" rel="external nofollow" itemprop="url">Ruth F. Simon</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T12:24:38-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661460" itemprop="url">November 25, 2019 at 12:24 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I salute you, Julia. Digging into dark material is never easy, but I think that&#8217;s where the juiciest, most memorable stories go. The writers who march me right up to the edge of the abyss and dangle me over its edge are the ones whose stories I remember most.</p>
<p>Like you, I have spent a lot of my writing time avoiding material that makes me uncomfortable. And, like you, I realized at the UnCon that I&#8217;ll need to plumb those depths if I want to grow and become a stronger writer.</p>
<p>Good luck with your efforts. And please reach out if you need another writer-buddy who is skirting the edge of the forest with caution. We can link arms and share a light source as we pick our way down the path before us.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661460"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661460#respond' data-commentid="661460" data-postid="60718" data-belowelement="article-comment-661460" data-respondelement="respond" aria-label='Reply to Ruth F. Simon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-661463">
	<article id="article-comment-661463" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bc98b22030aa5940d34aeb9719e7b74e?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bc98b22030aa5940d34aeb9719e7b74e?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name">MS JOCOSA WADE</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T13:28:58-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661463" itemprop="url">November 25, 2019 at 1:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;m cheering for you, Julia! Thrilled for your courage and willingness to follow the story that&#8217;s been haunting you. Our biggest challenges expand our hearts and bring unexpected peace. Enjoy the ride.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661463"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661463#respond' data-commentid="661463" data-postid="60718" data-belowelement="article-comment-661463" data-respondelement="respond" aria-label='Reply to MS JOCOSA WADE'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661464">
	<article id="article-comment-661464" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="https://vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T13:39:31-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661464" itemprop="url">November 25, 2019 at 1:39 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Julia, I love this post because I&#8217;m a hide-under-the-blanket sort of person too. I write a lot of safe things because it&#8217;s hard to explore the darkness. Yet, I&#8217;m learning that bringing light to the darkness dispels the fear. Fear&#8211;I can&#8217;t tell you how many times I have to learn this lesson that decisions made from a place fear are always wrong. Fear is the stealer of dreams, of vocations, of joy. I&#8217;m learning, albeit slowly, to embrace the fear and darkness too. </p>
<p>A very blessed and happy Thanksgiving to you and yours!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661464"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661464#respond' data-commentid="661464" data-postid="60718" data-belowelement="article-comment-661464" data-respondelement="respond" aria-label='Reply to Vijaya'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-661465">
	<article id="article-comment-661465" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://www.writerunboxed.com" class="comment-author-link" rel="external nofollow" itemprop="url">Benjamin Brinks</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T13:45:18-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661465" itemprop="url">November 25, 2019 at 1:45 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Whoa.  Wait&#8230;what?  I&#8217;ve heard&#8211;and given&#8211;the advice to &#8220;go&#8221; to the place you fear.  Fear is your compass.  It points you to what you most need to work on in your fiction.</p>
<p>But&#8230;to *actually, physically go* to scary places?  Feel what that feels like?  Discover not just the dark place, but the dark feelings that lurk inside while there?  That is radical.</p>
<p>It also makes me realize that the place I&#8217;m in now&#8211;right now, as I type&#8211;is the opposite: a safe place.  Thing is, I&#8217;m not here to feel safe: I&#8217;m here so that I don&#8217;t feel afraid.  </p>
<p>What does that, in turn, feel like?  What am I avoiding?  What am I afraid of experiencing if I leave this place?  Fact is, no place is safe.  Even if it doesn&#8217;t feel like it, everyplace is a place of fear.</p>
<p>I have a character who for a time is avoiding, and right now I&#8217;m writing a scene in which he&#8217;s being brought up against that truth.  It&#8217;s been hard to write because inaction is not dramatic.  I&#8217;ve been groping to find what impels him to action.  </p>
<p>However&#8230;what if he needs is not a kick in the pants but a jolt of what he&#8217;s afraid of?  Boy, that helps.  I think I know how to write this scene.  Thanks, Julia.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661465"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661465#respond' data-commentid="661465" data-postid="60718" data-belowelement="article-comment-661465" data-respondelement="respond" aria-label='Reply to Benjamin Brinks'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661469">
	<article id="article-comment-661469" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/22e730818c303edbfc4bcfd6b2c9eca0?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/22e730818c303edbfc4bcfd6b2c9eca0?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name"><a href="http://mwwrite.com" class="comment-author-link" rel="external nofollow" itemprop="url">Micky Wolf</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T14:35:22-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661469" itemprop="url">November 25, 2019 at 2:35 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Bravo, Julia, and ditto to all the previous comments. Your words speak to the heart of the issue for all of us as writers . . . it is in our journey to, and through, the dark places that we discover [as do our readers] the light, hope and love that give so much meaning to our shared human experience. Thank you for being so open and vulnerable . . . you are gift to each of us.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661469"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661469#respond' data-commentid="661469" data-postid="60718" data-belowelement="article-comment-661469" data-respondelement="respond" aria-label='Reply to Micky Wolf'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-661473">
	<article id="article-comment-661473" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1cdaf57f0234c3adb2139a14ccb2113f?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cdaf57f0234c3adb2139a14ccb2113f?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name">Mary Incontro</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T15:09:07-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661473" itemprop="url">November 25, 2019 at 3:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;m in the same place you are, Julia, with my WIP. Thanks for your courage and honesty and inspiration. </p>
<p>Mary</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661473"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661473#respond' data-commentid="661473" data-postid="60718" data-belowelement="article-comment-661473" data-respondelement="respond" aria-label='Reply to Mary Incontro'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-661478">
	<article id="article-comment-661478" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1f8defb1fb5ec68f4506dcd99472fac8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span class="comment-author-name" itemprop="name">Christine Venzon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-25T17:16:16-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/#comment-661478" itemprop="url">November 25, 2019 at 5:16 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I think one reason we avoid the dark and scary places is because we may recognize too much of ourselves there. Once I was helping a local charity sort clothes that had been donated for people who had lost their homes after a natural disaster. Another volunteer asked if I needed help finding anything. She thought I was one of the &#8220;needy&#8221; people. Then it was a matter of dress (I&#8217;ve never been accused of being a clothes horse) but the experience was an eye-opener: How different are we, really, from those dark and scary people? How far are we from their situations? In their circumstances, what would we do?</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0)"
       class="cld-like-trigger cld-like-dislike-trigger "
       title=""
       data-comment-id="661478"
       data-trigger-type="like"
       data-restriction="ip"
       data-ip-check="0"
       data-user-check="1"

       >
                           <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/11/25/embracing-the-darkness/?replytocom=661478#respond' data-commentid="661478" data-postid="60718" data-belowelement="article-comment-661478" data-respondelement="respond" aria-label='Reply to Christine Venzon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/embracing-the-darkness/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d6d895d85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></font></a></b></div></div></section>
<section id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div align="center"><a href="https://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="https://writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg" border="0" alt="Thank you!"</div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editor</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=40&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/porter/"><img src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/jo-2/"><img src="https://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&amp;r=G" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/margaret/"><img class="sbimg" src="https://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&amp;d=identicon&amp;r=pg" border="0" /> Margaret Dilloway</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/steven-james/"><img class="sbimg" src="https://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&amp;d=identicon&amp;r=pg" border="0" /> Steven James</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/julia/"><img class="sbimg" src="https://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&amp;r=pg&amp;d=mm" border="0" /> Julia Munroe Martin</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/annie/"><img class="sbimg" src="https://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/susan/"><img class="sbimg" src="https://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&amp;d=identicon&amp;r=pg" border="0" /> Susan Spann</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/cathy/"><img class="sbimg" src="https://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
</ul>
</div>
		</div></section>
<section id="text-54" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Book Dissection Group</h4>
			<div class="textwidget"><ul>
<li><a href=" https://writerunboxed.com/elissa/"><img class="sbimg" src="https://0.gravatar.com/avatar/ff8a466776a4d5b632aa47cabefac017?s=32&amp;d=identicon&amp;r=pg" border="0" /> Elissa Field</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&#038;d=identicon&#038;r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank" rel="noopener noreferrer"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank" rel="noopener noreferrer">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/julianne/"><img src="https://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-13" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-50608" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-50608" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-50610 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page1" target="_blank"><img id="soliloquy-image-50610" class="soliloquy-image soliloquy-image-1" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page1-256x530_c.gif" alt="odysseyad-final-page1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-50611 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page2" target="_blank"><img id="soliloquy-image-50611" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page2-256x530_c.gif" alt="odysseyad-final-page2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-50612 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.odysseyworkshop.org/" class="soliloquy-link" title="odysseyad-final-page3" target="_blank"><img id="soliloquy-image-50612" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page3-1-256x530_c.gif" alt="odysseyad-final-page3" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-50608{opacity:1}#soliloquy-container-50608 li > .soliloquy-caption{display:none}#soliloquy-container-50608 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page1.gif?fit=300%2C600&#038;ssl=1" alt="odysseyad-final-page1" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page2.gif?fit=300%2C600&#038;ssl=1" alt="odysseyad-final-page2" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/11/odysseyad-final-page3-1.gif?fit=300%2C600&#038;ssl=1" alt="odysseyad-final-page3" /></div></noscript></div></div></section>
<section id="soliloquy-19" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-49444" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:256px;max-height:700px;margin:0 auto 20px;"><ul id="soliloquy-49444" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-60229 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Reckless-Oath-We-Made-ebook/dp/B07N5JS9X8" class="soliloquy-link" title="Final Bryn ad" target="_blank"><img id="soliloquy-image-60229" class="soliloquy-image soliloquy-image-1" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/08/Final-Bryn-ad.png?fit=256%2C700&#038;ssl=1" alt="Final Bryn ad" data-soliloquy-src-mobile="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/08/Final-Bryn-ad-600x200_c.png" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-49444{opacity:1}#soliloquy-container-49444 li > .soliloquy-caption{display:none}#soliloquy-container-49444 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2017/08/Final-Bryn-ad.png?fit=256%2C700&#038;ssl=1" alt="Final Bryn ad" /></div></noscript></div></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><center><a href="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/07/sidebar.jpg?ssl=1"><img class="" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2019/07/sidebar.jpg?ssl=1" width="150" height="140" /></a></center>

<b><center>
<ul>2007</ul>
<ul>2008</ul>
<ul>2009</ul>
<ul>2010</ul>
<ul>2011</ul>
<ul>2012</ul>
<ul>2013</ul>
<ul>2014</ul>
<ul>2015</ul>
<ul>2016</ul>
<ul>2017</ul>
<ul>2018</ul>
<ul>2019</ul></div></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/6da1afbd1fb676e3802be76d33ea0dd8" title="Therese Walsh"><img alt="Therese Walsh" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/013794940b6b7ccedc5e2fd19b419fde" title="Hallie Sawyer"><img alt="Hallie Sawyer" src="https://0.gravatar.com/avatar/013794940b6b7ccedc5e2fd19b419fde?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/a30d01b4151b5a953e5d0e7a43678116" title="Deborah Makarios"><img alt="Deborah Makarios" src="https://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/589aa525248c3e5e17c1d405ccb2e054" title="Augustina"><img alt="Augustina" src="https://2.gravatar.com/avatar/589aa525248c3e5e17c1d405ccb2e054?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/bonnielendrum" title="Bonnie Lendrum"><img alt="Bonnie Lendrum" src="https://1.gravatar.com/avatar/af4b14ea7b7fa9d95e556d8500c65e79?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e8a5b31e9d05e0a06e628d2bc947d0f1" title="Paula Cappa"><img alt="Paula Cappa" src="https://2.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/evelyndar8432" title="Evelyn Dar"><img alt="Evelyn Dar" src="https://2.gravatar.com/avatar/b19fad4887ebfe43cecf524ad48dd681?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/carvetiorum" title="[ Cumbria Photo ]"><img alt="[ Cumbria Photo ]" src="https://0.gravatar.com/avatar/6d926be178939cb795bd03555eef8d0d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/felipe4adan9lerma" title="Felipe Adan Lerma"><img alt="Felipe Adan Lerma" src="https://0.gravatar.com/avatar/95ee9538710f3b88f616264c5512b9eb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/irenekessler" title="Irene Kessler"><img alt="Irene Kessler" src="https://2.gravatar.com/avatar/b27d3ccb91d6046675bbaf4537671e63?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/tales4life" title="Cynthia Guenther Richardson"><img alt="Cynthia Guenther Richardson" src="https://1.gravatar.com/avatar/10043b8298e4cc97fcbe9b8f4c050585?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/f06ceac1dccf1a2bd635cf1ec8c73763" title="Karen Woodward"><img alt="Karen Woodward" src="https://0.gravatar.com/avatar/f06ceac1dccf1a2bd635cf1ec8c73763?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/32b890948289e4c8cfdf1624cdf78a71" title="Linda Bennett Pennell"><img alt="Linda Bennett Pennell" src="https://0.gravatar.com/avatar/32b890948289e4c8cfdf1624cdf78a71?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya"><img alt="Vijaya" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/9e3717b40595520a42fccc1d537c2817" title="Judith Robl"><img alt="Judith Robl" src="https://0.gravatar.com/avatar/9e3717b40595520a42fccc1d537c2817?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/99ba8950875f1970326285d68499c284" title="Keith Cronin"><img alt="Keith Cronin" src="https://0.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6822f824d44b873661752485b944f104" title="J"><img alt="J" src="https://0.gravatar.com/avatar/6822f824d44b873661752485b944f104?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6a4e6a3753e8824d08d1c3f081ed1e91" title="Gaye Gronlund"><img alt="Gaye Gronlund" src="https://0.gravatar.com/avatar/6a4e6a3753e8824d08d1c3f081ed1e91?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/c2a25bc5084197a676a49e53a307a2ee" title="JP"><img alt="JP" src="https://0.gravatar.com/avatar/c2a25bc5084197a676a49e53a307a2ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/kcmickelson" title="Kathleen Cassen Mickelson (One Minnesota Writer)"><img alt="Kathleen Cassen Mickelson (One Minnesota Writer)" src="https://0.gravatar.com/avatar/992e327f9d4b704d0460814c138a7a2f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/bd2eca4313781f41c9debf35ec304086" title="Elizabeth Emerson"><img alt="Elizabeth Emerson" src="https://2.gravatar.com/avatar/bd2eca4313781f41c9debf35ec304086?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e85519a35fcd7e66e885c80ded12d0d1" title="Julie Carrick Dalton"><img alt="Julie Carrick Dalton" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/words22fatima" title="words22fatima"><img alt="words22fatima" src="https://0.gravatar.com/avatar/0f62a2b24ad48cb7e1389ebaec2db149?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/15e50731e6124a1bea02799b21b69938" title="Meghan"><img alt="Meghan" src="https://1.gravatar.com/avatar/15e50731e6124a1bea02799b21b69938?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/sherrilhollister" title="Sherri"><img alt="Sherri" src="https://2.gravatar.com/avatar/2eacc2511dc1ae18dcf631179fafee75?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ebc8bf7580a1c0f116bc8ef69b3de3c2" title="Barbara Linn Probst"><img alt="Barbara Linn Probst" src="https://2.gravatar.com/avatar/ebc8bf7580a1c0f116bc8ef69b3de3c2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/01ae9c16643a6d1e6d41310b8132d04b" title="Davida Chazan"><img alt="Davida Chazan" src="https://0.gravatar.com/avatar/01ae9c16643a6d1e6d41310b8132d04b?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/105cc321360e2d7a257b17e01cdcad3d" title="Tom Bentley"><img alt="Tom Bentley" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4d4e41dbe45ef50328ca9884ee7c84ac" title="Vaughn Roycroft"><img alt="Vaughn Roycroft" src="https://1.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/5d7f778bfef338b8ed5b8dbfec807fea" title="Julia Munroe Martin"><img alt="Julia Munroe Martin" src="https://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/susielindau" title="susielindau"><img alt="susielindau" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/4c6094b0df58ed02b91873413229c29e" title="Leslie Budewitz"><img alt="Leslie Budewitz" src="https://1.gravatar.com/avatar/4c6094b0df58ed02b91873413229c29e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/fe7271426d31a51a35ad8372d56384c3" title="Karen"><img alt="Karen" src="https://0.gravatar.com/avatar/fe7271426d31a51a35ad8372d56384c3?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/bc98b22030aa5940d34aeb9719e7b74e" title="MS JOCOSA WADE"><img alt="MS JOCOSA WADE" src="https://2.gravatar.com/avatar/bc98b22030aa5940d34aeb9719e7b74e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/scottmanntn" title="Speaking Bipolar"><img alt="Speaking Bipolar" src="https://1.gravatar.com/avatar/af649ddc0ff361f34ad34ee65b86c09f?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/6b807d8728c49e1a06fdc8d431827e6d" title="Anne-Marie Lacy"><img alt="Anne-Marie Lacy" src="https://0.gravatar.com/avatar/6b807d8728c49e1a06fdc8d431827e6d?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/dehongi" title="Hamed M. Dehongi"><img alt="Hamed M. Dehongi" src="https://2.gravatar.com/avatar/8830f34e5cfb65fca0946a821bbfaea2?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ab7fef24071ef42ae0ea802d30cdc0c3" title="Liz Tully"><img alt="Liz Tully" src="https://1.gravatar.com/avatar/ab7fef24071ef42ae0ea802d30cdc0c3?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/poeeternal" title="POEETERNAL"><img alt="POEETERNAL" src="https://0.gravatar.com/avatar/c34d0b66db4ff84b7373be9e314299cb?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/d8083b0dad2712d0143a287587b39924" title="Califragelistix"><img alt="Califragelistix" src="https://1.gravatar.com/avatar/d8083b0dad2712d0143a287587b39924?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/e0dd308addd97f4ec72186b24cdfad8e" title="Arthur Klepchukov"><img alt="Arthur Klepchukov" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="Beth Havey" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/30e4bd7f8e136fbfe56b22ac4872042a" title="Ray Rhamey"><img alt="Ray Rhamey" src="https://0.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/cmrrross" title="Writer of Fantasy &amp; Fiction"><img alt="Writer of Fantasy &amp; Fiction" src="https://0.gravatar.com/avatar/fdb4183ed457ee01c5b496268b919735?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/ce55ec4c0b31a547cf1f5d28f94fe4cf" title="Jan O&#039;Hara"><img alt="Jan O&#039;Hara" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/marjma2014" title="Marje @ Kyrosmagica"><img alt="Marje @ Kyrosmagica" src="https://0.gravatar.com/avatar/9718fa4069be661c148dd301af0c9802?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/edc1e527be20ead01a83c3c603071068" title="Thea"><img alt="Thea" src="https://2.gravatar.com/avatar/edc1e527be20ead01a83c3c603071068?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/b7a4c448a9cfa95086770d9065e09b53" title="David Corbett"><img alt="David Corbett" src="https://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/580a0cf378be1a547f47164f3272242c" title="Cherie Bombell"><img alt="Cherie Bombell" src="https://2.gravatar.com/avatar/580a0cf378be1a547f47164f3272242c?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li><li><a href="https://en.gravatar.com/887f4d2126b90c64eb8077cbd64734f4" title="Amanda H."><img alt="Amanda H." src="https://2.gravatar.com/avatar/887f4d2126b90c64eb8077cbd64734f4?s=96&#038;d=identicon&#038;r=PG" class="avatar avatar-48" height="48" width="48"></a></li></ul></div></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Christine Venzon</span> on <a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/comment-page-1/#comment-661478">Embracing the Darkness</a></li><li class="recentcomments"><span class="comment-author-link">Mary Incontro</span> on <a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/comment-page-1/#comment-661473">Embracing the Darkness</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mwwrite.com' rel='external nofollow ugc' class='url'>Micky Wolf</a></span> on <a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/comment-page-1/#comment-661469">Embracing the Darkness</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.writerunboxed.com' rel='external nofollow ugc' class='url'>Benjamin Brinks</a></span> on <a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/comment-page-1/#comment-661465">Embracing the Darkness</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://vijayabodach.blogspot.com' rel='external nofollow ugc' class='url'>Vijaya</a></span> on <a href="https://writerunboxed.com/2019/11/25/embracing-the-darkness/comment-page-1/#comment-661464">Embracing the Darkness</a></li></ul></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" method="get" action="https://writerunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://writerunboxed.com/?s={s}" itemprop="target"></form></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://writerunboxed.com/2019/11/'> November 2019 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2019/10/'> October 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/09/'> September 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/08/'> August 2019 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2019/07/'> July 2019 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2019/06/'> June 2019 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2019/05/'> May 2019 &nbsp;(35)</option>
	<option value='https://writerunboxed.com/2019/04/'> April 2019 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2019/03/'> March 2019 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2019/02/'> February 2019 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/12/'> December 2018 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2018/11/'> November 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/10/'> October 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/09/'> September 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/08/'> August 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/07/'> July 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/06/'> June 2018 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2018/05/'> May 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/04/'> April 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2018/02/'> February 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/01/'> January 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2017/12/'> December 2017 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/09/'> September 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/08/'> August 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/07/'> July 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/06/'> June 2017 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2017/05/'> May 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2016/12/'> December 2016 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/10/'> October 2016 &nbsp;(40)</option>
	<option value='https://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/09/'> September 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option>
	<option value='https://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option>
	<option value='https://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option>
	<option value='https://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option>
	<option value='https://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://writerunboxed.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="572">Advertisement&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="1492">BookBub&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1505">bookcat&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1426">Community&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="10">CRAFT&nbsp;&nbsp;(2,364)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(526)</option>
	<option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="2613">&nbsp;&nbsp;&nbsp;Editing&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(332)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="2878">Editor&#8217;s Clinic&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3116">Fiction therapy&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81">Humor&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="19">Inspirations&nbsp;&nbsp;(909)</option>
	<option class="level-0" value="942">Lamentations&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2889">Platform&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1902">Process&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="2159">provocations&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(2,529)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(793)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(196)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(91)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(126)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(118)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(711)</option>
	<option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(95)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries feed</a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@writerunboxed" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="jmartin3@maine.rr.com"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-5d7f778bfef338b8ed5b8dbfec807fea">
	</div>
	<div class="grofile-hash-map-4d4e41dbe45ef50328ca9884ee7c84ac">
	</div>
	<div class="grofile-hash-map-39a24c0bcbf6425ac3bf77b0b1cafb89">
	</div>
	<div class="grofile-hash-map-6da1afbd1fb676e3802be76d33ea0dd8">
	</div>
	<div class="grofile-hash-map-448023eebeb0c6ef7644389c4343d751">
	</div>
	<div class="grofile-hash-map-013794940b6b7ccedc5e2fd19b419fde">
	</div>
	<div class="grofile-hash-map-298811470f978d171e8150c1a65eb5a9">
	</div>
	<div class="grofile-hash-map-bc98b22030aa5940d34aeb9719e7b74e">
	</div>
	<div class="grofile-hash-map-4785ed09f1743e02f66516ea2f884f73">
	</div>
	<div class="grofile-hash-map-6b6df5084d0d05cc0159f6b5bdbb4f76">
	</div>
	<div class="grofile-hash-map-22e730818c303edbfc4bcfd6b2c9eca0">
	</div>
	<div class="grofile-hash-map-1cdaf57f0234c3adb2139a14ccb2113f">
	</div>
	<div class="grofile-hash-map-1f8defb1fb5ec68f4506dcd99472fac8">
	</div>
	</div>


















<p style="overflow: auto; position: fixed; height: 0pt; width: 0pt">
<a href="http://www.helyum.net/" target="_blank" title="escort bayan">escort bayan</a>
</div>



<p style="overflow: auto; position: fixed; height: 0pt; width: 0pt">
<a href="http://www.tatilegel.net/" target="_blank" title="escort">escort</a> 
<a href="http://sezyum.net/" target="_blank" title="escort bayan">escort bayan</a>
<a href="http://soft40.com/" target="_blank" title="istanbul escort">istanbul escort</a>
<a href="http://www.v7url.com/" target="_blank" title="sikiş">sikiş</a>  
<a href="http://www.mevki.org/" target="_blank" title="anadolu yakası escort">anadolu yakası escort</a>
</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2019\/11\/25\/embracing-the-darkness\/":60718};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/25/embracing-the-darkness/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","notifications":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ef46bc8be1"};
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ef46bc8be1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'37434894',post:'60718',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '60718' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_50608 = jQuery('#soliloquy-container-50608').width() < 256 ? 256 : jQuery('#soliloquy-container-50608').width();jQuery('#soliloquy-container-50608').css('height', Math.round(soliloquy_width_50608/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_50608 = $('#soliloquy-container-50608'),soliloquy_50608 = $('#soliloquy-50608'),soliloquy_holder_50608 = $('#soliloquy-50608').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_50608.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_50608.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['50608'] = soliloquy_50608.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_50608.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_50608.css({'height':'auto','background-image':'none'});if ( soliloquy_container_50608.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_50608.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_50608.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_50608.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_50608.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-50608');soliloquy_container_50608.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_50608.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_50608.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_50608.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_49444 = jQuery('#soliloquy-container-49444').width() < 256 ? 256 : jQuery('#soliloquy-container-49444').width();jQuery('#soliloquy-container-49444').css('height', Math.round(soliloquy_width_49444/(256/700))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_49444 = $('#soliloquy-container-49444'),soliloquy_49444 = $('#soliloquy-49444'),soliloquy_holder_49444 = $('#soliloquy-49444').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_49444.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_49444.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['49444'] = soliloquy_49444.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_49444.css({'height':'auto','background-image':'none'});if ( soliloquy_container_49444.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_49444.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_49444.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_49444.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_49444.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-49444');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_49444.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_49444.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_49444.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
