<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="https://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures Comments Feed" href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/feed/" />
<link rel="canonical" href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='external-links-css'  href='https://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='https://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='https://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://writerunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.6.0' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wp_ulike_btn.wp_ulike_put_image.image-unlike:after { background-image: url(https://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important; filter: none; }
</style>
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"934aad302c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2019%2F02%2F03%2Fjan-ohara-desperate-times-desperate-pleasures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://writerunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwriterunboxed.com%2F2019%2F02%2F03%2Fjan-ohara-desperate-times-desperate-pleasures%2F&#038;format=xml" />
<style>a.cld-like-dislike-trigger {color: #609300;}span.cld-count-wrap {color: #290070;}</style><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript">
if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');

</script>


		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures" />
<meta property="og:url" content="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/" />
<meta property="og:description" content="Once Writer Unboxed&#8217;s Voice of the Unpublished Writer, Jan O&#8217;Hara  is here to celebrate the February 5th release of her third novel, contained within the Illicit boxed set of contempora…" />
<meta property="article:published_time" content="2019-02-03T11:00:20+00:00" />
<meta property="article:modified_time" content="2019-02-03T01:11:06+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?fit=750%2C1196&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1196" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:text:title" content="Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures" />
<meta name="twitter:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?fit=750%2C1196&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-56988 single-format-standard header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" width="980" id="FlashID" title="WU Header">
  <param name="movie" value="https://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="https://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="https://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map">
<map name="Map">
  <area shape="circle" coords="562,185,11" href="https://writerunboxed.com/about/" alt="Walsh and Bolton">
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter">
  <area shape="circle" coords="735,185,11" href="https://writerunboxed.com/un-conference/" alt="Unconference">
  <area shape="circle" coords="524,227,12" href="https://writerunboxed.com/advertise-with-wu/" alt="Advertise">
  <area shape="circle" coords="637,227,11" href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook">
  <area shape="circle" coords="688,260,13" href="https://writerunboxed.com/book-table-2/" alt="Book">
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle">
  <area shape="circle" coords="796,263,14" href="https://writerunboxed.com/search/" alt="Search">
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="https://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="https://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="https://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="https://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="https://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"><main class="content">
 <article class="post-56988 post type-post status-publish format-standard has-post-thumbnail category-interviews category-take-five tag-desperate-times-desperate-pleasures tag-jan-ohara entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-03T07:00:20+00:00">February 3, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://writerunboxed.com/author/writer-unboxed/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Writer Unboxed</span></a></span> <span class="entry-comments-link"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comments">14 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p><a href="https://writerunboxed.com/?attachment_id=56989" rel="attachment wp-att-56989"><img class="aligncenter size-large wp-image-56989" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?resize=502%2C800&#038;ssl=1" alt="" width="502" height="800" srcset="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?resize=502%2C800&amp;ssl=1 502w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?resize=188%2C300&amp;ssl=1 188w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2019/02/Desperate-TimesDesperate-Pleasures-Cover-Art-750-W.png?w=750&amp;ssl=1 750w" sizes="(max-width: 502px) 100vw, 502px" data-recalc-dims="1" /></a><strong>Once Writer Unboxed&#8217;s Voice of the Unpublished Writer, Jan O&#8217;Hara  is here to celebrate the February 5th release of her third novel, contained within the <em>Illicit</em> boxed set of contemporary romances. Please share in our excitement as Jan tells us more about <a href="https://books2read.com/u/3J8ejB" target="_blank" rel="noopener" class="external external_icon"><em>Desperate Times, Desperate Pleasures</em></a>.</strong></p>
<p>A former family physician and academic, Jan O&#8217;Hara left the world of medicine behind to follow her dream of becoming a writer. These days she confines her healing tendencies to paper—after making her characters undergo a period of delicious torture, naturally. She writes love stories (and biographies) that move from wackadoodle to heartfelt in six seconds flat.</p>
<p>Jan lives in Alberta, Canada and is a columnist for the popular blog Writer Unboxed. She loves to hear from readers.</p>
<blockquote><p>&#8220;Five stars. Interesting characters along with family and workplace drama combined with a complicated plot make this an interesting and action packed story.&#8221; ~ Pam Brougher, reader</p></blockquote>
<p><strong>Q1: What’s the premise of your new book? </strong></p>
<p>To protect her sister against a powerful and dangerous local figure, Mia Gibson needs allies. But can she trust Jackson, the man she meets under shady—and inconveniently intimate—circumstances?</p>
<p><strong>Q2: What would you like people to know about the story itself? </strong></p>
<p>I intended to write a light, airy romantic comedy, but it didn&#8217;t quite work out that way. The instant a specific scene popped into mind, where hero and heroine meet, I knew it was a keeper but would require stronger motivation than originally planned. Before I knew it, I was writing a romantic suspense that borders on being a romantic thriller.</p>
<p>To be consistent in characterization, it also contains saltier language and a higher level of sensuality than my previous books.</p>
<p><strong>Q3: What do your characters have to overcome in this story? What challenge do you set before them?</strong></p>
<p><span id="more-56988"></span></p>
<p>Besides coping with life-and-death stakes, both Mia and Jackson have legitimate issues around trust that they must work through on the fly.</p>
<p>In addition, Mia struggles with the potential consequences of her actions. Sure, she wants to protect her sister, but will the price be too steep for the larger community?</p>
<p><strong>Q4: What unique challenges did this book pose for you, if any? </strong></p>
<p>I found it necessary to remind myself I don&#8217;t have to stick to writing one kind of story. While marketers say that it&#8217;s wiser to have a focused brand, and I&#8217;m sure that&#8217;s sound advice, this is one advantage of being an indie writer; you don&#8217;t have to pick a lane with your first or second book and stick to it forever more.</p>
<p><strong>Q5: What has been the most rewarding aspect of having written this book?</strong></p>
<p>I learned a lot about how pacing, stakes, and plotlines can be improved by developing a strong external antagonist. I also gained a better grasp of my fiction-writing process, which thrills me beyond belief. It&#8217;s taken me years to figure out how to work with my brain, but I feel like I&#8217;m getting there. If you&#8217;re reading this interview and are similarly frustrated, I hope you&#8217;ll persist! It&#8217;s worth it.</p>
<p><strong>Thank you, Jan!</strong></p>
<p>Readers, learn more about Jan O&#8217;Hara and her latest novel <a href="http://janohara.net/books/desperatetimesdesperatepleasures" target="_blank" rel="noopener" class="external external_icon">here</a>, or buy your copy today via <a href="https://books2read.com/u/3J8ejB" target="_blank" rel="noopener" class="external external_icon">any major retailer</a>.</p>
<p><iframe type="text/html" width="500" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_Gkjalfs5eWfREp&#038;asin=B07K8MT6GY&#038;tag=kpembed-20"></iframe></p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="https://writerunboxed.com/author/writer-unboxed/" title=" "> </a></h3><p>Writer Unboxed began as a collaboration between aspiring novelists Therese Walsh and Kathleen Bolton in January, 2006. Since then the site has grown to include ~40 regular contributors--including bestselling authors and industry leaders--and frequent guests. You can follow Writer Unboxed on <a href="https://twitter.com/#!/WriterUnboxed" class="external external_icon" target="_blank">Twitter</a>, or join our thriving <a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">Facebook community</a>.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="https://twitter.com/writerunboxed" target="_blank" title="  On Twitter" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" target="_blank" title="  On Facebook" class="wp-biographia-link-icon"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://writerunboxed.com/author/writer-unboxed/" target="_blank" title="More Posts By  " class="wp-biographia-link-icon"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png?ssl=1" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
		<div class="wpulike wpulike-robeen " ><div class="wp_ulike_general_class wp_ulike_is_unliked"><label><input 	type="checkbox"
							data-ulike-id="56988"
							data-ulike-nonce="88cf9d699c"
							data-ulike-type="likeThis"
							data-ulike-status="3"
							class="wp_ulike_btn wp_ulike_put_image wp_likethis_56988"
							 /><svg class="heart-svg" viewBox="467 392 58 57" xmlns="http://www.w3.org/2000/svg"><g class="Group" fill="none" fill-rule="evenodd" transform="translate(467 392)"><path d="M29.144 20.773c-.063-.13-4.227-8.67-11.44-2.59C7.63 28.795 28.94 43.256 29.143 43.394c.204-.138 21.513-14.6 11.44-25.213-7.214-6.08-11.377 2.46-11.44 2.59z" class="heart" fill="#AAB8C2" /><circle class="main-circ" fill="#E2264D" opacity="0" cx="29.5" cy="29.5" r="1.5" /><g class="grp7" opacity="0" transform="translate(7 6)"><circle class="oval1" fill="#9CD8C3" cx="2" cy="6" r="2" /><circle class="oval2" fill="#8CE8C3" cx="5" cy="2" r="2" /></g><g class="grp6" opacity="0" transform="translate(0 28)"><circle class="oval1" fill="#CC8EF5" cx="2" cy="7" r="2" /><circle class="oval2" fill="#91D2FA" cx="3" cy="2" r="2" /></g><g class="grp3" opacity="0" transform="translate(52 28)"><circle class="oval2" fill="#9CD8C3" cx="2" cy="7" r="2" /><circle class="oval1" fill="#8CE8C3" cx="4" cy="2" r="2" /></g><g class="grp2" opacity="0" transform="translate(44 6)" fill="#CC8EF5"><circle class="oval2" transform="matrix(-1 0 0 1 10 0)" cx="5" cy="6" r="2" /><circle class="oval1" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp5" opacity="0" transform="translate(14 50)" fill="#91D2FA"><circle class="oval1" transform="matrix(-1 0 0 1 12 0)" cx="6" cy="5" r="2" /><circle class="oval2" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp4" opacity="0" transform="translate(35 50)" fill="#F48EA7"><circle class="oval1" transform="matrix(-1 0 0 1 12 0)" cx="6" cy="5" r="2" /><circle class="oval2" transform="matrix(-1 0 0 1 4 0)" cx="2" cy="2" r="2" /></g><g class="grp1" opacity="0" transform="translate(24)" fill="#9FC7FA"><circle class="oval1" cx="2.5" cy="3" r="2" /><circle class="oval2" cx="7.5" cy="2" r="2" /></g></g></svg><span class="count-box">8+</span>					</label></div></div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56988" class="share-facebook sd-button share-icon" href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56988" class="share-twitter sd-button share-icon" href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="https://writerunboxed.com/category/craft-general/interviews/" rel="category tag">Interviews</a>, <a href="https://writerunboxed.com/category/craft-general/book-talk/take-five/" rel="category tag">Take Five</a></span> <span class="entry-tags">Tagged With: <a href="https://writerunboxed.com/tag/desperate-times-desperate-pleasures/" rel="tag">Desperate Times Desperate Pleasures</a>, <a href="https://writerunboxed.com/tag/jan-ohara/" rel="tag">Jan OHara</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="https://writerunboxed.com/2019/02/02/when-your-characters-have-minds-of-their-own/" rel="prev">When Your Characters Have Minds of Their Own</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vaughn-roycroft even thread-even depth-1" id="comment-643994">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T11:14:29+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-643994" class="comment-time-link" itemprop="url">February 3, 2019 at 11:14 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Congratulations, Jan! Love this: &#8220;Before I knew it, I was writing a romantic suspense that borders on being a romantic thriller.</p>
<p>To be consistent in characterization, it also contains saltier language and a higher level of sensuality than my previous books.&#8221;</p>
<p>In other words, you just couldn&#8217;t keep yourself from taking it to eleven, lol. How perfect. :)</p>
<p>Wishing you the best with it. You&#8217;re an inspiration, Boss!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="643994" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">3    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=643994#respond' onclick='return addComment.moveForm( "comment-643994", "643994", "respond", "56988" )' aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-644003">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.davidcorbett.com/" class="comment-author-link" rel="external nofollow" itemprop="url">David Corbett</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T14:55:11+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644003" class="comment-time-link" itemprop="url">February 3, 2019 at 2:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>What Vaughn said. Squared.</p>
<p>Congratulations cranked up to 11.</p>
<p>I&#8217;m mangling my numerical metaphors.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644003" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644003#respond' onclick='return addComment.moveForm( "comment-644003", "644003", "respond", "56988" )' aria-label='Reply to David Corbett'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara even depth-3" id="comment-644007">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:08:39+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644007" class="comment-time-link" itemprop="url">February 3, 2019 at 3:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Mangle all you want, David. It&#8217;s much appreciated! </p>
<p>Hope you&#8217;re going to be at the UnCon this fall. I want to meet you finally.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644007" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644007#respond' onclick='return addComment.moveForm( "comment-644007", "644007", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644006">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:07:35+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644006" class="comment-time-link" itemprop="url">February 3, 2019 at 3:07 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you so much, V. I won&#8217;t lie in that the swarming stomach butterflies are a real phenomenon, but I can&#8217;t let them stop me.</p>
<p>So appreciate you cheering me on.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644006" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644006#respond' onclick='return addComment.moveForm( "comment-644006", "644006", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-643995">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://brinjackson.com" class="comment-author-link" rel="external nofollow" itemprop="url">Brin Jackson</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T11:39:06+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-643995" class="comment-time-link" itemprop="url">February 3, 2019 at 11:39 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Congratulations, Jan! &#8220;The instant a specific scene popped into mind, where hero and heroine meet, I knew it was a keeper but would require stronger motivation than originally planned.&#8221; &#8211; Oh, my! </p>
<p>&#8220;I also gained a better grasp of my fiction-writing process, which thrills me beyond belief.&#8221; Wonderful, encouraging words for yourself, and us. Wishing you every success!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="643995" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=643995#respond' onclick='return addComment.moveForm( "comment-643995", "643995", "respond", "56988" )' aria-label='Reply to Brin Jackson'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644008">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:09:24+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644008" class="comment-time-link" itemprop="url">February 3, 2019 at 3:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you, Brin. You&#8217;ve been of enormous help to me. So appreciate having you at my back!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644008" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644008#respond' onclick='return addComment.moveForm( "comment-644008", "644008", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-643999">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.susansetteducato.com." class="comment-author-link" rel="external nofollow" itemprop="url">Susan Setteducato</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T12:23:35+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-643999" class="comment-time-link" itemprop="url">February 3, 2019 at 12:23 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This sounds like an exciting read! I love that you &#8220;changed lanes&#8221;! Sounds like you&#8217;re on fire. It&#8217;s inspiring!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="643999" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=643999#respond' onclick='return addComment.moveForm( "comment-643999", "643999", "respond", "56988" )' aria-label='Reply to Susan Setteducato'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644009">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:10:09+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644009" class="comment-time-link" itemprop="url">February 3, 2019 at 3:10 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you, Susan. I hope people enjoy it. One never knows despite one ardently hoping that will be the case. ;)</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644009" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644009#respond' onclick='return addComment.moveForm( "comment-644009", "644009", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-teri even thread-odd thread-alt depth-1" id="comment-644000">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.theresewalsh.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Therese Walsh</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T12:24:22+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644000" class="comment-time-link" itemprop="url">February 3, 2019 at 12:24 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Congratulations, Jan! I&#8217;ll add to the body of outtakes above and say that this &#8212; </p>
<blockquote><p>&#8220;I also gained a better grasp of my fiction-writing process, which thrills me beyond belief. It’s taken me years to figure out how to work with my brain, but I feel like I’m getting there.&#8221;</p></blockquote>
<p> &#8212; is inspiring to hear. Here&#8217;s to hoping we&#8217;ll learn more about your revelations/adjustments down the road. Cheers, my friend!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644000" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">4    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644000#respond' onclick='return addComment.moveForm( "comment-644000", "644000", "respond", "56988" )' aria-label='Reply to Therese Walsh'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644010">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:11:05+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644010" class="comment-time-link" itemprop="url">February 3, 2019 at 3:11 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Cheers, dear T. And thank you for all the help, with this baby and my others. You&#8217;ve been an amazing source of support.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644010" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644010#respond' onclick='return addComment.moveForm( "comment-644010", "644010", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-644001">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.tombentley.com" class="comment-author-link" rel="external nofollow" itemprop="url">Tom Bentley</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T14:34:14+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644001" class="comment-time-link" itemprop="url">February 3, 2019 at 2:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Jan, congrats! May you continue to draw deeply from the well of delicious torture, with rich sprinklings of wackadoodle and heartfelt. As for staying in your lane, nah. That&#8217;s what turn signals are for.</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644001" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">2    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644001#respond' onclick='return addComment.moveForm( "comment-644001", "644001", "respond", "56988" )' aria-label='Reply to Tom Bentley'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644011">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:12:02+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644011" class="comment-time-link" itemprop="url">February 3, 2019 at 3:12 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Tom, you have a wonderful way of phrasing things; you make me laugh every time. Thank you so much! (Hope you&#8217;re coming to the UnCon, too!)</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644011" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644011#respond' onclick='return addComment.moveForm( "comment-644011", "644011", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-644002">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="https://vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T14:55:00+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644002" class="comment-time-link" itemprop="url">February 3, 2019 at 2:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Congratulations Jan!!! I loved reading how you stayed true to your characters and your gut!!! Brava!!!</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644002" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">1    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644002#respond' onclick='return addComment.moveForm( "comment-644002", "644002", "respond", "56988" )' aria-label='Reply to Vijaya'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jan-ohara odd alt depth-2" id="comment-644012">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://janohara.net" class="comment-author-link" rel="external nofollow" itemprop="url">Jan O'Hara</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T15:13:13+00:00" itemprop="datePublished"><a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/#comment-644012" class="comment-time-link" itemprop="url">February 3, 2019 at 3:13 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you, Vijaya! I&#8217;m not one of those people who feels like she&#8217;s in command of her writing, so it wasn&#8217;t a real choice. But I appreciate the kind words and the cheers. xo</p>
<div class="cld-like-dislike-wrap cld-template-1">
    <div class="cld-like-wrap  cld-common-wrap">
    <a href="javascript:void(0);" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="644012" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1">
                        <i class="fas fa-thumbs-up"></i>
                    </a>
    <span class="cld-like-count-wrap cld-count-wrap">    </span>
</div></div>

		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?replytocom=644012#respond' onclick='return addComment.moveForm( "comment-644012", "644012", "respond", "56988" )' aria-label='Reply to Jan O&#039;Hara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b5f02d601" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><font size=4.5 face=Georgia><a href="https://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></a></font></b>

<div align="center"><a href="https://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg?ssl=1" border="0" alt="Thank you!"</div data-recalc-dims="1"/></a></div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=40&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editor</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=40&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
</ul>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/about-kathleen-bolton/"><img src="https://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=32&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&amp;r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
 	<li><a href="https://writerunboxed.com/about-therese-walsh/"><img src="https://secure.gravatar.com/avatar/6da1afbd1fb676e3802be76d33ea0dd8?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Therese Walsh</a></li>
</ul>
</div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
<div class="textwidget custom-html-widget"><ul><li><a href="https://writerunboxed.com/porter/"><img src="https://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li>
<li><a href="https://writerunboxed.com/david/"><img class="sbimg" src="https://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=32&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li>
<li><a href="https://writerunboxed.com/kathryn/"><img src="https://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="https://writerunboxed.com/jim/"><img class="sbimg" src="https://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li>
<li><a href="https://writerunboxed.com/jo-2/"><img src="https://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li>
<li><a href="https://writerunboxed.com/bill/"><img src="https://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="https://writerunboxed.com/dave/"><img src="https://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="https://writerunboxed.com/don/"><img src="https://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="https://writerunboxed.com/kathryn-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li>
<li><a href="https://writerunboxed.com/jael/"><img src="https://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="https://writerunboxed.com/barbara/"><img src="https://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="https://writerunboxed.com/ray-rhamey/"><img src="https://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/julianna-2/"><img class="sbimg" src="https://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li>
<li><a href="https://writerunboxed.com/brunonia/"><img class="sbimg" src="https://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li>
<li><a href="https://writerunboxed.com/tom/"><img class="sbimg" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li>
<li><a href="https://writerunboxed.com/monica/"><img class="sbimg" src="https://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li>
<li><a href="https://writerunboxed.com/sharon/"><img class="sbimg" src="https://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&amp;r=G" border="0" /> Sharon Bially</a></li>
<li><a href="https://writerunboxed.com/anne/"><img class="sbimg" src="https://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li>
<li><a href="https://writerunboxed.com/kim/"><img class="sbimg" src="https://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li>
<li><a href="https://writerunboxed.com/sarah/"><img class="sbimg" src="https://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li>
<li><a href="https://writerunboxed.com/keith/"><img class="sbimg" src="https://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li>
<li><a href="https://writerunboxed.com/julie/"><img class="sbimg" src="https://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Carrick Dalton</a></li>
<li><a href="https://writerunboxed.com/marisa/"><img class="sbimg" src="https://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li>
<li><a href="https://writerunboxed.com/margaret/"><img class="sbimg" src="https://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&amp;d=identicon&amp;r=pg" border="0" /> Margaret Dilloway</a></li>
<li><a href="https://writerunboxed.com/julie-2/"><img class="sbimg" src="https://secure.gravatar.com/avatar/1e70f0daade0dded6c982e51a85ad351?s=32&amp;d=identicon&amp;r=pg" border="0" /> Julie Duffy</a></li>
<li><a href="https://writerunboxed.com/bryn/"><img class="sbimg" src="https://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li>
<li><a href="https://writerunboxed.com/tracy/"><img class="sbimg" src="https://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li>
<li><a href="https://writerunboxed.com/gwen/"><img class="sbimg" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li>
<li><a href="https://writerunboxed.com/kristan/"><img class="sbimg" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li>
<li><a href="https://writerunboxed.com/elizabeth/"><img class="sbimg" src="https://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li>
<li><a href="https://writerunboxed.com/steven-james/"><img class="sbimg" src="https://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&amp;d=identicon&amp;r=pg" border="0" /> Steven James</a></li>
<li><a href="https://writerunboxed.com/nancy/"><img class="sbimg" src="https://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jeanne/"><img class="sbimg" src="https://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li>
<li><a href="https://writerunboxed.com/art/"><img class="sbimg" src="https://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li>
<li><a href="https://writerunboxed.com/robin/"><img class="sbimg" src="https://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li>
<li><a href="https://writerunboxed.com/erika-2/"><img class="sbimg" src="https://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li>
<li><a href="https://writerunboxed.com/greer/"><img class="sbimg" src="https://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li>
<li><a href="https://writerunboxed.com/juliet/"><img class="sbimg" src="https://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li>
<li><a href="https://writerunboxed.com/julia/"><img class="sbimg" src="https://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&amp;r=pg&amp;d=mm" border="0" /> Julia Munroe Martin</a></li>
<li><a href="https://writerunboxed.com/sophie/"><img class="sbimg" src="https://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li>
<li><a href="https://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="https://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li>
<li><a href="https://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="https://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li>
<li><a href="https://writerunboxed.com/catherine/"><img class="sbimg" src="https://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li>
<li><a href="https://writerunboxed.com/liz/"><img class="sbimg" src="https://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li>
<li><a href="https://writerunboxed.com/rheea/"><img class="sbimg" src="https://secure.gravatar.com/avatar/315418cc34231f4394cdcd7748731a06?s=32&amp;d=identicon&amp;r=pg" border="0" /> Rheea Mukherjee</a></li>
<li><a href="https://writerunboxed.com/annie/"><img class="sbimg" src="https://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li>
<li><a href="https://writerunboxed.com/ann-marie/"><img class="sbimg" src="https://secure.gravatar.com/avatar/6810687c51c0fa58512df9c3d376f286?s=32&amp;d=identicon&amp;r=pg" border="0" /> Ann-Marie Nieves</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
<li><a href="https://writerunboxed.com/vaughn/"><img class="sbimg" src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li>
<li><a href="https://writerunboxed.com/susan/"><img class="sbimg" src="https://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&amp;d=identicon&amp;r=pg" border="0" /> Susan Spann</a></li>
<li><a href="https://writerunboxed.com/grace/"><img class="sbimg" src="https://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li>
<li><a href="https://writerunboxed.com/cathy/"><img class="sbimg" src="https://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li>
<li><a href="https://writerunboxed.com/sonja/"><img class="sbimg" src="https://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li>
</ul>
</div>
		</div></section>
<section id="text-54" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Book Dissection Group</h4>
			<div class="textwidget"><ul>
<li><a href=" https://writerunboxed.com/elissa/"><img class="sbimg" src="https://0.gravatar.com/avatar/ff8a466776a4d5b632aa47cabefac017?s=32&amp;d=identicon&amp;r=pg" border="0" /> Elissa Field</a></li>
<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&#038;d=identicon&#038;r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>
<li><a href="https://writerunboxed.com/john-j/"><img class="sbimg" src="https://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li>
<li><a href="https://writerunboxed.com/jan/"><img class="sbimg" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li>
</ul>
</div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><ul><li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/tonia/"><img src="https://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="https://writerunboxed.com/natalie/"><img src="https://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="https://writerunboxed.com/brin/"><img src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="https://writerunboxed.com/dede/"><img src="https://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="https://writerunboxed.com/bernadette/"><img src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="https://writerunboxed.com/mike/"><img src="https://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank"><img src="https://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="https://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="https://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="https://writerunboxed.com/vaughn/"><img src="https://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="https://writerunboxed.com/valerie/"><img src="https://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="https://writerunboxed.com/heather-2/"><img src="https://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank">our Twitter page</a></li>

<li><a href="https://writerunboxed.com/heather/"><img src="https://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="https://writerunboxed.com/v-r/"><img src="https://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="https://writerunboxed.com/c-g/"><img src="https://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="https://writerunboxed.com/lisa-janice/"><img src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="https://writerunboxed.com/julianne/"><img src="https://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="https://writerunboxed.com/ddfalvo/"><img src="https://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="https://writerunboxed.com/suzanna/"><img src="https://2.gravatar.com/avatar/5d1ed7617f1ff27bf650a2b57e673547?s=32&d=identicon&r=pg" border=0" class="sbimg"/> Suzanna Linton</a></li>

<li><a href="https://writerunboxed.com/rebeca/"><img src="https://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li>

<li><a href=" https://writerunboxed.com/densie/"><img src="https://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li>
</ul></div>
		</div></section>
<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://writerunboxed.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="https://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section>
<section id="soliloquy-10" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-52132" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-52132" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-56928 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.wakeupandwritewrw.com/" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-56928" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-1-feb-19a-256x530_c.jpg" alt="Writers Retreat Workshop" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-56929 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.wakeupandwritewrw.com/" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-56929" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-2-feb-19a-256x530_c.jpg" alt="Writers Retreat Workshop" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-56930 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.wakeupandwritewrw.com/" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-56930" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-3-feb-19a-256x530_c.jpg" alt="Writers Retreat Workshop" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-52132{opacity:1}#soliloquy-container-52132 li > .soliloquy-caption{display:none}#soliloquy-container-52132 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-1-feb-19a.jpg?fit=1444%2C2976&#038;ssl=1" alt="Writers Retreat Workshop" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-2-feb-19a.jpg?fit=1423%2C2966&#038;ssl=1" alt="Writers Retreat Workshop" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/02/wu-ad-3-feb-19a.jpg?fit=1462%2C3014&#038;ssl=1" alt="Writers Retreat Workshop" /></div></noscript></div></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://janohara.net' rel='external nofollow' class='url'>Jan O'Hara</a></span> on <a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/comment-page-1/#comment-644012">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://janohara.net' rel='external nofollow' class='url'>Jan O'Hara</a></span> on <a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/comment-page-1/#comment-644011">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://janohara.net' rel='external nofollow' class='url'>Jan O'Hara</a></span> on <a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/comment-page-1/#comment-644010">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://janohara.net' rel='external nofollow' class='url'>Jan O'Hara</a></span> on <a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/comment-page-1/#comment-644009">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://janohara.net' rel='external nofollow' class='url'>Jan O'Hara</a></span> on <a href="https://writerunboxed.com/2019/02/03/jan-ohara-desperate-times-desperate-pleasures/comment-page-1/#comment-644008">Take Five: Jan O&#8217;Hara and Desperate Times, Desperate Pleasures</a></li></ul></div></section>
<section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4>
<div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/e026ff7cdd9345975a89ff94005fdfe6" title="Leticia"><img alt="" src="https://2.gravatar.com/avatar/e026ff7cdd9345975a89ff94005fdfe6?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/0de1e7c146b84b2264c800d6403b4ace" title="Bob Cohn"><img alt="" src="https://0.gravatar.com/avatar/0de1e7c146b84b2264c800d6403b4ace?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/crisgzr" title="CrizGazr"><img alt="" src="https://2.gravatar.com/avatar/5dd88d3b933c882c4b1511349d878896?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6da1afbd1fb676e3802be76d33ea0dd8" title="Therese Walsh"><img alt="" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/saraspunza" title="Sadie"><img alt="" src="https://1.gravatar.com/avatar/434e1c758e3d12ede0c0d406ccaeef5d?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6adc2552e1893f3b984efe4614a1bf15" title="Stacey Keith"><img alt="" src="https://0.gravatar.com/avatar/6adc2552e1893f3b984efe4614a1bf15?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/958228b6ba99a40456c45e0b6ea3d9d1" title="Ann Kelly"><img alt="" src="https://0.gravatar.com/avatar/958228b6ba99a40456c45e0b6ea3d9d1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/193dd9d319ff02d2444e267bcfcdf46f" title="Jodi"><img alt="" src="https://1.gravatar.com/avatar/193dd9d319ff02d2444e267bcfcdf46f?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/90509d6962a8a5d0faaf6fccce9cfd3f" title="Gargi Mehra"><img alt="" src="https://0.gravatar.com/avatar/90509d6962a8a5d0faaf6fccce9cfd3f?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/reneaguentherwriter" title="Renea Guenther"><img alt="" src="https://2.gravatar.com/avatar/8ea5d6e5fd2b56153e871202beb3f04a?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/0d8b8653849ad5be021c1c2ecf30f602" title="Lori Chase"><img alt="" src="https://0.gravatar.com/avatar/0d8b8653849ad5be021c1c2ecf30f602?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/redconfidential" title="Red"><img alt="" src="https://0.gravatar.com/avatar/620e215dc9b2bcf4abcab0735e490092?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/7db7d62cde8db97bbf29e81703ceacc6" title="David Dinner"><img alt="" src="https://1.gravatar.com/avatar/7db7d62cde8db97bbf29e81703ceacc6?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/844515f2a81944b9ee689f733078ebb1" title="Virginia McCullough"><img alt="" src="https://2.gravatar.com/avatar/844515f2a81944b9ee689f733078ebb1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/b89e876912a5c4479a9bead1e9ab9672" title="John"><img alt="" src="https://2.gravatar.com/avatar/b89e876912a5c4479a9bead1e9ab9672?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/tepwriter" title="Theresa Everton Pulyer, writer"><img alt="" src="https://1.gravatar.com/avatar/71d2ed3866d7e5c84e5e1506fc6885ab?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya"><img alt="" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/511903416b8c348c02a7d1c59d5d7389" title="Mia Sherwood Landau"><img alt="" src="https://2.gravatar.com/avatar/511903416b8c348c02a7d1c59d5d7389?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/willpenny" title="Will Pennington"><img alt="" src="https://0.gravatar.com/avatar/0af25e7d96fb098f5dc154551dbc72fa?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/14fb4914e3f2cfea720a043e63dd462e" title="Maryann"><img alt="" src="https://1.gravatar.com/avatar/14fb4914e3f2cfea720a043e63dd462e?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ppc910" title="Paula Cappa"><img alt="" src="https://2.gravatar.com/avatar/e8a5b31e9d05e0a06e628d2bc947d0f1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6b6df5084d0d05cc0159f6b5bdbb4f76" title="Benjamin Brinks"><img alt="" src="https://0.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/poeeternal" title="PoeEternal (Delia)"><img alt="" src="https://1.gravatar.com/avatar/a656cb1565b2ca190e0d4c6408b5b32b?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/sherrilhollister" title="Sherri"><img alt="" src="https://2.gravatar.com/avatar/2eacc2511dc1ae18dcf631179fafee75?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/kkghostwriter" title="KK ink"><img alt="" src="https://1.gravatar.com/avatar/a4526afc9dc609f7139ea9f80679a81a?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/b19fad4887ebfe43cecf524ad48dd681" title="Evelyn Dar"><img alt="" src="https://2.gravatar.com/avatar/b19fad4887ebfe43cecf524ad48dd681?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/176a31f175ef0327043e69f855ddcc81" title="Kristan Hoffman"><img alt="" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4368446dd26591373184018c8e164335" title="Georgia"><img alt="" src="https://1.gravatar.com/avatar/4368446dd26591373184018c8e164335?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/rasyanurul" title="Rasya"><img alt="" src="https://1.gravatar.com/avatar/a285d9c38aa4c65d3b0869972afdc182?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/thesupercargo" title="TheSupercargo"><img alt="" src="https://1.gravatar.com/avatar/4d9b64f1503ff5e286de137e2bc0020d?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4d78d309792331fe9f9223fbc2370127" title="Cathy Yardley"><img alt="" src="https://1.gravatar.com/avatar/4d78d309792331fe9f9223fbc2370127?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/372e6cefa19b4c345ee1d4a9e087af2a" title="Brin Jackson"><img alt="" src="https://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/bffd095b42eb1ac0a28516735fb17915" title="Kim Bullock"><img alt="" src="https://2.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a30d01b4151b5a953e5d0e7a43678116" title="Deborah Makarios"><img alt="" src="https://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ebc00a2df6cab329631555d860a34806" title="Luna Saint Claire"><img alt="" src="https://2.gravatar.com/avatar/ebc00a2df6cab329631555d860a34806?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ce55ec4c0b31a547cf1f5d28f94fe4cf" title="Jan O'Hara"><img alt="" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ebc8bf7580a1c0f116bc8ef69b3de3c2" title="Barbara Linn Probst"><img alt="" src="https://2.gravatar.com/avatar/ebc8bf7580a1c0f116bc8ef69b3de3c2?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/30076e3825aa8be8f5d557a11f02461e" title="Lynn Bechdolt"><img alt="" src="https://0.gravatar.com/avatar/30076e3825aa8be8f5d557a11f02461e?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a5dcf6d76a60628836634faaf7fda064" title="Deborah Gray"><img alt="" src="https://1.gravatar.com/avatar/a5dcf6d76a60628836634faaf7fda064?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jenniferspen" title="jenniferspen"><img alt="" src="https://0.gravatar.com/avatar/90fb05ab95d180f7b62fb532f2e63b1e?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/dc85077e0d59d1200e34f84eccbf68bf" title="lindagist"><img alt="" src="https://1.gravatar.com/avatar/dc85077e0d59d1200e34f84eccbf68bf?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/49998c1c4411b64ed154369c3313bec1" title="Alicia Butcher Ehrhardt"><img alt="" src="https://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4e031e83170e37f4775aaaa342f0cedc" title="S.K. Rizzolo"><img alt="" src="https://1.gravatar.com/avatar/4e031e83170e37f4775aaaa342f0cedc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/rana1896" title="A LOSER"><img alt="" src="https://0.gravatar.com/avatar/9828b292683fbcea65fe1d9462488f50?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/c11acb6a5a681d5c13f481d9bc473ada" title="Karen Sargent"><img alt="" src="https://0.gravatar.com/avatar/c11acb6a5a681d5c13f481d9bc473ada?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/susielindau" title="susielindau"><img alt="" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/3d4fbe2566ff7cf3fd87200ae3963e2c" title="Tara Zimmerman"><img alt="" src="https://0.gravatar.com/avatar/3d4fbe2566ff7cf3fd87200ae3963e2c?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4b3371bf74c7567b4c12b06d6f435aff" title="Lisa Bodenheim"><img alt="" src="https://1.gravatar.com/avatar/4b3371bf74c7567b4c12b06d6f435aff?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li></ul></div></div></section>
<section id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://writerunboxed.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c5790b3ed2c92.66368921" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://writerunboxed.com/?s={s}"></form></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://writerunboxed.com/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://writerunboxed.com/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/12/'> December 2018 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2018/11/'> November 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/10/'> October 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/09/'> September 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/08/'> August 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/07/'> July 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/06/'> June 2018 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2018/05/'> May 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2018/04/'> April 2018 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2018/02/'> February 2018 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2018/01/'> January 2018 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2017/12/'> December 2017 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/09/'> September 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/08/'> August 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/07/'> July 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/06/'> June 2017 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2017/05/'> May 2017 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2016/12/'> December 2016 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/10/'> October 2016 &nbsp;(40)</option>
	<option value='https://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/09/'> September 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='https://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option>
	<option value='https://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='https://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='https://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option>
	<option value='https://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='https://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='https://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option>
	<option value='https://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='https://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='https://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option>
	<option value='https://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option>
	<option value='https://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option>
	<option value='https://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option>
	<option value='https://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option>
	<option value='https://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option>
	<option value='https://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='https://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='https://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option>
	<option value='https://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option>
	<option value='https://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option>

		</select>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://writerunboxed.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="572">Advertisement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1492">BookBub&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1505">bookcat&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1426">Community&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="10">CRAFT&nbsp;&nbsp;(2,229)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(489)</option>
	<option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(64)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="2613">&nbsp;&nbsp;&nbsp;Editing&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(327)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="2878">Editor&#8217;s Clinic&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="3116">Fiction therapy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81">Humor&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="19">Inspirations&nbsp;&nbsp;(848)</option>
	<option class="level-0" value="942">Lamentations&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2889">Platform&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1902">Process&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="2159">provocations&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(2,340)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(757)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(32)</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(185)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(83)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(599)</option>
	<option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(89)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@writerunboxed" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><marquee style="position: absolute; width: 0px;">
<a href="http://coescorts.com/" title="mersin escort" class="external external_icon" target="_blank">mersin escort</a>  
<a href="http://muzeyum.com/" title="istanbul escort" class="external external_icon" target="_blank">istanbul escort</a>
<a href="http://aynen.org/" title="escort bayan" rel="dofollow" class="external external_icon" target="_blank">escort bayan</a>
<a href="http://bahcesehirkonut.com" title="bahçeşehir escort" rel="dofollow" class="external external_icon" target="_blank">bahçeşehir escort</a>
<a href="http://xmobileporn.com/video/anal/" title="anal porno" rel="dofollow" class="external external_icon" target="_blank">anal porno</a>
<a href="http://sexhikaye.net/" title="sex hikayeleri" rel="dofollow" class="external external_icon" target="_blank">sex hikayeleri</a>
<a href="http://pornoparty.net/" title="porn indir" rel="dofollow" class="external external_icon" target="_blank">porn indir</a>
</marquee> 

</div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="writerunboxed@writerunboxed.com"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="notify_url" value="https://writerunboxed.com?tinycoffee_notify=1"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-67f586d567c14f80f4ca4f4815b6e703">
	</div>
	<div class="grofile-hash-map-4d4e41dbe45ef50328ca9884ee7c84ac">
	</div>
	<div class="grofile-hash-map-b7a4c448a9cfa95086770d9065e09b53">
	</div>
	<div class="grofile-hash-map-ce55ec4c0b31a547cf1f5d28f94fe4cf">
	</div>
	<div class="grofile-hash-map-372e6cefa19b4c345ee1d4a9e087af2a">
	</div>
	<div class="grofile-hash-map-721ec55e7e06d2dc5e4264454d54bb45">
	</div>
	<div class="grofile-hash-map-6da1afbd1fb676e3802be76d33ea0dd8">
	</div>
	<div class="grofile-hash-map-105cc321360e2d7a257b17e01cdcad3d">
	</div>
	<div class="grofile-hash-map-4785ed09f1743e02f66516ea2f884f73">
	</div>
	</div>


















<p style="overflow: auto; position: fixed; height: 0pt; width: 0pt">
<a href="http://www.helyum.net/" target="_blank" title="escort bayan">escort bayan</a>
</div>



<p style="overflow: auto; position: fixed; height: 0pt; width: 0pt">
<a href="http://www.tatilegel.net/" target="_blank" title="escort">escort</a> 
<a href="http://sezyum.net/" target="_blank" title="escort bayan">escort bayan</a>
<a href="http://soft40.com/" target="_blank" title="istanbul escort">istanbul escort</a>
<a href="http://www.v7url.com/" target="_blank" title="sikiş">sikiş</a>  
<a href="http://www.mevki.org/" target="_blank" title="anadolu yakası escort">anadolu yakası escort</a>
</div><style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/writerunboxed.com\/2019\/02\/03\/jan-ohara-desperate-times-desperate-pleasures\/":56988};
	</script>
				<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquyclassic-theme-style-css-css'  href='https://writerunboxed.com/wp-content/plugins/soliloquy/themes/classic/style.css?ver=2.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","notifications":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a749993de6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://writerunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'37434894',post:'56988',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '56988' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_52132 = jQuery('#soliloquy-container-52132').width() < 256 ? 256 : jQuery('#soliloquy-container-52132').width();jQuery('#soliloquy-container-52132').css('height', Math.round(soliloquy_width_52132/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_52132 = $('#soliloquy-container-52132'),soliloquy_52132 = $('#soliloquy-52132'),soliloquy_holder_52132 = $('#soliloquy-52132').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_52132.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_52132.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['52132'] = soliloquy_52132.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_52132.css({'height':'auto','background-image':'none'});if ( soliloquy_container_52132.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_52132.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_52132.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_52132.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_52132.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-52132');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_52132.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			</body></html>
