<!DOCTYPE html><html lang="en-US"><head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400" /><link rel="stylesheet" href="http://writerunboxed.com/wp-content/cache/min/1/fc184a9377fd8e51c89cd16070ba4014.css" data-minify="1" /><script type='text/javascript' src='http://writerunboxed.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script src="http://writerunboxed.com/wp-content/cache/min/1/b8f58b6a26de0f471a13a042f1102ba1.js" data-minify="1" defer></script> <meta charset="UTF-8" /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Writers Write, Right?</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="http://writerunboxed.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Writers Write, Right? Comments Feed" href="http://writerunboxed.com/2018/05/06/writers-write-right/feed/" /><link rel="canonical" href="http://writerunboxed.com/2018/05/06/writers-write-right/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' /><style id='wp-ulike-inline-css' type='text/css'>.wp_ulike_btn.wp_ulike_put_image.image-unlike{background-image:url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png)!important}.wpulike-default .wp_ulike_btn,.wpulike-default .wp_ulike_btn:hover,#bbpress-forums .wpulike-default .wp_ulike_btn,#bbpress-forums .wpulike-default .wp_ulike_btn:hover{background-color:#ddbf8d}.wpulike-heart .wp_ulike_general_class{background-color:#ddbf8d}</style> <script type='text/javascript'>/* <![CDATA[ */ var seed_wnb_js_localize = {"msg":"Congratulations to the WU team for being named one of the BEST SITES FOR WRITERS by Writer's Digest for 12 consecutive years!","button_link":"","button_label":"","button_target":"_self"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer></script> <![endif]--><link rel='https://api.w.org/' href='http://writerunboxed.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writerunboxed.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2018%2F05%2F06%2Fwriters-write-right%2F" /><link rel="alternate" type="text/xml+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2018%2F05%2F06%2Fwriters-write-right%2F&#038;format=xml" />  <script type="text/javascript">var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");</script> <style type='text/css'>#bg_color{color:white}.wnb-bar-button{color:black;text-shadow:0 -1px 0 rgba(255,255,255,.25);background-color:white}#wnb-bar{color:white;position:absolute;background-color:#01bcaf;background-image:-moz-linear-gradient(top,#01bcaf,#01988e);background-image:-ms-linear-gradient(top,#01bcaf,#01988e);background-image:-webkit-gradient(linear,0 0,0 100%,from(#01bcaf),to(#01988e));background-image:-webkit-linear-gradient(top,#01bcaf,#01988e);background-image:-o-linear-gradient(top,#01bcaf,#01988e);background-image:linear-gradient(top,#01bcaf,#01988e);background-repeat:repeat-x;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#01bcaf',endColorstr='#01988e',GradientType=0)}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/>  <script type="text/javascript">var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>  <script type="text/javascript">if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta property="og:type" content="article" /><meta property="og:title" content="Writers Write, Right?" /><meta property="og:url" content="http://writerunboxed.com/2018/05/06/writers-write-right/" /><meta property="og:description" content="Writers write. It&#8217;s such a staple of writing advice that it&#8217;s almost impossible to pinpoint where the quote comes from. When you start looking into writing quotes and statements, every …" /><meta property="article:published_time" content="2018-05-06T11:00:35+00:00" /><meta property="article:modified_time" content="2018-05-06T13:50:30+00:00" /><meta property="og:site_name" content="Writer Unboxed" /><meta property="og:image" content="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?fit=640%2C480" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@WriterUnboxed" /><meta name="twitter:text:title" content="Writers Write, Right?" /><meta name="twitter:image" content="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?fit=640%2C480&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-53384 single-format-standard header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" width="980" id="FlashID" title="WU Header"><param name="movie" value="http://writerunboxed.com/writer_unboxed_header.swf" /><param name="quality" value="high" /><param name="wmode" value="opaque" /><param name="swfversion" value="11.4.0.0" /><param name="expressinstall" value="Scripts/expressInstall.swf" /> <!--[if !IE]>--> <object type="application/x-shockwave-flash" data="http://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311"> <!--<![endif]--><param name="quality" value="high" /><param name="wmode" value="opaque" /><param name="swfversion" value="11.4.0.0" /><param name="expressinstall" value="Scripts/expressInstall.swf" /><div> <img src="http://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"><map name="Map"><area shape="circle" coords="562,185,11" href="http://writerunboxed.com/about/" alt="Walsh and Bolton"><area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"><area shape="circle" coords="735,185,11" href="http://writerunboxed.com/un-conference/" alt="Unconference"><area shape="circle" coords="524,227,12" href="http://writerunboxed.com/advertise-with-wu/" alt="Advertise"><area shape="circle" coords="637,227,11" href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"><area shape="circle" coords="688,260,13" href="http://writerunboxed.com/book-table-2/" alt="Book"><area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"><area shape="circle" coords="796,263,14" href="http://writerunboxed.com/search/" alt="Search"></map></div> <!--[if !IE]>--> </object> <!--<![endif]--> </object> <script type="text/javascript">swfobject.registerObject("FlashID");</script></div></div></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li><li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="http://writerunboxed.com/about/" itemprop="url">About WU</a></li><li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="http://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li><li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="http://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li><li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="http://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li><li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="http://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li><li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="http://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li></ul></div></div></section></div><div class="content-sidebar-wrap"><main class="content"><article class="post-53384 post type-post status-publish format-standard has-post-thumbnail category-inspirations tag-advice tag-inspiration tag-writers-write entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Writers Write, Right?</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-06T07:00:35+00:00">May 6, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://writerunboxed.com/author/jodownunder/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jo Eberhardt</span></a></span> <span class="entry-comments-link"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comments">17 Comments</a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_53385" style="width: 500px" class="wp-caption aligncenter"><a href="https://www.flickr.com/photos/kellywritershouse/5612777489/in/photolist-9xYXcF-dGQKQB-4jh3Py-VoqoPE-df5kE5-76gd2f-bw8Lgt-bmK7JF-cqbkEy-bZjuXf-i8bTYC-549fgd-6Rpfkz-BZSfM2-oewXs-9uDKGj-xbbZib-zmMize-9cwkWF-7jdSv8-5TcyAz-6PF8JY-ahWmVu-KMGqTC-EkgyAt-yHYiWx-wFgSvM-LoNY6U-9qKLSx-V1dT3W-YDC7nC-qZ7hUH-YkSxyw-m2Pcp8-Drwnco-cXt8wd-rxtNnW-863EPW-oTbXwD-h65N2E-jowDrv-9iaGjZ-hsppqF-oqxaGK-o4avLX-qNshKV-94AhJy-mocKpg-dnSq3y-eWWJZ" class="external" target="_blank"><img class="wp-image-53385" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?resize=500%2C375" alt="" width="500" height="375" srcset="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?w=640 640w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?resize=300%2C225 300w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/05/5612777489_9bc6cc397e_z.jpg?resize=525%2C394 525w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Photo by Flickr user kellywritershouse</figcaption></figure><p>Writers write.</p><p>It&#8217;s such a staple of writing advice that it&#8217;s almost impossible to pinpoint where the quote comes from. When you start looking into writing quotes and statements, every successful author seems to have written some variation on the theme. Writers write. They don&#8217;t talk about writing, or think about writing, or wish they&#8217;d written &#8212; they write.</p><p>It&#8217;s simple, straightforward, and unarguable.</p><p>Someone who <em>thinks</em> about writing, or <em>talks</em> about writing, or <em>wishes</em> they were writing isn&#8217;t, well, writing. So they&#8217;re not a writer.</p><p>But&#8230;</p><p>The trouble with general advice is that there&#8217;s no nuance; no context. What does &#8220;writers write&#8221; actually mean, in the bigger picture of life?</p><p><span id="more-53384"></span></p><p>Writers write every day?</p><p>Writers write at least a few times a week?</p><p>Writers write when they can find the time?</p><blockquote><p>A writer who waits for ideal conditions under which to work will die without putting a word on paper. &#8212; E.B. White</p><p>If you wait for inspiration to write you&#8217;re not a writer, you&#8217;re a waiter. &#8212; Dan Poynter</p><p>Start writing no matter what. The water does not flow until the faucet is turned on. &#8212; Louis L&#8217;Amour</p></blockquote><p>All of these seems to be variations on the same theme. Writers write.</p><p>So what happens when life circumstances are such that, for reasons beyond your control, you can&#8217;t write?</p><h3>Isn&#8217;t it all about priorities?</h3><p>I&#8217;m the first to step up and admit that I&#8217;ve played the priorities card in the past. We all have the same number of hours in our day and week, so if you&#8217;re having trouble finding time to write, it must mean you&#8217;re not prioritising your writing.</p><p>Stop watching TV!</p><p>Write while you&#8217;re waiting!</p><p>Don&#8217;t worry so much about the housework!</p><p>There are a million glib suggestions out there for how to make more time for writing in your life. And they can be good suggestions. Sometimes those suggestions are exactly the things you need to hear to find a way to put pen to paper, or fingers to keys. But sometimes they&#8217;re not.</p><p>What I&#8217;ve come to realise is that there&#8217;s a certain level of privilege underlying the idea that if people just prioritised better, they&#8217;d be able to find time to devote to their writing, or their art, or whatever their passion may be.</p><p>Sure, if you&#8217;re spending four hours every evening binge-watching Netflix while simultaneously complaining about not having time to devote to your latest novel, you probably need to look at your priorities. But what about those people working multiple jobs to put food on the table for their families? What about those people working fulltime hours and acting as an unpaid carer for a family member? What about those people with seriously ill family members &#8212; or who are seriously ill themselves?</p><p>You can&#8217;t simply prioritise your way out of financial and emotional difficulties. You can&#8217;t prioritise your way past grief, or through illness.</p><h3>But if writers don&#8217;t write&#8230;</h3><p>There are times in our lives when we simply don&#8217;t have the physical, mental, or emotional space to write fiction; or possibly to write at all. And it&#8217;s times like these when I feel like this simple, straightforward, and unarguable advice can do more harm than good.</p><p>When we&#8217;re struggling through the boggy marsh of pain and anguish, the last thing we need is to be guilt-tripping ourselves over not being real writers. I&#8217;ve known people to beat themselves up over not being a &#8220;real&#8221; writer because they haven&#8217;t written while their partner is undergoing chemotherapy, or because they&#8217;re working eighteen hour days, or because their child is seriously ill.</p><p>I&#8217;ve done it myself.</p><p>An electrician doesn&#8217;t stop being an electrician because they&#8217;re in hospital with appendicitis.</p><p>A football player doesn&#8217;t stop being a football player in the off-season.</p><p>An accountant isn&#8217;t less of an accountant on vacation.</p><h3>Generic advice is generic</h3><p>To my way of thinking, this advice is really aimed at those people who have been talking for years about one day wanting to be a writer, but who haven&#8217;t started writing anything yet <em>despite having the time, emotional space, and capacity to do so</em>. But far too often, it&#8217;s thrown around like a qualification that must be met every day.</p><p>I think we need to give ourselves a break; to stop feeling guilty when life events conspire to overwhelm us. You are not less of a writer when you take time off to care for yourself or your family.</p><p>Writers write.</p><p>But not at the expense of their own well-bring.</p><p><strong>Have you ever guilt-tripped yourself for not writing? How do you feel about this advice?</strong></p><div class="tiny_coffee"><header class="modal-header"><h1>Wish you could buy this author a cup of joe?</h1></header><section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2"><div class="tiny_coffee_text"><p>Now, thanks to tinyCoffee and PayPal, you can!</p></div><div class="tiny_coffee_slider"></div><div class="right"><span class="count"></span> <small class="count2"></small></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form"> <input type="hidden" name="business" value="jo.eberhardt@gmail.com"/> <input type="hidden" name="cmd" value="_xclick"/> <input type="hidden" name="rm" value="2"/> <input type="hidden" name="amount" value="0"/> <input type="hidden" name="return" value="http://writerunboxed.com"/> <input type="hidden" name="cancel_return" value="http://writerunboxed.com"/> <input type="hidden" name="notify_url" value="http://writerunboxed.com?tinycoffee_notify=1"/> <input type="hidden" name="item_name" value="a coffee for the author of this post"/> <input type="hidden" name="currency_code" value="USD"/> <input type="hidden" name="no_shipping" value="1"/> <button type="submit"><i class="fa fa-shopping-cart"></i></button></form></section></div><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div id="wp-ulike-post-53384" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="53384" data-ulike-nonce="2e8184a9c3" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">6+</span></div></div><div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://2.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=100&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://writerunboxed.com/author/jodownunder/" title="Jo Eberhardt">Jo Eberhardt</a></h3><p>Jo Eberhardt is a writer of speculative fiction, mother to two adorable boys, and lover of words and stories. She lives in rural Queensland, Australia, and spends her non-writing time worrying that the neighbor's cows will one day succeed in sneaking into her yard and eating everything in her veggie garden.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://joeberhardt.com" target="_blank" title="Jo Eberhardt On The Web" class="wp-biographia-link-icon external"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://twitter.com/joeberhardt" target="_blank" title="Jo Eberhardt On Twitter" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://www.facebook.com/joeberhardtwriter" target="_blank" title="Jo Eberhardt On Facebook" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://plus.google.com/117482141465344866029/posts" target="_blank" title="Jo Eberhardt On Google+" class="wp-biographia-link-icon external"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/google.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="http://writerunboxed.com/author/jodownunder/" target="_blank" title="More Posts By Jo Eberhardt" class="wp-biographia-link-icon"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li></ul></small></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53384" class="share-facebook sd-button share-icon" href="http://writerunboxed.com/2018/05/06/writers-write-right/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53384" class="share-twitter sd-button share-icon" href="http://writerunboxed.com/2018/05/06/writers-write-right/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://writerunboxed.com/2018/05/06/writers-write-right/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://writerunboxed.com/2018/05/06/writers-write-right/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="http://writerunboxed.com/category/inspirations/" rel="category tag">Inspirations</a></span> <span class="entry-tags">Tagged With: <a href="http://writerunboxed.com/tag/advice/" rel="tag">advice</a>, <a href="http://writerunboxed.com/tag/inspiration/" rel="tag">inspiration</a>, <a href="http://writerunboxed.com/tag/writers-write/" rel="tag">writers write</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="http://writerunboxed.com/2018/05/05/is-depressing-paranormal-disaster-a-new-genre/" rel="prev">Have a Tough-to-Describe Book? One Approach</a></div></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-634811"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.kathrynmagendie.com" class="comment-author-link" rel="external nofollow" itemprop="url">Kathryn Magendie</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T07:16:44+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634811" class="comment-time-link" itemprop="url">May 6, 2018 at 7:16 am</a></time></p></header><div class="comment-content" itemprop="text"><p>When there were two incomes here in the lil log house, I had the “luxury” of writing a lot—and I did that. Wrote a lot.</p><p>Now I don’t have that “luxury” and the time simply isn’t always there.</p><p>I’m still a novelist. I’m still a writer. And just as with anything in life, I decide if the “advice” is good for me, or guilt for me—I don’t do guilt any longer.</p><div id="wp-ulike-comment-634811" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634811" data-ulike-nonce="a971e937f3" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">3+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634811#respond' onclick='return addComment.moveForm( "comment-634811", "634811", "respond", "53384" )' aria-label='Reply to Kathryn Magendie'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-634816"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://2.gravatar.com/avatar/848415869ad9b5ae71586a8f98024d3b?s=96&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/848415869ad9b5ae71586a8f98024d3b?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">PCGE</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T07:58:41+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634816" class="comment-time-link" itemprop="url">May 6, 2018 at 7:58 am</a></time></p></header><div class="comment-content" itemprop="text"><p>What a great post, and as I am currently in the eye of the storm, word-output-wise, perfectly timed.</p><p>An athlete doesn&#8217;t cease to be a athlete when she&#8217;s on the bench, asleep, on the bus to the next game, or in rehab on injured-reserve.  She&#8217;s an athlete because she&#8217;s competed before, will be able to do so again, and intends to do so again in the not-too-distant future.  And until one or both of the latter are no longer true, she&#8217;s still an athlete.<br /> So if you&#8217;ve written, will be able to write again, and intend to write again in the not-too-distant future, aren&#8217;t you still a writer?</p><p>Besides, isn&#8217;t their more to being a writer than just writing?</p><p>Doesn&#8217;t time away from a story give us perspective?<br /> Don&#8217;t experiences other than writing &#8212; a vacation, a Netflix binge, quiet contemplation of the universe under the stars, even a particularly difficult stain that you eventually find a way to get out of the carpet &#8212; give us more grist for our stories?</p><p>Absent an obligation to another to do so (a job, or a promise) writing is only something you need to do when you feel the need to do it.   Thanks, Jo, for making that clear.</p><div id="wp-ulike-comment-634816" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634816" data-ulike-nonce="43f7382edd" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">4+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634816#respond' onclick='return addComment.moveForm( "comment-634816", "634816", "respond", "53384" )' aria-label='Reply to PCGE'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-634818"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.ljcohen.net" class="comment-author-link" rel="external nofollow" itemprop="url">LJ Cohen</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T09:28:40+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634818" class="comment-time-link" itemprop="url">May 6, 2018 at 9:28 am</a></time></p></header><div class="comment-content" itemprop="text"><p>So. Much. This.</p><p>And beating yourself up for not writing is utterly counterproductive and ultimately destructive to the creative process.</p><p>When my father died 3 year ago, I had no words for weeks. Even months later, I struggled. It didn&#8217;t make me not a writer.</p><p>Those pithy &#8216;rules&#8217; are not the be all and end all.</p><div id="wp-ulike-comment-634818" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634818" data-ulike-nonce="0471da3a0d" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">4+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634818#respond' onclick='return addComment.moveForm( "comment-634818", "634818", "respond", "53384" )' aria-label='Reply to LJ Cohen'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-634829"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://0.gravatar.com/avatar/6b2e4d4686a3f9c260fc2f6e841f51ae?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/6b2e4d4686a3f9c260fc2f6e841f51ae?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Elizabeth</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T11:25:47+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634829" class="comment-time-link" itemprop="url">May 6, 2018 at 11:25 am</a></time></p></header><div class="comment-content" itemprop="text"><p>This.  I still have dry spells following my father&#8217;s death. It&#8217;s frustrating and I have to remember to just honor it and wait it out. But I am still a writer throughout.</p><div id="wp-ulike-comment-634829" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634829" data-ulike-nonce="e9f392d8fb" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634829#respond' onclick='return addComment.moveForm( "comment-634829", "634829", "respond", "53384" )' aria-label='Reply to Elizabeth'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-634820"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.susansetteducato.com.." class="comment-author-link" rel="external nofollow" itemprop="url">Susan Setteducato</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T10:15:56+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634820" class="comment-time-link" itemprop="url">May 6, 2018 at 10:15 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Jo, thank you for talking about this! We are awash in one-size-fits-all advice and opinion in our culture and it&#8217;s never true for everyone. It can be destructive and even harmful. On the other hand, I think it&#8217;s part of developing as a writer to grapple with this stuff. Other people&#8217;s opinions and  judgements, the demands on our time, our obligations to these around us, are unavoidable. But they are also fodder for the stories that will eventually percolate down through our writer brains, whether we are sitting at our desks or at our aging parent&#8217;s bedside.</p><div id="wp-ulike-comment-634820" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634820" data-ulike-nonce="1ef3919b2b" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634820#respond' onclick='return addComment.moveForm( "comment-634820", "634820", "respond", "53384" )' aria-label='Reply to Susan Setteducato'>Reply</a></div></article></li><li class="comment odd alt thread-even depth-1" id="comment-634821"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://liebjabberings.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Alicia Butcher Ehrhardt</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T10:20:59+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634821" class="comment-time-link" itemprop="url">May 6, 2018 at 10:20 am</a></time></p></header><div class="comment-content" itemprop="text"><p>I gave up guilt long ago as not worth the energy it robs me of. Glad you mentioned illness &#8211; I&#8217;m at that point all the time, and &#8216;prioritizing&#8217; is a wee bit difficult.</p><p>Unfortunately, creativity is needed for other things in life, such as filling out your parents&#8217; tax returns, or making sure a vacation is planned without missing any nights which would leave you sleeping in the rental car.</p><p>I had, for well over a decade, a card which said: <i>FIGHT for the RIGHT to WRITE</i>. It was taped to the side of a bookcase next to my desk. The desk and the bookcase are no more &#8211; we&#8217;re moving, and they weren&#8217;t good enough to make the cut (good news: new desk coming) &#8211; and the double-stick tape on the back of the card made it stick to some other stuff. So even the <i>card</i> is no more.</p><p>Am I worried? No. The move is for ensuring that my life will be simpler and healthier (can&#8217;t wait for a pool someone else maintains, a gym, and personal trainers). And meanwhile my mind chews away at the next scene, which will be easier when I can breathe again &#8211; the notes accumulate, and the vision of the scene, a mini-movie all mine seem to end up at, is forming.</p><p>I write as my #1 priority &#8211; as soon as I can.</p><p>Saves a lot of energy <i>not</i> spent on guilt.</p><div id="wp-ulike-comment-634821" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634821" data-ulike-nonce="8bf6a318ef" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634821#respond' onclick='return addComment.moveForm( "comment-634821", "634821", "respond", "53384" )' aria-label='Reply to Alicia Butcher Ehrhardt'>Reply</a></div></article><ul class="children"><li class="comment even depth-2" id="comment-634823"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Susan Setteducato</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T10:33:46+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634823" class="comment-time-link" itemprop="url">May 6, 2018 at 10:33 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Alicia, good luck with your move. I love your attitude!! And I agree with you about guilt been an energy-drain. Thanks for sharing your wisdom.</p><div id="wp-ulike-comment-634823" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634823" data-ulike-nonce="b260849373" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634823#respond' onclick='return addComment.moveForm( "comment-634823", "634823", "respond", "53384" )' aria-label='Reply to Susan Setteducato'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-634830"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://2.gravatar.com/avatar/5bca3979cd46fa41422f59fa827e86b9?s=96&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bca3979cd46fa41422f59fa827e86b9?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.bwknister.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barry Knister</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T11:52:04+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634830" class="comment-time-link" itemprop="url">May 6, 2018 at 11:52 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Jo&#8211;Anyone who feels guilty because she can&#8217;t distinguish between the demands of a true life crisis and binge-watching TV should probably seek financing, and open a cheese shop.</p><div id="wp-ulike-comment-634830" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634830" data-ulike-nonce="47b41fa670" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">3+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634830#respond' onclick='return addComment.moveForm( "comment-634830", "634830", "respond", "53384" )' aria-label='Reply to Barry Knister'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-634832"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://2.gravatar.com/avatar/589aa525248c3e5e17c1d405ccb2e054?s=96&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/589aa525248c3e5e17c1d405ccb2e054?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Tina</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T13:38:09+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634832" class="comment-time-link" itemprop="url">May 6, 2018 at 1:38 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>This &#8220;advice&#8221; is a definition of a writer.</p><div id="wp-ulike-comment-634832" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634832" data-ulike-nonce="db35401857" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634832#respond' onclick='return addComment.moveForm( "comment-634832", "634832", "respond", "53384" )' aria-label='Reply to Tina'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-634834"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Bernadette Phipps-Lincke</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T14:10:16+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634834" class="comment-time-link" itemprop="url">May 6, 2018 at 2:10 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Agree.</p><p>And I feel this way about ALL writing advice. Sometimes it works, sometimes it doesn&#8217;t.  So, I listen and take the pieces that work for me at that particular moment.</p><p>Besides, how can you truly immerse yourself in the experiences a writer needs in order to write, if you&#8217;re ignoring the life process around you, because you&#8217;re too busy putting words on paper to experience that life? And there&#8217;s the crux. Words on paper. That&#8217;s the end game of the writerly process, not the beginning.</p><div id="wp-ulike-comment-634834" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634834" data-ulike-nonce="80ee87679c" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634834#respond' onclick='return addComment.moveForm( "comment-634834", "634834", "respond", "53384" )' aria-label='Reply to Bernadette Phipps-Lincke'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-634835"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://boomerhighway.org" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T14:46:47+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634835" class="comment-time-link" itemprop="url">May 6, 2018 at 2:46 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Also agree. Thanks, Jo. For three weeks now, I have been bringing  notes to The City of Hope where my husband is undergoing chemotherapy. Though there are medical people going in and out, I am able to read through ideas for my novel and make decisions. Then I input the next day. I don&#8217;t work on a lap top. But sometimes pen on paper is just the instrument to fulfill a writer&#8217;s needs. My husband sleeps most of the time as they give him Benadryl, so I am either reading or writing. Reminds me of all the times I have taken notes waiting for one of my children to finish a saxophone class or some other appointment. I&#8217;m a writer.</p><div id="wp-ulike-comment-634835" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634835" data-ulike-nonce="9824b03c94" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">2+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634835#respond' onclick='return addComment.moveForm( "comment-634835", "634835", "respond", "53384" )' aria-label='Reply to Beth Havey'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-634837"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Bernadette Phipps-Lincke</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T17:12:44+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634837" class="comment-time-link" itemprop="url">May 6, 2018 at 5:12 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Beth,<br /> Wishing you the best outcome both professionally and personally.</p><div id="wp-ulike-comment-634837" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634837" data-ulike-nonce="37fe6bb2b0" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634837#respond' onclick='return addComment.moveForm( "comment-634837", "634837", "respond", "53384" )' aria-label='Reply to Bernadette Phipps-Lincke'>Reply</a></div></article><ul class="children"><li class="comment even depth-3" id="comment-634840"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://boomerhighway.org" class="comment-author-link" rel="external nofollow" itemprop="url">Beth Havey</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T19:28:39+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634840" class="comment-time-link" itemprop="url">May 6, 2018 at 7:28 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Thanks so much, Bernadette.</p><div id="wp-ulike-comment-634840" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634840" data-ulike-nonce="6390b6d937" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634840#respond' onclick='return addComment.moveForm( "comment-634840", "634840", "respond", "53384" )' aria-label='Reply to Beth Havey'>Reply</a></div></article></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-634838"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://0.gravatar.com/avatar/f0f6d6a85f98254934103a4853607b35?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f0f6d6a85f98254934103a4853607b35?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.keithcrawford.org" class="comment-author-link" rel="external nofollow" itemprop="url">Keith Crawford</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T18:12:52+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634838" class="comment-time-link" itemprop="url">May 6, 2018 at 6:12 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Thanks for sharing this generous article &#8211; I beat myself up all the time for not working enough (and I know other writers who are far, far harsher with themselves), even though I know I have other life stuff, and especially when I know that what I actually need to do is go away from the screen from a while and have a think about what I&#8217;m doing.  Us writers are an unforgiving bunch, thanks for giving us permission to forgive ourselves!</p><div id="wp-ulike-comment-634838" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634838" data-ulike-nonce="cf580efbf7" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634838#respond' onclick='return addComment.moveForm( "comment-634838", "634838", "respond", "53384" )' aria-label='Reply to Keith Crawford'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-634839"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://2.gravatar.com/avatar/b485f64b3e25f8927108ebf8ebad1349?s=96&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/b485f64b3e25f8927108ebf8ebad1349?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://www.robinemason.com" class="comment-author-link" rel="external nofollow" itemprop="url">Robin Mason</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T19:26:08+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634839" class="comment-time-link" itemprop="url">May 6, 2018 at 7:26 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>so true!! life isn&#8217;t always so easily sorted as that. i have RA and part of that is ridiculous and stupid fatigue and weakness. meaning i have day i.just.can&#8217;t.<br /> then again, being on disability, i have what i call the &#8220;dubious luxury&#8221; of not answering to a time clock or somebody else&#8217;s schedule! so there&#8217;s that&#8230; LOL</p><div id="wp-ulike-comment-634839" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634839" data-ulike-nonce="f353cc71fe" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634839#respond' onclick='return addComment.moveForm( "comment-634839", "634839", "respond", "53384" )' aria-label='Reply to Robin Mason'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-634841"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/d435572fb79cf7b7d8824c6ea04fccaf?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/d435572fb79cf7b7d8824c6ea04fccaf?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="http://redonald.com" class="comment-author-link" rel="external nofollow" itemprop="url">Ruth Donald</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T20:02:49+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634841" class="comment-time-link" itemprop="url">May 6, 2018 at 8:02 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>I enjoyed your post. I know it can be counterproductive to feel guilty about not writing, but I do, dammit! I&#8217;m about 70K words into the fifth novel in my mystery series, but it&#8217;s taken me 3 years to get there and I still have at least 25K words to go.</p><p>My writing schedule blew up after my partner&#8217;s heart attack and subsequent recovery from heart surgery. I consider that a legitimate distraction, but since then (it pains me to admit this) I’ve developed an unhealthy Twitter and TV news addiction around American politics. I’m a Canadian. Not my circus, not my monkeys?</p><p>I think I am right to feel guilty, letting something that creates stress and that I can do nothing about distract me from something productive that would give me a great sense of accomplishment, not to mention help to pay the bills. I suspect there are others in the same boat, to a lesser (or even greater) degree. I would love to turn my back on the news, but like a horrific accident scene, I can’t seem to look away.</p><p>Although killing time can become a way of life for many people my age, wasting too much time when there’s not a lot left borders on tragic. So I keep trying. Much like before I quit smoking (on 8/8/88), I wake up every morning determined that the day will be different and I will eschew my addiction. I will avoid the news, delete my Twitter account, and turn off my iPhone for the day. But that resolve dissolves in my morning coffee. So I keep beating myself up, feeling guilty, making resolutions, breaking resolutions and managing to eke out no more than a few thousand words a month.</p><p>On the other hand, I’ve met people and had insights in the past two years that have helped shape the characters and their motivations in my WIP and may very well have significantly improved the story.  So there’s that. And maybe, just maybe, it’ll have been worth it just to catch SNL’s epic cold open last night, and see the amazing Donald Glover for my first time.</p><p>So, yes, I feel guilty. I like your advice and have even given the same advice to myself, over and over and over again. And I still consider myself a writer, and I’ve optimistically bought research material for my sixth novel, and to quote Vivian Leigh at the end of Gone with the Wind, tomorrow is another day.</p><p>Thanks for posting, and have tomorrow’s coffee on me.</p><div id="wp-ulike-comment-634841" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634841" data-ulike-nonce="d99826028a" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634841#respond' onclick='return addComment.moveForm( "comment-634841", "634841", "respond", "53384" )' aria-label='Reply to Ruth Donald'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-634842"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name"><a href="https://deborah.makarios.nz" class="comment-author-link" rel="external nofollow" itemprop="url">Deborah Makarios</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-06T20:12:58+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/05/06/writers-write-right/#comment-634842" class="comment-time-link" itemprop="url">May 6, 2018 at 8:12 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>I haven&#8217;t written anything this last week. But I have successfully fought off a virus and a secondary infection. So I&#8217;m going to chalk that up as a win and reassure myself that I&#8217;m still a writer, even if I deal with some of the housework backlog before I get back to the book.<br /> Thanks for the &#8216;permission&#8217; to be sensible about this.</p><div id="wp-ulike-comment-634842" class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="634842" data-ulike-nonce="bf6b5e9711" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/05/06/writers-write-right/?replytocom=634842#respond' onclick='return addComment.moveForm( "comment-634842", "634842", "respond", "53384" )' aria-label='Reply to Deborah Makarios'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/06/writers-write-right/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53384' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ace082393" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><font size=4.5 face=Georgia><a href="http://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></a></font></b><div align="center"><a href="http://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg" border="0" alt="Thank you!"</div data-recalc-dims="1"/></a></div></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section><section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editor</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/kim/"><img class="sbimg" src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&#038;d=identicon&#038;r=PG" border="0" /> Kim Bullock</a></li></ul></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/about-kathleen-bolton/"><img class="sbimg" src="http://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=34&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0"/> Kathleen Bolton</a></li><br /><li><a href="http://writerunboxed.com/about-therese-walsh/"><img class="sbimg" src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0"/> Therese Walsh</a></li></ul></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/porter/"><img src="http://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li><li><a href="http://writerunboxed.com/kathryn/"><img src="http://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li><li><a href="http://writerunboxed.com/jo-2/"><img src="http://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li><li><a href="http://writerunboxed.com/bill/"><img src="http://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li><li><a href="http://writerunboxed.com/dave/"><img src="http://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li><li><a href="http://writerunboxed.com/don/"><img src="http://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li><li><a href="http://writerunboxed.com/kathryn-2/"><img class="sbimg" src="http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li><li><a href="http://writerunboxed.com/jael/"><img src="http://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li><li><a href="http://writerunboxed.com/barbara/"><img src="http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li><li><a href="http://writerunboxed.com/ray-rhamey/"><img src="http://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li><li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section><section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div></div></section><section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/julianna-2/"><img class="sbimg" src="http://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li><li><a href="http://writerunboxed.com/brunonia/"><img class="sbimg" src="http://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li><li><a href="http://writerunboxed.com/tom/"><img class="sbimg" src="http://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li><li><a href="http://writerunboxed.com/monica/"><img class="sbimg" src="http://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li><li><a href="http://writerunboxed.com/sharon/"><img class="sbimg" src="http://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&amp;r=G" border="0" /> Sharon Bially</a></li><li><a href="http://writerunboxed.com/anne/"><img class="sbimg" src="http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li><li><a href="http://writerunboxed.com/kim/"><img class="sbimg" src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li><li><a href="http://writerunboxed.com/sarah/"><img class="sbimg" src="http://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah Callender</a></li><li><a href="http://writerunboxed.com/david/"><img class="sbimg" src="http://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=30&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li><li><a href="http://writerunboxed.com/keith/"><img class="sbimg" src="http://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li><li><a href="http://writerunboxed.com/julie/"><img class="sbimg" src="http://2.gravatar.com/avatar/e85519a35fcd7e66e885c80ded12d0d1?s=32&#038;d=identicon&#038;r=pg" border="0" /> Julie Carrick Dalton</a></li><li><a href="http://writerunboxed.com/marisa/"><img class="sbimg" src="http://1.gravatar.com/avatar/4364ae77cca68817eacb1920f9400a32?s=32&amp;d=identicon&amp;r=pg" border="0" /> Marisa de los Santos</a></li><li><a href="http://writerunboxed.com/jim/"><img class="sbimg" src="http://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li><li><a href="http://writerunboxed.com/margaret/"><img class="sbimg" src="http://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&amp;d=identicon&amp;r=pg" border="0" /> Margaret Dilloway</a></li><li><a href="http://writerunboxed.com/anna/"><img class="sbimg" src="http://1.gravatar.com/avatar/13715f6bf1750efe83ac95ee34ce7896?s=32&amp;d=identicon&amp;r=PG" border="0" /> Anna Elliott</a></li><li><a href="http://writerunboxed.com/bryn/"><img class="sbimg" src="http://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li><li><a href="http://writerunboxed.com/tracy/"><img class="sbimg" src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li><li><a href="http://writerunboxed.com/gwen/"><img class="sbimg" src="http://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li><li><a href="http://writerunboxed.com/kristan/"><img class="sbimg" src="http://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li><li><a href="http://writerunboxed.com/elizabeth/"><img class="sbimg" src="http://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li><li><a href="http://writerunboxed.com/steven-james/"><img class="sbimg" src="http://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&amp;d=identicon&amp;r=pg" border="0" /> Steven James</a></li><li><a href="http://writerunboxed.com/nancy/"><img class="sbimg" src="http://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&amp;d=identicon&amp;r=pg" border="0" /> Nancy Johnson</a></li><li><a href="http://writerunboxed.com/john-j/"><img class="sbimg" src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li><li><a href="http://writerunboxed.com/jeanne/"><img class="sbimg" src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li><li><a href="http://writerunboxed.com/art/"><img class="sbimg" src="http://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li><li><a href="http://writerunboxed.com/robin/"><img class="sbimg" src="http://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li><li><a href="http://writerunboxed.com/erika-2/"><img class="sbimg" src="http://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li><li><a href="http://writerunboxed.com/greer/"><img class="sbimg" src="http://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li><li><a href="http://writerunboxed.com/parul/"><img class="sbimg" src="http://2.gravatar.com/avatar/219771f3a6ca78b485b555dd6ed198a5?s=32&amp;d=blank&amp;r=pg" border="0" /> Parul Macdonald</a></li><li><a href="http://writerunboxed.com/juliet/"><img class="sbimg" src="http://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li><li><a href="http://writerunboxed.com/julia/"><img class="sbimg" src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&amp;r=pg&amp;d=mm" border="0" /> Julia Munroe Martin</a></li><li><a href="http://writerunboxed.com/sophie/"><img class="sbimg" src="http://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li><li><a href="http://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="http://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li><li><a href="http://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="http://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li><li><a href="http://writerunboxed.com/catherine/"><img class="sbimg" src="http://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li><li><a href="http://writerunboxed.com/liz/"><img class="sbimg" src="http://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li><li><a href="http://writerunboxed.com/annie/"><img class="sbimg" src="http://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li><li><a href="http://writerunboxed.com/jan/"><img class="sbimg" src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li><li><a href="http://writerunboxed.com/vaughn/"><img class="sbimg" src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li><li><a href="http://writerunboxed.com/susan/"><img class="sbimg" src="http://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&amp;d=identicon&amp;r=pg" border="0" /> Susan Spann</a></li><li><a href="http://writerunboxed.com/natalia/"><img class="sbimg" src="http://0.gravatar.com/avatar/c34e2ee11625447d47295d8cfe012b7a?s=32&amp;d=blank&amp;r=pg" border="0" /> Natalia Sylvester</a></li><li><a href="http://writerunboxed.com/grace/"><img class="sbimg" src="http://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li><li><a href="http://writerunboxed.com/cathy/"><img class="sbimg" src="http://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li><li><a href="http://writerunboxed.com/sonja/"><img class="sbimg" src="http://0.gravatar.com/avatar/cfb7776ca5d5506c74a2b979673f209a?s=32&amp;d=identicon&amp;r=pg" border="0" /> Sonja Yoerg</a></li></ul></div></div></section><section id="text-54" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Book Dissection Group</h4><div class="textwidget"><ul><li><a href=" http://writerunboxed.com/elissa/"><img class="sbimg" src="http://0.gravatar.com/avatar/ff8a466776a4d5b632aa47cabefac017?s=32&amp;d=identicon&amp;r=pg" border="0" /> Elissa Field</a></li><li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&#038;d=identicon&#038;r=pg" border="0" class="sbimg"/> Natalie Hart</a></li><li><a href="http://writerunboxed.com/john-j/"><img class="sbimg" src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li><li><a href="http://writerunboxed.com/jan/"><img class="sbimg" src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li></ul></div></div></section><section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4><div class="textwidget"><ul><li><a href="https://twitter.com/krisceratops" class="external" target="_blank"><img src="http://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul></div></div></section><section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li><li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li><li><a href="http://writerunboxed.com/brin/"><img src="http://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li><li><a href="http://writerunboxed.com/dede/"><img src="http://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li><li><a href="http://writerunboxed.com/bernadette/"><img src="http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li><li><a href="http://writerunboxed.com/mike/"><img src="http://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li></ul></div></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li><li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li><li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li><li><a href="http://writerunboxed.com/heather-2/"><img src="http://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li></ul></div></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4><div class="textwidget"><ul><li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank">our Twitter page</a></li><li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li><li><a href="http://writerunboxed.com/v-r/"><img src="http://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li><li><a href="http://writerunboxed.com/c-g/"><img src="http://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li><li><a href="http://writerunboxed.com/lisa-janice/"><img src="http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li><li><a href="http://writerunboxed.com/julianne/"><img src="http://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li><li><a href="http://writerunboxed.com/ddfalvo/"><img src="http://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li><li><a href="http://writerunboxed.com/rebeca/"><img src="http://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li><li><a href=" http://writerunboxed.com/densie/"><img src="http://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li></ul></div></div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4> <a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4><div class="textwidget"><ul> <a href="http://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul></div></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="http://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section><section id="soliloquy-6" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-52132" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-classic" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-52132" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-53105 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.wakeupandwritewrw.com" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-53105" class="soliloquy-image soliloquy-image-1" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-1-256x530_c.jpeg" alt="Writers Retreat Workshop" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-53106 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.wakeupandwritewrw.com" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-53106" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-2-256x530_c.jpeg" alt="Writers Retreat Workshop" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-53107 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.wakeupandwritewrw.com" class="soliloquy-link" title="" target="_blank"><img id="soliloquy-image-53107" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-3-256x530_c.jpeg" alt="Writers Retreat Workshop" data-no-lazy="1"  /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-52132{opacity:1}#soliloquy-container-52132 li>.soliloquy-caption{display:none}#soliloquy-container-52132 li:first-child>.soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-1.jpeg?fit=2932%2C5892" alt="Writers Retreat Workshop" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-2.jpeg?fit=2928%2C5857" alt="Writers Retreat Workshop" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/ad-3.jpeg?fit=2935%2C5975" alt="Writers Retreat Workshop" /></div></noscript></div></div></section><section id="soliloquy-7" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-53282" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:256px;max-height:960px;margin:0 auto 20px;"><ul id="soliloquy-53282" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-53299 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Author-Progress-No-Holds-Barred-Really-Published/dp/1440346712/ref=writunbo-20" class="soliloquy-link" title="1" target="_blank"><img id="soliloquy-image-53299" class="soliloquy-image soliloquy-image-1" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/04/1-3-256x960_c.png" alt="1" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-53300 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Author-Progress-No-Holds-Barred-Really-Published/dp/1440346712/ref=writunbo-20" class="soliloquy-link" title="2" target="_blank"><img id="soliloquy-image-53300" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/04/2-3-256x960_c.png" alt="2" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-53302 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Author-Progress-No-Holds-Barred-Really-Published/dp/1440346712/ref=writunbo-20" class="soliloquy-link" title="3" target="_blank"><img id="soliloquy-image-53302" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/04/3-4-256x960_c.png" alt="3" data-no-lazy="1"  /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-53282{opacity:1}#soliloquy-container-53282 li>.soliloquy-caption{display:none}#soliloquy-container-53282 li:first-child>.soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/04/1-3.png?fit=160%2C600" alt="1" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/04/2-3.png?fit=160%2C600" alt="2" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/04/3-4.png?fit=160%2C600" alt="3" /></div></noscript></div></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><center><img src="https://i0.wp.com/i409.photobucket.com/albums/pp171/Therese500/writers-digest-101-best-sites-fo-1.jpg" border="0" alt="Photobucket" data-recalc-dims="1"/></center><ul> <b><center><ul>2007</ul><ul>2008</ul><ul>2009</ul><ul>2010</ul><ul>2011</ul><ul>2012</ul><ul>2013</ul><ul>2014</ul><ul>2015</ul><ul>2016</ul><ul>2017</ul><ul>2018</ul><ul></ul></center></b></ul></div></div></section><section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4><div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/3b36ca090d841c764b19a2d9ea69a430" title="Anna"><img alt="" src="https://0.gravatar.com/avatar/3b36ca090d841c764b19a2d9ea69a430?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/7cc3af8ce814f5c71459593fd0a8abe0" title="Cheryl Colwell"><img alt="" src="https://1.gravatar.com/avatar/7cc3af8ce814f5c71459593fd0a8abe0?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/176a31f175ef0327043e69f855ddcc81" title="Kristan Hoffman"><img alt="" src="https://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/berylelixir" title="beryl elixir"><img alt="" src="https://1.gravatar.com/avatar/a2588e5ed0dde7eda8985c544282ce5e?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/f45d6556eb9254ce645241f45eb92bfb" title="James Fox"><img alt="" src="https://0.gravatar.com/avatar/f45d6556eb9254ce645241f45eb92bfb?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/sandranickel" title="sandranickel"><img alt="" src="https://0.gravatar.com/avatar/085ccf22b8587c1d68e3e0f08da24cef?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/721ec55e7e06d2dc5e4264454d54bb45" title="Susan Setteducato"><img alt="" src="https://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/b7a4c448a9cfa95086770d9065e09b53" title="David Corbett"><img alt="" src="https://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/439df24044b7cdf6256ac96823e38188" title="Kathryn Magendie"><img alt="" src="https://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya"><img alt="" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/crimsoncorundumphotos" title="CrimsonCorundum"><img alt="" src="https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/f0f6d6a85f98254934103a4853607b35" title="Keith Crawford"><img alt="" src="https://0.gravatar.com/avatar/f0f6d6a85f98254934103a4853607b35?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6b6df5084d0d05cc0159f6b5bdbb4f76" title="Benjamin Brinks"><img alt="" src="https://0.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/d435572fb79cf7b7d8824c6ea04fccaf" title="Ruth Donald"><img alt="" src="https://1.gravatar.com/avatar/d435572fb79cf7b7d8824c6ea04fccaf?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/589aa525248c3e5e17c1d405ccb2e054" title="Tina"><img alt="" src="https://2.gravatar.com/avatar/589aa525248c3e5e17c1d405ccb2e054?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4d4e41dbe45ef50328ca9884ee7c84ac" title="Vaughn Roycroft"><img alt="" src="https://1.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/25d809a5014259028f0079307ef7ebd6" title="Donald Maass"><img alt="" src="https://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/amyofhearthridge" title="amyofhearthridge"><img alt="" src="https://2.gravatar.com/avatar/b507740ae816c1df585bb91deba84fa4?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/448023eebeb0c6ef7644389c4343d751" title="Beth Havey"><img alt="" src="https://1.gravatar.com/avatar/448023eebeb0c6ef7644389c4343d751?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/99ba8950875f1970326285d68499c284" title="Keith Cronin"><img alt="" src="https://0.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4e031e83170e37f4775aaaa342f0cedc" title="S.K. Rizzolo"><img alt="" src="https://1.gravatar.com/avatar/4e031e83170e37f4775aaaa342f0cedc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/48445d21bb2dd8fcce43654c5828ee03" title="Amy Keeley"><img alt="" src="https://1.gravatar.com/avatar/48445d21bb2dd8fcce43654c5828ee03?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/78bb0ff494e5a2429e01e924ef19269b" title="Birgitte Necessary"><img alt="" src="https://1.gravatar.com/avatar/78bb0ff494e5a2429e01e924ef19269b?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/659dab4df127fab2a43a8dd745235093" title="Libby M"><img alt="" src="https://0.gravatar.com/avatar/659dab4df127fab2a43a8dd745235093?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/sherrilhollister" title="Sherri"><img alt="" src="https://2.gravatar.com/avatar/2eacc2511dc1ae18dcf631179fafee75?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/844515f2a81944b9ee689f733078ebb1" title="Virginia McCullough"><img alt="" src="https://2.gravatar.com/avatar/844515f2a81944b9ee689f733078ebb1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/tales4life" title="Cynthia Guenther Richardson"><img alt="" src="https://1.gravatar.com/avatar/df99befc5019d81659f31bb5ac3a9ef8?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/1616bf2f3c0562def11c9135b27044b4" title="Anna"><img alt="" src="https://1.gravatar.com/avatar/1616bf2f3c0562def11c9135b27044b4?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/2b9bc034ee9ef17e355f542ef21e7b2b" title="Therese Walsh"><img alt="" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a30d01b4151b5a953e5d0e7a43678116" title="Deborah Makarios"><img alt="" src="https://1.gravatar.com/avatar/a30d01b4151b5a953e5d0e7a43678116?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/72e4d49e2c3210f1083bf2de171b1756" title="Denise Willson"><img alt="" src="https://1.gravatar.com/avatar/72e4d49e2c3210f1083bf2de171b1756?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/brkyle02" title="B.R. Kyle"><img alt="" src="https://1.gravatar.com/avatar/179c61a858bc7f44090ab01acc336f51?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/848415869ad9b5ae71586a8f98024d3b" title="PCGE"><img alt="" src="https://2.gravatar.com/avatar/848415869ad9b5ae71586a8f98024d3b?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/5bca3979cd46fa41422f59fa827e86b9" title="Barry Knister"><img alt="" src="https://2.gravatar.com/avatar/5bca3979cd46fa41422f59fa827e86b9?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6b2e4d4686a3f9c260fc2f6e841f51ae" title="Elizabeth"><img alt="" src="https://0.gravatar.com/avatar/6b2e4d4686a3f9c260fc2f6e841f51ae?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/348ffadedd3661e8fe1c7e1701e0ed87" title="LJ Cohen"><img alt="" src="https://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/kirasha" title="Kirasha Urqhart"><img alt="" src="https://2.gravatar.com/avatar/2e14f9766c96f001112ccceb1689c3cc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/49998c1c4411b64ed154369c3313bec1" title="Alicia Butcher Ehrhardt"><img alt="" src="https://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/f45d6556eb9254ce645241f45eb92bfb" title="James Fox"><img alt="" src="https://0.gravatar.com/avatar/f45d6556eb9254ce645241f45eb92bfb?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/sandraphflowers" title="sandraphflowers"><img alt="" src="https://2.gravatar.com/avatar/25c29028e5e949c178b2f7c7a021ea96?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/9b641cac1522de3312cc6cec58303d73" title="Judy DaPolito"><img alt="" src="https://0.gravatar.com/avatar/9b641cac1522de3312cc6cec58303d73?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/kathywaller" title="M. K. Waller"><img alt="" src="https://0.gravatar.com/avatar/073699d0a6e652e54381bc2a155b90ce?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/69ea43d688bae81a7463678975ab2129" title="Jenna Daniel"><img alt="" src="https://0.gravatar.com/avatar/69ea43d688bae81a7463678975ab2129?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/redconfidential" title="Red"><img alt="" src="https://0.gravatar.com/avatar/620e215dc9b2bcf4abcab0735e490092?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/524f5395e8c1619a0384f907c83b2e10" title="Amber"><img alt="" src="https://2.gravatar.com/avatar/524f5395e8c1619a0384f907c83b2e10?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jonchaisson" title="Jon Chaisson"><img alt="" src="https://2.gravatar.com/avatar/2ed02c14d071a28837e6319b385875e3?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/014dde3aef0c9fbd9d4c13c09b272f43" title="Porter Anderson (@Porter_Anderson)"><img alt="" src="https://0.gravatar.com/avatar/014dde3aef0c9fbd9d4c13c09b272f43?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/205825c72ff00c24650069e95bf5aa6e" title="mshatch"><img alt="" src="https://2.gravatar.com/avatar/205825c72ff00c24650069e95bf5aa6e?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a5219b36d4274c056c523bb450cf0c31" title="Bernadette Phipps-Lincke"><img alt="" src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li></ul></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://deborah.makarios.nz' rel='external nofollow' class='url'>Deborah Makarios</a></span> on <a href="http://writerunboxed.com/2018/05/06/writers-write-right/comment-page-1/#comment-634842">Writers Write, Right?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redonald.com' rel='external nofollow' class='url'>Ruth Donald</a></span> on <a href="http://writerunboxed.com/2018/05/06/writers-write-right/comment-page-1/#comment-634841">Writers Write, Right?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://boomerhighway.org' rel='external nofollow' class='url'>Beth Havey</a></span> on <a href="http://writerunboxed.com/2018/05/06/writers-write-right/comment-page-1/#comment-634840">Writers Write, Right?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.robinemason.com' rel='external nofollow' class='url'>Robin Mason</a></span> on <a href="http://writerunboxed.com/2018/05/06/writers-write-right/comment-page-1/#comment-634839">Writers Write, Right?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.keithcrawford.org' rel='external nofollow' class='url'>Keith Crawford</a></span> on <a href="http://writerunboxed.com/2018/05/06/writers-write-right/comment-page-1/#comment-634838">Writers Write, Right?</a></li></ul></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://writerunboxed.com/" role="search"><meta itemprop="target" content="http://writerunboxed.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><form action="http://writerunboxed.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="572">Advertisement&nbsp;&nbsp;(5)</option><option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(10)</option><option class="level-0" value="1492">BookBub&nbsp;&nbsp;(2)</option><option class="level-0" value="1426">Community&nbsp;&nbsp;(55)</option><option class="level-0" value="10">CRAFT&nbsp;&nbsp;(2,112)</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(462)</option><option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(58)</option><option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(53)</option><option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(29)</option><option class="level-1" value="2613">&nbsp;&nbsp;&nbsp;Editing&nbsp;&nbsp;(20)</option><option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(63)</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(323)</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(72)</option><option class="level-0" value="2878">Editor&#8217;s Clinic&nbsp;&nbsp;(3)</option><option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option><option class="level-0" value="81">Humor&nbsp;&nbsp;(290)</option><option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(14)</option><option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(72)</option><option class="level-0" value="19">Inspirations&nbsp;&nbsp;(789)</option><option class="level-0" value="942">Lamentations&nbsp;&nbsp;(74)</option><option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option><option class="level-0" value="2889">Platform&nbsp;&nbsp;(1)</option><option class="level-0" value="1902">Process&nbsp;&nbsp;(118)</option><option class="level-0" value="2159">provocations&nbsp;&nbsp;(27)</option><option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(2,161)</option><option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(5)</option><option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(729)</option><option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(28)</option><option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(16)</option><option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(34)</option><option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(172)</option><option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(76)</option><option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(104)</option><option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(53)</option><option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(93)</option><option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(77)</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option><option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(4)</option><option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(108)</option><option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(49)</option><option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(512)</option><option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(84)</option><option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(18)</option><option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(37)</option><option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(31)</option><option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(316)</option><option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://writerunboxed.com/2018/05/'> May 2018 &nbsp;(6)</option><option value='http://writerunboxed.com/2018/04/'> April 2018 &nbsp;(27)</option><option value='http://writerunboxed.com/2018/03/'> March 2018 &nbsp;(31)</option><option value='http://writerunboxed.com/2018/02/'> February 2018 &nbsp;(28)</option><option value='http://writerunboxed.com/2018/01/'> January 2018 &nbsp;(29)</option><option value='http://writerunboxed.com/2017/12/'> December 2017 &nbsp;(22)</option><option value='http://writerunboxed.com/2017/11/'> November 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/10/'> October 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/09/'> September 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/08/'> August 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/07/'> July 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/06/'> June 2017 &nbsp;(29)</option><option value='http://writerunboxed.com/2017/05/'> May 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option><option value='http://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option><option value='http://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option><option value='http://writerunboxed.com/2016/12/'> December 2016 &nbsp;(29)</option><option value='http://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/10/'> October 2016 &nbsp;(35)</option><option value='http://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option><option value='http://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option><option value='http://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option><option value='http://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option><option value='http://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2015/09/'> September 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option><option value='http://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option><option value='http://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option><option value='http://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option><option value='http://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option><option value='http://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option><option value='http://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option><option value='http://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option><option value='http://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option><option value='http://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option><option value='http://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option><option value='http://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option><option value='http://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option><option value='http://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option><option value='http://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option><option value='http://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option><option value='http://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option><option value='http://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option><option value='http://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option><option value='http://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option><option value='http://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option><option value='http://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option><option value='http://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option><option value='http://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option><option value='http://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option><option value='http://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option><option value='http://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option><option value='http://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option><option value='http://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option><option value='http://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option><option value='http://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option><option value='http://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option><option value='http://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option><option value='http://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option><option value='http://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option><option value='http://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option><option value='http://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option><option value='http://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option><option value='http://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option><option value='http://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option><option value='http://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option><option value='http://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option><option value='http://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option><option value='http://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option><option value='http://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option><option value='http://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option><option value='http://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option><option value='http://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option><option value='http://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option><option value='http://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option><option value='http://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option><option value='http://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option><option value='http://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option><option value='http://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option><option value='http://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option><option value='http://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option><option value='http://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option><option value='http://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option><option value='http://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option><option value='http://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option><option value='http://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option><option value='http://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option><option value='http://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option><option value='http://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option><option value='http://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option><option value='http://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option><option value='http://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option><option value='http://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option><option value='http://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option><option value='http://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option><option value='http://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option><option value='http://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option><option value='http://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option><option value='http://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option><option value='http://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option><option value='http://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option></select></div></section><section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4><ul class='xoxo blogroll'><li><a href="http://www.absolutewrite.com/" title="Market listings, editorial services, fantastic forums and more">Absolute Write</a></li><li><a href="http://bksp.org/blog-2/" title="With over 600 members from a dozen countries and a constantly revolving line-up of guest speakers including literary agents, editors, and authors, the online forums are a virtual writer&#8217;s conference that runs year round.">Backspace</a></li><li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li><li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li><li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li><li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li><li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li><li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li><li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li><li><a href="http://writersalmanac.publicradio.org/">The Writer&#8217;s Almanac</a></li><li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li><li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li></ul></div></section><section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4><ul><li><a href="http://writerunboxed.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://writerunboxed.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="http://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script>var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script> <div id="modal-container"><article class="modal-info modal-style-wide fade js-modal"><section class="modal-content"> <a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a><div class="tiny_coffee"><header class="modal-header"><h1>Wish you could buy this author a cup of joe?</h1></header><section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2"><div class="tiny_coffee_text"><p>Now, thanks to tinyCoffee and PayPal, you can!</p></div><div class="tiny_coffee_slider"></div><div class="right"><span class="count"></span> <small class="count2"></small></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form"> <input type="hidden" name="business" value="jo.eberhardt@gmail.com"/> <input type="hidden" name="cmd" value="_xclick"/> <input type="hidden" name="rm" value="2"/> <input type="hidden" name="amount" value="0"/> <input type="hidden" name="return" value="http://writerunboxed.com"/> <input type="hidden" name="cancel_return" value="http://writerunboxed.com"/> <input type="hidden" name="notify_url" value="http://writerunboxed.com?tinycoffee_notify=1"/> <input type="hidden" name="item_name" value="a coffee for the author of this post"/> <input type="hidden" name="currency_code" value="USD"/> <input type="hidden" name="no_shipping" value="1"/> <button type="submit"><i class="fa fa-shopping-cart"></i></button></form></section></div></section></article></div><div class="modal-background fade">&nbsp;</div><div style="display:none"><div class="grofile-hash-map-50a5b9fa8b8ee98262c18ee4f4985aa2"></div><div class="grofile-hash-map-439df24044b7cdf6256ac96823e38188"></div><div class="grofile-hash-map-0d3000c5cdebdd5e6abd4bcbe530b54c"></div><div class="grofile-hash-map-348ffadedd3661e8fe1c7e1701e0ed87"></div><div class="grofile-hash-map-6b2e4d4686a3f9c260fc2f6e841f51ae"></div><div class="grofile-hash-map-721ec55e7e06d2dc5e4264454d54bb45"></div><div class="grofile-hash-map-49998c1c4411b64ed154369c3313bec1"></div><div class="grofile-hash-map-5bca3979cd46fa41422f59fa827e86b9"></div><div class="grofile-hash-map-589aa525248c3e5e17c1d405ccb2e054"></div><div class="grofile-hash-map-a5219b36d4274c056c523bb450cf0c31"></div><div class="grofile-hash-map-448023eebeb0c6ef7644389c4343d751"></div><div class="grofile-hash-map-f0f6d6a85f98254934103a4853607b35"></div><div class="grofile-hash-map-b485f64b3e25f8927108ebf8ebad1349"></div><div class="grofile-hash-map-d435572fb79cf7b7d8824c6ea04fccaf"></div><div class="grofile-hash-map-a30d01b4151b5a953e5d0e7a43678116"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/writerunboxed.com\/2018\/05\/06\/writers-write-right\/":53384};</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wp_ulike_params = {"ajax_url":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var soliloquy_ajax = {"ajax":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"07bcf23672"};
var soliloquy_ajax = {"ajax":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"07bcf23672"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'37434894',post:'53384',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '53384' ]);</script> <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_52132 = jQuery('#soliloquy-container-52132').width() < 256 ? 256 : jQuery('#soliloquy-container-52132').width();jQuery('#soliloquy-container-52132').css('height', Math.round(soliloquy_width_52132/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_52132 = $('#soliloquy-container-52132'),soliloquy_52132 = $('#soliloquy-52132'),soliloquy_holder_52132 = $('#soliloquy-52132').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_52132.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_52132.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['52132'] = soliloquy_52132.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_52132.css({'height':'auto','background-image':'none'});if ( soliloquy_container_52132.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_52132.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_52132.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_52132.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_52132.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-52132');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_52132.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_52132.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_52132.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script> <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_53282 = jQuery('#soliloquy-container-53282').width() < 256 ? 256 : jQuery('#soliloquy-container-53282').width();jQuery('#soliloquy-container-53282').css('height', Math.round(soliloquy_width_53282/(256/960))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_53282 = $('#soliloquy-container-53282'),soliloquy_53282 = $('#soliloquy-53282'),soliloquy_holder_53282 = $('#soliloquy-53282').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_53282.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_53282.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['53282'] = soliloquy_53282.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 3000,auto: 1,keyboard: 0,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_53282.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_53282.css({'height':'auto','background-image':'none'});if ( soliloquy_container_53282.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_53282.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_53282.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_53282.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_53282.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-53282');soliloquy_container_53282.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_53282.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_53282.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_53282.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script> <script src="http://writerunboxed.com/wp-content/cache/min/1/acb2a405865f08ce616cd6458df75d25.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->