<!DOCTYPE html><html lang="en-US"><head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400" /><link rel="stylesheet" href="http://writerunboxed.com/wp-content/cache/min/1/e9c197f3a22b2cc5c7efdc9d809c051b.css" data-minify="1" /><script type='text/javascript' src='http://writerunboxed.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script src="http://writerunboxed.com/wp-content/cache/min/1/0d27813137f04f966988cca91ea89301.js" data-minify="1" defer></script> <meta charset="UTF-8" /><title>Behind Door Number Three</title><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="http://writerunboxed.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Behind Door Number Three Comments Feed" href="http://writerunboxed.com/2018/02/14/behind-door-number-three/feed/" /><link rel="canonical" href="http://writerunboxed.com/2018/02/14/behind-door-number-three/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' /><style id='wp-ulike-inline-css' type='text/css'>.wp_ulike_btn.wp_ulike_put_image.image-unlike{background-image:url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png)!important}.wpulike-default .wp_ulike_btn,.wpulike-default .wp_ulike_btn:hover,#bbpress-forums .wpulike-default .wp_ulike_btn,#bbpress-forums .wpulike-default .wp_ulike_btn:hover{background-color:#ddbf8d}.wpulike-heart .wp_ulike_general_class{background-color:#ddbf8d}</style><!--[if lt IE 9]> <script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' defer></script> <![endif]--><link rel='https://api.w.org/' href='http://writerunboxed.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writerunboxed.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2018%2F02%2F14%2Fbehind-door-number-three%2F" /><link rel="alternate" type="text/xml+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2018%2F02%2F14%2Fbehind-door-number-three%2F&#038;format=xml" />  <script type="text/javascript">var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/>  <script type="text/javascript">var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>  <script type="text/javascript">if ( window.self !== window.top ) {
    window.top.location.href=window.location.href;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371115-3', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta property="og:type" content="article" /><meta property="og:title" content="Behind Door Number Three" /><meta property="og:url" content="http://writerunboxed.com/2018/02/14/behind-door-number-three/" /><meta property="og:description" content="My son, a fourteen-year-old high school freshman (with a hyperactive amygdala and a sleepy frontal lobe) plays the viola. My daughter, a thirteen-year-old seventh grader (whose frontal lobe is only…" /><meta property="article:published_time" content="2018-02-14T11:00:13+00:00" /><meta property="article:modified_time" content="2018-02-14T05:00:23+00:00" /><meta property="og:site_name" content="Writer Unboxed" /><meta property="og:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?fit=640%2C546" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="546" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@WriterUnboxed" /><meta name="twitter:text:title" content="Behind Door Number Three" /><meta name="twitter:image" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?fit=640%2C546&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/cropped-64.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-51977 single-format-standard header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" width="980" id="FlashID" title="WU Header"><param name="movie" value="http://writerunboxed.com/writer_unboxed_header.swf" /><param name="quality" value="high" /><param name="wmode" value="opaque" /><param name="swfversion" value="11.4.0.0" /><param name="expressinstall" value="Scripts/expressInstall.swf" /> <!--[if !IE]>--> <object type="application/x-shockwave-flash" data="http://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311"> <!--<![endif]--><param name="quality" value="high" /><param name="wmode" value="opaque" /><param name="swfversion" value="11.4.0.0" /><param name="expressinstall" value="Scripts/expressInstall.swf" /><div> <img src="http://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"><map name="Map"><area shape="circle" coords="562,185,11" href="http://writerunboxed.com/about/" alt="Walsh and Bolton"><area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"><area shape="circle" coords="735,185,11" href="http://writerunboxed.com/un-conference/" alt="Unconference"><area shape="circle" coords="524,227,12" href="http://writerunboxed.com/advertise-with-wu/" alt="Advertise"><area shape="circle" coords="637,227,11" href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"><area shape="circle" coords="688,260,13" href="http://writerunboxed.com/book-table-2/" alt="Book"><area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"><area shape="circle" coords="796,263,14" href="http://writerunboxed.com/search/" alt="Search"></map></div> <!--[if !IE]>--> </object> <!--<![endif]--> </object> <script type="text/javascript">swfobject.registerObject("FlashID");</script></div></div></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li><li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="http://writerunboxed.com/about/" itemprop="url">About WU</a></li><li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="http://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li><li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="http://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li><li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="http://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li><li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="http://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li><li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="http://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li></ul></div></div></section></div><div class="content-sidebar-wrap"><main class="content"><article class="post-51977 post type-post status-publish format-standard has-post-thumbnail category-inspirations category-provocations category-writing-life-real-world tag-826-valencia tag-ogre-dental-floss tag-suspension-of-disbelief tag-violin-maker entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Behind Door Number Three</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-14T07:00:13+00:00">February 14, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://writerunboxed.com/author/sarah-callender/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sarah Callender</span></a></span> <span class="entry-comments-link"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comments">6 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-51980" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?resize=525%2C448" alt="" width="525" height="448" srcset="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?resize=525%2C448 525w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?resize=300%2C256 300w, https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/8543315720_4c4676260b_z.jpg?w=640 640w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" /></p><p>My son, a fourteen-year-old high school freshman (with a hyperactive amygdala and a sleepy frontal lobe) plays the viola. My daughter, a thirteen-year-old seventh grader (whose frontal lobe is only slightly less sleepy) plays the violin. The important information in those sentences is not that my children&#8217;s brains are akin to those of prehistoric reptiles, but that they play string instruments.</p><p>That said, may I tell you what the reptiles&#8217; bedrooms look like? They are icky. Swamp-like. My son&#8217;s is choked with stinky laundry.  Old math tests and candy wrappers from candy I did not give him. My daughter&#8217;s is a bog of art supplies, Tupperwares of slime and sequins, knickknacks up the wazoo. I keep their bedroom doors closed.</p><p>The important information in the previous paragraph is that I keep my reptiles&#8217; bedroom doors closed. And, yes, that my reptiles play string instruments.</p><p>In Seattle, there are several amazing makers of violins and violas, and when my son and daughter need a bigger instrument, a tune up, a bow re-hair, we go to James Martin Violins*. But as many times as I have been there, I can never recall where on the block his shop is located. There’s no big sign advertising his name and his craft, no storefront with a display of string instruments. There&#8217;s only a nearly-invisible recessed door and a small brass plaque that reads <strong>James Martin Violins</strong>. I always walk right past the door. Always. And I always worry I am on the wrong block.</p><p><span id="more-51977"></span>But I never am. I eventually find that brass plaque, and the kids and I pull open the herky-jerky door, walk up the creaky set of stairs (likely last carpeted in the 70s), hide our nostrils from the smell of cigarettes (James Martin is a secret smoker) and finally open a second door with weary, protesting hinges.</p><p>Through that door we enter a different world clearly set in a different century.</p><p>Dozens of instruments hang by their scrolls from wires. Some have never been played before and are too orange, too shiny for my taste. Others are dinged-up and well-loved. These whisper, <em>Play me. Listen to the musical story of my long life.</em></p><p>To the right of the cashier&#8217;s counter, a young book keeper pays bills in a paper ledger, types up appraisals on a real live typewriter, and organizes the clutter of newly-arrived shipments of Brazillian-wood bows. To the left sits James Martin’s apprentice, an up-and-coming craftsman clad in Levis and tattoos; a snoring mutt sleeps on the floor at his feet. Something classical plays on the radio.</p><p>Every piece of the hodgepodge of furniture is at least fifty years old. The upholdstered sofa pokes my derrière when I sit to wait our turn. On the wall hangs a faded watercolor portrait of James&#8217; daughter, now a professional cellist. We often hear a story about his daughter&#8217;s musical gifts, and we always hear about James&#8217; dear wife, a violist, gotten years ago by cancer. James&#8217; grief feels like ragged fingernails. It fills every cell of my epidermis. After our business is done and we walk back down the stairs, it feels like his grief has made me one hundred pounds heavier. Also one hundred times more alive.</p><p>I love this shop for the musty stories and fraying furniture. I love that there&#8217;s no large sign on the storefront, that there&#8217;s no indication of the magic of the violin-maker&#8217;s shop until we push open the door and walk inside. I love the vague feeling of concern that perhaps on this particular day, we will not find the bronze plaque. Or worse, that we will find the plaque and push open the squeaky door only to find that the shop is no longer there. Maybe never was there.</p><p>Have you heard of 826 Valencia? It&#8217;s a writing center in San Francisco with a mission to support under-resourced students with their creative and expository writing.</p><p>Unlike the mystery and magic of a nonchalant storefront like James Martin Violins, 826 Valendcia&#8217;s magic lies <em>in</em> the storefront and the signage; 826 Valencia’s storefront claims to be SAN FRANCISCO’S ONLY INDEPENDENT PIRATE SUPPLY STORE.</p><p>When kids walk through that front door, they aren’t greeted by desks, whiteboards and teacher-looking volunteers, but by pirate cashiers ready to sell eye patches, one-leg socks and skull bracelets, corked bottles of Scurvy Be Gone pills, and for newer pirates, a helpful guide titled, <em>How to Begin: A Guide to Starting a Life on the High Seas</em>.</p><p>Instructors, whiteboards and writing tables are tucked behind the pirate merch.</p><p>Since the birth of 826 Valencia, other 826 writing centers have opened across the country with their own magical doors.</p><p>Walk through the door of 826 NYC and you’ll enter not a writing center but BROOKLYN&#8217;S SUPERHERO SUPPLY where cape-clad cashiers sell various Weapons of Mass Creation including Personal Aviation Aids, as well as an array of masks and invisibility potions. Obviously.</p><p>826 Los Angeles bears this on its storefront: TIME TRAVEL MART (with the tagline, <em>Whenever You Are, We’re Already Then</em>)</p><p>826 Boston: THE GREATER BOSTON BIGFOOT RESEARCH INSTITUTE</p><p>826 DC: TIVOLI&#8217;S ASTOUNDING MAGIC SUPPLY COMPANY &amp; ILLUSIONARIUM  (AND DE-LUX HABERDASHERY)</p><p>That last one&#8217;s my favorite.</p><p>One volunteer at 826 Valencia claims that these various magical (and impossible) storefronts provide doors of opportunity. Deep down, kids know the store&#8217;s not an Illusionarium and Haberdashery, but their curiosity and willingness to trust such a trustworthy facade pushes them into worlds with vendors that promise Jungle Rain Gear, Shark Repellant, and Psychic Reader Bandanas.</p><p>Our stories&#8211;just like the fantastic and magical storefronts at 826&#8211;provide doors of opportunity for our readers. Sometimes our fictional worlds’ storefronts are boldly labeled. Other times, they wear subtle signage. Sometimes, our story worlds are labeled merely with the equivalent of a small bronze plaque that suggests a special and little-known world and era lies beyond that door &#8230; if we are willing to tolerate musty carpet and the lingering odors of cigarette smoke.</p><p>Maybe our stories promise a tin of Mermaid Repellant, a bottle of Emergency Treasure Burial Sand or Ogre Dental Floss. Maybe they promise adventure or love or hope that the readers cannot always find on their own. Maybe we promise a dance with a violin maker&#8217;s grief over the loss of his dear wife.</p><p>And friends, we better deliver on our promise to make the pretend story world well worth the risk of suspending a reader&#8217;s disbelief. Why would anyone want to purchase a lie? Why would anyone pay money to be duped into caring for people who are not real? Why does anyone choose to forget that an author is nothing more than a charlatan hawking wares from the town square?</p><p>Because a reader knows it feels good to take a risk while holding the hand of a trusted tour guide. While a reader opens a door knowing a story is not real, she <em>forgets</em> it&#8217;s not real when it fills every cell of her epidermis.</p><p>The writer’s job is to make the lies feel so true (and so beguiling, alluring and puzzling) that the reader cannot help but turn the doorknob and walk inside.</p><p>As for my adolescent reptiles? For now, I keep their bedroom doors closed, mostly because their rooms are, well, gross. And they like keeping their doors closed because they are, well, teenagers. But I am curious about the magical worlds they are building, and I&#8217;m eager to hear whichever stories and adventures they choose to share with me. I hope they&#8217;ll leave the door open for me someday. I hope they&#8217;ll invite me in.</p><p><strong>Your turn! What is the intriguing, magical storefront of your work in progress? What is the beguiling premise (and promise), or perhaps even the working title, that will lure your readers in the world of your characters&#8211;AKA superheroes, explorers, investigators, magicians and robots—even when the reader knows that they are only make-believe? Thank you for sharing what&#8217;s behind your stories&#8217; doors.</strong></p><p>*I have changed his name.</p><p>Photo compliments of Flickr&#8217;s <a href="https://flic.kr/p/e1WJ7U" class="external external_icon" target="_blank">Tim Green</a>.</p><div class="tiny_coffee"><header class="modal-header"><h1>Wish you could buy this author a cup of joe?</h1></header><section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2"><div class="tiny_coffee_text"><p>Now, thanks to tinyCoffee and PayPal, you can!</p></div><div class="tiny_coffee_slider"></div><div class="right"><span class="count"></span> <small class="count2"></small></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form"> <input type="hidden" name="business" value="SarahRCallender@yahoo.com"/> <input type="hidden" name="cmd" value="_xclick"/> <input type="hidden" name="rm" value="2"/> <input type="hidden" name="amount" value="0"/> <input type="hidden" name="return" value="http://writerunboxed.com"/> <input type="hidden" name="cancel_return" value="http://writerunboxed.com"/> <input type="hidden" name="notify_url" value="http://writerunboxed.com?tinycoffee_notify=1"/> <input type="hidden" name="item_name" value="a coffee for the author of this post"/> <input type="hidden" name="currency_code" value="USD"/> <input type="hidden" name="no_shipping" value="1"/> <button type="submit"><i class="fa fa-shopping-cart"></i></button></form></section></div><div id="wp-ulike-post-51977" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="51977" data-ulike-nonce="a5426bebeb" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">2+</span></div></div><div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://1.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=100&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=200&#038;d=identicon&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 gravatar' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://writerunboxed.com/author/sarah-callender/" title="Sarah Callender">Sarah Callender</a></h3><p>Sarah Callender lives in Seattle with her husband, son and daughter. A crummy house-cleaner and terrible at responding to emails in a timely fashion, Sarah chooses instead to focus on her fondness for chocolate and Abe Lincoln. She is working on her third novel while her fab agent pitches the first two to publishers.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://sarahrcallender.wordpress.com/" target="_blank" title="Sarah Callender On The Web" class="wp-biographia-link-icon external"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="https://twitter.com/sarahrcallender" target="_blank" title="Sarah Callender On Twitter" class="wp-biographia-link-icon external"><img src="https://i0.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li><li><a href="http://writerunboxed.com/author/sarah-callender/" target="_blank" title="More Posts By Sarah Callender" class="wp-biographia-link-icon"><img src="https://i2.wp.com/writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" data-recalc-dims="1" /></a></li></ul></small></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51977" class="share-facebook sd-button share-icon" href="http://writerunboxed.com/2018/02/14/behind-door-number-three/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51977" class="share-twitter sd-button share-icon" href="http://writerunboxed.com/2018/02/14/behind-door-number-three/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://writerunboxed.com/2018/02/14/behind-door-number-three/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="http://writerunboxed.com/category/inspirations/" rel="category tag">Inspirations</a>, <a href="http://writerunboxed.com/category/provocations/" rel="category tag">provocations</a>, <a href="http://writerunboxed.com/category/real-world/writing-life-real-world/" rel="category tag">Writing life</a></span> <span class="entry-tags">Tagged With: <a href="http://writerunboxed.com/tag/826-valencia/" rel="tag">826 Valencia</a>, <a href="http://writerunboxed.com/tag/ogre-dental-floss/" rel="tag">Ogre dental floss</a>, <a href="http://writerunboxed.com/tag/suspension-of-disbelief/" rel="tag">suspension of disbelief</a>, <a href="http://writerunboxed.com/tag/violin-maker/" rel="tag">violin maker</a></span></p></footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="http://writerunboxed.com/2018/02/13/shakespeare-in-space-with-lasers/" rel="prev">Shakespeare in Space &#8211; with Lasers!</a></div></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-632022"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://0.gravatar.com/avatar/6b8a8f8d5d57fbd6c9be1a5e3afaffca?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/6b8a8f8d5d57fbd6c9be1a5e3afaffca?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name">David Wilson</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T08:58:29+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632022" class="comment-time-link" itemprop="url">February 14, 2018 at 8:58 am</a></time></p></header><div class="comment-content" itemprop="text"><p>This is reminds me of the opening of Robin Sloan&#8217;s Mr. Penumbra&#8217;s 24-hour Bookstore in which the MC, after losing his job in the Great Recession, sees a help wanted sign at the titular bookstore, gets hired and falls into a secret world of book nerds.</p><div id="wp-ulike-comment-632022" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632022" data-ulike-nonce="5274f72470" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632022#respond' onclick='return addComment.moveForm( "comment-632022", "632022", "respond", "51977" )' aria-label='Reply to David Wilson'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-632026"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/774bbbfdd41d36e99b7f5a543f871481?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/774bbbfdd41d36e99b7f5a543f871481?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.KenHughesAuthor.com" class="comment-author-link" rel="external nofollow" itemprop="url">Ken Hughes</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T11:00:46+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632026" class="comment-time-link" itemprop="url">February 14, 2018 at 11:00 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Never mind my story, when are you putting out your series about those different shops and the lives they changed? I could *live* there.</p><div id="wp-ulike-comment-632026" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632026" data-ulike-nonce="9f88094f89" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">4+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632026#respond' onclick='return addComment.moveForm( "comment-632026", "632026", "respond", "51977" )' aria-label='Reply to Ken Hughes'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-632027"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.davidcorbett.com" class="comment-author-link" rel="external nofollow" itemprop="url">David Corbett</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T11:20:20+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632027" class="comment-time-link" itemprop="url">February 14, 2018 at 11:20 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Hey, Sarah:</p><p>I didn&#8217;t realize you&#8217;re a Seattle-ite-tonian. We get up there from time to time, and the son of a friend is a sou chef at Le Petit Cochon, which provided us on our last visit with one of the most mind-blowing (and expensive) culinary experiences of our lifetimes. Magic door? Try pork tartare.</p><p>The current WIP deals with a hero from the fenian cycle of Celtic myth cursed to continue a cycle of life-death-life again until he acquires all the &#8220;wisdom of the world.&#8221; IN the story, he&#8217;s dealing with a troubled artist he has devoted himself to like a knight errant, a woman whose greatest work was stolen while she was in an asylum (and the thief became internationally famous), and he dedicates himself to avenging that wrong. He has no magic powers, nor any exceptional skills beyond those he&#8217;s developed over the millennia. Working title: Helpless Immortal.</p><p>Good luck with the half-quartet.</p><div id="wp-ulike-comment-632027" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632027" data-ulike-nonce="8171126271" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">3+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632027#respond' onclick='return addComment.moveForm( "comment-632027", "632027", "respond", "51977" )' aria-label='Reply to David Corbett'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-632030"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.susansetteducato.com." class="comment-author-link" rel="external nofollow" itemprop="url">Susan Setteducato</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T11:27:49+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632030" class="comment-time-link" itemprop="url">February 14, 2018 at 11:27 am</a></time></p></header><div class="comment-content" itemprop="text"><p>I&#8217;m hooked, David!!</p><div id="wp-ulike-comment-632030" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632030" data-ulike-nonce="b6a1e27b7c" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632030#respond' onclick='return addComment.moveForm( "comment-632030", "632030", "respond", "51977" )' aria-label='Reply to Susan Setteducato'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-632028"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://0.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/6b6df5084d0d05cc0159f6b5bdbb4f76?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.writerunboxed.com" class="comment-author-link" rel="external nofollow" itemprop="url">Benjamin Brinks</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T11:24:52+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632028" class="comment-time-link" itemprop="url">February 14, 2018 at 11:24 am</a></time></p></header><div class="comment-content" itemprop="text"><p>In Act 2 of my WIP, my MC hangs out at an East Village downstairs bar called The Skeptical Imbiber.  A portrait of Harry Houdini, famous debunker of fraudulent mediums, hangs by the front door.</p><p>On the walls are framed Tarot desks, Zener cards, news clippings of spontaneous human combustion, bent spoons and photographs of clairvoyants, psychics, and so on.</p><p>The Skeptical Imbiber has its own craft brews: Ectoplasmic IPA, Loch Ness Scottish Ale, and Poltergeist Porter.</p><p>My MC has three friends: a skeptic nicknamed K5, a punk-girl believer called Snake, and a facts-are-facts empiricist who goes by Jeopardy.  (He knows all the questions to the answers.)</p><p>These friends investigate&#8211;and eventually help my MC find&#8211;his high school girlfriend, who disappeared when they were 16 and is wanted by the FBI.  She could see the future and is worshiped as an angel by radical Christians and hunted by a semi-immoral being with a beef against God.</p><p>Is that the kind of storefront or door you&#8217;re talking about?</p><div id="wp-ulike-comment-632028" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632028" data-ulike-nonce="2ae08f3d13" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632028#respond' onclick='return addComment.moveForm( "comment-632028", "632028", "respond", "51977" )' aria-label='Reply to Benjamin Brinks'>Reply</a></div></article></li><li class="comment odd alt thread-even depth-1" id="comment-632031"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=96&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/721ec55e7e06d2dc5e4264454d54bb45?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.susansetteducato.com." class="comment-author-link" rel="external nofollow" itemprop="url">Susan Setteducato</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-14T11:34:22+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/#comment-632031" class="comment-time-link" itemprop="url">February 14, 2018 at 11:34 am</a></time></p></header><div class="comment-content" itemprop="text"><p>I. Love. This. Post. And I love these magical storefronts you describe. I want to visit them all. I do need Shark Repellant, with summer coming up and all. Meanwhile, you brought me back to my daughter&#8217;s teen years (time travel) and the day I hung the &#8216;condemned&#8217; sign on her bedroom door. You also reminded me that every book, every story, is a portal to somewhere. My story involves a girl who discovers that an old family myth is actually true and that the people who were supposed to be mythical are very real. BTW, I am always blown away by your empathy, and I love  that you re-framed the experience feeling of the craftsman&#8217;s grief as an opportunity for you to dance with it. You always manage to bring the light, Sarah. Thank you!</p><div id="wp-ulike-comment-632031" class="wpulike wpulike-default" ><div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="632031" data-ulike-nonce="00728bd09a" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2018/02/14/behind-door-number-three/?replytocom=632031#respond' onclick='return addComment.moveForm( "comment-632031", "632031", "respond", "51977" )' aria-label='Reply to Susan Setteducato'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/behind-door-number-three/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51977' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71aaf5db08" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><font size=4.5 face=Georgia><a href="http://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></a></font></b><div align="center"><a href="http://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg" border="0" alt="Thank you!"</div data-recalc-dims="1"/></a></div></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div></div></section><section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editor</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/kim/"><img class="sbimg" src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=32&#038;d=identicon&#038;r=PG" border="0" /> Kim Bullock</a></li></ul></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/about-kathleen-bolton/"><img class="sbimg" src="http://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=34&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0"/> Kathleen Bolton</a></li><br /><li><a href="http://writerunboxed.com/about-therese-walsh/"><img class="sbimg" src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0"/> Therese Walsh</a></li></ul></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4><div class="textwidget custom-html-widget"><ul><li><a href="http://writerunboxed.com/porter/"><img src="http://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li><li><a href="http://writerunboxed.com/sarah/"><img src="http://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sarah Callender</a></li><li><a href="http://writerunboxed.com/kathryn/"><img src="http://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li><li><a href="http://writerunboxed.com/jo-2/"><img src="http://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li><li><a href="http://writerunboxed.com/bill/"><img src="http://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li><li><a href="http://writerunboxed.com/dave/"><img src="http://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li><li><a href="http://writerunboxed.com/don/"><img src="http://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li><li><a href="http://writerunboxed.com/kathryn-2/"><img class="sbimg" src="http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&amp;d=blank&amp;r=pg" border="0" /> Kathryn Magendie</a></li><li><a href="http://writerunboxed.com/jael/"><img src="http://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li><li><a href="http://writerunboxed.com/barbara/"><img src="http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li><li><a href="http://writerunboxed.com/ray-rhamey/"><img src="http://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li><li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li></ul></div></div></section><section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></ul></div></div></section><section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/julianna-2/"><img class="sbimg" src="http://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&amp;r=pg&amp;d=mm" border="0" /> Julianna Baggott</a></li><li><a href="http://writerunboxed.com/brunonia/"><img class="sbimg" src="http://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&amp;d=identicon&amp;r=PG" border="0" /> Brunonia Barry</a></li><li><a href="http://writerunboxed.com/tom/"><img class="sbimg" src="http://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tom Bentley</a></li><li><a href="http://writerunboxed.com/monica/"><img class="sbimg" src="http://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&amp;d=blank&amp;r=pg" border="0" /> Monica Bhide</a></li><li><a href="http://writerunboxed.com/sharon/"><img class="sbimg" src="http://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&amp;r=G" border="0" /> Sharon Bially</a></li><li><a href="http://writerunboxed.com/anne/"><img class="sbimg" src="http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&amp;d=identicon&amp;r=PG" border="0" /> Anne Greenwood Brown</a></li><li><a href="http://writerunboxed.com/kim/"><img class="sbimg" src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kim Bullock</a></li><li><a href="http://writerunboxed.com/david/"><img class="sbimg" src="http://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=30&amp;d=identicon&amp;r=PG" border="0" /> David Corbett</a></li><li><a href="http://writerunboxed.com/keith/"><img class="sbimg" src="http://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&amp;d=identicon&amp;r=PG" border="0" /> Keith Cronin</a></li><li><a href="http://writerunboxed.com/jim/"><img class="sbimg" src="http://0.gravatar.com/avatar/3179cba385fc5309a0a34f59d0482ea2?s=32&amp;d=identicon&amp;r=pg" border="0" /> Jim Dempsey</a></li><li><a href="http://writerunboxed.com/margaret/"><img class="sbimg" src="http://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&amp;d=identicon&amp;r=pg" border="0" /> Margaret Dilloway</a></li><li><a href="http://writerunboxed.com/anna/"><img class="sbimg" src="http://1.gravatar.com/avatar/13715f6bf1750efe83ac95ee34ce7896?s=32&amp;d=identicon&amp;r=PG" border="0" /> Anna Elliott</a></li><li><a href="http://writerunboxed.com/bryn/"><img class="sbimg" src="http://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&amp;d=blank&amp;r=pg" border="0" /> Bryn Greenwood</a></li><li><a href="http://writerunboxed.com/tracy/"><img class="sbimg" src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&amp;d=identicon&amp;r=PG" border="0" /> Tracy Hahn-Burkett</a></li><li><a href="http://writerunboxed.com/gwen/"><img class="sbimg" src="http://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&amp;d=identicon&amp;r=pg" border="0" /> Gwen Hernandez</a></li><li><a href="http://writerunboxed.com/kristan/"><img class="sbimg" src="http://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&amp;d=identicon&amp;r=PG" border="0" /> Kristan Hoffman</a></li><li><a href="http://writerunboxed.com/elizabeth/"><img class="sbimg" src="http://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&amp;d=blank&amp;r=pg" border="0" /> Elizabeth Huergo</a></li><li><a href="http://writerunboxed.com/steven-james/"><img class="sbimg" src="http://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&amp;d=identicon&amp;r=pg" border="0" /> Steven James</a></li><li><a href="http://writerunboxed.com/nancy/"><img class="sbimg" src="http://0.gravatar.com/avatar/9bd4defe62f800d0f3ab7850ec03c30e?s=32&#038;d=identicon&#038;r=pg" border="0" /> Nancy Johnson</a></li><li><a href="http://writerunboxed.com/john-j/"><img class="sbimg" src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li><li><a href="http://writerunboxed.com/jeanne/"><img class="sbimg" src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jeanne Kisacky</a></li><li><a href="http://writerunboxed.com/art/"><img class="sbimg" src="http://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&amp;d=blank&amp;r=pg" border="0" /> Arthur Klepchukov</a></li><li><a href="http://writerunboxed.com/robin/"><img class="sbimg" src="http://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&amp;d=identicon&amp;r=PG" border="0" /> Robin LaFevers</a></li><li><a href="http://writerunboxed.com/allie/"><img class="sbimg" src="http://1.gravatar.com/avatar/1450515a8e480e5dc297161124ebee42?s=32&amp;d=identicon&amp;r=pg" border="0" /> Allie Larkin</a></li><li><a href="http://writerunboxed.com/erika-2/"><img class="sbimg" src="http://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&amp;d=identicon&amp;r=PG" border="0" /> Erika Liodice</a></li><li><a href="http://writerunboxed.com/greer/"><img class="sbimg" src="http://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&amp;d=identicon&amp;r=pg" border="0" /> Greer Macallister</a></li><li><a href="http://writerunboxed.com/parul/"><img class="sbimg" src="http://2.gravatar.com/avatar/219771f3a6ca78b485b555dd6ed198a5?s=32&amp;d=blank&amp;r=pg" border="0" /> Parul Macdonald</a></li><li><a href="http://writerunboxed.com/juliet/"><img class="sbimg" src="http://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&amp;d=identicon&amp;r=PG" border="0" /> Juliet Marillier</a></li><li><a href="http://writerunboxed.com/julia/"><img class="sbimg" src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&amp;r=pg&amp;d=mm" border="0" /> Julia Munroe Martin</a></li><li><a href="http://writerunboxed.com/sophie/"><img class="sbimg" src="http://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sophie Masson</a></li><li><a href="http://writerunboxed.com/kathleen-mccleary/"><img class="sbimg" src="http://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&amp;d=blank&amp;r=pg" alt=" photo KMc_zps28717c74.jpeg" border="0" /> Kathleen McCleary</a></li><li><a href="http://writerunboxed.com/sarah-mccoy/"><img class="sbimg" src="http://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&amp;d=identicon&amp;r=PG" border="0" /> Sarah McCoy</a></li><li><a href="http://writerunboxed.com/catherine/"><img class="sbimg" src="http://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&amp;d=identicon&amp;r=PG" border="0" /> Catherine McKenzie</a></li><li><a href="http://writerunboxed.com/liz/"><img class="sbimg" src="http://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&amp;d=identicon&amp;r=PG" border="0" /> Liz Michalski</a></li><li><a href="http://writerunboxed.com/annie/"><img class="sbimg" src="http://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&amp;r=pg&amp;d=mm" border="0" /> Annie Neugebauer</a></li><li><a href="http://writerunboxed.com/jan/"><img class="sbimg" src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li><li><a href="http://writerunboxed.com/vaughn/"><img class="sbimg" src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&amp;d=identicon&amp;r=PG" border="0" /> Vaughn Roycroft</a></li><li><a href="http://writerunboxed.com/susan/"><img class="sbimg" src="http://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&amp;d=identicon&amp;r=pg" border="0" /> Susan Spann</a></li><li><a href="http://writerunboxed.com/natalia/"><img class="sbimg" src="http://0.gravatar.com/avatar/c34e2ee11625447d47295d8cfe012b7a?s=32&amp;d=blank&amp;r=pg" border="0" /> Natalia Sylvester</a></li><li><a href="http://writerunboxed.com/grace/"><img class="sbimg" src="http://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&amp;d=blank&amp;r=pg" border="0" /> Grace Wynter</a></li><li><a href="http://writerunboxed.com/cathy/"><img class="sbimg" src="http://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&amp;r=identicon&amp;r=PG" border="0" /> Cathy Yardley</a></li></ul></div></div></section><section id="text-54" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Book Dissection Group</h4><div class="textwidget"><ul><li><a href=" http://writerunboxed.com/elissa/"><img class="sbimg" src="http://0.gravatar.com/avatar/ff8a466776a4d5b632aa47cabefac017?s=32&amp;d=identicon&amp;r=pg" border="0" /> Elissa Field</a></li><li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&#038;d=identicon&#038;r=pg" border="0" class="sbimg"/> Natalie Hart</a></li><li><a href="http://writerunboxed.com/john-j/"><img class="sbimg" src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&amp;d=blank&amp;r=pg" border="o" /> John J. Kelley</a></li><li><a href="http://writerunboxed.com/jan/"><img class="sbimg" src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&amp;d=identicon&amp;r=PG" border="0" /> Jan O&#8217;Hara</a></li></ul></div></div></section><section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4><div class="textwidget"><ul> <a href="http://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul></div></div></section><section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4><div class="textwidget"><ul><li><a href="https://twitter.com/krisceratops" class="external" target="_blank"><img src="http://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul></div></div></section><section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li><li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li><li><a href="http://writerunboxed.com/brin/"><img src="http://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li><li><a href="http://writerunboxed.com/dede/"><img src="http://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li><li><a href="http://writerunboxed.com/bernadette/"><img src="http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li><li><a href="http://writerunboxed.com/mike/"><img src="http://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li></ul></div></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4><div class="textwidget"><ul><li><a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li><li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li><li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li><li><a href="http://writerunboxed.com/heather-2/"><img src="http://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li></ul></div></div></section><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4><div class="textwidget"><ul><li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank">our Twitter page</a></li><li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li><li><a href="http://writerunboxed.com/v-r/"><img src="http://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li><li><a href="http://writerunboxed.com/c-g/"><img src="http://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li><li><a href="http://writerunboxed.com/lisa-janice/"><img src="http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li><li><a href="http://writerunboxed.com/julianne/"><img src="http://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li><li><a href="http://writerunboxed.com/ddfalvo/"><img src="http://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li><li><a href="http://writerunboxed.com/tracy/"><img src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tracy Hahn-Burkett</a></li><li><a href="http://writerunboxed.com/rebeca/"><img src="http://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li><li><a href=" http://writerunboxed.com/densie/"><img src="http://0.gravatar.com/avatar/fe33ae33453f652e59f3b6d32d2df64b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Densie Webb</a></li></ul></div></div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4> <a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@writerunboxed">My Tweets</a></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><center><font size=4.5 face=Georgia><a href="http://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b></div></div></section><section id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="https://diannmills.com/books/high-treason" target="_blank"><img width="262" height="525" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/01/try-this.jpg?fit=262%2C525" class="image wp-image-51807  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/01/try-this.jpg?w=262 262w, https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/01/try-this.jpg?resize=150%2C300 150w" sizes="(max-width: 262px) 100vw, 262px" /></a></div></section><section id="soliloquy-5" class="widget soliloquy"><div class="widget-wrap"><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-52107" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:256px;max-height:530px;margin:0 auto 20px;"><ul id="soliloquy-52107" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-52110 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Phantoms-Apprentice-Heather-Webb/dp/099962850X/" class="soliloquy-link" title="Frame 1" target="_blank"><img id="soliloquy-image-52110" class="soliloquy-image soliloquy-image-1" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/02/Frame-1-256x530_c.jpg" alt="Frame 1" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-52109 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Phantoms-Apprentice-Heather-Webb/dp/099962850X/" class="soliloquy-link" title="frame 5" target="_blank"><img id="soliloquy-image-52109" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/frame-5-256x530_c.jpg" alt="frame 5" data-no-lazy="1"  /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-52108 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://www.amazon.com/Phantoms-Apprentice-Heather-Webb/dp/099962850X/" class="soliloquy-link" title="Frame 2" target="_blank"><img id="soliloquy-image-52108" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://writerunboxed.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/Frame-2-256x530_c.jpg" alt="Frame 2" data-no-lazy="1"  /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-52107{opacity:1}#soliloquy-container-52107 li>.soliloquy-caption{display:none}#soliloquy-container-52107 li:first-child>.soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/writerunboxed.com/wp-content/uploads/2018/02/Frame-1.jpg?fit=262%2C525" alt="Frame 1" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/writerunboxed.com/wp-content/uploads/2018/02/frame-5.jpg?fit=262%2C525" alt="frame 5" /><img data-no-lazy="1"  class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/writerunboxed.com/wp-content/uploads/2018/02/Frame-2.jpg?fit=262%2C525" alt="Frame 2" /></div></noscript></div></div></section><section id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-51977-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=BwgzxDwUC-Q&#038;_=1" /><a href="https://www.youtube.com/watch?v=BwgzxDwUC-Q">https://www.youtube.com/watch?v=BwgzxDwUC-Q</a></video></div></div></section><section id="text-24" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><center><a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Ffeeds.feedburner.com/WriterUnboxed'  target="blank" class="external"><img id='feedlyFollow' src='https://i1.wp.com/s3.feedly.com/img/follows/feedly-follow-rectangle-flat-big_2x.png?resize=117%2C45' alt='follow us in feedly' width='117' height='45' data-recalc-dims="1" /></a></center></div></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><center><img src="https://i0.wp.com/i409.photobucket.com/albums/pp171/Therese500/writers-digest-101-best-sites-fo-1.jpg" border="0" alt="Photobucket" data-recalc-dims="1"/></center><ul> <b><center><ul>2007</ul><ul>2008</ul><ul>2009</ul><ul>2010</ul><ul>2011</ul><ul>2012</ul><ul>2013</ul><ul>2014</ul><ul>2015</ul><ul>2016</ul><ul>2017</ul><ul></ul></center></b></ul></div></div></section><section id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class="widget-wrap"><h4 class="widget-title widgettitle">Community</h4><div class="widgets-multi-column-grid"><ul><li><a href="https://en.gravatar.com/kirasha" title="Kirasha Urqhart"><img alt="" src="https://2.gravatar.com/avatar/2e14f9766c96f001112ccceb1689c3cc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/sainesfamily" title="ADSaines"><img alt="" src="https://0.gravatar.com/avatar/6da7170111111521628f4138a7e549b3?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a32092124b66021bb143551419bcacd1" title="Carol Dougherty"><img alt="" src="https://1.gravatar.com/avatar/a32092124b66021bb143551419bcacd1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/georgederringer" title="georgederringer"><img alt="" src="https://0.gravatar.com/avatar/c549d3e4c549ec82f013c41c94de216d?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/hearthridgereflections" title="hearthridgereflections"><img alt="" src="https://1.gravatar.com/avatar/1ffeed4c79f9040d31f914d217d7d1ac?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6b807d8728c49e1a06fdc8d431827e6d" title="Anne-Marie Lacy"><img alt="" src="https://0.gravatar.com/avatar/6b807d8728c49e1a06fdc8d431827e6d?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/tales4life" title="Cynthia Guenther Richardson"><img alt="" src="https://1.gravatar.com/avatar/df99befc5019d81659f31bb5ac3a9ef8?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/c7b41a30da940c7ccd3047683964a456" title="Barbara Morrison"><img alt="" src="https://0.gravatar.com/avatar/c7b41a30da940c7ccd3047683964a456?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/25d809a5014259028f0079307ef7ebd6" title="Donald Maass"><img alt="" src="https://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/susielindau" title="susielindau"><img alt="" src="https://2.gravatar.com/avatar/e3ef513be830cc2205dead0109dd63ee?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/511903416b8c348c02a7d1c59d5d7389" title="Mia Sherwood Landau"><img alt="" src="https://2.gravatar.com/avatar/511903416b8c348c02a7d1c59d5d7389?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/e8aa69aacd0a5d5eb12f6e981508ba9c" title="Selimah Nemoy"><img alt="" src="https://2.gravatar.com/avatar/e8aa69aacd0a5d5eb12f6e981508ba9c?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/kellylouiseallen" title="Kelly Louise Allen"><img alt="" src="https://2.gravatar.com/avatar/b3d82ce69aa6853a211e53d32d9987fa?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a25f92685b087686a4f097b787e8b4ee" title="Sandy Day"><img alt="" src="https://1.gravatar.com/avatar/a25f92685b087686a4f097b787e8b4ee?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/f45d6556eb9254ce645241f45eb92bfb" title="James Fox"><img alt="" src="https://0.gravatar.com/avatar/f45d6556eb9254ce645241f45eb92bfb?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/e4f050ec1eb8e6a08ead00f0c875b3c3" title="Jennifer Lee Rossman"><img alt="" src="https://2.gravatar.com/avatar/e4f050ec1eb8e6a08ead00f0c875b3c3?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jonchaisson" title="Jon Chaisson"><img alt="" src="https://2.gravatar.com/avatar/2ed02c14d071a28837e6319b385875e3?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/2b9bc034ee9ef17e355f542ef21e7b2b" title="Therese Walsh"><img alt="" src="https://0.gravatar.com/avatar/67f586d567c14f80f4ca4f4815b6e703?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/b5673cf690ca04358e79bd74b0a86cdb" title="Lucinda Eileen"><img alt="" src="https://2.gravatar.com/avatar/b5673cf690ca04358e79bd74b0a86cdb?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a23f76cedf5599918de6a48b10f2283c" title="Jennifer Worrell"><img alt="" src="https://1.gravatar.com/avatar/a23f76cedf5599918de6a48b10f2283c?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jlperidotblog" title="JL Peridot"><img alt="" src="https://0.gravatar.com/avatar/6c155f416ceb5c447e0554beb5613bd8?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/crimsoncorundumphotos" title="CrimsonCorundum"><img alt="" src="https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/76b764c77fabf51e0cc82224c7a6ed25" title="Ksimon"><img alt="" src="https://1.gravatar.com/avatar/76b764c77fabf51e0cc82224c7a6ed25?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/135810136d9e7cfc019f141750efb5cc" title="Mary Nelligan"><img alt="" src="https://1.gravatar.com/avatar/135810136d9e7cfc019f141750efb5cc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/801d2dfd248fdfd7e5ccbaca513a8b62" title="Kandace Mavrick"><img alt="" src="https://2.gravatar.com/avatar/801d2dfd248fdfd7e5ccbaca513a8b62?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/324997c078f754b4337f0a218f29da07" title="Joanne Godley"><img alt="" src="https://0.gravatar.com/avatar/324997c078f754b4337f0a218f29da07?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/b7a4c448a9cfa95086770d9065e09b53" title="David Corbett"><img alt="" src="https://2.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ce55ec4c0b31a547cf1f5d28f94fe4cf" title="Jan O'Hara"><img alt="" src="https://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/1616bf2f3c0562def11c9135b27044b4" title="Anna"><img alt="" src="https://1.gravatar.com/avatar/1616bf2f3c0562def11c9135b27044b4?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/karenmorrowwriter" title="karenmorrowwriter"><img alt="" src="https://2.gravatar.com/avatar/285fcd60b0a230e7c83ff19dd889a399?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/af0e525731114d7c03c5454bebfcbd29" title="Lori D'Angelo"><img alt="" src="https://1.gravatar.com/avatar/af0e525731114d7c03c5454bebfcbd29?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/105cc321360e2d7a257b17e01cdcad3d" title="Tom Bentley"><img alt="" src="https://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4e031e83170e37f4775aaaa342f0cedc" title="S.K. Rizzolo"><img alt="" src="https://1.gravatar.com/avatar/4e031e83170e37f4775aaaa342f0cedc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ca3f22e1d0f31be8f7d92156b66fbfbc" title="BrightFlame"><img alt="" src="https://0.gravatar.com/avatar/ca3f22e1d0f31be8f7d92156b66fbfbc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/9fdf80fd02c1e4193eccc9502ee8b409" title="Lakota Lynn Grace"><img alt="" src="https://0.gravatar.com/avatar/9fdf80fd02c1e4193eccc9502ee8b409?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/brkyle02" title="B.R. Kyle"><img alt="" src="https://1.gravatar.com/avatar/179c61a858bc7f44090ab01acc336f51?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/ba64325dffffcd92be183b27bae64d3c" title="Not That Johnson"><img alt="" src="https://2.gravatar.com/avatar/ba64325dffffcd92be183b27bae64d3c?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/923dc3851043320b8856d289f934ce07" title="Barry Knister"><img alt="" src="https://0.gravatar.com/avatar/923dc3851043320b8856d289f934ce07?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/tder54" title="Tracey D"><img alt="" src="https://2.gravatar.com/avatar/25a88bdb656198f886b42c59fe4476f0?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a825d9e018c7eb23a53445369b073a73" title="Tina Foster Caldwell"><img alt="" src="https://1.gravatar.com/avatar/a825d9e018c7eb23a53445369b073a73?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/jbiggar2013" title="Jacquie Biggar"><img alt="" src="https://1.gravatar.com/avatar/d2f5f39a5c6904fbdc6dfcd88570f421?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/202b0cafc5d47e9dbf43c66169a7e8eb" title="Elizabeth Torphy"><img alt="" src="https://2.gravatar.com/avatar/202b0cafc5d47e9dbf43c66169a7e8eb?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/49998c1c4411b64ed154369c3313bec1" title="Alicia Butcher Ehrhardt"><img alt="" src="https://1.gravatar.com/avatar/49998c1c4411b64ed154369c3313bec1?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/f97bf7f12a324a18666897de5a65ceab" title="Gwen Hernandez"><img alt="" src="https://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/6d32873f45d63dd6bdaf07360cef9ec8" title="Nancy Partridge"><img alt="" src="https://0.gravatar.com/avatar/6d32873f45d63dd6bdaf07360cef9ec8?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/7b1881d13456b6b89d7cedb7c0c543bc" title="Lisa Montanaro"><img alt="" src="https://1.gravatar.com/avatar/7b1881d13456b6b89d7cedb7c0c543bc?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/4785ed09f1743e02f66516ea2f884f73" title="Vijaya"><img alt="" src="https://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/redconfidential" title="Red"><img alt="" src="https://0.gravatar.com/avatar/620e215dc9b2bcf4abcab0735e490092?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/a5219b36d4274c056c523bb450cf0c31" title="Bernadette Phipps-Lincke"><img alt="" src="https://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="https://en.gravatar.com/e97329e1731a81e271700f8de6273f31" title="K A Black"><img alt="" src="https://2.gravatar.com/avatar/e97329e1731a81e271700f8de6273f31?s=96&d=identicon&r=PG" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li></ul></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.susansetteducato.com.' rel='external nofollow' class='url'>Susan Setteducato</a></span> on <a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/comment-page-1/#comment-632031">Behind Door Number Three</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.susansetteducato.com.' rel='external nofollow' class='url'>Susan Setteducato</a></span> on <a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/comment-page-1/#comment-632030">Behind Door Number Three</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.writerunboxed.com' rel='external nofollow' class='url'>Benjamin Brinks</a></span> on <a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/comment-page-1/#comment-632028">Behind Door Number Three</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.davidcorbett.com' rel='external nofollow' class='url'>David Corbett</a></span> on <a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/comment-page-1/#comment-632027">Behind Door Number Three</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.KenHughesAuthor.com' rel='external nofollow' class='url'>Ken Hughes</a></span> on <a href="http://writerunboxed.com/2018/02/14/behind-door-number-three/comment-page-1/#comment-632026">Behind Door Number Three</a></li></ul></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://writerunboxed.com/" role="search"><meta itemprop="target" content="http://writerunboxed.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><form action="http://writerunboxed.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="572">Advertisement&nbsp;&nbsp;(3)</option><option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(9)</option><option class="level-0" value="1492">BookBub&nbsp;&nbsp;(2)</option><option class="level-0" value="1426">Community&nbsp;&nbsp;(51)</option><option class="level-0" value="10">CRAFT&nbsp;&nbsp;(2,067)</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(449)</option><option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(56)</option><option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(50)</option><option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(27)</option><option class="level-1" value="2613">&nbsp;&nbsp;&nbsp;Editing&nbsp;&nbsp;(12)</option><option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(60)</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(322)</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(70)</option><option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option><option class="level-0" value="81">Humor&nbsp;&nbsp;(287)</option><option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(12)</option><option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(71)</option><option class="level-0" value="19">Inspirations&nbsp;&nbsp;(766)</option><option class="level-0" value="942">Lamentations&nbsp;&nbsp;(67)</option><option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option><option class="level-0" value="1902">Process&nbsp;&nbsp;(104)</option><option class="level-0" value="2159">provocations&nbsp;&nbsp;(23)</option><option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(2,108)</option><option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(5)</option><option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(721)</option><option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(28)</option><option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(16)</option><option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(33)</option><option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(168)</option><option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(74)</option><option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(102)</option><option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(53)</option><option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(91)</option><option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(75)</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option><option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(4)</option><option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(107)</option><option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(49)</option><option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(485)</option><option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(83)</option><option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(18)</option><option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(37)</option><option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(31)</option><option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(316)</option><option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://writerunboxed.com/2018/02/'> February 2018 &nbsp;(13)</option><option value='http://writerunboxed.com/2018/01/'> January 2018 &nbsp;(29)</option><option value='http://writerunboxed.com/2017/12/'> December 2017 &nbsp;(22)</option><option value='http://writerunboxed.com/2017/11/'> November 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/10/'> October 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/09/'> September 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/08/'> August 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/07/'> July 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/06/'> June 2017 &nbsp;(29)</option><option value='http://writerunboxed.com/2017/05/'> May 2017 &nbsp;(31)</option><option value='http://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option><option value='http://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option><option value='http://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option><option value='http://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option><option value='http://writerunboxed.com/2016/12/'> December 2016 &nbsp;(29)</option><option value='http://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/10/'> October 2016 &nbsp;(35)</option><option value='http://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option><option value='http://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option><option value='http://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option><option value='http://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option><option value='http://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option><option value='http://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2015/09/'> September 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option><option value='http://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option><option value='http://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option><option value='http://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option><option value='http://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option><option value='http://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option><option value='http://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option><option value='http://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option><option value='http://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option><option value='http://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option><option value='http://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option><option value='http://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option><option value='http://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option><option value='http://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option><option value='http://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option><option value='http://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option><option value='http://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option><option value='http://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option><option value='http://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option><option value='http://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option><option value='http://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option><option value='http://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option><option value='http://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option><option value='http://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option><option value='http://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option><option value='http://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option><option value='http://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option><option value='http://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option><option value='http://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option><option value='http://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option><option value='http://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option><option value='http://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option><option value='http://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option><option value='http://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option><option value='http://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option><option value='http://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option><option value='http://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option><option value='http://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option><option value='http://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option><option value='http://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option><option value='http://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option><option value='http://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option><option value='http://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option><option value='http://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option><option value='http://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option><option value='http://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option><option value='http://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option><option value='http://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option><option value='http://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option><option value='http://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option><option value='http://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option><option value='http://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option><option value='http://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option><option value='http://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option><option value='http://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option><option value='http://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option><option value='http://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option><option value='http://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option><option value='http://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option><option value='http://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option><option value='http://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option><option value='http://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option><option value='http://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option><option value='http://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option><option value='http://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option><option value='http://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option><option value='http://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option><option value='http://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option><option value='http://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option><option value='http://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option><option value='http://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option><option value='http://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option><option value='http://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option><option value='http://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option><option value='http://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option><option value='http://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option><option value='http://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option><option value='http://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option><option value='http://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option><option value='http://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option><option value='http://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option><option value='http://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option><option value='http://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option><option value='http://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option><option value='http://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option><option value='http://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option><option value='http://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option><option value='http://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option><option value='http://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option><option value='http://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option></select></div></section><section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4><ul class='xoxo blogroll'><li><a href="http://www.absolutewrite.com/" title="Market listings, editorial services, fantastic forums and more">Absolute Write</a></li><li><a href="http://bksp.org/blog-2/" title="With over 600 members from a dozen countries and a constantly revolving line-up of guest speakers including literary agents, editors, and authors, the online forums are a virtual writer&#8217;s conference that runs year round.">Backspace</a></li><li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li><li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li><li><a href="https://wordcounter.net/" title="displays most frequently used words">Keyword Density &amp; Word Count</a></li><li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">Phrase Frequency Counter</a></li><li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li><li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li><li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li><li><a href="http://writersalmanac.publicradio.org/">The Writer&#8217;s Almanac</a></li><li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li><li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li></ul></div></section><section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4><ul><li><a href="http://writerunboxed.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://writerunboxed.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script>var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script> <div id="modal-container"><article class="modal-info modal-style-wide fade js-modal"><section class="modal-content"> <a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a><div class="tiny_coffee"><header class="modal-header"><h1>Wish you could buy this author a cup of joe?</h1></header><section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2"><div class="tiny_coffee_text"><p>Now, thanks to tinyCoffee and PayPal, you can!</p></div><div class="tiny_coffee_slider"></div><div class="right"><span class="count"></span> <small class="count2"></small></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form"> <input type="hidden" name="business" value="SarahRCallender@yahoo.com"/> <input type="hidden" name="cmd" value="_xclick"/> <input type="hidden" name="rm" value="2"/> <input type="hidden" name="amount" value="0"/> <input type="hidden" name="return" value="http://writerunboxed.com"/> <input type="hidden" name="cancel_return" value="http://writerunboxed.com"/> <input type="hidden" name="notify_url" value="http://writerunboxed.com?tinycoffee_notify=1"/> <input type="hidden" name="item_name" value="a coffee for the author of this post"/> <input type="hidden" name="currency_code" value="USD"/> <input type="hidden" name="no_shipping" value="1"/> <button type="submit"><i class="fa fa-shopping-cart"></i></button></form></section></div></section></article></div><div class="modal-background fade">&nbsp;</div><div style="display:none"><div class="grofile-hash-map-4aa70f8341c8495f7b65336d2cd75e15"></div><div class="grofile-hash-map-6b8a8f8d5d57fbd6c9be1a5e3afaffca"></div><div class="grofile-hash-map-774bbbfdd41d36e99b7f5a543f871481"></div><div class="grofile-hash-map-b7a4c448a9cfa95086770d9065e09b53"></div><div class="grofile-hash-map-721ec55e7e06d2dc5e4264454d54bb45"></div><div class="grofile-hash-map-6b6df5084d0d05cc0159f6b5bdbb4f76"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/writerunboxed.com\/2018\/02\/14\/behind-door-number-three\/":51977};</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/writerunboxed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wp_ulike_params = {"ajax_url":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":47726,"icon":"&times;","content":"<h2>Hey, Author in Progress!<\/h2>\n<p>If you crave even more positive, empowering advice, check out WU&#8217;s\u00a0book,\u00a0AUTHOR IN PROGRESS. It contains deep-dive, never-before-published essays covering all stages of story\u00a0creation to help you persevere and finish your novel. <a href=\"https:\/\/www.amazon.com\/Author-Progress-No-Holds-Barred-Really-Published\/dp\/1440346712\/ref=writunbo-20\">Click here to learn more about AUTHOR IN PROGRESS<\/a>. Write on.<\/p>\n","css":{"background_color":"#fbff91","color":"#3f3f3f","width":385,"border_color":"#0a90aa","border_width":15,"border_style":"double","position":"top-left"},"trigger":{"method":"percentage","value":50},"animation":"fade","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":47726,"title":"Author in Progress","slug":"47726"}}]}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var soliloquy_ajax = {"ajax":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","ajax_nonce":"afc5b56717"}; /* ]]> */</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'37434894',post:'51977',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '51977' ]);</script> <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_52107 = jQuery('#soliloquy-container-52107').width() < 256 ? 256 : jQuery('#soliloquy-container-52107').width();jQuery('#soliloquy-container-52107').css('height', Math.round(soliloquy_width_52107/(256/530))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_52107 = $('#soliloquy-container-52107'),soliloquy_52107 = $('#soliloquy-52107'),soliloquy_holder_52107 = $('#soliloquy-52107').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_52107.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_52107.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['52107'] = soliloquy_52107.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_52107.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_52107.css({'height':'auto','background-image':'none'});if ( soliloquy_container_52107.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_52107.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_52107.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_52107.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_52107.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-52107');soliloquy_container_52107.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_52107.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_52107.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_52107.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script> <script src="http://writerunboxed.com/wp-content/cache/min/1/6b3813f3daf9680f2e1029cd9d9ef06c.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->