<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>In Memoriam</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="http://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; In Memoriam Comments Feed" href="http://writerunboxed.com/2017/05/29/in-memoriam/feed/" />
<!-- WPPA+ No Photo id --><link rel="canonical" href="http://writerunboxed.com/2017/05/29/in-memoriam/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='http://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='http://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='http://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-27-005' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>

		.wpulike .counter a.image-unlike {
			background-image: url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important;
		}
		.wpulike-heart .counter a.image-unlike:hover {
			background-image:  url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important;
		}
		 
		.wpulike-default .counter a{
			background-color:#ddbf8d;	
		}
		.wpulike-heart .counter{
			background-color:#ddbf8d;
		}
		
</style>
<link rel='stylesheet' id='mbt-style-css'  href='http://writerunboxed.com/wp-content/plugins/mybooktable/css/frontend-style.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mbt-style-pack-css'  href='http://writerunboxed.com/wp-content/plugins/mybooktable-pro/styles/silver/style.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","button_text_u":"","button_text":"Like","button_type":"image","notifications":"","like_notice":"","unlike_notice":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"1280","default_height":"720","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-27-005'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-27-005'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-27-005'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-27-005'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-27-005'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=109275'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2017%2F05%2F29%2Fin-memoriam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2017%2F05%2F29%2Fin-memoriam%2F&#038;format=xml" />

	<script type="text/javascript" src="http://www.google.com/jsapi"></script>
	<script type="text/javascript">
		var arrAffiliates = {
			'com'   : 'writunbo-20',
			'co.uk'	: '',
			'de'	: '',
			'fr'	: '',
			'ca'	: '',
			'co.jp'	: '',
			'jp'	: '',
			'it'	: '',
			'cn'	: '',
			'es'	: '',
			'in'	: ''
		};
		var strUrlAjax = 'http://writerunboxed.com/wp-content/plugins/amazon-affiliate-link-localizer/ajax.php';
	</script>
	<script type="text/javascript" src="http://writerunboxed.com/wp-content/plugins/amazon-affiliate-link-localizer/js/amazon_linker.min.js?v=1.9"></script><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">.mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }</style>	<script type="text/javascript">
		window.ajaxurl = "http://writerunboxed.com/wp-admin/admin-ajax.php";
	</script>
<style type="text/css">.mbt-book-buybuttons .mbt-universal-buybutton { margin: 0; display: inline-block; box-sizing: border-box; }.mbt-book .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Memoriam" />
<meta property="og:url" content="http://writerunboxed.com/2017/05/29/in-memoriam/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-29T09:00:40+00:00" />
<meta property="article:modified_time" content="2017-05-20T14:49:00+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="http://img.youtube.com/vi/Jy7O7U-O1dk/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/Jy7O7U-O1dk/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/v/Jy7O7U-O1dk?version=3&amp;autohide=1" />
<meta property="og:video:secure_url" content="https://www.youtube.com/v/Jy7O7U-O1dk?version=3&amp;autohide=1" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:image" content="http://img.youtube.com/vi/Jy7O7U-O1dk/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video post." />
<link rel="icon" href="http://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-32x32.png" sizes="32x32" />
<link rel="icon" href="http://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-180x180.png" />
<meta name="msapplication-TileImage" content="http://writerunboxed.com/wp-content/uploads/2017/04/cropped-64-270x270.png" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://writerunboxed.com/wp-includes";
	wppaAjaxUrl = "http://writerunboxed.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://writerunboxed.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>
<body class="post-template-default single single-post postid-48240 single-format-standard header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" id="FlashID" title="WU Header">
  <param name="movie" value="http://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="http://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="http://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="http://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="http://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="http://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="http://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="http://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div>
		</div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="http://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="http://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="http://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="http://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="http://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="http://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"><main class="content">
 <article class="post-48240 post type-post status-publish format-standard category-community category-real-world tag-inmemoriam tag-memorial-day tag-rip tag-writers entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">In Memoriam</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-29T05:00:40+00:00">May 29, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://writerunboxed.com/author/anne-brown/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Anne Greenwood Brown</span></a></span> <span class="entry-comments-link"><a href="http://writerunboxed.com/2017/05/29/in-memoriam/#respond">Leave a Comment</a></span>   </p></header><div class="entry-content" itemprop="text"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/Jy7O7U-O1dk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div id="wp-ulike-48240" class="wpulike wpulike-default"><div class="counter"><a data-ulike-id="48240" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">1+</span></div></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=100&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=200&amp;d=blank&amp;r=pg 2x' class='wp-biographia-avatar avatar-100 gravatar' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://writerunboxed.com/author/anne-brown/" title="Anne Greenwood Brown">Anne Greenwood Brown</a></h3><p>Anne Greenwood Brown (<a href="http://Twitter.com/@AnneGBrown" class="external external_icon" target="_blank">@AnneGBrown</a>) writes Young Adult ("YA") fiction. She is represented by Jacqueline Flynn of Joelle Delbourgo Associates. Her new book, GIRL LAST SEEN (Albert Whitman &amp; Co.),  is anticipated for March 2016.  She is also the author of the YA trilogy, LIES BENEATH (Random House/Delacorte Press).</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://annegreenwoodbrown.com" target="_blank" title="Anne Greenwood Brown On The Web" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://twitter.com/AnneGBrown" target="_blank" title="Anne Greenwood Brown On Twitter" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://www.facebook.com/AnneGreenwoodBrown" target="_blank" title="Anne Greenwood Brown On Facebook" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png" class="wp-biographia-item-icon" /></a></li><li><a href="http://writerunboxed.com/author/anne-brown/" target="_blank" title="More Posts By Anne Greenwood Brown" class="wp-biographia-link-icon"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" /></a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48240" class="share-facebook sd-button share-icon" href="http://writerunboxed.com/2017/05/29/in-memoriam/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48240" class="share-twitter sd-button share-icon" href="http://writerunboxed.com/2017/05/29/in-memoriam/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://writerunboxed.com/2017/05/29/in-memoriam/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="http://writerunboxed.com/2017/05/29/in-memoriam/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://writerunboxed.com/2017/05/29/in-memoriam/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="http://writerunboxed.com/category/community/" rel="category tag">Community</a>, <a href="http://writerunboxed.com/category/real-world/" rel="category tag">REAL WORLD</a></span> <span class="entry-tags">Tagged With: <a href="http://writerunboxed.com/tag/inmemoriam/" rel="tag">InMemoriam</a>, <a href="http://writerunboxed.com/tag/memorial-day/" rel="tag">Memorial Day</a>, <a href="http://writerunboxed.com/tag/rip/" rel="tag">RIP</a>, <a href="http://writerunboxed.com/tag/writers/" rel="tag">writers</a></span></p>
 </footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="http://writerunboxed.com/2017/05/28/what-video-games-can-teach-you-about-storytelling/" rel="prev">What Video Games Can Teach You About Storytelling</a></div></div><!-- .prev-next-navigation -->	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/29/in-memoriam/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WriterUnboxed+%28Writer+Unboxed%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b686125e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b><font size=4.5 face=Georgia><a href="http://writerunboxed.com/your-help/"><span style="color: #ab0000;">DONATE to WU and Join Our Honor Roll!</span></a></font></b>

<center><a href="http://writerunboxed.com/wus-honor-roll/" target="_blank"><img title="Flickr’s woodleywonderworks"  src="http://writerunboxed.com/wp-content/uploads/2017/04/4759535950_7bca6684c8-1-e1492709562236.jpg" border="0" alt="Thank you!"/></a></center>

</div>
		</div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
			<div class="textwidget"><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
			<div class="textwidget"><ul><li><a href="http://writerunboxed.com/about-kathleen-bolton/"><img src="http://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=34&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
<div class="clear"></div>
<li><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div>
		</div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/kim/"><img src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kim Bullock</a></li>
<li><a href="http://writerunboxed.com/julia/"><img src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=30&r=pg&d=mm" border="0" class="sbimg"/> Julia Munroe Martin</a></li></ul></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/porter/"><img src="http://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li>
<li><a href="http://writerunboxed.com/sarah/"><img src="http://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sarah Callender</a></li>
<li><a href="http://writerunboxed.com/kathryn/"><img src="http://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="http://writerunboxed.com/jo-2/"><img src="http://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li>
<li><a href="http://writerunboxed.com/bill/"><img src="http://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="http://writerunboxed.com/dave/"><img src="http://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="http://writerunboxed.com/don/"><img src="http://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="http://writerunboxed.com/jael/"><img src="http://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="http://writerunboxed.com/barbara/"><img src="http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="http://writerunboxed.com/ray-rhamey/"><img src="http://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>
</ul>
</div>
		</div></section>
<section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertising Manager</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/jeanne/"><img src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jeanne Kisacky</a></li></ul></div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/julianna-2/"><img src="http://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&r=pg&d=mm" border="0" class="sbimg"/> Julianna Baggott</a></li>
<li><a href="http://writerunboxed.com/brunonia/"><img src="http://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Brunonia Barry</a></li>
<li><a href="http://writerunboxed.com/tom/"><img src="http://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tom Bentley</a></li>
<li><a href="http://writerunboxed.com/monica/"><img src="http://0.gravatar.com/avatar/6fcd6ca4c4d6de15e99fd16ab822f9b8?s=32&d=blank&r=pg" border="0" class="sbimg"/> Monica Bhide</a></li>
<li><a href="http://writerunboxed.com/sharon/"><img src="http://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&r=G" border="0" class="sbimg"/> Sharon Bially</a></li>
<li><a href="http://writerunboxed.com/dan/"><img src="http://0.gravatar.com/avatar/8026c39cfa6fd801cf635ae3ee846a17?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dan Blank</a></li>
<li><a href="http://writerunboxed.com/anne/"><img src="http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Anne Greenwood Brown</a></li>
<li><a href="http://writerunboxed.com/kim/"><img src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kim Bullock</a></li>
<li><a href="http://writerunboxed.com/david/"><img src="http://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=30&d=identicon&r=PG" border="0" class="sbimg"/> David Corbett</a></li>
<li><a href="http://writerunboxed.com/keith/"><img src="http://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Keith Cronin</a></li>
<li><a href="http://writerunboxed.com/margaret/"><img src="http://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Margaret Dilloway</a></li>
<li><a href="http://writerunboxed.com/anna/"><img src="http://1.gravatar.com/avatar/13715f6bf1750efe83ac95ee34ce7896?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Anna Elliott</a></li>
<li><a href="http://writerunboxed.com/bryn/"><img src="http://1.gravatar.com/avatar/4848f38ad6b129c78495d2d119c6b749?s=32&d=blank&r=pg" border="0" class="sbimg"/> Bryn Greenwood</a></li>
<li><a href="http://writerunboxed.com/tracy/"><img src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tracy Hahn-Burkett</a></li>
<li><a href="http://writerunboxed.com/gwen/"><img src="http://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&d=identicon&r=pg" border="0" class="sbimg"/> Gwen Hernandez</a></li>
<li><a href="http://writerunboxed.com/kristan/"><img src="http://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kristan Hoffman</a></li>
<li><a href="http://writerunboxed.com/elizabeth/"><img src="http://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&d=blank&r=pg" border="0" class="sbimg"/> Elizabeth Huergo</a></li>
<li><a href="http://writerunboxed.com/steven-james/"><img src="http://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Steven James</a></li>
<li><a href="http://writerunboxed.com/john-j/"><img src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&d=blank&r=pg" border="o" class="sbimg"/> John J. Kelley</a></li>
<li><a href="http://writerunboxed.com/jeanne/"><img src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jeanne Kisacky</a></li>
<li><a href="http://writerunboxed.com/art/"><img src="http://2.gravatar.com/avatar/e0dd308addd97f4ec72186b24cdfad8e?s=32&d=blank&r=pg" border="0" class="sbimg"/> Arthur Klepchukov</a></li>
<li><a href="http://writerunboxed.com/robin/"><img src="http://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Robin LaFevers</a></li>
<li><a href="http://writerunboxed.com/allie/"><img src="http://1.gravatar.com/avatar/1450515a8e480e5dc297161124ebee42?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Allie Larkin</a></li>
<li><a href="http://writerunboxed.com/erika-2/"><img src=http://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&d=identicon&r=PG border="0" class="sbimg"/> Erika Liodice</a></li>
<li><a href="http://writerunboxed.com/greer/"><img src="http://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Greer Macallister</a></li>
<li><a href="http://writerunboxed.com/parul/"><img src="http://2.gravatar.com/avatar/219771f3a6ca78b485b555dd6ed198a5?s=32&d=blank&r=pg" border="0" class="sbimg"/> Parul Macdonald</a></li>
<li><a href="http://writerunboxed.com/kathryn-2/"><img src="http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&d=blank&r=pg" border="0" class="sbimg"/> Kathryn Magendie</a></li>
<li><a href="http://writerunboxed.com/juliet/"><img src="http://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Juliet Marillier</a></li>
<li><a href="http://writerunboxed.com/julia/"><img src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&r=pg&d=mm" border="0" class="sbimg"/> Julia Munroe Martin</a></li>
<li><a href="http://writerunboxed.com/sophie/"><img src="http://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sophie Masson</a></li>
<li><a href="http://writerunboxed.com/kathleen-mccleary/"><img src="http://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&d=blank&r=pg" border="0" class="sbimg" alt=" photo KMc_zps28717c74.jpeg"/> Kathleen McCleary</a></li>
<li><a href="http://writerunboxed.com/sarah-mccoy/"><img src="http://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sarah McCoy</a></li>
<li><a href="http://writerunboxed.com/catherine/"><img src="http://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&d=identicon&r=PG" border="0" class="sbimg"/> Catherine McKenzie</a></li>
<li><a href="http://writerunboxed.com/liz/"><img src="http://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Liz Michalski</a></li>
<li><a href="http://writerunboxed.com/annie/"><img src="http://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&r=pg&d=mm" border="0" class="sbimg"/> Annie Neugebauer</a></li>
<li><a href="http://writerunboxed.com/jan/"><img src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jan O'Hara</a></li>
<li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>
<li><a href="http://writerunboxed.com/susan/"><img src="http://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Susan Spann</a></li>
<li><a href="http://writerunboxed.com/natalia/"><img src="http://0.gravatar.com/avatar/c34e2ee11625447d47295d8cfe012b7a?s=32&d=blank&r=pg" border="0" class="sbimg"/> Natalia Sylvester</a></li>
<li><a href="http://writerunboxed.com/grace/"><img src="http://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&d=blank&r=pg" border="0" class="sbimg"/> Grace Wynter</a></li>
<li><a href="http://writerunboxed.com/cathy/"><img src="http://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&r=identicon&r=PG" border="0" class="sbimg"/> Cathy Yardley</a></li>
</ul>
</div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="http://writerunboxed.com/brin/"><img src="http://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="http://writerunboxed.com/dede/"><img src="http://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="http://writerunboxed.com/bernadette/"><img src="http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="http://writerunboxed.com/mike/"><img src="http://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="http://writerunboxed.com/heather-2/"><img src="http://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank">our Twitter page</a></li>

<li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="http://writerunboxed.com/v-r/"><img src="http://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="http://writerunboxed.com/c-g/"><img src="http://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="http://writerunboxed.com/lisa-janice/"><img src="http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="http://writerunboxed.com/julianne/"><img src="http://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="http://writerunboxed.com/ddfalvo/"><img src="http://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="http://writerunboxed.com/tracy/"><img src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tracy Hahn-Burkett</a></li>

<li><a href="http://writerunboxed.com/rebeca/"><img src="http://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li></ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank"><img src="http://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="http://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="http://writerunboxed.com/2017/05/19/an-arms-race-of-monetized-distraction/comment-page-1/#comment-617476">An Arms Race of Monetized Distraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="http://writerunboxed.com/2017/05/19/an-arms-race-of-monetized-distraction/comment-page-1/#comment-617475">An Arms Race of Monetized Distraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="http://writerunboxed.com/2017/05/19/an-arms-race-of-monetized-distraction/comment-page-1/#comment-617470">An Arms Race of Monetized Distraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="http://writerunboxed.com/2017/05/19/an-arms-race-of-monetized-distraction/comment-page-1/#comment-617469">An Arms Race of Monetized Distraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://PorterAnderson.com' rel='external nofollow' class='url'>Porter Anderson (@Porter_Anderson)</a></span> on <a href="http://writerunboxed.com/2017/05/19/an-arms-race-of-monetized-distraction/comment-page-1/#comment-617467">An Arms Race of Monetized Distraction</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b><center><font size=4.5 face=Georgia><a href="http://writerunboxed.com/advertise-with-wu/"> <span style="color: #ab0000;">ADVERTISE with WU</span></a></font></center></b>
</div>
		</div></section>
<section id="slideshow_widget-18" class="widget slideshow_widget"><div class="widget-wrap"><div style="padding-top:2px; padding-bottom:4px;" ><div id="wppa-modal-container-1" style="position:relative;z-index:100000;" ></div><div id="wppa-container-1" style="width:220px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-6627 wppa-prevrev-6626 wppa-theme-6-4-17-002 wppa-api-6-6-27-005" ><input type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="f489720c71" />
<script type="text/javascript">
wppaAutoColumnWidth[1] = false;
wppaColWidth[1] = 220;
wppaTopMoc = 1;
wppaMasonryCols[1] = 0;
wppaCoverImageResponsive[1] = false;
wppaAspectRatio[1] = 0.681818181818;
wppaFullSize[1] = 220;
wppaFullFrameDelta[1] = 0;
wppaFilmStripLength[1] = 170;
wppaThumbnailPitch[1] = 52;
wppaFilmStripMargin[1] = 1;
wppaFilmStripAreaDelta[1] = 56;
wppaIsMini[1] = true;
wppaSlideBlank[1] = false;
wppaLightBox[1] = "xxx";
wppaLightBox[1] = "";
wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1] );
wppaLightboxSingle[1] = false;
</script>
<script type="text/javascript">
wppaSlideInitRunning[1] = true;
wppaMaxOccur = 1;
</script><noscript style="text-align:center; " ><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-1" class="slide-frame" style="overflow:hidden;width: 220px;margin-bottom: 8px;" ><div id="theslide0-1" class="theslide theslide-1" style="width:220px;margin:auto;" ></div><div id="theslide1-1" class="theslide theslide-1" style="width:220px;margin:auto;" ></div><img id="wppa-slide-spin-1" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:absolute;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:block;fill:#666666;background-color:#dddddd;box-shadow:none;border-radius:12px;" src="http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/img/loader.svg" /></div>
<script type="text/javascript">
wppaStoreSlideInfo( '1','0','http://writerunboxed.com/wp-content/uploads/wppa/528.gif?ver=1',' max-width:220px; max-height:440px; width:220px; height:440px;margin:0;','220','440','','','','528','0','','0','','https://diamondediting.com/','','_blank','4000','','','','','','','','http://writerunboxed.com/wp-content/uploads/wppa/528.gif','','','','Diamond-Editing-Advertisement.gif','' );
</script>
<script type="text/javascript">
wppaFullValign[1] = "fit";
wppaFullHalign[1] = "center";
wppaPortraitOnly[1] = true;
wppaStartStop( 1, -1 );
</script>
<script type="text/javascript" >if ( typeof(wppaInitOverlay) != "undefined" ) { wppaInitOverlay(); }</script><div id="wppa-container-1-end" ></div></div></div></div></section>
<section id="slideshow_widget-26" class="widget slideshow_widget"><div class="widget-wrap"><div style="padding-top:2px; padding-bottom:4px;" ><div id="wppa-modal-container-2" style="position:relative;z-index:100000;" ></div><div id="wppa-container-2" style="width:220px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-2 wppa-rev-6627 wppa-prevrev-6626 wppa-theme-6-4-17-002 wppa-api-6-6-27-005" ><input type="hidden" id="wppa-nonce-0-2" name="wppa-nonce" value="f489720c71" />
<script type="text/javascript">
wppaAutoColumnWidth[2] = false;
wppaColWidth[2] = 220;
wppaTopMoc = 2;
wppaMasonryCols[2] = 0;
wppaCoverImageResponsive[2] = false;
wppaAspectRatio[2] = 0.681818181818;
wppaFullSize[2] = 220;
wppaFullFrameDelta[2] = 0;
wppaFilmStripLength[2] = 170;
wppaThumbnailPitch[2] = 52;
wppaFilmStripMargin[2] = 1;
wppaFilmStripAreaDelta[2] = 56;
wppaIsMini[2] = true;
wppaSlideBlank[2] = false;
wppaLightBox[2] = "xxx";
wppaLightBox[2] = "";
wppaConsoleLog("mocc:2 lbkey:"+wppaLightBox[2] );
wppaLightboxSingle[2] = false;
</script>
<script type="text/javascript">
wppaSlideInitRunning[2] = true;
wppaMaxOccur = 2;
</script><noscript style="text-align:center; " ><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-2" class="slide-frame" style="overflow:hidden;width: 220px;margin-bottom: 8px;" ><div id="theslide0-2" class="theslide theslide-2" style="width:220px;margin:auto;" ></div><div id="theslide1-2" class="theslide theslide-2" style="width:220px;margin:auto;" ></div><img id="wppa-slide-spin-2" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:absolute;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:block;fill:#666666;background-color:#dddddd;box-shadow:none;border-radius:12px;" src="http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/img/loader.svg" /></div>
<script type="text/javascript">
wppaStoreSlideInfo( '2','0','http://writerunboxed.com/wp-content/uploads/wppa/526.png?ver=1',' max-width:220px; max-height:550px; width:220px; height:550px;margin:0;','220','550','','','','526','0','','0','','https://www.amazon.com/exec/obidos/ASIN/1440346712/writunbo-20','','_self','4000','','','','','','','','http://writerunboxed.com/wp-content/uploads/wppa/526.png','','','','ad take 2.png','' );
</script>
<script type="text/javascript">
wppaFullValign[2] = "fit";
wppaFullHalign[2] = "center";
wppaPortraitOnly[2] = true;
wppaStartStop( 2, -1 );
</script>
<script type="text/javascript" >if ( typeof(wppaInitOverlay) != "undefined" ) { wppaInitOverlay(); }</script><div id="wppa-container-2-end" ></div></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><img src="http://i409.photobucket.com/albums/pp171/Therese500/writers-digest-101-best-sites-fo-1.jpg" border="0" alt="Photobucket"/></center>

<ul>
<b><center>
<ul>2007</ul>
<ul>2008</ul>
<ul>2009</ul>
<ul>2010</ul>
<ul>2011</ul>
<ul>2012</ul>
<ul>2013</ul>
<ul>2014</ul>
<ul>2015</ul>
<ul>2016</ul>
<ul>2017</ul>
<ul></ul>

</center></b></ul></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://writerunboxed.com/" role="search"><meta itemprop="target" content="http://writerunboxed.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="572">Advertisement&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1492">BookBub&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1426">Community&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="10">CRAFT&nbsp;&nbsp;(1,934)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(421)</option>
	<option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(50)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(318)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81">Humor&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="19">Inspirations&nbsp;&nbsp;(690)</option>
	<option class="level-0" value="942">Lamentations&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1902">Process&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="2159">provocations&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(1,937)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(691)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(156)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(69)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(95)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(103)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://writerunboxed.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://writerunboxed.com/2017/05/'> May 2017 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2017/03/'> March 2017 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2016/12/'> December 2016 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/10/'> October 2016 &nbsp;(35)</option>
	<option value='http://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2015/09/'> September 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option>
	<option value='http://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option>
	<option value='http://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option>
	<option value='http://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option>
	<option value='http://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='http://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='http://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option>
	<option value='http://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option>
	<option value='http://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option>

		</select>
		</div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.absolutewrite.com/" title="Market listings, editorial services, fantastic forums and more">Absolute Write</a></li>
<li><a href="http://bksp.org/blog-2/" title="With over 600 members from a dozen countries and a constantly revolving line-up of guest speakers including literary agents, editors, and authors, the online forums are a virtual writer&#8217;s conference that runs year round.">Backspace</a></li>
<li><a href="http://www.davekingedits.com">Dave King Editorial Services</a></li>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://writersalmanac.publicradio.org/">The Writer&#8217;s Almanac</a></li>
<li><a href="http://www.englishgrammar.org/wordcounter/" title="How many repeated words are in your manuscript?">Word Counter</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">WriteWords Phrase Frequency Counter</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">WriteWords Word Frequency Counter</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="http://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://writerunboxed.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
<section id="social-media-page" class="widget smp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social Media</h4>
<div id="smp-wrapper"><ul><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/facebook.png" alt="Writer Unboxed Facebook" />
                     <a href="http://www.facebook.com/home.php?sk=group_157322207649636" title="Writer Unboxed" target="_blank">Writer Unboxed</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@WriterUnboxed Twitter" />
                     <a href="http://www.twitter.com/WriterUnboxed" title="@WriterUnboxed" target="_blank">@WriterUnboxed</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ThereseWalsh Twitter" />
                     <a href="http://www.twitter.com/ThereseWalsh" title="@ThereseWalsh" target="_blank">@ThereseWalsh</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KathleenBolton Twitter" />
                     <a href="http://www.twitter.com/KathleenBolton" title="@KathleenBolton" target="_blank">@KathleenBolton</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Porter_Anderson Twitter" />
                     <a href="http://www.twitter.com/Porter_Anderson" title="@Porter_Anderson" target="_blank">@Porter_Anderson</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BrunoniaBarry Twitter" />
                     <a href="http://www.twitter.com/BrunoniaBarry" title="@BrunoniaBarry" target="_blank">@BrunoniaBarry</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@TomBentleyNow (Tom Bentley) Twitter" />
                     <a href="http://www.twitter.com/TomBentleyNow" title="@TomBentleyNow (Tom Bentley)" target="_blank">@TomBentleyNow (Tom Bentley)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SharonBially Twitter" />
                     <a href="http://www.twitter.com/SharonBially" title="@SharonBially" target="_blank">@SharonBially</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DanBlank Twitter" />
                     <a href="http://www.twitter.com/DanBlank" title="@DanBlank" target="_blank">@DanBlank</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@AnneGBrown Twitter" />
                     <a href="http://www.twitter.com/AnneGBrown" title="@AnneGBrown" target="_blank">@AnneGBrown</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KBullockAuthor Twitter" />
                     <a href="http://www.twitter.com/KBullockAuthor" title="@KBullockAuthor" target="_blank">@KBullockAuthor</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SarahrCallender Twitter" />
                     <a href="http://www.twitter.com/sarahrcallender" title="@SarahrCallender" target="_blank">@SarahrCallender</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DavidCorbett_CA Twitter" />
                     <a href="http://www.twitter.com/DavidCorbett_CA" title="@DavidCorbett_CA" target="_blank">@DavidCorbett_CA</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@LisaCron Twitter" />
                     <a href="http://www.twitter.com/LisaCron" title="@LisaCron" target="_blank">@LisaCron</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KeithCronin Twitter" />
                     <a href="http://www.twitter.com/KeithCronin" title="@KeithCronin" target="_blank">@KeithCronin</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Anna_Elliott Twitter" />
                     <a href="http://www.twitter.com/anna_elliott" title="@Anna_Elliott" target="_blank">@Anna_Elliott</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DDFalvo Twitter" />
                     <a href="http://www.twitter.com/DDFalvo" title="@DDFalvo" target="_blank">@DDFalvo</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BillFerris Twitter" />
                     <a href="http://www.twitter.com/billferris" title="@BillFerris" target="_blank">@BillFerris</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JaneFriedman Twitter" />
                     <a href="http://www.twitter.com/JaneFriedman" title="@JaneFriedman" target="_blank">@JaneFriedman</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@THahnBurkett Twitter" />
                     <a href="http://www.twitter.com/THahnBurkett" title="@THahnBurkett" target="_blank">@THahnBurkett</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KristanHoffman Twitter" />
                     <a href="http://www.twitter.com/KristanHoffman" title="@KristanHoffman" target="_blank">@KristanHoffman</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KatrinaKittle Twitter" />
                     <a href="http://www.twitter.com/katrinakittle" title="@KatrinaKittle" target="_blank">@KatrinaKittle</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@RLLaFevers (Robin LaFevers) Twitter" />
                     <a href="http://www.twitter.com/RLLaFevers" title="@RLLaFevers (Robin LaFevers)" target="_blank">@RLLaFevers (Robin LaFevers)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ErikaLiodice Twitter" />
                     <a href="http://www.twitter.com/erikaliodice" title="@ErikaLiodice" target="_blank">@ErikaLiodice</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DonMaass Twitter" />
                     <a href="http://www.twitter.com/DonMaass" title="@DonMaass" target="_blank">@DonMaass</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SophieMasson1 Twitter" />
                     <a href="http://www.twitter.com/SophieMasson1" title="@SophieMasson1" target="_blank">@SophieMasson1</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@MichalskiLiz Twitter" />
                     <a href="http://www.twitter.com/MichalskiLiz" title="@MichalskiLiz" target="_blank">@MichalskiLiz</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KAMcCleary Twitter" />
                     <a href="http://www.twitter.com/KAMcCleary" title="@KAMcCleary" target="_blank">@KAMcCleary</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SarahMMcCoy Twitter" />
                     <a href="http://www.twitter.com/SarahMMcCoy" title="@SarahMMcCoy" target="_blank">@SarahMMcCoy</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JaelMcHenry Twitter" />
                     <a href="http://www.twitter.com/jaelmchenry" title="@JaelMcHenry" target="_blank">@JaelMcHenry</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@CEMcKenzie1 Twitter" />
                     <a href="http://www.twitter.com/@CEMcKenzie1" title="@CEMcKenzie1" target="_blank">@CEMcKenzie1</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JMunroeMartin  Twitter" />
                     <a href="http://www.twitter.com/jmunroemartin" title="@JMunroeMartin " target="_blank">@JMunroeMartin </a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@AnnieNeugebauer Twitter" />
                     <a href="http://www.twitter.com/@AnnieNeugebauer" title="@AnnieNeugebauer" target="_blank">@AnnieNeugebauer</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Jan_Ohara Twitter" />
                     <a href="http://www.twitter.com/jan_ohara" title="@Jan_Ohara" target="_blank">@Jan_Ohara</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BarbaraONeal Twitter" />
                     <a href="http://www.twitter.com/barbaraoneal" title="@BarbaraONeal" target="_blank">@BarbaraONeal</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@RayRhamey Twitter" />
                     <a href="http://www.twitter.com/RayRhamey" title="@RayRhamey" target="_blank">@RayRhamey</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ErikaRobuck Twitter" />
                     <a href="http://www.twitter.com/ErikaRobuck" title="@ErikaRobuck" target="_blank">@ErikaRobuck</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@VaughnRoycroft Twitter" />
                     <a href="http://www.twitter.com/VaughnRoycroft" title="@VaughnRoycroft" target="_blank">@VaughnRoycroft</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SchillerRebeca Twitter" />
                     <a href="http://www.twitter.com/SchillerRebeca" title="@SchillerRebeca" target="_blank">@SchillerRebeca</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@TrueFactBarFact (John Vorhaus) Twitter" />
                     <a href="http://www.twitter.com/TrueFactBarFact" title="@TrueFactBarFact (John Vorhaus)" target="_blank">@TrueFactBarFact (John Vorhaus)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@msHeatherWebb Twitter" />
                     <a href="http://www.twitter.com/@msheatherwebb" title="@msHeatherWebb" target="_blank">@msHeatherWebb</a> </li></ul><div style="text-align:right;"><p style="font-size:90%;">Created by <a href="http://www.hashbangcode.com/" title="#! code" target="_blank">#! code</a></p></div></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script type="text/html" id="tmpl-fl-node-template-block">
	<span class="fl-builder-block fl-builder-block-saved-{{data.type}}<# if ( data.global ) { #> fl-builder-block-global<# } #>" data-id="{{data.id}}">
		<span class="fl-builder-block-title">{{data.name}}</span>
		<# if ( data.global ) { #>
		<div class="fl-builder-badge fl-builder-badge-global">
			Global		</div>
		<# } #>
		<span class="fl-builder-node-template-actions">
			<a class="fl-builder-node-template-edit" href="{{data.link}}" target="_blank">
				<i class="fa fa-wrench"></i>
			</a>
			<a class="fl-builder-node-template-delete" href="javascript:void(0);">
				<i class="fa fa-times"></i>
			</a>
		</span>
	</span>
</script>
<!-- #tmpl-fl-node-template-block --><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>
		<!-- start WPPA+ Footer data -->
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="f489720c71" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="5672469f48" />
<!-- Do user upload -->
<!-- Done user upload -->			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="annegbrownesq@yahoo.com"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/writerunboxed.com\/2017\/05\/29\/in-memoriam\/":48240};
	</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":47726,"icon":"&times;","content":"<h2>Hey, Author in Progress!<\/h2>\n<p>If you crave even more positive, empowering advice, check out WU&#8217;s\u00a0book,\u00a0AUTHOR IN PROGRESS. It contains deep-dive, never-before-published essays covering all stages of story\u00a0creation to help you persevere and finish your novel. <a href=\"https:\/\/www.amazon.com\/Author-Progress-No-Holds-Barred-Really-Published\/dp\/1440346712\/ref=writunbo-20\">Click here to learn more about AUTHOR IN PROGRESS<\/a>. Write on.<\/p>\n","css":{"background_color":"#fbff91","color":"#3f3f3f","width":385,"border_color":"#0a90aa","border_width":15,"border_style":"double","position":"top-left"},"trigger":{"method":"percentage","value":50},"animation":"fade","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":47726,"title":"Author in Progress","slug":"47726"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'37434894',post:'48240',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '48240' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: writerunboxed.com @ 2017-05-29 06:49:49 by W3 Total Cache -->