<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>B.I.C.  (Bum in Chair)</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Feed" href="http://feeds.feedburner.com/WriterUnboxed" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; Comments Feed" href="http://writerunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writer Unboxed &raquo; B.I.C.  (Bum in Chair) Comments Feed" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/feed/" />
<link rel="canonical" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/writerunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='http://writerunboxed.com/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='http://writerunboxed.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='http://writerunboxed.com/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://writerunboxed.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-17-007' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>

		.wpulike .counter a.image-unlike {
			background-image: url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important;
		}
		.wpulike-heart .counter a.image-unlike:hover {
			background-image:  url(http://writerunboxed.com/wp-content/uploads/2015/07/Thumbs-Up-Icon1.png) !important;
		}
		 
		.wpulike-default .counter a{
			background-color:#ddbf8d;	
		}
		.wpulike-heart .counter{
			background-color:#ddbf8d;
		}
		
</style>
<link rel='stylesheet' id='mbt-style-css'  href='http://writerunboxed.com/wp-content/plugins/mybooktable/css/frontend-style.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mbt-style-pack-css'  href='http://writerunboxed.com/wp-content/plugins/mybooktable-pro/styles/silver/style.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://writerunboxed.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://writerunboxed.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://writerunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://writerunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/writerunboxed.com\/wp-admin\/admin-ajax.php","button_text_u":"","button_text":"Like","button_type":"image","notifications":"","like_notice":"","unlike_notice":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"1280","default_height":"720","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=109258'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://writerunboxed.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://writerunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writerunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2013%2F05%2F22%2Fb-i-c-bum-in-chair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://writerunboxed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriterunboxed.com%2F2013%2F05%2F22%2Fb-i-c-bum-in-chair%2F&#038;format=xml" />

	<script type="text/javascript" src="http://www.google.com/jsapi"></script>
	<script type="text/javascript">
		var arrAffiliates = {
			'com'   : 'writunbo-20',
			'co.uk'	: '',
			'de'	: '',
			'fr'	: '',
			'ca'	: '',
			'co.jp'	: '',
			'jp'	: '',
			'it'	: '',
			'cn'	: '',
			'es'	: '',
			'in'	: ''
		};
		var strUrlAjax = 'http://writerunboxed.com/wp-content/plugins/amazon-affiliate-link-localizer/ajax.php';
	</script>
	<script type="text/javascript" src="http://writerunboxed.com/wp-content/plugins/amazon-affiliate-link-localizer/js/amazon_linker.min.js?v=1.9"></script><!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/styles/Modern.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://writerunboxed.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css">.mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton img { width: 201px; height: 35px; } .mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton { padding: 5px 10px 0px 0px; }</style>	<script type="text/javascript">
		window.ajaxurl = "http://writerunboxed.com/wp-admin/admin-ajax.php";
	</script>
<style type="text/css">.mbt-book-buybuttons .mbt-universal-buybutton { margin: 0; display: inline-block; box-sizing: border-box; }.mbt-book .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-universal-buybutton { font-size: 18px; line-height: 20px; padding: 6px 15px; width: 201px; min-height: 35px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://writerunboxed.com/wp-content/uploads/2015/07/favicon.jpg" />
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=1872746; 
var sc_invisible=1; 
var sc_security="684f0a86"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify analytics ecommerce
tracking" href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/1872746/0/684f0a86/1/"
alt="shopify analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="B.I.C.  (Bum in Chair)" />
<meta property="og:url" content="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/" />
<meta property="og:description" content="It is a cool, slightly overcast morning.  I’d like to be in my garden, planting more of the bedding plants I have waiting, puttering, pruning and plucking weeds.  It has been a very long wait for s…" />
<meta property="article:published_time" content="2013-05-22T05:09:03+00:00" />
<meta property="article:modified_time" content="2013-05-21T14:59:49+00:00" />
<meta property="og:site_name" content="Writer Unboxed" />
<meta property="og:image" content="http://writerunboxed.com/wp-content/uploads/2013/05/7532999776_eb4057734e_z-300x224.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WriterUnboxed" />
<meta name="twitter:card" content="summary" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://writerunboxed.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://writerunboxed.com/wp-includes";
	wppaAjaxUrl = "http://writerunboxed.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://writerunboxed.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>
<body class="post-template-default single single-post postid-21650 single-format-standard header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"></div></header><div class="site-inner"><div class="wrap"><div class="home-featured widget-area"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="max-width: 1000px; margin: 0 auto; background-color: #fff;"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="980" height="311" id="FlashID" title="WU Header">
  <param name="movie" value="http://writerunboxed.com/writer_unboxed_header.swf" />
  <param name="quality" value="high" />
  <param name="wmode" value="opaque" />
  <param name="swfversion" value="11.4.0.0" />
  <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
  <param name="expressinstall" value="Scripts/expressInstall.swf" />
  <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
  <!--[if !IE]>-->
  <object type="application/x-shockwave-flash" data="http://writerunboxed.com/writer_unboxed_header.swf" width="980" height="311">
    <!--<![endif]-->
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="swfversion" value="11.4.0.0" />
    <param name="expressinstall" value="Scripts/expressInstall.swf" />
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
      <img src="http://writerunboxed.com/wp-content/uploads/2014/06/wuheader.jpg" usemap="#Map"/>
<map name="Map">
  <area shape="circle" coords="562,185,11" href="http://writerunboxed.com/about/" alt="Walsh and Bolton"/>
  <area shape="circle" coords="668,186,12" href="https://twitter.com/writerunboxed" alt="Twitter"/>
  <area shape="circle" coords="735,185,11" href="http://writerunboxed.com/un-conference/" alt="Unconference"/>
  <area shape="circle" coords="524,227,12" href="http://writerunboxed.com/advertise-with-wu/" alt="Advertise"/>
  <area shape="circle" coords="637,227,11" href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/" alt="Facebook"/>
  <area shape="circle" coords="688,260,13" href="http://writerunboxed.com/book-table-2/" alt="Book"/>
  <area shape="circle" coords="761,259,12" href="http://www.zazzle.com/writerunboxed/gifts" alt="Zazzle"/>
  <area shape="circle" coords="796,263,14" href="http://writerunboxed.com/search/" alt="Search"/>
</map>
    </div>
    <!--[if !IE]>-->
  </object>
  <!--<![endif]-->
</object>

<script type="text/javascript">
swfobject.registerObject("FlashID");
</script></div></div>
		</div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-20060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20060"><a href="http://writerunboxed.com" itemprop="url">Home</a></li>
<li id="menu-item-20058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20058"><a href="http://writerunboxed.com/about/" itemprop="url">About WU</a></li>
<li id="menu-item-37938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37938"><a href="http://writerunboxed.com/affiliate-accounts/" itemprop="url">Disclosures</a></li>
<li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939"><a href="http://writerunboxed.com/reading-options-the-wu-rss-feed-email-subscriptions-and-unsubscribing/" itemprop="url">RSS &#038; Email</a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="http://writerunboxed.com/social-media/" itemprop="url">Social Media</a></li>
<li id="menu-item-20059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20059"><a href="http://writerunboxed.com/contactwu/" itemprop="url">FAQs &#038; Contact</a></li>
<li id="menu-item-37941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37941"><a href="http://writerunboxed.com/un-conference/" itemprop="url">Unconference</a></li>
</ul></div></div></section>
</div><div class="content-sidebar-wrap"><main class="content">
 <article class="post-21650 post type-post status-publish format-standard category-craft-general tag-barbara-oneal tag-barbara-samuel tag-discipline tag-writing entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">B.I.C.  (Bum in Chair)</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2013-05-22T01:09:03+00:00">May 22, 2013</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://writerunboxed.com/author/barbara/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Barbara O&#039;Neal</span></a></span> <span class="entry-comments-link"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/#comments">34 Comments</a></span>   </p></header><div class="entry-content" itemprop="text"><p>It is a cool, slightly overcast morning.  I’d like to be in my garden, planting more of the bedding plants I have waiting, puttering, pruning and plucking weeds.  It has been<a href="http://writerunboxed.com/wp-content/uploads/2013/05/7532999776_eb4057734e_z.jpg"><img class="wp-image-21651 alignleft" alt="http://www.flickr.com/photos/courosa/7532999776/sizes/z/in/photostream/" src="http://writerunboxed.com/wp-content/uploads/2013/05/7532999776_eb4057734e_z-300x224.jpg" width="240" height="179" srcset="http://writerunboxed.com/wp-content/uploads/2013/05/7532999776_eb4057734e_z-300x224.jpg 300w, http://writerunboxed.com/wp-content/uploads/2013/05/7532999776_eb4057734e_z.jpg 640w" sizes="(max-width: 240px) 100vw, 240px" /></a> a very long wait for spring this year, and every fiber of my being is screaming to get outside, play in the dirt, create this year’s painting from the canvas of bare earth waiting for me.</p>
<p>But I have to work.</p>
<p>I could make the case that days like this one are rare this time of year, when the sun starts to blaze here at 7200 feet.  It’s cool enough I could be out there all day.  I’d get so much done.</p>
<p>But I have to work.</p>
<p>I have to work. The way I do that is by taking myself up to my office, turning off the Internet, and opening the WIP.  Then I begin to put words on the page.</p>
<p>Last month, I talked about the need to fill the well, but this is the flip side of that. To write for a living, or write in any meaningful way, you have to put in the time.  You have to do it when you don’t feel like it, when the garden is sprawling like a naked siren across the yard, when you haven’t had time enough to exercise and really ought to get to the gym in the off-hours before the place is packed. Not all the time, but during those times you say you will work, you do so.</p>
<p>Every successful writer creates rules about time and is very disciplined about those rules.  Mine are simple: Monday through Friday, I write in the mornings, usually starting after breakfast and going through until about noon or a little later.  Sometimes, if I’m racing a deadline, I’ll go back into my office after lunch and a little nap and write for another hour or so.   When I’m being <i>very</i> disciplined and productive, I get up at 4:30, as I’ve discussed<a href="http://writerunboxed.com/2012/05/23/respecting-your-natural-rhythms/" target="_blank"> before</a>.</p>
<p>That means nothing happens in the morning, five days a week.  I don’t make appointments for that time, I don’t go to the gym, or meet friends for coffee.  I allow myself ten minutes to wander around the garden with my second cup of coffee. I admire a new sprout and pluck a couple of weeds, then I take myself upstairs and start working.  If I get behind, the rule is that I have to make it up on Saturday, which I resent very much because that’s the day I go into the garden or hike with friends or putter around the house doing pleasant little chores.  I never work Sundays unless things are dire; that’s the bargain I’ve made with the Girls in the Basement.</p>
<p>My rules might look nothing like your rules. I know a lot of writers who don’t start working until everyone in the house has gone to sleep.  That’s fine.  It doesn’t matter what your rules are, just so long as you make them and follow them.  When are you going to put your bum in the chair and do your work?</p>
<p><strong>What gets in your way ? Where does your discipline falter? What are your best writing times? </strong></p>
<div id="wp-ulike-21650" class="wpulike wpulike-default"><div class="counter"><a data-ulike-id="21650" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #AAE05C; border-top: 4px solid #745FA5;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=100&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=200&amp;d=blank&amp;r=pg 2x' class='wp-biographia-avatar avatar-100 gravatar' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://writerunboxed.com/author/barbara/" title="Barbara O'Neal">Barbara O'Neal</a></h3><p></a><a href="http://www.barbaraoneal.com/" class="external external_icon" target="_blank">Barbara O'Neal</a> has written a number of highly acclaimed novels, including 2012 RITA winner, <a href="http://www.randomhouse.com/catalog/display.pperl?isbn=9780553385519&amp;view=oonline" class="external external_icon" target="_blank">How To Bake A Perfect Life</a>, which landed her in the RWA Hall of Fame and was a Target Club Pick.  She is at work on her next novel. 

A complete backlist is available <a href="http://www.barbarasamuel.com/bookshelf" class="external external_icon" target="_blank">here</a>.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-icon"><li><a href="http://www.barbarasamuel.com/blog/" target="_blank" title="Barbara O'Neal On The Web" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/web.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://twitter.com/barbaraoneal" target="_blank" title="Barbara O'Neal On Twitter" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/twitter.png" class="wp-biographia-item-icon" /></a></li><li><a href="https://www.facebook.com/BarbaraSamuelONeal" target="_blank" title="Barbara O'Neal On Facebook" class="wp-biographia-link-icon external"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/facebook.png" class="wp-biographia-item-icon" /></a></li><li><a href="http://writerunboxed.com/author/barbara/" target="_blank" title="More Posts By Barbara O'Neal" class="wp-biographia-link-icon"><img src="http://writerunboxed.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" /></a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21650" class="share-facebook sd-button share-icon" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21650" class="share-twitter sd-button share-icon" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://writerunboxed.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/print/" title="Print This Post" rel="nofollow">Print This Post</a> <br /><span class="entry-categories">Filed Under: <a href="http://writerunboxed.com/category/craft-general/" rel="category tag">CRAFT</a></span> <span class="entry-tags">Tagged With: <a href="http://writerunboxed.com/tag/barbara-oneal/" rel="tag">barbara o'neal</a>, <a href="http://writerunboxed.com/tag/barbara-samuel/" rel="tag">barbara samuel</a>, <a href="http://writerunboxed.com/tag/discipline/" rel="tag">discipline</a>, <a href="http://writerunboxed.com/tag/writing/" rel="tag">writing</a></span></p>
 </footer></article><div class="prev-next-navigation"><div class="previous">Previous article: <a href="http://writerunboxed.com/2013/05/21/pr-and-marketing-for-self-publishing-dos-and-donts/" rel="prev">PR and Marketing for Self-Publishing: Do&#8217;s and Don&#8217;ts</a></div><div class="next">Next article: <a href="http://writerunboxed.com/2013/05/23/the-kings-english-dethorned/" rel="next">The Kings&#8217; English Dethorned</a></div></div><!-- .prev-next-navigation --><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-393451">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/cbc8c149480b321f46490eaff7282b30?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/cbc8c149480b321f46490eaff7282b30?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://garridon.wordpress.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Linda Adams</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T06:01:34+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393451" class="comment-time-link" itemprop="url">May 22, 2013 at 6:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have a full time job I have to work around, and, at the moment, an online college course.  So I grab pockets of time to write.  I bring a netbook with me and write during lunch &#8212; I&#8217;m amazed how much I can done in that time.  That particular time I use to complete a short story a week, with the goal of 10 short stories in 10 weeks (written, edited, proofread, and submitted).  I&#8217;ll also use chunks of time like waiting at a doctor&#8217;s office or a mechanic.</p>
<p>In the evening, I&#8217;ll do writing in 15 minute chunks, set to a timer.  For some reason, I can write a lot more when I do this.  That&#8217;s been for my novel.  Occasionally I&#8217;ll write early in the morning, but I generally can&#8217;t get my creativity going that early.  I used to be in the army, and I was a zombie all those that early morning training!</p>
<p>I think the biggest thing though is making writing a high priority.  It&#8217;s really easy to find other things to do that seem more important, so you have to decide what you want.</p>
<div id="wp-ulike-comment-393451" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393451" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393451#respond' onclick='return addComment.moveForm( "comment-393451", "393451", "respond", "21650" )' aria-label='Reply to Linda Adams'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-393549">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T13:00:45+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393549" class="comment-time-link" itemprop="url">May 22, 2013 at 1:00 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Those timer chunks are amazing sometimes!  I&#8217;m startled at what can be done in 20 minutes.</p>
<div id="wp-ulike-comment-393549" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393549" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393549#respond' onclick='return addComment.moveForm( "comment-393549", "393549", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393478">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a3e4fc9346b67164a9696b1f9ef4c87d?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/a3e4fc9346b67164a9696b1f9ef4c87d?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://debradunbar.com" class="comment-author-link" rel="external nofollow" itemprop="url">Debra Dunbar</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T07:53:53+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393478" class="comment-time-link" itemprop="url">May 22, 2013 at 7:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I too have a full time job outside of writing, but it&#8217;s very flexible and I&#8217;ve found that the hours between noon and two tend to be downtime at work.  That&#8217;s when I schedule a good solid 2 hour block of writing.  </p>
<p>I also sneak in some in the evenings, especially after the kids go to bed since I really don&#8217;t watch any TV.  Either way, I try to get in the two hours of day for writing, editing, outlining, etc.</p>
<div id="wp-ulike-comment-393478" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393478" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393478#respond' onclick='return addComment.moveForm( "comment-393478", "393478", "respond", "21650" )' aria-label='Reply to Debra Dunbar'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393492">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://vaughnroycroftblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vaughn Roycroft</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T08:48:37+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393492" class="comment-time-link" itemprop="url">May 22, 2013 at 8:48 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My first rule about BIC is that when there&#8217;s a post by one of my favorite WU contributors&#8211;particularly one by Barbara O&#8217;Neil&#8211;I start off my bun-planted session with my eyes planted on WU. It&#8217;s a great way start, and leads me into that wonderful state&#8211;that mixture of hypnotism and excitement for words on the page. </p>
<p>Thanks to you and the Girls in the Basement for the years of feeding your lovely and motivational words to my muse, Barbara!</p>
<div id="wp-ulike-comment-393492" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393492" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393492#respond' onclick='return addComment.moveForm( "comment-393492", "393492", "respond", "21650" )' aria-label='Reply to Vaughn Roycroft'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-393544">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T12:55:51+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393544" class="comment-time-link" itemprop="url">May 22, 2013 at 12:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks, Vaughn!</p>
<div id="wp-ulike-comment-393544" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393544" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393544#respond' onclick='return addComment.moveForm( "comment-393544", "393544", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-393493">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8201a875e9f8cae221a30e751aeffd01?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/8201a875e9f8cae221a30e751aeffd01?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name">Mari Passananti</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T08:48:59+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393493" class="comment-time-link" itemprop="url">May 22, 2013 at 8:48 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Brava!  This bears repeating often.  I&#8217;m stunned by how many people get offended that I will not schedule lunches or other social engagements during my writing time. I only have about sixteen hours a week, based on preschool schedule. If I chipped away at that sacrosanct time, I would never get anything done.</p>
<div id="wp-ulike-comment-393493" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393493" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393493#respond' onclick='return addComment.moveForm( "comment-393493", "393493", "respond", "21650" )' aria-label='Reply to Mari Passananti'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-393545">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T12:57:06+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393545" class="comment-time-link" itemprop="url">May 22, 2013 at 12:57 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I run into that, too, and in fact, it&#8217;s the hardest thing for me to set boundaries over&#8212;no, I can&#8217;t get out for lunch, even though I love you.  I&#8217;m working. </p>
<p>The expectation is that you set those hours, so you can set different ones, right?</p>
<div id="wp-ulike-comment-393545" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393545" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393545#respond' onclick='return addComment.moveForm( "comment-393545", "393545", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393498">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/bc69afa81a47f87c15bef0cff6f2fc80?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc69afa81a47f87c15bef0cff6f2fc80?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.whathappensinvenice.com" class="comment-author-link" rel="external nofollow" itemprop="url">Diana Cachey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T09:31:21+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393498" class="comment-time-link" itemprop="url">May 22, 2013 at 9:31 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Oh I so hate to admit this but you are right. YIKES</p>
<div id="wp-ulike-comment-393498" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393498" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393498#respond' onclick='return addComment.moveForm( "comment-393498", "393498", "respond", "21650" )' aria-label='Reply to Diana Cachey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393499">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/593f877af9237a768367d68ed4b307bc?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/593f877af9237a768367d68ed4b307bc?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name">Carmel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T09:38:12+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393499" class="comment-time-link" itemprop="url">May 22, 2013 at 9:38 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>6am is as early as I can get started, but start I must because the early morning hours are the only ones during which my writing brain cooperates. Especially if I&#8217;m imagining a new scene, working out the rhythm of a sentence, or re-ordering a paragraph. Later in the day I can get things done like research and designing/adding content to my website, which I am having so much fun doing at the moment.</p>
<div id="wp-ulike-comment-393499" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393499" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393499#respond' onclick='return addComment.moveForm( "comment-393499", "393499", "respond", "21650" )' aria-label='Reply to Carmel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393500">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5b1dbbeecd87e5d14cf81104716fcf52?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5b1dbbeecd87e5d14cf81104716fcf52?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://paulacappa.wordpress.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Paula Cappa</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T09:53:14+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393500" class="comment-time-link" itemprop="url">May 22, 2013 at 9:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Between working on my fiction blog and all the social media that goes with promoting my novels and short stories, I tend to have distractions that block my writing. For weeks, I&#8217;ve been saying that I will sit down and work on my new short story but it hasn&#8217;t happened. Also, the creative spirit gets zapped with normal life. Your post inspires me to &#8220;fix&#8221; a time to write. Thanks!</p>
<div id="wp-ulike-comment-393500" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393500" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393500#respond' onclick='return addComment.moveForm( "comment-393500", "393500", "respond", "21650" )' aria-label='Reply to Paula Cappa'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-393546">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T12:58:16+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393546" class="comment-time-link" itemprop="url">May 22, 2013 at 12:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It does get overwhelming, all the other stuff that goes along with writing.  Do set that time for writing and let the other stuff happen as it will.</p>
<div id="wp-ulike-comment-393546" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393546" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393546#respond' onclick='return addComment.moveForm( "comment-393546", "393546", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-393647">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2c5ce4fe290ad4a88a706fe5183963db?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/2c5ce4fe290ad4a88a706fe5183963db?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.marilynslagel.wordpress.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Marilyn Slagel</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T20:33:39+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393647" class="comment-time-link" itemprop="url">May 22, 2013 at 8:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Paula, I&#8217;m right there with you.  I spend soooooo much time making new connections, etc. to promote/market my book that I haven&#8217;t worked on book 2 in ages.  I&#8217;ve given family and friends warning &#8211; after 06/01/13 I&#8217;ll be writing and unavailable.</p>
<p>Of course, like Barbara says, they think my schedule is up for grabs.  Oh, and I have a very real very full time job, too!</p>
<div id="wp-ulike-comment-393647" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393647" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393647#respond' onclick='return addComment.moveForm( "comment-393647", "393647", "respond", "21650" )' aria-label='Reply to Marilyn Slagel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393507">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6d60712af2eee2871395725c521623e8?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/6d60712af2eee2871395725c521623e8?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://MadelineMora-Summonte.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Madeline Mora-Summonte</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:10:09+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393507" class="comment-time-link" itemprop="url">May 22, 2013 at 10:10 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Another great post, Barbara. Thank you!</p>
<p>I&#8217;m learning that I need flexibility within my rules, depending on what I&#8217;m working on and where I am in the process. I used to be so strict with myself that if I gave myself the smallest break, I got all tied up in guilt-knots and couldn&#8217;t create! So, now I give myself permission to play within the boundaries, within the rules &#8211; mornings and evenings tend to be my most creative times so one day I&#8217;ll work on the novel in those hours, the next day maybe a story, the day after that maybe both. </p>
<p>I like how you say everyone&#8217;s rules are different and none look alike. This system works for me, for now, at this stage of my writing career. :)</p>
<div id="wp-ulike-comment-393507" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393507" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393507#respond' onclick='return addComment.moveForm( "comment-393507", "393507", "respond", "21650" )' aria-label='Reply to Madeline Mora-Summonte'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393509">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/25d809a5014259028f0079307ef7ebd6?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.maassagency.com" class="comment-author-link" rel="external nofollow" itemprop="url">Donald Maass</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:22:40+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393509" class="comment-time-link" itemprop="url">May 22, 2013 at 10:22 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Barbara-</p>
<p>There is always time to write.  I like what Linda said above about &#8220;pockets of time&#8221;.  I love those.  Waiting at airports and hours in the sky are creative gifts.</p>
<p>Working around family and the office are challenges, to be sure, but I can get as much writing done after bedtime as I can on one of those precious days all to myself.</p>
<p>For me writing is the opposite of pressure: it&#8217;s pleasure.  I&#8217;d rather write than do almost anything.  Well, breathing is high up on my list but you know what I mean.</p>
<p>Give me a laptop and an hour in a coffee bar.  I&#8217;m a happy man.  It&#8217;s a rare day without an hour to steal.  Luckily I live in a coffee bar metropolis almost as dense as Seattle, too.  Life is good.</p>
<div id="wp-ulike-comment-393509" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393509" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393509#respond' onclick='return addComment.moveForm( "comment-393509", "393509", "respond", "21650" )' aria-label='Reply to Donald Maass'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-393548">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T12:59:51+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393548" class="comment-time-link" itemprop="url">May 22, 2013 at 12:59 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You do have a pretty great smorgasbord of coffee houses to choose from&#8211;a person can be very inspired in such spots.  </p>
<p>I keep meaning to give myself that gift&#8211;writing elsewhere.  A change is as good as a rest, so they say.  It would probably add variety to my writing day&#8230;and maybe even the writing.</p>
<div id="wp-ulike-comment-393548" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393548" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393548#respond' onclick='return addComment.moveForm( "comment-393548", "393548", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-393510">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b1a6a4aa7708dec1d121243155ef3f9f?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/b1a6a4aa7708dec1d121243155ef3f9f?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://christinabaglivitinglof.com" class="comment-author-link" rel="external nofollow" itemprop="url">Christina Baglivi Tinglof</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:26:09+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393510" class="comment-time-link" itemprop="url">May 22, 2013 at 10:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My schedule is just about perfect but I always wish for just one more hour. I&#8217;m most creative and alert first thing in the morning where I get a good hour and a half before I go to a part-time job. After I pick my kids up from school and head home, I have another two hours but by then I&#8217;m usually so burnt out that I handle &#8220;busy&#8221; tasks that don&#8217;t take too much brain power&#8211;answer e-mails, dig up research, etc.</p>
<div id="wp-ulike-comment-393510" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393510" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393510#respond' onclick='return addComment.moveForm( "comment-393510", "393510", "respond", "21650" )' aria-label='Reply to Christina Baglivi Tinglof'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-393511">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/935de4dc7ff054ce56b429bd70bb791d?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/935de4dc7ff054ce56b429bd70bb791d?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name">Terry White</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:32:43+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393511" class="comment-time-link" itemprop="url">May 22, 2013 at 10:32 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have severe tunnel vision, with no grasp at all in the concept of multi-tasking, and my writing tends to come in long screw-the-rest-of-the-world-and-everything-else-I-have-to-do periods of hours on end. </p>
<p>I shift focus with the efficiency of a Model A, yet words and thoughts and images race through my mind as if strapped to the hood of a Lamborghini. So once I&#8217;m in gear, I must stay the course. </p>
<p>If only I could write it down as fast as I can think it up.</p>
<p>I am project oriented&#8212;it matters little what that project be&#8212;and I must complete every responsibility or task, no matter how mundane, before I can start work on another. Once I&#8217;m writing, I&#8217;m writing until I get down the words that free that thought or image that nags my mind and makes me crazy and keeps me from taking care of all things big or small that I must do.</p>
<p>It&#8217;s neither ideal or efficient, I know; but it could be worse. What if that Lamborghini were a mule&#8230;&#8230;</p>
<div id="wp-ulike-comment-393511" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393511" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393511#respond' onclick='return addComment.moveForm( "comment-393511", "393511", "respond", "21650" )' aria-label='Reply to Terry White'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-393551">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T13:01:56+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393551" class="comment-time-link" itemprop="url">May 22, 2013 at 1:01 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sounds like you have a lot of freedom, Terry.  That&#8217;s great.</p>
<div id="wp-ulike-comment-393551" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393551" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393551#respond' onclick='return addComment.moveForm( "comment-393551", "393551", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393516">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3538c3c18f21879d3a13c11bfcb565c1?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/3538c3c18f21879d3a13c11bfcb565c1?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://maryjoburke.com" class="comment-author-link" rel="external nofollow" itemprop="url">Mary Jo Burke</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:53:12+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393516" class="comment-time-link" itemprop="url">May 22, 2013 at 10:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I write in the morning.</p>
<div id="wp-ulike-comment-393516" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393516" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393516#respond' onclick='return addComment.moveForm( "comment-393516", "393516", "respond", "21650" )' aria-label='Reply to Mary Jo Burke'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393517">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6b5996e17fa426ee82b52e0be08008f4?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/6b5996e17fa426ee82b52e0be08008f4?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://melissashawsmith.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Melissa Shaw-Smith</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:57:18+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393517" class="comment-time-link" itemprop="url">May 22, 2013 at 10:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Nothing beats BIC. However, I&#8217;ve found a way to fuel my love of the outdoors, cram in a little exercise, and work on my latest piece. As I jog through the woods, or pull weeds in the vegetable patch, I hash out my latest plot twist, rethink a character&#8217;s story arc, or tease out the structure of an essay. The only difficult thing I have to do is retain the info in my head long enough to get above mention bum in chair to jot down notes.</p>
<div id="wp-ulike-comment-393517" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393517" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393517#respond' onclick='return addComment.moveForm( "comment-393517", "393517", "respond", "21650" )' aria-label='Reply to Melissa Shaw-Smith'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393518">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2a263d46f9a6ed30275324d40dec8f48?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/2a263d46f9a6ed30275324d40dec8f48?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name">Lisa Threadgill</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T10:57:49+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393518" class="comment-time-link" itemprop="url">May 22, 2013 at 10:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I write Monday through Friday from 5:30am to 7am. in addition, I write on either Saturday or Sunday, but not both. Even the Muse turns into the Mayor of Crabbyville if I try to work all seven days. </p>
<p>I had to laugh at the timeliness of the post. A few days ago I read Steven Pressfield&#8217;s The War of Art. Saw myself on several pages. BIC is a battle I wage all the time. I&#8217;m pleased to say that most days I win. On the days when I falter, I&#8217;ll remember Barbara O&#8217;Neal giving up time in the garden to sow and harvest art instead. That should give me the extra push I need.</p>
<div id="wp-ulike-comment-393518" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393518" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393518#respond' onclick='return addComment.moveForm( "comment-393518", "393518", "respond", "21650" )' aria-label='Reply to Lisa Threadgill'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393521">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8f8aba1489215be9d6142a7f6fbc60d3?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/8f8aba1489215be9d6142a7f6fbc60d3?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://elisabethkinsey.com" class="comment-author-link" rel="external nofollow" itemprop="url">Elisabeth Kinsey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T11:13:12+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393521" class="comment-time-link" itemprop="url">May 22, 2013 at 11:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I write when I get up. I love the fact that you stated the &#8220;nothing&#8221; word and the &#8220;basement&#8221; writing, a la Roger Rosenblatt.(<a href="http://www.amazon.com/Making-Toast-A-Family-Story/dp/0061825956/ref=sr_1_4?ie=UTF8&#038;qid=1369235458&#038;sr=8-4&#038;keywords=roger+rosenblatt" rel="nofollow" class="external external_icon" target="_blank">http://www.amazon.com/Making-Toast-A-Family-Story/dp/0061825956/ref=sr_1_4?ie=UTF8&#038;qid=1369235458&#038;sr=8-4&#038;keywords=roger+rosenblatt</a>) </p>
<p> I look like I&#8217;m doing nothing -always. Sometimes I feel like I&#8217;m doing something. My husband calls me &#8220;the magician.&#8221; That fits. Wait a minute while I wave my wand and&#8230;okay, only words appear. What a let down, huh?</p>
<p>My WIP gets VERY boring in the editing stages and to combat the impending doom that encircles my desk, I write poetry first. I read someone I like when I&#8217;m uninspired, which is most of the time. I drink coffee because it&#8217;s probably one the best passions I have&#8230;that lead to writing.</p>
<div id="wp-ulike-comment-393521" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393521" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393521#respond' onclick='return addComment.moveForm( "comment-393521", "393521", "respond", "21650" )' aria-label='Reply to Elisabeth Kinsey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-393537">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/4785ed09f1743e02f66516ea2f884f73?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.vijayabodach.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Vijaya</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T12:30:48+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393537" class="comment-time-link" itemprop="url">May 22, 2013 at 12:30 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great post! Discipline is freedom (Garth Fagan coined that) and I try to remember it always. My best writing happens in the afternoon after an early lunch, and stolen pockets of time &#8230;</p>
<div id="wp-ulike-comment-393537" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393537" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393537#respond' onclick='return addComment.moveForm( "comment-393537", "393537", "respond", "21650" )' aria-label='Reply to Vijaya'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-393552">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fafaa52809f03e5cafc11aa1837d2a0?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.awriterafoot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Barbara O'Neal</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T13:03:32+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393552" class="comment-time-link" itemprop="url">May 22, 2013 at 1:03 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Right..discipline is freedom.  Good one.</p>
<div id="wp-ulike-comment-393552" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393552" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393552#respond' onclick='return addComment.moveForm( "comment-393552", "393552", "respond", "21650" )' aria-label='Reply to Barbara O&#039;Neal'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-393554">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b35a63bff855d5b1a38790720f7c26b7?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/b35a63bff855d5b1a38790720f7c26b7?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.alvaradofrazier.com" class="comment-author-link" rel="external nofollow" itemprop="url">Mona AlvaradoFrazier</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T13:20:58+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393554" class="comment-time-link" itemprop="url">May 22, 2013 at 1:20 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Butt in chair for typing, buns in recliner for longhand writing works for me.<br />
The biggest distractions are those I do have control over: FB and other SM. So I make myself write M-Fri for 2 hours in the morning before I allow myself 15 min. to look at FB.<br />
Works most of the time.<br />
I&#8217;ve tried stealing pockets of time, but I&#8217;m a lousy thief.</p>
<div id="wp-ulike-comment-393554" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393554" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393554#respond' onclick='return addComment.moveForm( "comment-393554", "393554", "respond", "21650" )' aria-label='Reply to Mona AlvaradoFrazier'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-393561">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8d3ddeda384f3ee32bafb2046f0ed623?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/8d3ddeda384f3ee32bafb2046f0ed623?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.intheshadeofthecherrytree.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Zan Marie</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T14:04:29+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393561" class="comment-time-link" itemprop="url">May 22, 2013 at 2:04 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Good post! Finding the time that works for you is key. I&#8217;m not a morning person, so your schedule wouldn&#8217;t work. But I can work well right after lunch and for the next few hours. Making myself do it is key. Thanks for the reminder. ; )</p>
<div id="wp-ulike-comment-393561" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393561" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393561#respond' onclick='return addComment.moveForm( "comment-393561", "393561", "respond", "21650" )' aria-label='Reply to Zan Marie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-393575">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0d74780dfd9d362499e8988aebb7eb8f?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/0d74780dfd9d362499e8988aebb7eb8f?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.mikehermes.com" class="comment-author-link" rel="external nofollow" itemprop="url">Hector</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-22T15:15:37+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393575" class="comment-time-link" itemprop="url">May 22, 2013 at 3:15 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great Article. I&#8217;m in the home buying business but writing has always been a passion of mine, i&#8217;m not very good at it, but i still enjoy doing it. After reading this, I decided to go to my home office and just every day for a quick 30 minutes write, and see if I improve at all. Hopefully i will:p</p>
<div id="wp-ulike-comment-393575" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393575" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393575#respond' onclick='return addComment.moveForm( "comment-393575", "393575", "respond", "21650" )' aria-label='Reply to Hector'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-393755">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/af781a188160d9b36db1f61e1be7d134?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/af781a188160d9b36db1f61e1be7d134?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.rosalindasgarden.com" class="comment-author-link" rel="external nofollow" itemprop="url">Rosalinda Morgan</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-23T11:13:03+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393755" class="comment-time-link" itemprop="url">May 23, 2013 at 11:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My best time is early morning and late afternoon when the house is very quiet.  I&#8217;m retired so I can put two hours in the morning and two hours in the afternoon.  After my first book was published, I spent so much time promoting and marketing my book. I&#8217;m just beginning to start writing again.</p>
<p>Rosalinda Morgan<br />
Author of Bahala Na (Come What May)</p>
<div id="wp-ulike-comment-393755" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393755" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393755#respond' onclick='return addComment.moveForm( "comment-393755", "393755", "respond", "21650" )' aria-label='Reply to Rosalinda Morgan'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-393762">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2c5ce4fe290ad4a88a706fe5183963db?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/2c5ce4fe290ad4a88a706fe5183963db?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.marilynslagel.wordpress.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Marilyn Slagel</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-23T12:40:36+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393762" class="comment-time-link" itemprop="url">May 23, 2013 at 12:40 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Rosalinda, I&#8217;m glad to see someone posted about taking time between books for marketing and promoting.  Same here.  I spend my time now marketing my first book &#8211; I had no idea how time consuming it would be!</p>
<div id="wp-ulike-comment-393762" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393762" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393762#respond' onclick='return addComment.moveForm( "comment-393762", "393762", "respond", "21650" )' aria-label='Reply to Marilyn Slagel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-393780">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6c0f308e51654ac3b78d83050d72988d?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/6c0f308e51654ac3b78d83050d72988d?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.cindyangellkeeling.com" class="comment-author-link" rel="external nofollow" itemprop="url">Cindy Angell Keeling</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-23T14:34:56+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393780" class="comment-time-link" itemprop="url">May 23, 2013 at 2:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Wonderful post as always, Barbara. Thank you!</p>
<div id="wp-ulike-comment-393780" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393780" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393780#respond' onclick='return addComment.moveForm( "comment-393780", "393780", "respond", "21650" )' aria-label='Reply to Cindy Angell Keeling'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-394680">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5dd88d3b933c882c4b1511349d878896?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5dd88d3b933c882c4b1511349d878896?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://mimosamorningswriters.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Cris Gasser</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-28T08:55:13+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-394680" class="comment-time-link" itemprop="url">May 28, 2013 at 8:55 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>For years, I woke at 5:00 am and wrote for two hours, then edited after work, often oblivious and stunned (good &amp; bad) at what I had wrote. I&#8217;d joke that my language and word choice was clear and concise, when in reality it was simply I could not comprehend a long word at that hour. Then, I ditched the day job and worked from home and suddenly, wearing all the hats: designer, sales, client manager and janitor obliterated the ability to wake so early. I&#8217;d forget were my latest WIP files were stored and other stupid mistakes.  Then nirvana, partner was offered a well-paying job, with benefits and I was able to dissolve the business we started. Well, you would have thought my writing would have taken off! Nope, took me several years to realize this is a new job. I had to resurrect a previous me who had been a bitchy lab manager. Now she is my bitchy boss: My hours are 9-6 and I better have a doctor&#8217;s note to get a day off! Although, I stubbornly take Veteran&#8217;s And Memorial Day off. It&#8217;s been great! I love telling the vet that I need a Saturday appt since my boss won&#8217;t give me time off -the bitch! Suddenly, my daily goals at 3-4 thousand words a day or 2-3 chapters of edits or completely researching the facts. I&#8217;ve got to say it did take a few NaNoWriMo efforts to teach myself my pacing. All&#8217;s well that ends well!</p>
<div id="wp-ulike-comment-394680" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="394680" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=394680#respond' onclick='return addComment.moveForm( "comment-394680", "394680", "respond", "21650" )' aria-label='Reply to Cris Gasser'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-394706">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/be9442e6387f5ce934f4202d08c96f58?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/be9442e6387f5ce934f4202d08c96f58?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://inaroomofmyown.wordpress.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Edith</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-05-28T10:34:34+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-394706" class="comment-time-link" itemprop="url">May 28, 2013 at 10:34 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My best writing times are in the morning when the house is still, the children in school, hubby striding around his classroom teaching theorams. But as a beginner I&#8217;m really only beginning to feel my way into the world of disciplined writing, partly because I am only beginning to create a &#8216;system&#8217; for myself. It seems to take quite a while to get to the stage where one &#8216;knows&#8217; what one needs to do, even what one might conceivably plan to do. Being a beginner is not a bad place to occupy, albeit frustrating insofar as sometimes I wish my habits were settled. Then I could stop faffing and get down to the writing that needs to be done instead of been always so distractable! [Love your idea of turning off the internet.]I know that eventually I shall be just like you Barbara, and already am moving towards a routine. Before I write I need to know what project I am planning to work on, or what chapter, scene, etc. I&#8217;m really hoping my newly discovered acquaintance with Scrivener is going to help me here!</p>
<div id="wp-ulike-comment-394706" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="394706" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=394706#respond' onclick='return addComment.moveForm( "comment-394706", "394706", "respond", "21650" )' aria-label='Reply to Edith'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-610618">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/477440cfb77f834e77f75586c64c4dd2?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/477440cfb77f834e77f75586c64c4dd2?s=192&amp;d=blank&amp;r=pg 2x' class='avatar avatar-96 gravatar' height='96' width='96' /><span itemprop="name"><a href="http://www.about-twins.com" class="comment-author-link" rel="external nofollow" itemprop="url">Kate Phillipa Clark</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-03-13T07:39:49+00:00" itemprop="datePublished"><a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-610618" class="comment-time-link" itemprop="url">March 13, 2017 at 7:39 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great post!</p>
<p>I also set aside chunks of time for work. I don&#8217;t answer the phone or make appointments during this time. I don&#8217;t procrastinate. I just focus on the work.</p>
<div id="wp-ulike-comment-610618" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="610618" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=610618#respond' onclick='return addComment.moveForm( "comment-610618", "610618", "respond", "21650" )' aria-label='Reply to Kate Phillipa Clark'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="entry-pings"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-393502" class="pingback even thread-even depth-1">
			<article id="div-comment-393502" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://lmsherwin.com/wednesday-wanderment-37/' rel='external nofollow' class='url'>Wednesday Wanderment | Unearthing Words</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#comment-393502">
							<time datetime="2013-05-22T09:57:59+00:00">
								May 22, 2013 at 9:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[&#8230;] B.I.C. (Bum in Chair) //Writer [&#8230;]</p>
<div id="wp-ulike-comment-393502" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="393502" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://writerunboxed.com/2013/05/22/b-i-c-bum-in-chair/?replytocom=393502#respond' onclick='return addComment.moveForm( "div-comment-393502", "393502", "respond", "21650" )' aria-label='Reply to Wednesday Wanderment | Unearthing Words'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/05/22/b-i-c-bum-in-chair/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://writerunboxed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c3c3c2d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b><font size=4.5 face=Georgia><a href="http://writerunboxed.com/the-writer-unboxed-honor-roll/"> HELP: </a></font>
<li>Join Our Honor Roll</li></b>

</div>
		</div></section>
<section id="text-54" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">New Release</h4>
			<div class="textwidget"><a href="https://www.amazon.com/Author-Progress-No-Holds-Barred-Really-Published/dp/1440346712/ref=writunbo-20" class="external" target="_blank"><img src="http://writerunboxed.com/wp-content/uploads/2016/08/14063787_10208459981995534_5849603713861136147_n.jpg" border="0" class="sbimg"/></a></div>
		</div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial Director</h4>
			<div class="textwidget"><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Co-Founders</h4>
			<div class="textwidget"><ul><li><a href="http://writerunboxed.com/about-kathleen-bolton/"><img src="http://0.gravatar.com/avatar/4a784b5e9cac3481e700c5666f7e360f?s=34&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Kathleen Bolton</a></li>
<div class="clear"></div>
<li><a href="http://writerunboxed.com/about-therese-walsh/"><img src="http://0.gravatar.com/avatar/2b9bc034ee9ef17e355f542ef21e7b2b?s=35&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D24&r=G" border="0" class="sbimg"/> Therese Walsh</a></li></ul></div>
		</div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Assistant Editors</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/kim/"><img src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kim Bullock</a></li>
<li><a href="http://writerunboxed.com/julia/"><img src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=30&r=pg&d=mm" border="0" class="sbimg"/> Julia Munroe Martin</a></li></ul></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Monthly Contributors</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/porter/"><img src="http://1.gravatar.com/avatar/960d3bcd49e9e06adcd39b14cc22eb47?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Porter Anderson</a></li>
<li><a href="http://writerunboxed.com/sarah/"><img src="http://0.gravatar.com/avatar/4aa70f8341c8495f7b65336d2cd75e15?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sarah Callender</a></li>
<li><a href="http://writerunboxed.com/kathryn/"><img src="http://0.gravatar.com/avatar/0101f24bf5134e0a5e6a69b3d5909d96?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kathryn Craft</a></li>
<li><a href="http://writerunboxed.com/jo-2/"><img src="http://1.gravatar.com/avatar/50a5b9fa8b8ee98262c18ee4f4985aa2?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jo Eberhart</a></li>
<li><a href="http://writerunboxed.com/bill/"><img src="http://0.gravatar.com/avatar/b9ce12196ee517db953e270815d8e500?s=32&r=pg&d=mm" border="0" class="sbimg"/> Bill Ferris</a></li>
<li><a href="http://writerunboxed.com/dave/"><img src="http://0.gravatar.com/avatar/ce288e58d1ebd7dea76a5075a2170f7c?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dave King</a></li>
<li><a href="http://writerunboxed.com/don/"><img src="http://0.gravatar.com/avatar/699fd9d90251c41fe447a605e2063120?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Donald Maass</a></li>
<li><a href="http://writerunboxed.com/jael/"><img src="http://1.gravatar.com/avatar/b6f7c1df2360383c14d93bc35f7e3ec0?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jael McHenry</a></li>
<li><a href="http://writerunboxed.com/barbara/"><img src="http://0.gravatar.com/avatar/68dd21474aadeed57fdd8b08e444804f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Barbara O'Neal</a></li>
<li><a href="http://writerunboxed.com/ray-rhamey/"><img src="http://1.gravatar.com/avatar/30e4bd7f8e136fbfe56b22ac4872042a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Ray Rhamey</a></li>
<li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>
</ul>
</div>
		</div></section>
<section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertising Manager</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/jeanne/"><img src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jeanne Kisacky</a></li></ul></div>
		</div></section>
<section id="text-53" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take 5 Manager</h4>
			<div class="textwidget"><li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li></div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Also Contributing</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/julianna-2/"><img src="http://2.gravatar.com/avatar/21789f16d904b25cd5010b0128d55848?s=32&r=pg&d=mm" border="0" class="sbimg"/> Julianna Baggott</a></li>
<li><a href="http://writerunboxed.com/brunonia/"><img src="http://0.gravatar.com/avatar/48fea3cc2bb12fdebba6b9c50089318f?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Brunonia Barry</a></li>
<li><a href="http://writerunboxed.com/tom/"><img src="http://1.gravatar.com/avatar/105cc321360e2d7a257b17e01cdcad3d?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tom Bentley</a></li>
<li><a href="http://writerunboxed.com/sharon/"><img src="http://0.gravatar.com/avatar/4123a1f880b8478b84496a2ee0729d03?s=30&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&r=G" border="0" class="sbimg"/> Sharon Bially</a></li>
<li><a href="http://writerunboxed.com/dan/"><img src="http://0.gravatar.com/avatar/8026c39cfa6fd801cf635ae3ee846a17?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Dan Blank</a></li>
<li><a href="http://writerunboxed.com/anne/"><img src="http://0.gravatar.com/avatar/67052e5c633c043e9b9e7f90ba449487?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Anne Greenwood Brown</a></li>
<li><a href="http://writerunboxed.com/kim/"><img src="http://1.gravatar.com/avatar/bffd095b42eb1ac0a28516735fb17915?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kim Bullock</a></li>
<li><a href="http://writerunboxed.com/david/"><img src="http://1.gravatar.com/avatar/b7a4c448a9cfa95086770d9065e09b53?s=30&d=identicon&r=PG" border="0" class="sbimg"/> David Corbett</a></li>
<li><a href="http://writerunboxed.com/keith/"><img src="http://1.gravatar.com/avatar/99ba8950875f1970326285d68499c284?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Keith Cronin</a></li>
<li><a href="http://writerunboxed.com/margaret/"><img src="http://0.gravatar.com/avatar/f9785295c7943fb99294bd9c5785e891?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Margaret Dilloway</a></li>
<li><a href="http://writerunboxed.com/anna/"><img src="http://1.gravatar.com/avatar/13715f6bf1750efe83ac95ee34ce7896?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Anna Elliott</a></li>
<li><a href="http://writerunboxed.com/tracy/"><img src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tracy Hahn-Burkett</a></li>
<li><a href="http://writerunboxed.com/gwen/"><img src="http://0.gravatar.com/avatar/f97bf7f12a324a18666897de5a65ceab?s=30&d=identicon&r=pg" border="0" class="sbimg"/> Gwen Hernandez</a></li>
<li><a href="http://writerunboxed.com/kristan/"><img src="http://1.gravatar.com/avatar/176a31f175ef0327043e69f855ddcc81?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Kristan Hoffman</a></li>
<li><a href="http://writerunboxed.com/elizabeth/"><img src="http://0.gravatar.com/avatar/6bbf171d8b9894280541c1b6ab75fb9c?s=30&d=blank&r=pg" border="0" class="sbimg"/> Elizabeth Huergo</a></li>
<li><a href="http://writerunboxed.com/steven-james/"><img src="http://2.gravatar.com/avatar/e64b32339e9defd1b3d0d29ea4355693?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Steven James</a></li>
<li><a href="http://writerunboxed.com/john-j/"><img src="http://1.gravatar.com/avatar/d5f02af157c22164a801e85497917e77?s=32&d=blank&r=pg" border="o" class="sbimg"/> John J. Kelley</a></li>
<li><a href="http://writerunboxed.com/jeanne/"><img src="http://0.gravatar.com/avatar/ac1636d3fd904ae2ae5344b27e8023ba?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jeanne Kisacky</a></li>
<li><a href="http://writerunboxed.com/robin/"><img src="http://1.gravatar.com/avatar/f37d62d3fa3766721e600cd1d5ca2fcb?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Robin LaFevers</a></li>
<li><a href="http://writerunboxed.com/allie/"><img src="http://1.gravatar.com/avatar/1450515a8e480e5dc297161124ebee42?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Allie Larkin</a></li>
<li><a href="http://writerunboxed.com/erika-2/"><img src=http://1.gravatar.com/avatar/547069d1484aa9ec76b2034db38ae968?s=32&d=identicon&r=PG border="0" class="sbimg"/> Erika Liodice</a></li>
<li><a href="http://writerunboxed.com/greer/"><img src="http://2.gravatar.com/avatar/b2b0bf14dc76ca20e3e07347256064ad?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Greer Macallister</a></li>
<li><a href="http://writerunboxed.com/kathryn-2/"><img src="http://1.gravatar.com/avatar/439df24044b7cdf6256ac96823e38188?s=32&d=blank&r=pg" border="0" class="sbimg"/> Kathryn Magendie</a></li>
<li><a href="http://writerunboxed.com/juliet/"><img src="http://0.gravatar.com/avatar/e341e9483a6323ff2e4e9fbf8b388c1a?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Juliet Marillier</a></li>
<li><a href="http://writerunboxed.com/julia/"><img src="http://2.gravatar.com/avatar/5d7f778bfef338b8ed5b8dbfec807fea?s=32&r=pg&d=mm" border="0" class="sbimg"/> Julia Munroe Martin</a></li>
<li><a href="http://writerunboxed.com/sophie/"><img src="http://1.gravatar.com/avatar/70c25eb7815fadf7f55371ab2047ec1e?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sophie Masson</a></li>
<li><a href="http://writerunboxed.com/kathleen-mccleary/"><img src="http://0.gravatar.com/avatar/3cb69acfc9a89847fb75f90bbb9a3075?s=32&d=blank&r=pg" border="0" class="sbimg" alt=" photo KMc_zps28717c74.jpeg"/> Kathleen McCleary</a></li>
<li><a href="http://writerunboxed.com/sarah-mccoy/"><img src="http://1.gravatar.com/avatar/38b3128255186fd78d2400952e1e01d1?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Sarah McCoy</a></li>
<li><a href="http://writerunboxed.com/catherine/"><img src="http://0.gravatar.com/avatar/8a0a8497a848faa4a3f2fbae6f00fedb?s=31&d=identicon&r=PG" border="0" class="sbimg"/> Catherine McKenzie</a></li>
<li><a href="http://writerunboxed.com/liz/"><img src="http://1.gravatar.com/avatar/7d6232d4d0030b7b994b1cff690cd73b?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Liz Michalski</a></li>
<li><a href="http://writerunboxed.com/annie/"><img src="http://1.gravatar.com/avatar/4f73d348b2d6a5a370668348d80a685c?s=32&r=pg&d=mm" border="0" class="sbimg"/> Annie Neugebauer</a></li>
<li><a href="http://writerunboxed.com/jan/"><img src="http://0.gravatar.com/avatar/ce55ec4c0b31a547cf1f5d28f94fe4cf?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Jan O'Hara</a></li>
<li><a href="http://writerunboxed.com/erika/"><img src="http://1.gravatar.com/avatar/5748117e28f5c16858f50577d660dc51?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Erika Robuck</a></li>
<li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>
<li><a href="http://writerunboxed.com/lance-2/"><img src="http://0.gravatar.com/avatar/f170fe36ff213858778df69cab60a007?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Lance Schaubert</a></li>
<li><a href="http://writerunboxed.com/susan/"><img src="http://2.gravatar.com/avatar/bdaf18a8a090386d440e9d2b8c94415c?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Susan Spann</a></li>
<li><a href="http://writerunboxed.com/natalia/"><img src="http://0.gravatar.com/avatar/c34e2ee11625447d47295d8cfe012b7a?s=32&d=blank&r=pg" border="0" class="sbimg"/> Natalia Sylvester</a></li>
<li><a href="http://writerunboxed.com/grace/"><img src="http://0.gravatar.com/avatar/36f9330e3f5d5f2a31a8cabe3a35938e?s=32&d=blank&r=pg" border="0" class="sbimg"/> Grace Wynter</a></li>
<li><a href="http://writerunboxed.com/cathy/"><img src="http://2.gravatar.com/avatar/c1cd320689ab32f980dfab5b6ca968fa?s=32&r=identicon&r=PG" border="0" class="sbimg"/> Cathy Yardley</a></li>
</ul>
</div>
		</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Assistants</h4>
			<div class="textwidget"><ul>
<li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="http://writerunboxed.com/tonia/"><img src="http://0.gravatar.com/avatar/fcebece6628e7fad1630ce0122c6031b?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Tonia Marie Harris</a></li>

<li><a href="http://writerunboxed.com/natalie/"><img src="http://2.gravatar.com/avatar/b54fbd69712ce11ac4cdfc02c1821e2f?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Natalie Hart</a></li>

<li><a href="http://writerunboxed.com/brin/"><img src="http://0.gravatar.com/avatar/372e6cefa19b4c345ee1d4a9e087af2a?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Brin Jackson</a></li>

<li><a href="http://writerunboxed.com/dede/"><img src="http://0.gravatar.com/avatar/33238a87f685ade0ce01ba26809c66a4?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Dede Nesbitt</a></li>

<li><a href="http://writerunboxed.com/bernadette/"><img src="http://1.gravatar.com/avatar/a5219b36d4274c056c523bb450cf0c31?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Bernadette Phipps-Lincke</a></li>

<li><a href="http://writerunboxed.com/mike/"><img src="http://1.gravatar.com/avatar/71042ff433ed812d484f284e9c432e9e?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Mike Swift</a></li>

</ul></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Moderators</h4>
			<div class="textwidget"><ul>

<li><a href="http://writerunboxed.com/what-you-should-know-about-wus-facebook-group-aka-the-best-writing-group-on-the-interwebs/">our Facebook group</a></li>

<li><a href="http://writerunboxed.com/vaughn/"><img src="http://0.gravatar.com/avatar/4d4e41dbe45ef50328ca9884ee7c84ac?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Vaughn Roycroft</a></li>

<li><a href="http://writerunboxed.com/valerie/"><img src="http://0.gravatar.com/avatar/a2c0250d2a44081baba52b35c95b9fce?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Valerie P. Chandler</a></li>

<li><a href="http://writerunboxed.com/heather-2/"><img src="http://1.gravatar.com/avatar/5c036ac34cfe25ff26bb1bf3d2bc5826?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Reid</a></li>

</ul></div>
		</div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter Team</h4>
			<div class="textwidget"><ul>

<li><a href="https://twitter.com/writerunboxed" class="external external_icon" target="_blank">our Twitter page</a></li>

<li><a href="http://writerunboxed.com/heather/"><img src="http://1.gravatar.com/avatar/bdbb25f69e4a7009874122b4284a111a?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Heather Webb</a></li>

<li><a href="http://writerunboxed.com/v-r/"><img src="http://2.gravatar.com/avatar/5c0a83edb2bea44d28df849fd78dbe44?s=32&d=identicon&r=pg" border="0" class="sbimg"/> VR Barkowski</a></li>

<li><a href="http://writerunboxed.com/c-g/"><img src="http://2.gravatar.com/avatar/b8be0092762555a840cbbd1f162397ee?s=32&d=identicon&r=pg" border="0" class="sbimg"/> CB Blake</a></li>

<li><a href="http://writerunboxed.com/lisa-janice/"><img src="http://0.gravatar.com/avatar/348ffadedd3661e8fe1c7e1701e0ed87?s=32&d=identicon&r=pg" border="0" class="sbimg"/> LJ Cohen</a></li>

<li><a href="http://writerunboxed.com/julianne/"><img src="http://1.gravatar.com/avatar/a920afc3ddc928b65d1f1af802b078b0?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Julianne Douglas</a></li>

<li><a href="http://writerunboxed.com/ddfalvo/"><img src="http://2.gravatar.com/avatar/d375fff2f25c670de660951264bc7f14?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Denise Falvo</a></li>

<li><a href="http://writerunboxed.com/tracy/"><img src="http://0.gravatar.com/avatar/e5c1d2d9f251ceaaa2bc1c271f87dea7?s=30&d=identicon&r=PG" border="0" class="sbimg"/> Tracy Hahn-Burkett</a></li>

<li><a href="http://writerunboxed.com/rebeca/"><img src="http://0.gravatar.com/avatar/a11589fb7fe39746939a453a28f3cd31?s=32&d=identicon&r=PG" border="0" class="sbimg"/> Rebeca Schiller</a></li></ul></div>
		</div></section>
<section id="text-51" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo Designer</h4>
			<div class="textwidget"><ul>
<li><a href="https://twitter.com/krisceratops" class="external" target="_blank"><img src="http://0.gravatar.com/avatar/0d1cb635cc6b8dea1b8baf9a29c98b76?s=32&d=identicon&r=pg" border="0" class="sbimg"/> Kristy Condon</a></li></ul>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">linneaheinrichs</span> on <a href="http://writerunboxed.com/2017/03/13/pitch-perfect/comment-page-1/#comment-610632">Pitch Perfect</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lklohan.com' rel='external nofollow' class='url'>LK</a></span> on <a href="http://writerunboxed.com/2017/03/12/a-writing-group-that-works/comment-page-1/#comment-610628">A Writing Group that Works</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://kristanhoffman.com/' rel='external nofollow' class='url'>Kristan Hoffman</a></span> on <a href="http://writerunboxed.com/2017/03/10/the-benefits-of-a-having-day-job/comment-page-1/#comment-610625">The Benefits of Having a Day Job</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.KenHughesAuthor.com' rel='external nofollow' class='url'>Ken Hughes</a></span> on <a href="http://writerunboxed.com/2017/03/13/pitch-perfect/comment-page-1/#comment-610623">Pitch Perfect</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.maassagency.com' rel='external nofollow' class='url'>Donald Maass</a></span> on <a href="http://writerunboxed.com/2017/03/12/take-five-dan-blank-and-be-the-gateway-a-practical-guide-to-sharing-your-creative-work-and-engaging-an-audience/comment-page-1/#comment-610620">Take Five: Dan Blank and Be the Gateway: A Practical Guide to Sharing Your Creative Work and Engaging an Audience</a></li></ul></div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alumni</h4>
			<div class="textwidget"><ul>
<a href="http://writerunboxed.com/wu-alumni/">A List of Former Contributors </a></ul>
</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b><center><font size=3.5 face=Georgia><a href="http://writerunboxed.com/advertise-with-wu/"> ADVERTISE with WU</a></font></center></b>
</div>
		</div></section>
<section id="slideshow_widget-18" class="widget slideshow_widget"><div class="widget-wrap"><div style="padding-top:2px; padding-bottom:4px;" ><div id="wppa-modal-container-1" style="position:relative;z-index:100000;" ></div><div id="wppa-container-1" style="width:220px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-6617 wppa-prevrev-6616 wppa-theme-6-4-17-002 wppa-api-6-6-17-007" ><input type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="949ead1f96" />
<script type="text/javascript">
wppaAutoColumnWidth[1] = false;
wppaColWidth[1] = 220;
wppaTopMoc = 1;
wppaMasonryCols[1] = 0;
wppaCoverImageResponsive[1] = false;
wppaAspectRatio[1] = 0.681818181818;
wppaFullSize[1] = 220;
wppaFullFrameDelta[1] = 0;
wppaFilmStripLength[1] = 170;
wppaThumbnailPitch[1] = 52;
wppaFilmStripMargin[1] = 1;
wppaFilmStripAreaDelta[1] = 56;
wppaIsMini[1] = true;
wppaSlideBlank[1] = false;
wppaLightBox[1] = "xxx";
wppaLightBox[1] = "";
wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1] );
wppaLightboxSingle[1] = false;
</script>
<script type="text/javascript">
wppaSlideInitRunning[1] = true;
wppaMaxOccur = 1;
</script><noscript style="text-align:center; " ><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-1" class="slide-frame" style="overflow:hidden;width: 220px;margin-bottom: 8px;" ><div id="theslide0-1" class="theslide theslide-1" style="width:220px;margin:auto;" ></div><div id="theslide1-1" class="theslide theslide-1" style="width:220px;margin:auto;" ></div><div id="spinner-1" class="spinner" ></div></div>
<script type="text/javascript">
wppaStoreSlideInfo( '1','0','http://writerunboxed.com/wp-content/uploads/wppa/522.png?ver=1',' max-width:220px; max-height:435px; width:220px; height:435px;margin:0;','220','435','','','','522','0','','0','','https://brunonia-barry.squarespace.com/the-fifth-petal/','','_blank','4000','','','','','','','','http://writerunboxed.com/wp-content/uploads/wppa/522.png','','','','image3.png','' );
wppaStoreSlideInfo( '1','1','http://writerunboxed.com/wp-content/uploads/wppa/523.png?ver=1',' max-width:220px; max-height:435px; width:220px; height:435px;margin:0;','220','435','','','','523','0','','0','','https://brunonia-barry.squarespace.com/the-fifth-petal/','','_blank','4000','','','','','','','','http://writerunboxed.com/wp-content/uploads/wppa/523.png','','','','image2.png','' );
wppaStoreSlideInfo( '1','2','http://writerunboxed.com/wp-content/uploads/wppa/524.png?ver=1',' max-width:220px; max-height:435px; width:220px; height:435px;margin:0;','220','435','','','','524','0','','0','','https://brunonia-barry.squarespace.com/the-fifth-petal/','','_blank','4000','','','','','','','','http://writerunboxed.com/wp-content/uploads/wppa/524.png','','','','image1.png','' );
</script>
<script type="text/javascript">
wppaFullValign[1] = "fit";
wppaFullHalign[1] = "center";
wppaPortraitOnly[1] = true;
wppaStartStop( 1, -1 );
</script>
<script type="text/javascript" >if ( typeof(wppaInitOverlay) != "undefined" ) { wppaInitOverlay(); }</script><div id="wppa-container-1-end" ></div></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><img src="http://i409.photobucket.com/albums/pp171/Therese500/writers-digest-101-best-sites-fo-1.jpg" border="0" alt="Photobucket"/></center>

<ul>

<b><center>
<ul>2007</ul>
<ul>2008</ul>
<ul>2009</ul>
<ul>2010</ul>
<ul>2011</ul>
<ul>2012</ul>
<ul>2013</ul>
<ul>2014</ul>
<ul>2015</ul>
<ul>2016* </ul>
<ul></ul>
<ul>*Named a Best of the Best</ul></center></b>

</ul></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://writerunboxed.com/" role="search"><meta itemprop="target" content="http://writerunboxed.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="572">Advertisement&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1992">Author in Progress&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1492">BookBub&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1426">Community&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="10">CRAFT&nbsp;&nbsp;(1,898)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Book Talk&nbsp;&nbsp;(411)</option>
	<option class="level-2" value="524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Flog a Pro&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Take Five&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;Diversity&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="466">&nbsp;&nbsp;&nbsp;Genre&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(318)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Movie Talk&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="20">From the Mailbox&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81">Humor&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="2187">Independent Publishing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="748">INSIDE PUBLISHING&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="19">Inspirations&nbsp;&nbsp;(669)</option>
	<option class="level-0" value="942">Lamentations&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="290">Newsletter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1902">Process&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="2159">provocations&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13">REAL WORLD&nbsp;&nbsp;(1,882)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Auction&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(679)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agents&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Buzz, Balls &amp; Hype&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="711">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Digital&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="110">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(150)</option>
	<option class="level-2" value="111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PR&nbsp;&nbsp;(65)</option>
	<option class="level-2" value="161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Publicity&nbsp;&nbsp;(89)</option>
	<option class="level-2" value="100">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;self-publishing&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Contest&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Linktopia&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Notes from a Desk&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Social Media&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Un-Conference&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Writing life&nbsp;&nbsp;(370)</option>
	<option class="level-0" value="11">RESEARCH&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Click Here&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="317">Shrinking Violets&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1493">traditional publishing&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="696">Tweet Round-Up&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="935">Writer Unboxed Publishing&nbsp;&nbsp;(2)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://writerunboxed.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://writerunboxed.com/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='http://writerunboxed.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2016/12/'> December 2016 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/10/'> October 2016 &nbsp;(35)</option>
	<option value='http://writerunboxed.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/07/'> July 2016 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2016/03/'> March 2016 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2016/01/'> January 2016 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2015/11/'> November 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/10/'> October 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2015/09/'> September 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2015/06/'> June 2015 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2015/05/'> May 2015 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2015/04/'> April 2015 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2015/02/'> February 2015 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2014/11/'> November 2014 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2014/07/'> July 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2014/06/'> June 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/04/'> April 2014 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/09/'> September 2013 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2013/08/'> August 2013 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/06/'> June 2013 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2013/05/'> May 2013 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2013/03/'> March 2013 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2013/02/'> February 2013 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='http://writerunboxed.com/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2012/11/'> November 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2012/01/'> January 2012 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2011/11/'> November 2011 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2011/10/'> October 2011 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/08/'> August 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/07/'> July 2011 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2011/04/'> April 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2011/03/'> March 2011 &nbsp;(33)</option>
	<option value='http://writerunboxed.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2011/01/'> January 2011 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://writerunboxed.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='http://writerunboxed.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2010/08/'> August 2010 &nbsp;(37)</option>
	<option value='http://writerunboxed.com/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='http://writerunboxed.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2010/05/'> May 2010 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2010/03/'> March 2010 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2010/02/'> February 2010 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2010/01/'> January 2010 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/09/'> September 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/07/'> July 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/06/'> June 2009 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2009/05/'> May 2009 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2009/03/'> March 2009 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2009/01/'> January 2009 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2008/12/'> December 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='http://writerunboxed.com/2008/10/'> October 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2008/08/'> August 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/07/'> July 2008 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2008/05/'> May 2008 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='http://writerunboxed.com/2008/03/'> March 2008 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2008/01/'> January 2008 &nbsp;(27)</option>
	<option value='http://writerunboxed.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='http://writerunboxed.com/2007/11/'> November 2007 &nbsp;(23)</option>
	<option value='http://writerunboxed.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2007/08/'> August 2007 &nbsp;(28)</option>
	<option value='http://writerunboxed.com/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2007/06/'> June 2007 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2007/05/'> May 2007 &nbsp;(25)</option>
	<option value='http://writerunboxed.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2007/03/'> March 2007 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2007/01/'> January 2007 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/12/'> December 2006 &nbsp;(15)</option>
	<option value='http://writerunboxed.com/2006/11/'> November 2006 &nbsp;(17)</option>
	<option value='http://writerunboxed.com/2006/10/'> October 2006 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2006/09/'> September 2006 &nbsp;(18)</option>
	<option value='http://writerunboxed.com/2006/08/'> August 2006 &nbsp;(22)</option>
	<option value='http://writerunboxed.com/2006/07/'> July 2006 &nbsp;(19)</option>
	<option value='http://writerunboxed.com/2006/06/'> June 2006 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/05/'> May 2006 &nbsp;(20)</option>
	<option value='http://writerunboxed.com/2006/04/'> April 2006 &nbsp;(17)</option>
	<option value='http://writerunboxed.com/2006/03/'> March 2006 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='http://writerunboxed.com/2006/01/'> January 2006 &nbsp;(11)</option>
	<option value='http://writerunboxed.com/2000/11/'> November 2000 &nbsp;(19)</option>
	<option value='http://writerunboxed.com/2000/01/'> January 2000 &nbsp;(1)</option>

		</select>
		</div></section>
<section id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Box Cutters</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.absolutewrite.com/" title="Market listings, editorial services, fantastic forums and more">Absolute Write</a></li>
<li><a href="http://bksp.org/blog-2/" title="With over 600 members from a dozen countries and a constantly revolving line-up of guest speakers including literary agents, editors, and authors, the online forums are a virtual writer&#8217;s conference that runs year round.">Backspace</a></li>
<li><a href="http://www.davekingedits.com">Dave King Editorial Services</a></li>
<li><a href="http://floggingthequill.typepad.com/" title="pursuing the art &amp; craft of compelling storytelling">Flogging the Quill</a></li>
<li><a href="http://www.grammarcheck.net/" title="Perfect your sentences.">Grammar Check</a></li>
<li><a href="http://www.powerthesaurus.org/" title="Crowdsourced. Straightforward. User-friendly.">Power Thesaurus</a></li>
<li><a href="http://www.publishersmarketplace.com/">Publishers Marketplace</a></li>
<li><a href="http://www.querytracker.net/" title="organize &amp; track your query letters">Query Tracker</a></li>
<li><a href="http://writersalmanac.publicradio.org/">The Writer&#8217;s Almanac</a></li>
<li><a href="http://www.englishgrammar.org/wordcounter/" title="How many repeated words are in your manuscript?">Word Counter</a></li>
<li><a href="http://accrispin.blogspot.com/" title="&#8220;shines a bright light into the dark corners of the shadow-world of literary scams, schemes, and pitfalls&#8221;">Writer Beware</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">WriteWords Phrase Frequency Counter</a></li>
<li><a href="http://www.writewords.org.uk/phrase_count.asp" title="allows you to count the frequency usage of phrases in your work">WriteWords Word Frequency Counter</a></li>
<li><a href="http://zenhabits.net/" title="Zen Habits is about finding simplicity in the daily chaos of our lives. ">Zen Habits</a></li>

	</ul>
</div></section>

<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="http://writerunboxed.com/wp-login.php">Log in</a></li>
			<li><a href="http://feeds.feedburner.com/WriterUnboxed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://writerunboxed.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></section>
<section id="social-media-page" class="widget smp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social Media</h4>
<div id="smp-wrapper"><ul><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/facebook.png" alt="Writer Unboxed Facebook" />
                     <a href="http://www.facebook.com/home.php?sk=group_157322207649636" title="Writer Unboxed" target="_blank">Writer Unboxed</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@WriterUnboxed Twitter" />
                     <a href="http://www.twitter.com/WriterUnboxed" title="@WriterUnboxed" target="_blank">@WriterUnboxed</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ThereseWalsh Twitter" />
                     <a href="http://www.twitter.com/ThereseWalsh" title="@ThereseWalsh" target="_blank">@ThereseWalsh</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KathleenBolton Twitter" />
                     <a href="http://www.twitter.com/KathleenBolton" title="@KathleenBolton" target="_blank">@KathleenBolton</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Porter_Anderson Twitter" />
                     <a href="http://www.twitter.com/Porter_Anderson" title="@Porter_Anderson" target="_blank">@Porter_Anderson</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BrunoniaBarry Twitter" />
                     <a href="http://www.twitter.com/BrunoniaBarry" title="@BrunoniaBarry" target="_blank">@BrunoniaBarry</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@TomBentleyNow (Tom Bentley) Twitter" />
                     <a href="http://www.twitter.com/TomBentleyNow" title="@TomBentleyNow (Tom Bentley)" target="_blank">@TomBentleyNow (Tom Bentley)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SharonBially Twitter" />
                     <a href="http://www.twitter.com/SharonBially" title="@SharonBially" target="_blank">@SharonBially</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DanBlank Twitter" />
                     <a href="http://www.twitter.com/DanBlank" title="@DanBlank" target="_blank">@DanBlank</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@AnneGBrown Twitter" />
                     <a href="http://www.twitter.com/AnneGBrown" title="@AnneGBrown" target="_blank">@AnneGBrown</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KBullockAuthor Twitter" />
                     <a href="http://www.twitter.com/KBullockAuthor" title="@KBullockAuthor" target="_blank">@KBullockAuthor</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SarahrCallender Twitter" />
                     <a href="http://www.twitter.com/sarahrcallender" title="@SarahrCallender" target="_blank">@SarahrCallender</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DavidCorbett_CA Twitter" />
                     <a href="http://www.twitter.com/DavidCorbett_CA" title="@DavidCorbett_CA" target="_blank">@DavidCorbett_CA</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@LisaCron Twitter" />
                     <a href="http://www.twitter.com/LisaCron" title="@LisaCron" target="_blank">@LisaCron</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KeithCronin Twitter" />
                     <a href="http://www.twitter.com/KeithCronin" title="@KeithCronin" target="_blank">@KeithCronin</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Anna_Elliott Twitter" />
                     <a href="http://www.twitter.com/anna_elliott" title="@Anna_Elliott" target="_blank">@Anna_Elliott</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DDFalvo Twitter" />
                     <a href="http://www.twitter.com/DDFalvo" title="@DDFalvo" target="_blank">@DDFalvo</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BillFerris Twitter" />
                     <a href="http://www.twitter.com/billferris" title="@BillFerris" target="_blank">@BillFerris</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JaneFriedman Twitter" />
                     <a href="http://www.twitter.com/JaneFriedman" title="@JaneFriedman" target="_blank">@JaneFriedman</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@THahnBurkett Twitter" />
                     <a href="http://www.twitter.com/THahnBurkett" title="@THahnBurkett" target="_blank">@THahnBurkett</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KristanHoffman Twitter" />
                     <a href="http://www.twitter.com/KristanHoffman" title="@KristanHoffman" target="_blank">@KristanHoffman</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KatrinaKittle Twitter" />
                     <a href="http://www.twitter.com/katrinakittle" title="@KatrinaKittle" target="_blank">@KatrinaKittle</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@RLLaFevers (Robin LaFevers) Twitter" />
                     <a href="http://www.twitter.com/RLLaFevers" title="@RLLaFevers (Robin LaFevers)" target="_blank">@RLLaFevers (Robin LaFevers)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ErikaLiodice Twitter" />
                     <a href="http://www.twitter.com/erikaliodice" title="@ErikaLiodice" target="_blank">@ErikaLiodice</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@DonMaass Twitter" />
                     <a href="http://www.twitter.com/DonMaass" title="@DonMaass" target="_blank">@DonMaass</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SophieMasson1 Twitter" />
                     <a href="http://www.twitter.com/SophieMasson1" title="@SophieMasson1" target="_blank">@SophieMasson1</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@MichalskiLiz Twitter" />
                     <a href="http://www.twitter.com/MichalskiLiz" title="@MichalskiLiz" target="_blank">@MichalskiLiz</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@KAMcCleary Twitter" />
                     <a href="http://www.twitter.com/KAMcCleary" title="@KAMcCleary" target="_blank">@KAMcCleary</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SarahMMcCoy Twitter" />
                     <a href="http://www.twitter.com/SarahMMcCoy" title="@SarahMMcCoy" target="_blank">@SarahMMcCoy</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JaelMcHenry Twitter" />
                     <a href="http://www.twitter.com/jaelmchenry" title="@JaelMcHenry" target="_blank">@JaelMcHenry</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@CEMcKenzie1 Twitter" />
                     <a href="http://www.twitter.com/@CEMcKenzie1" title="@CEMcKenzie1" target="_blank">@CEMcKenzie1</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@JMunroeMartin  Twitter" />
                     <a href="http://www.twitter.com/jmunroemartin" title="@JMunroeMartin " target="_blank">@JMunroeMartin </a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@AnnieNeugebauer Twitter" />
                     <a href="http://www.twitter.com/@AnnieNeugebauer" title="@AnnieNeugebauer" target="_blank">@AnnieNeugebauer</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@Jan_Ohara Twitter" />
                     <a href="http://www.twitter.com/jan_ohara" title="@Jan_Ohara" target="_blank">@Jan_Ohara</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@BarbaraONeal Twitter" />
                     <a href="http://www.twitter.com/barbaraoneal" title="@BarbaraONeal" target="_blank">@BarbaraONeal</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@RayRhamey Twitter" />
                     <a href="http://www.twitter.com/RayRhamey" title="@RayRhamey" target="_blank">@RayRhamey</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@ErikaRobuck Twitter" />
                     <a href="http://www.twitter.com/ErikaRobuck" title="@ErikaRobuck" target="_blank">@ErikaRobuck</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@VaughnRoycroft Twitter" />
                     <a href="http://www.twitter.com/VaughnRoycroft" title="@VaughnRoycroft" target="_blank">@VaughnRoycroft</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@SchillerRebeca Twitter" />
                     <a href="http://www.twitter.com/SchillerRebeca" title="@SchillerRebeca" target="_blank">@SchillerRebeca</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@TrueFactBarFact (John Vorhaus) Twitter" />
                     <a href="http://www.twitter.com/TrueFactBarFact" title="@TrueFactBarFact (John Vorhaus)" target="_blank">@TrueFactBarFact (John Vorhaus)</a> </li><li><img src="http://writerunboxed.com/wp-content/plugins/social-media-page/images/twitter.png" alt="@msHeatherWebb Twitter" />
                     <a href="http://www.twitter.com/@msheatherwebb" title="@msHeatherWebb" target="_blank">@msHeatherWebb</a> </li></ul><div style="text-align:right;"><p style="font-size:90%;">Created by <a href="http://www.hashbangcode.com/" title="#! code" target="_blank">#! code</a></p></div></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/eleven40/">eleven40 Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://writerunboxed.com/wp-login.php">Log in</a></p></div></footer></div><script type="text/html" id="tmpl-fl-node-template-block">
	<span class="fl-builder-block fl-builder-block-saved-{{data.type}}<# if ( data.global ) { #> fl-builder-block-global<# } #>" data-id="{{data.id}}">
		<span class="fl-builder-block-title">{{data.name}}</span>
		<# if ( data.global ) { #>
		<div class="fl-builder-badge fl-builder-badge-global">
			Global		</div>
		<# } #>
		<span class="fl-builder-node-template-actions">
			<a class="fl-builder-node-template-edit" href="{{data.link}}" target="_blank">
				<i class="fa fa-wrench"></i>
			</a>
			<a class="fl-builder-node-template-delete" href="javascript:void(0);">
				<i class="fa fa-times"></i>
			</a>
		</span>
	</span>
</script>
<!-- #tmpl-fl-node-template-block --><script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'slide', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Up, James.', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>
		<!-- start WPPA+ Footer data -->
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="949ead1f96" />
<!-- Do user upload -->
<!-- Done user upload -->			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>Wish you could buy this author a cup of joe?</h1>
				</header>
						<section class="modal-body" data-icon="coffee" data-price="2" data-rate="1" data-currency="$%s" data-hash="#tinycoffeeforWU" data-default="2">											<div class="tiny_coffee_text">
							<p>Now, thanks to tinyCoffee and PayPal, you can!</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="barbara.samuel@gmail.com"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value="http://writerunboxed.com"/>													<input type="hidden" name="cancel_return" value="http://writerunboxed.com"/>													<input type="hidden" name="item_name" value="a coffee for the author of this post"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/writerunboxed.com\/2013\/05\/22\/b-i-c-bum-in-chair\/":21650};
	</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://writerunboxed.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2013/05/22/b-i-c-bum-in-chair/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://writerunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'37434894',post:'21650',tz:'-4',srv:'writerunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '37434894', '21650' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: writerunboxed.com @ 2017-03-13 15:11:15 by W3 Total Cache -->